

<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.southwestjournal.com/xmlrpc.php">
<link rel="shortcut icon" href="/wp-content/themes/journals/img/favicon.ico" type="image/vnd.microsoft.icon">


<title>Petite León opens as takeout destination &#8211; Southwest Journal</title>
<link rel='dns-prefetch' href='//www.southwestjournal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Feed" href="https://www.southwestjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Comments Feed" href="https://www.southwestjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Petite León opens as takeout destination Comments Feed" href="https://www.southwestjournal.com/news/biz-buzz/2020/11/petite-leon-opens-as-takeout-destination/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.southwestjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.southwestjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='related-posts-by-taxonomy-css'  href='https://www.southwestjournal.com/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.southwestjournal.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='journals-style-css'  href='https://www.southwestjournal.com/wp-content/themes/journals/style.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.southwestjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":20,"ajax_url":"https:\/\/www.southwestjournal.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":47650,"token":"4f515a2fc6","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.southwestjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.southwestjournal.com/wp-json/wp/v2/posts/47650" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southwestjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southwestjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Park Board approves naturalized design for The Mall' href='https://www.southwestjournal.com/news/parks/2020/11/park-board-approves-naturalized-design-for-the-mall/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.southwestjournal.com/news/biz-buzz/2020/11/petite-leon-opens-as-takeout-destination/" />
<link rel='shortlink' href='https://www.southwestjournal.com/?p=47650' />
<link rel="alternate" type="application/json+oembed" href="https://www.southwestjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southwestjournal.com%2Fnews%2Fbiz-buzz%2F2020%2F11%2Fpetite-leon-opens-as-takeout-destination%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southwestjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southwestjournal.com%2Fnews%2Fbiz-buzz%2F2020%2F11%2Fpetite-leon-opens-as-takeout-destination%2F&#038;format=xml" />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->

<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Southwest Journal"/>
  <meta property="og:title" content="Petite León opens as takeout destination"/>
  <meta property="og:url" content="https://www.southwestjournal.com/news/biz-buzz/2020/11/petite-leon-opens-as-takeout-destination/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="When chef Jorge Guzmán began planning the menu for Petite León, the new restaurant at 38th &amp; Nicollet, he envisioned it as a comfortable place for people to hang out and enjoy some seriously good food.

But when the restaurant opened Oct. 23 among a spike in cases of COVID-19, it did so with a"/>
  <meta property="og:image" content="https://www.southwestjournal.com/wp-content/uploads/2020/11/IMG_0695.jpeg"/>
  <meta property="og:image:url" content="https://www.southwestjournal.com/wp-content/uploads/2020/11/IMG_0695.jpeg"/>
  <meta property="og:image:secure_url" content="https://www.southwestjournal.com/wp-content/uploads/2020/11/IMG_0695.jpeg"/>
  <meta property="article:published_time" content="2020-11-15T12:54:12-06:00"/>
  <meta property="article:modified_time" content="2020-11-15T12:55:03-06:00" />
  <meta property="og:updated_time" content="2020-11-15T12:55:03-06:00" />
  <meta property="article:section" content="Biz Buzz"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Petite León opens as takeout destination"/>
  <meta itemprop="headline" content="Petite León opens as takeout destination"/>
  <meta itemprop="description" content="When chef Jorge Guzmán began planning the menu for Petite León, the new restaurant at 38th &amp; Nicollet, he envisioned it as a comfortable place for people to hang out and enjoy some seriously good food.

But when the restaurant opened Oct. 23 among a spike in cases of COVID-19, it did so with a"/>
  <meta itemprop="image" content="https://www.southwestjournal.com/wp-content/uploads/2020/11/IMG_0695.jpeg"/>
  <meta itemprop="datePublished" content="2020-11-15"/>
  <meta itemprop="dateModified" content="2020-11-15T12:55:03-06:00" />
  <meta itemprop="author" content="Andrew Hazzard"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Petite León opens as takeout destination"/>
  <meta name="twitter:url" content="https://www.southwestjournal.com/news/biz-buzz/2020/11/petite-leon-opens-as-takeout-destination/"/>
  <meta name="twitter:image" content="https://www.southwestjournal.com/wp-content/uploads/2020/11/IMG_0695.jpeg"/>
  <meta name="twitter:card" content="summary"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	

<script src="https://use.typekit.net/hjb0ovf.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

</head>

<body class="post-template-default single single-post postid-47650 single-format-standard group-blog">

<div class="content-wrap">

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id ="banner_1" class="ad-block top"></div>

		<header id="masthead" class="header-wrap" role="banner">
			<div class="header">
				<div class="logo">
					<h1><a href="/">Southwest Journal</a></h1>
					<p class="tag">Southwest Minneapolis' Community Newspaper</p>
				</div><!-- end logo -->

				<div id="search-container" class="search-box-wrapper">
					<a href="#search-container" class="screen-reader-text">Search</a>
				    <div class="search-box">
				        <form role="search" method="get" class="search-form" action="https://www.southwestjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				    </div>
				</div>

				<div class="share">
					<a class="icon icon-share-instagram" title="Follow us on Instagram" href="https://www.instagram.com/swjournalmpls" target="_blank"></a></span>    
					<a class="icon icon-share-twitter" title="Follow us on Twitter" href="https://twitter.com/SWjournal" target="_blank"></a></span>
					<a class="icon icon-share-facebook" title="Follow us on Facebook" href="https://www.facebook.com/SWjournal" target="_blank"></a></span> 
		    	</div>

				<a class="search-skip-link" href="#footer-search"><img class="search-icon" src="/wp-content/themes/journals/img/search.jpg" /></a>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11"><a href="https://www.southwestjournal.com/section/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-43888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43888"><a href="https://www.southwestjournal.com/section/news/voices-from-the-pandemic/">Voices from the Pandemic</a></li>
	<li id="menu-item-46891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46891"><a href="https://www.southwestjournal.com/section/news/2020-election/">2020 Election</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a href="https://www.southwestjournal.com/section/news/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-20921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="https://www.southwestjournal.com/section/news/development/">Development</a></li>
	<li id="menu-item-46892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46892"><a href="https://www.southwestjournal.com/section/news/crime/">Crime</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.southwestjournal.com/section/news/schools/">Schools</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.southwestjournal.com/section/news/parks/">Parks</a></li>
	<li id="menu-item-46893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46893"><a href="https://www.southwestjournal.com/section/news/routes-and-roads/">Routes and Roads</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://www.southwestjournal.com/section/focus/">Focus</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.southwestjournal.com/section/features/">Features</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.southwestjournal.com/section/focus/flavor/">Flavor</a></li>
	<li id="menu-item-7185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="https://www.southwestjournal.com/section/focus/get-out-guide/">Calendar</a></li>
	<li id="menu-item-20034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20034"><a href="https://www.southwestjournal.com/section/focus/homes/">Homes</a></li>
	<li id="menu-item-37971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37971"><a href="https://www.southwestjournal.com/section/focus/real-estate/">Real Estate</a></li>
	<li id="menu-item-37597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37597"><a href="https://www.southwestjournal.com/section/focus/camp-guide/">Camp Guide</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="https://www.southwestjournal.com/section/voices/">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.southwestjournal.com/section/news/green-digest/">Green Digest</a></li>
	<li id="menu-item-24984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24984"><a href="https://www.southwestjournal.com/section/voices/dateline-minneapolis/">Dateline Minneapolis</a></li>
	<li id="menu-item-23868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868"><a href="https://www.southwestjournal.com/section/voices/moments-in-minneapolis/">Moments in Minneapolis</a></li>
	<li id="menu-item-7135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="https://www.southwestjournal.com/section/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li id="menu-item-40190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40190"><a href="https://www.southwestjournal.com/section/voices/unsung-architecture/">Unsung Architecture</a></li>
	<li id="menu-item-46894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46894"><a href="https://www.southwestjournal.com/section/voices/weekend-tourist/">Weekend Tourist</a></li>
	<li id="menu-item-7138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="https://www.southwestjournal.com/section/voices/livin-thing/">Livin&#8217; Thing</a></li>
	<li id="menu-item-7140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="https://www.southwestjournal.com/section/voices/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="https://www.southwestjournal.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.southwestjournal.com/about/">About Us</a></li>
	<li id="menu-item-7023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="https://www.southwestjournal.com/advertise/">Advertise</a></li>
	<li id="menu-item-37044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37044"><a href="https://www.southwestjournal.com/faqs/">FAQs</a></li>
	<li id="menu-item-6944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="https://www.southwestjournal.com/contact/">Contact Us</a></li>
	<li id="menu-item-31186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31186"><a href="https://www.southwestjournal.com/careers/">Careers</a></li>
	<li id="menu-item-6949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="https://www.southwestjournal.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-7202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="https://www.southwestjournal.com/coverage-area/">Coverage Area</a></li>
	<li id="menu-item-23920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23920"><a href="https://www.southwestjournal.com/deadlines/">Deadlines</a></li>
	<li id="menu-item-7214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="https://www.southwestjournal.com/editorial-calendar/">Editorial Calendar</a></li>
	<li id="menu-item-6975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="https://www.southwestjournal.com/homefair/">Home Improvement Fair 2020</a></li>
	<li id="menu-item-9533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9533"><a href="https://issuu.com/southwestjournal">Past Issues</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
			</div>
		</header><!-- #masthead -->

		<div id="content" class="site-content">

<main id="main" class="site-main" role="main">
	<article id="post-47650" class="post-47650 post type-post status-publish format-standard has-post-thumbnail hentry category-biz-buzz tag-french-food tag-mexican placement-homepage-featured-top-story">

					<!--load article title, byline and date -->

			

	<header>
		<!-- Category -->
		<div class="article-category">
						<a href="https://www.southwestjournal.com/section/news/biz-buzz/">Biz Buzz</a>
		</div>

    <!-- Full Width Image -->
		



		<!-- Title & Subhead -->
		<div class="entry-header">
			<h1 class="entry-title">Petite León opens as takeout destination</h1>			<!-- subhead -->
					</div>

		<!-- Byline and publish date -->
		<div class="entry-byline">
			<div class="byline">
				<a href="https://www.southwestjournal.com/author/andrew-hazzard/" title="Posts by Andrew Hazzard" rel="author">Andrew Hazzard</a>
									<a class="email" href="/cdn-cgi/l/email-protection#0f6e676e75756e7d6b4f7c607a7b67786a7c7b65607a7d616e63216c6062" ?> / <span class="__cf_email__" data-cfemail="34555c554e4e55465074475b41405c435147405e5b41465a55581a575b59">[email&#160;protected]</span> </a>
				
			</div>


			<div class="publish-date">
				<time datetime="2020-11-15T12:54:12-06:00" pubdate>November 15, 2020</time>
			</div>
			<!-- updated date -->
							<div class="updated-date">Updated: November 15, 2020 - 12:55 pm</div>
						<div style="clear:both"></div>

		</div>

		<div style="clear:both"></div>
	</header>
			<div class="share_sidebar">
	<a class="icon icon-share-email" href="/cdn-cgi/l/email-protection#aa95d9dfc8c0cfc9de97facfdec3decf8ae6cf6919c48ac5dacfc4d98acbd98adecbc1cfc5dfde8acecfd9dec3c4cbdec3c5c48cc8c5ced397c2dededad9908585dddddd84d9c5dfdec2ddcfd9dec0c5dfd8c4cbc684c9c5c785c4cfddd985c8c3d087c8dfd0d085989a989a859b9b85dacfdec3decf87c6cfc5c487c5dacfc4d987cbd987decbc1cfc5dfde87cecfd9dec3c4cbdec3c5c485" title="Share via Email"></a></span>
	<a class="icon icon-share-twitter" title="Share via Twitter" href="https://twitter.com/share?url=https://www.southwestjournal.com/news/biz-buzz/2020/11/petite-leon-opens-as-takeout-destination/&text=Petite León opens as takeout destination"></a></span>
	<a class="icon icon-share-facebook" title="Share via Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.southwestjournal.com/news/biz-buzz/2020/11/petite-leon-opens-as-takeout-destination/"></a></span>
</div>
			<div id="primary" class="content-area">
	<!-- post image if not fullwidth -->
			<div class="single-post-thumbnail clear">
			<img width="1000" height="750" src="https://www.southwestjournal.com/wp-content/uploads/2020/11/IMG_0695.jpeg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Petite León" loading="lazy" srcset="https://www.southwestjournal.com/wp-content/uploads/2020/11/IMG_0695.jpeg 1000w, https://www.southwestjournal.com/wp-content/uploads/2020/11/IMG_0695-300x225.jpeg 300w, https://www.southwestjournal.com/wp-content/uploads/2020/11/IMG_0695-768x576.jpeg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />			<div class="image-caption">Petite León is now open for takeout
at 38th & Nicollet. Photo by Andrew Hazzard</div>
	</div>
	
	<!-- post content -->
	<div class="entry-content">
		<div class="page" title="Page 3">
<div class="layoutArea">
<div class="column">
<p>When chef Jorge Guzmán began planning the menu for Petite León, the new restaurant at 38th &amp; Nicollet, he envisioned it as a comfortable place for people to hang out and enjoy some seriously good food.</p>
<p>But when the restaurant opened Oct. 23 among a spike in cases of COVID-19, it did so with a deep focus on takeout service.</p>
<p>“The current circumstances of the world around us have caused us to adapt, but our passion for our restaurant has never waned,” Guzmán said in a release. “We are full of tenacity, grit and a sense of hopefulness.”</p>
<p>Guzmán, known locally for leading Surly’s Brewer’s Table, has tweaked the planned menu to focus on portable, reheatable dishes influenced by flavors of the United States, his native Mexico, Spain and France. The menu includes red chile pozole, roasted beets, lamb meatballs and a French-inspired “le petite cheeseburger.”</p>
</div>
<div class="column">
<p>At Petite León, Guzmán has partnered with beverage specialist Travis Serbus, who will for now hold off on his cocktail menu to focus on beer and wine pairings for takeout.</p>
<p>The kitchen is also playing host to a pop-up concept called Pollo Pollo, which will focus on family-style pollo al carbon, or charcoal-roasted rotisserie chicken.</p>
<p>Starting in December, Petite León plans to host a series of small dinner parties available by reservation only where customers can try a wide range of the restaurant’s menu in a socially distanced setting.</p>
<p>For now, the restaurant is open for takeout from 4:30-9 p.m. Wednesday through Sunday, with orders accepted online.</p>
</div>
<div class="column"></div>
</div>
<div class="layoutArea">
<div class="column">
<p style="text-align: center;"><a href="https://petiteleonmpls.com">Petite León</a><br />
3800 Nicollet Ave.</p>
</div>
</div>
</div>
			</div>


	<!-- tags -->
	<footer class="entry-footer">

	<span class="tags-links">Browse <a href="https://www.southwestjournal.com/tag/french-food/" rel="tag">French food</a>, <a href="https://www.southwestjournal.com/tag/mexican/" rel="tag">Mexican</a></span>
	<!-- comments -->
	
<div id="disqus_thread"></div>

	<!-- related -->
		<h2>More in  <a href="https://www.southwestjournal.com/section/news/biz-buzz/" rel="category tag">Biz Buzz</a> </h2>
			<div class="rpbt_shortcode">

<div id='rpbt-related-gallery-1' class='gallery related-gallery related-galleryid-47650 gallery-columns-3 gallery-size-medium'><figure class='gallery-item' role='group' aria-label='Prieto closes in LynLake, to open in Tangletown'>
			<div class='gallery-icon landscape'>
				<a href='https://www.southwestjournal.com/news/biz-buzz/2020/10/prieto-closes-in-lynlake-to-open-in-tangletown/'><img width="300" height="200" src="https://www.southwestjournal.com/wp-content/uploads/2020/10/Prietohorizontal-300x200.jpg" class="attachment-medium size-medium" alt="Chef Alejandro Castillon Prieto" loading="lazy" aria-describedby="rpbt-related-gallery-1-47222" srcset="https://www.southwestjournal.com/wp-content/uploads/2020/10/Prietohorizontal-300x200.jpg 300w, https://www.southwestjournal.com/wp-content/uploads/2020/10/Prietohorizontal-768x512.jpg 768w, https://www.southwestjournal.com/wp-content/uploads/2020/10/Prietohorizontal.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-47222'>
				<a href=https://www.southwestjournal.com/news/biz-buzz/2020/10/prieto-closes-in-lynlake-to-open-in-tangletown/>Prieto closes in LynLake, to open in Tangletown</a>
				</figcaption></figure><figure class='gallery-item' role='group' aria-label='Don Raúl to become taqueria El Travieso'>
			<div class='gallery-icon landscape'>
				<a href='https://www.southwestjournal.com/news/biz-buzz/2020/09/don-raul-to-become-taqueria-el-travieso/'><img width="300" height="200" src="https://www.southwestjournal.com/wp-content/uploads/2020/09/ElTravieso-wide-300x200.jpg" class="attachment-medium size-medium" alt="El Travieso" loading="lazy" aria-describedby="rpbt-related-gallery-1-46848" srcset="https://www.southwestjournal.com/wp-content/uploads/2020/09/ElTravieso-wide-300x200.jpg 300w, https://www.southwestjournal.com/wp-content/uploads/2020/09/ElTravieso-wide-768x512.jpg 768w, https://www.southwestjournal.com/wp-content/uploads/2020/09/ElTravieso-wide.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-46848'>
				<a href=https://www.southwestjournal.com/news/biz-buzz/2020/09/don-raul-to-become-taqueria-el-travieso/>Don Raúl to become taqueria El Travieso</a>
				</figcaption></figure><figure class='gallery-item' role='group' aria-label='Tinto adding market, to-go space'>
			<div class='gallery-icon portrait'>
				<a href='https://www.southwestjournal.com/news/biz-buzz/2020/03/tinto-adding-market-to-go-space/'><img width="225" height="300" src="https://www.southwestjournal.com/wp-content/uploads/2020/03/IMG_3637-225x300.jpg" class="attachment-medium size-medium" alt="Tinto Kitchen’s Rebecca Illingworth Penichot and Thierry Penichot" loading="lazy" aria-describedby="rpbt-related-gallery-1-43492" srcset="https://www.southwestjournal.com/wp-content/uploads/2020/03/IMG_3637-225x300.jpg 225w, https://www.southwestjournal.com/wp-content/uploads/2020/03/IMG_3637-768x1024.jpg 768w, https://www.southwestjournal.com/wp-content/uploads/2020/03/IMG_3637.jpg 1000w" sizes="(max-width: 225px) 100vw, 225px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-43492'>
				<a href=https://www.southwestjournal.com/news/biz-buzz/2020/03/tinto-adding-market-to-go-space/>Tinto adding market, to-go space</a>
				</figcaption></figure>
		</div>
</div>


	</footer><!-- .entry-footer -->
</div>
			
<div class="secondary" class="widget-area" role="complementary">
	<div id="block_1" class="ad-block sidebar"></div>

	<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/SWjournal" data-widget-id="721582766127616001">Tweets by @SWjournal</a>

	
<aside id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Read</h2><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li class="current">
<a href="https://www.southwestjournal.com/news/biz-buzz/2020/11/petite-leon-opens-as-takeout-destination/" target="_self"><img width="630" height="470" src="https://www.southwestjournal.com/wp-content/uploads/2020/11/IMG_0695-630x470.jpeg" class="wpp-thumbnail wpp_featured attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Petite León" loading="lazy" srcset="https://www.southwestjournal.com/wp-content/uploads/2020/11/IMG_0695-630x470.jpeg 630w, https://www.southwestjournal.com/wp-content/uploads/2020/11/IMG_0695-300x225.jpeg 300w" sizes="(max-width: 630px) 100vw, 630px" /></a>
<a href="https://www.southwestjournal.com/news/biz-buzz/2020/11/petite-leon-opens-as-takeout-destination/" class="wpp-post-title" target="_self">Petite León opens as takeout destination</a>
</li>
<li>
<a href="https://www.southwestjournal.com/news/parks/2020/11/park-board-approves-naturalized-design-for-the-mall/" target="_self"><img width="630" height="470" src="https://www.southwestjournal.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-14-at-8.40.32-AM-630x470.png" class="wpp-thumbnail wpp_featured attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="design plan for The Mall" loading="lazy" srcset="https://www.southwestjournal.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-14-at-8.40.32-AM-630x470.png 630w, https://www.southwestjournal.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-14-at-8.40.32-AM-300x224.png 300w, https://www.southwestjournal.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-14-at-8.40.32-AM-768x572.png 768w, https://www.southwestjournal.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-14-at-8.40.32-AM.png 1000w" sizes="(max-width: 630px) 100vw, 630px" /></a>
<a href="https://www.southwestjournal.com/news/parks/2020/11/park-board-approves-naturalized-design-for-the-mall/" class="wpp-post-title" target="_self">Park Board approves naturalized design for The Mall</a>
</li>
<li>
<a href="https://www.southwestjournal.com/focus/2020/11/2020-holiday-events-guide-take-it-outside-or-inside/" target="_self"><img width="630" height="470" src="https://www.southwestjournal.com/wp-content/uploads/2020/11/Bachmans_Santa-Albert_2020-630x470.jpg" class="wpp-thumbnail wpp_featured attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Santa &amp; Albert" loading="lazy" /></a>
<a href="https://www.southwestjournal.com/focus/2020/11/2020-holiday-events-guide-take-it-outside-or-inside/" class="wpp-post-title" target="_self">2020 Holiday Events Guide: Take it outside. Or inside.</a>
</li>
<li>
<a href="https://www.southwestjournal.com/news/voices-from-the-pandemic/2020/11/waters-on-50th-resident-ronald-had-a-tommy-gun-and-a-hat-and-i-had-a-flask-in-my-garter-and-a-real-fancy-headdress/" target="_self"><img width="630" height="470" src="https://www.southwestjournal.com/wp-content/uploads/2020/03/Ron-and-Arminta-1-630x470.png" class="wpp-thumbnail wpp_featured attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" /></a>
<a href="https://www.southwestjournal.com/news/voices-from-the-pandemic/2020/11/waters-on-50th-resident-ronald-had-a-tommy-gun-and-a-hat-and-i-had-a-flask-in-my-garter-and-a-real-fancy-headdress/" class="wpp-post-title" target="_self">Waters on 50th resident: ‘Ronald had a Tommy gun and a hat, and I had a flask in my garter and a real fancy headdress&#8217;</a>
</li>
<li>
<a href="https://www.southwestjournal.com/news/crime/2020/11/fatal-uptown-shooting-spotlights-robbery-trend/" target="_self"><img width="630" height="470" src="https://www.southwestjournal.com/wp-content/uploads/2020/10/PublicSafetyUpdate_1000x700_3_darkblue-630x470.jpg" class="wpp-thumbnail wpp_featured attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Public Safety Update" loading="lazy" /></a>
<a href="https://www.southwestjournal.com/news/crime/2020/11/fatal-uptown-shooting-spotlights-robbery-trend/" class="wpp-post-title" target="_self">Fatal Uptown shooting spotlights robbery trend</a>
</li>
</ul>

</aside>
	<div style="clear:both"></div>
	<div id="block_2" class="ad-block sidebar"></div>




</div><!-- #secondary -->

			</article>
</main><!-- #main -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
	
  <div class="back-to-top"><a href="#">Back to top &#8593;</a></div>
  
  <nav id="site-navigation" class="main-navigation" role="navigation">
    <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11"><a href="https://www.southwestjournal.com/section/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43888"><a href="https://www.southwestjournal.com/section/news/voices-from-the-pandemic/">Voices from the Pandemic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46891"><a href="https://www.southwestjournal.com/section/news/2020-election/">2020 Election</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a href="https://www.southwestjournal.com/section/news/biz-buzz/">Biz Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="https://www.southwestjournal.com/section/news/development/">Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46892"><a href="https://www.southwestjournal.com/section/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.southwestjournal.com/section/news/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.southwestjournal.com/section/news/parks/">Parks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46893"><a href="https://www.southwestjournal.com/section/news/routes-and-roads/">Routes and Roads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://www.southwestjournal.com/section/focus/">Focus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.southwestjournal.com/section/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.southwestjournal.com/section/focus/flavor/">Flavor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="https://www.southwestjournal.com/section/focus/get-out-guide/">Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20034"><a href="https://www.southwestjournal.com/section/focus/homes/">Homes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37971"><a href="https://www.southwestjournal.com/section/focus/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37597"><a href="https://www.southwestjournal.com/section/focus/camp-guide/">Camp Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="https://www.southwestjournal.com/section/voices/">Voices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.southwestjournal.com/section/news/green-digest/">Green Digest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24984"><a href="https://www.southwestjournal.com/section/voices/dateline-minneapolis/">Dateline Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868"><a href="https://www.southwestjournal.com/section/voices/moments-in-minneapolis/">Moments in Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="https://www.southwestjournal.com/section/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40190"><a href="https://www.southwestjournal.com/section/voices/unsung-architecture/">Unsung Architecture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46894"><a href="https://www.southwestjournal.com/section/voices/weekend-tourist/">Weekend Tourist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="https://www.southwestjournal.com/section/voices/livin-thing/">Livin&#8217; Thing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="https://www.southwestjournal.com/section/voices/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="https://www.southwestjournal.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.southwestjournal.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="https://www.southwestjournal.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37044"><a href="https://www.southwestjournal.com/faqs/">FAQs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="https://www.southwestjournal.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31186"><a href="https://www.southwestjournal.com/careers/">Careers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="https://www.southwestjournal.com/community-calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="https://www.southwestjournal.com/coverage-area/">Coverage Area</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23920"><a href="https://www.southwestjournal.com/deadlines/">Deadlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="https://www.southwestjournal.com/editorial-calendar/">Editorial Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="https://www.southwestjournal.com/homefair/">Home Improvement Fair 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9533"><a href="https://issuu.com/southwestjournal">Past Issues</a></li>
</ul>
</li>
</ul></div>  </nav><!-- #site-navigation -->

  <div id="footer-search" class="search-box-wrapper">
    <a href="#search-container" class="screen-reader-text">Search</a>
    <div class="search-box">
        <form role="search" method="get" class="search-form" action="https://www.southwestjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>    </div>
  </div>  

  <div class="logo">
    <h1><a href="/">Southwest Journal</a></h1>
  </div><!-- end logo -->

  <div class="footer-nav">	  
    <ul>
        <li><a href="/about">About Us</a></li>
        <li><a href="/contact">Contact Us</a></li>
        <li><a href="/community-calendar/">Community Calendar</a></li>
        <li><a href="/contact">Contribute</a></li>
        <li><a href="/about#map">Find A Copy</a></li>
        <li><a href="/careers">Careers</a></li>
        <li><a href="/advertise">Advertise</a></li>
      </ul>
    </div>

    <div class="site-info">
      <ul>
        <li>&copy; Minnesota Premier Publications</li>
        <li><a href="/terms-of-use">Terms of Use</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
        <li><a href="/wp-admin">Sign In</a></li>
      </ul>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"southwestjournal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"47650 https:\/\/www.southwestjournal.com\/?p=47650","disqusShortname":"southwestjournal","disqusTitle":"Petite Le\u00f3n opens as takeout destination","disqusUrl":"https:\/\/www.southwestjournal.com\/news\/biz-buzz\/2020\/11\/petite-leon-opens-as-takeout-destination\/","postId":"47650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/themes/journals/js/skip-link-focus-fix.js?ver=20130115' id='journals-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='journals-js-extra'>
/* <![CDATA[ */
var config = {"api":"https:\/\/www.mnpubs.com\/api\/v1\/","content_server":"http:\/\/content.mnpubs.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/themes/journals/js/journals.js?ver=1' id='journals-js'></script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1762533-3', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
