

<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.southwestjournal.com/xmlrpc.php">
<link rel="shortcut icon" href="/wp-content/themes/journals/img/favicon.ico" type="image/vnd.microsoft.icon">


<title>Thank you, readers &#8211; Southwest Journal</title>
<link rel='dns-prefetch' href='//www.southwestjournal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Feed" href="https://www.southwestjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Comments Feed" href="https://www.southwestjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Thank you, readers Comments Feed" href="https://www.southwestjournal.com/voices/my-minneapolis/2020/04/thank-you-readers-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.southwestjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.southwestjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='related-posts-by-taxonomy-css'  href='https://www.southwestjournal.com/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.southwestjournal.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='journals-style-css'  href='https://www.southwestjournal.com/wp-content/themes/journals/style.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.southwestjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"20","ajax_url":"https:\/\/www.southwestjournal.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"44082","token":"760b4049f1","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<link rel='https://api.w.org/' href='https://www.southwestjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southwestjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southwestjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Park events canceled for summer; beaches, pools won&#8217;t open' href='https://www.southwestjournal.com/news/2020/04/park-events-canceled-for-summer-beaches-pools-wont-open/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.southwestjournal.com/voices/my-minneapolis/2020/04/thank-you-readers-2/" />
<link rel='shortlink' href='https://www.southwestjournal.com/?p=44082' />
<link rel="alternate" type="application/json+oembed" href="https://www.southwestjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southwestjournal.com%2Fvoices%2Fmy-minneapolis%2F2020%2F04%2Fthank-you-readers-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southwestjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southwestjournal.com%2Fvoices%2Fmy-minneapolis%2F2020%2F04%2Fthank-you-readers-2%2F&#038;format=xml" />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->

<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Southwest Journal"/>
  <meta property="og:title" content="Thank you, readers"/>
  <meta property="og:url" content="https://www.southwestjournal.com/voices/my-minneapolis/2020/04/thank-you-readers-2/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The last sentence of an online diary I published on March 19 ended with, “[I] wonder where we’ll all be when we meet here next.”

Now we know, or at least now I know, where I won’t be, as this is my last column for the Southwest Journal. Which, I won’t lie, hurts to type. I’m joining millions of o"/>
  <meta property="og:image" content="https://www.southwestjournal.com/wp-content/uploads/2020/04/Walsh.jpg"/>
  <meta property="og:image:url" content="https://www.southwestjournal.com/wp-content/uploads/2020/04/Walsh.jpg"/>
  <meta property="og:image:secure_url" content="https://www.southwestjournal.com/wp-content/uploads/2020/04/Walsh.jpg"/>
  <meta property="article:published_time" content="2020-04-03T05:46:56-05:00"/>
  <meta property="article:modified_time" content="2020-04-02T10:55:55-05:00" />
  <meta property="og:updated_time" content="2020-04-02T10:55:55-05:00" />
  <meta property="article:section" content="My Minneapolis"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Thank you, readers"/>
  <meta itemprop="headline" content="Thank you, readers"/>
  <meta itemprop="description" content="The last sentence of an online diary I published on March 19 ended with, “[I] wonder where we’ll all be when we meet here next.”

Now we know, or at least now I know, where I won’t be, as this is my last column for the Southwest Journal. Which, I won’t lie, hurts to type. I’m joining millions of o"/>
  <meta itemprop="image" content="https://www.southwestjournal.com/wp-content/uploads/2020/04/Walsh.jpg"/>
  <meta itemprop="datePublished" content="2020-04-03"/>
  <meta itemprop="dateModified" content="2020-04-02T10:55:55-05:00" />
  <meta itemprop="author" content="Jim Walsh"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Thank you, readers"/>
  <meta name="twitter:url" content="https://www.southwestjournal.com/voices/my-minneapolis/2020/04/thank-you-readers-2/"/>
  <meta name="twitter:image" content="https://www.southwestjournal.com/wp-content/uploads/2020/04/Walsh.jpg"/>
  <meta name="twitter:card" content="summary"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	

<script src="https://use.typekit.net/hjb0ovf.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

</head>

<body class="post-template-default single single-post postid-44082 single-format-standard group-blog">

<div class="content-wrap">

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id ="banner_1" class="ad-block top"></div>

		<header id="masthead" class="header-wrap" role="banner">
			<div class="header">
				<div class="logo">
					<h1><a href="/">Southwest Journal</a></h1>
					<p class="tag">Southwest Minneapolis' Community Newspaper</p>
				</div><!-- end logo -->

				<div id="search-container" class="search-box-wrapper">
					<a href="#search-container" class="screen-reader-text">Search</a>
				    <div class="search-box">
				        <form role="search" method="get" class="search-form" action="https://www.southwestjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				    </div>
				</div>

				<div class="share">
					<a class="icon icon-share-instagram" title="Follow us on Instagram" href="https://www.instagram.com/swjournalmpls" target="_blank"></a></span>    
					<a class="icon icon-share-twitter" title="Follow us on Twitter" href="https://twitter.com/SWjournal" target="_blank"></a></span>
					<a class="icon icon-share-facebook" title="Follow us on Facebook" href="https://www.facebook.com/SWjournal" target="_blank"></a></span> 
		    	</div>

				<a class="search-skip-link" href="#footer-search"><img class="search-icon" src="/wp-content/themes/journals/img/search.jpg" /></a>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="https://www.southwestjournal.com/section/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-43888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43888"><a href="https://www.southwestjournal.com/section/news/voices-from-the-pandemic/">Voices from the Pandemic</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.southwestjournal.com/section/news/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-20921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="https://www.southwestjournal.com/section/news/development/">Development</a></li>
	<li id="menu-item-20922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20922"><a href="https://www.southwestjournal.com/section/news/environment/">Environment</a></li>
	<li id="menu-item-20923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20923"><a href="https://www.southwestjournal.com/section/news/neighborhoods/">Neighborhoods</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.southwestjournal.com/section/news/parks/">Parks</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.southwestjournal.com/section/news/schools/">Schools</a></li>
	<li id="menu-item-20052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20052"><a href="https://www.southwestjournal.com/section/news/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://www.southwestjournal.com/section/focus/">Focus</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.southwestjournal.com/section/features/">Features</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.southwestjournal.com/section/focus/flavor/">Flavor</a></li>
	<li id="menu-item-7185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="https://www.southwestjournal.com/section/focus/get-out-guide/">Get Out Guide</a></li>
	<li id="menu-item-20034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20034"><a href="https://www.southwestjournal.com/section/focus/homes/">Homes</a></li>
	<li id="menu-item-37971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37971"><a href="https://www.southwestjournal.com/section/focus/real-estate/">Real Estate</a></li>
	<li id="menu-item-37597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37597"><a href="https://www.southwestjournal.com/section/focus/camp-guide/">Camp Guide</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-36"><a href="https://www.southwestjournal.com/section/voices/">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38"><a href="https://www.southwestjournal.com/section/voices/my-minneapolis/">My Minneapolis</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.southwestjournal.com/section/voices/green-digest/">Green Digest</a></li>
	<li id="menu-item-24984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24984"><a href="https://www.southwestjournal.com/section/voices/dateline-minneapolis/">Dateline Minneapolis</a></li>
	<li id="menu-item-23868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868"><a href="https://www.southwestjournal.com/section/voices/moments-in-minneapolis/">Moments in Minneapolis</a></li>
	<li id="menu-item-7135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="https://www.southwestjournal.com/section/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li id="menu-item-40190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40190"><a href="https://www.southwestjournal.com/section/voices/unsung-architecture/">Unsung Architecture</a></li>
	<li id="menu-item-7138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="https://www.southwestjournal.com/section/voices/livin-thing/">Livin&#8217; Thing</a></li>
	<li id="menu-item-24983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24983"><a href="https://www.southwestjournal.com/section/voices/creative-class/">Creative Class</a></li>
	<li id="menu-item-7140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="https://www.southwestjournal.com/section/voices/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="https://www.southwestjournal.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.southwestjournal.com/about/">About Us</a></li>
	<li id="menu-item-7023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="https://www.southwestjournal.com/advertise/">Advertise</a></li>
	<li id="menu-item-37044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37044"><a href="https://www.southwestjournal.com/faqs/">FAQs</a></li>
	<li id="menu-item-6944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="https://www.southwestjournal.com/contact/">Contact Us</a></li>
	<li id="menu-item-31186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31186"><a href="https://www.southwestjournal.com/careers/">Careers</a></li>
	<li id="menu-item-6949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="https://www.southwestjournal.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-7202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="https://www.southwestjournal.com/coverage-area/">Coverage Area</a></li>
	<li id="menu-item-23920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23920"><a href="https://www.southwestjournal.com/deadlines/">Deadlines</a></li>
	<li id="menu-item-6980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="https://www.southwestjournal.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li id="menu-item-7214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="https://www.southwestjournal.com/editorial-calendar/">Editorial Calendar</a></li>
	<li id="menu-item-6975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="https://www.southwestjournal.com/homefair/">Home Improvement Fair 2020</a></li>
	<li id="menu-item-9533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9533"><a href="https://issuu.com/southwestjournal">Past Issues</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
			</div>
		</header><!-- #masthead -->

		<div id="content" class="site-content">

<main id="main" class="site-main" role="main">
	<article id="post-44082" class="post-44082 post type-post status-publish format-standard has-post-thumbnail hentry category-my-minneapolis tag-coronavirus tag-writing">

					<!--load article title, byline and date -->

			

	<header>
		<!-- Category -->
		<div class="article-category">
						<a href="https://www.southwestjournal.com/section/voices/my-minneapolis/">My Minneapolis</a>
		</div>

    <!-- Full Width Image -->
		



		<!-- Title & Subhead -->
		<div class="entry-header">
			<h1 class="entry-title">Thank you, readers</h1>			<!-- subhead -->
					</div>

		<!-- Byline and publish date -->
		<div class="entry-byline">
			<div class="byline">
				<a href="https://www.southwestjournal.com/author/my-minneapolis/" title="Posts by Jim Walsh" rel="author">Jim Walsh</a>
									<a class="email" href="mailto:jimwalsh086@gmail.com" ?> / jimwalsh086@gmail.com </a>
				
			</div>


			<div class="publish-date">
				<time datetime="2020-04-03T05:46:56-05:00" pubdate>April 3, 2020</time>
			</div>
			<!-- updated date -->
							<div class="updated-date">Updated: April 2, 2020 - 10:55 am</div>
						<div style="clear:both"></div>

		</div>

		<div style="clear:both"></div>
	</header>
			<div class="share_sidebar">
	<a class="icon icon-share-email" href="mailto:?subject=Thank you, readers&body=https://www.southwestjournal.com/voices/my-minneapolis/2020/04/thank-you-readers-2/" title="Share via Email"></a></span>
	<a class="icon icon-share-twitter" title="Share via Twitter" href="http://twitter.com/share?url=https://www.southwestjournal.com/voices/my-minneapolis/2020/04/thank-you-readers-2/&text=Thank you, readers"></a></span>
	<a class="icon icon-share-facebook" title="Share via Facebook" href="http://www.facebook.com/sharer/sharer.php?u=https://www.southwestjournal.com/voices/my-minneapolis/2020/04/thank-you-readers-2/"></a></span>
</div>
			<div id="primary" class="content-area">
	<!-- post image if not fullwidth -->
			<div class="single-post-thumbnail clear">
			<img width="828" height="670" src="https://www.southwestjournal.com/wp-content/uploads/2020/04/Walsh.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://www.southwestjournal.com/wp-content/uploads/2020/04/Walsh.jpg 828w, https://www.southwestjournal.com/wp-content/uploads/2020/04/Walsh-300x243.jpg 300w, https://www.southwestjournal.com/wp-content/uploads/2020/04/Walsh-768x621.jpg 768w" sizes="(max-width: 828px) 100vw, 828px" />			<div class="image-caption"></div>
	</div>
	
	<!-- post content -->
	<div class="entry-content">
		<div class="page" title="Page 8">
<div class="section">
<div class="layoutArea">
<div class="column">
<p>The last sentence of an online diary I published on March 19 ended with, “[I] wonder where we’ll all be when we meet here next.”</p>
<p>Now we know, or at least now I know, where I won’t be, as this is my last column for the Southwest Journal. Which, I won’t lie, hurts to type. I’m joining millions of other COVID-crushed workers. On March 27, I learned my column was being suspended, thanks to a dropping newspaper page count due to pandemic-throttled advertisers pulling the ad dollars that keep the Journal running.</p>
<p>Even if things return to normal, I’ve decided to give up this column and this space, but I’ve got the perspective of the times — I’m up for a new adventure, and I hope you’ll keep reading and supporting the Journal and all local media. I’ll find other ways to write about these times (support MinnPost!), because now more than ever there are important stories to be told and talked about beyond “My Minneapolis.”</p>
<p><a href="https://www.southwestjournal.com/wp-content/uploads/2020/04/SWJ-060216-A_008.jpg"><img class="alignnone size-large wp-image-44079" src="https://www.southwestjournal.com/wp-content/uploads/2020/04/SWJ-060216-A_008-663x1024.jpg" alt="" width="640" height="988" srcset="https://www.southwestjournal.com/wp-content/uploads/2020/04/SWJ-060216-A_008-663x1024.jpg 663w, https://www.southwestjournal.com/wp-content/uploads/2020/04/SWJ-060216-A_008-194x300.jpg 194w, https://www.southwestjournal.com/wp-content/uploads/2020/04/SWJ-060216-A_008-768x1187.jpg 768w, https://www.southwestjournal.com/wp-content/uploads/2020/04/SWJ-060216-A_008-994x1536.jpg 994w, https://www.southwestjournal.com/wp-content/uploads/2020/04/SWJ-060216-A_008.jpg 1000w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p>So this is goodbye. It’s been a gas. Thanks to you, first and foremost, for reading my words in this space all these years. It’s been my privilege to write for you, to fill the crucial role of local newspaper columnist, and I’ve taken that role and duty seriously — to write, with a personal and sometimes intimate voice, columns about our city and your business, band, book; or about my family and friends; or late-night ruminations on life, love, loss and light. I’ll miss getting together here, and I’ve appreciated every encouraging word you’ve ever thrown my way over the years.</p>
<p>Thanks especially to Southwest Journal publishers Janis Hall, Terry Gahan and Zoe Gahan, who have provided readers with important stories, and their writers and editors with great freedom, for 30 years. Neighbor- hood newspapers and local media are the lifeblood of any community, and South Minneapolis has been a better place thanks to the Journal. Thanks to my editors, Sarah McKenzie, Dylan Thomas and Zac Farber, who provided me with great inspiration, solid guidance, wise counsel and good friendship, and who always had my back with their vast knowledge and deep journalism chops.</p>
<p>More than anything as I embark on yet another new chapter with all the rest of the gig economy warriors, I want to take this opportunity to, at this crazy juncture in our collective lives, put in a crucial word about supporting local journalism and, in particular, homegrown/local columnists.</p>
<p>I got the pink slip Friday, but the loss of it didn’t hit me until later that night, when I was hanging out in front of the Lowbrow, waiting for my take-out order. Cars were lined up six-deep, filled with hungry shelter-in-placers picking up dinner. Inside the shutdown restaurant on the front wall hung a framed column I wrote a year ago this month about the Lowbrow’s baseball card bar and its owner. On the street, as I chatted from a safe distance with a couple of families and made the kids laugh, a little blue Subaru pulled up. Out popped a guy who gave the Lowbrow server who was running take-out orders two big bottles of hand sanitizer.</p>
<p><a href="https://www.southwestjournal.com/wp-content/uploads/2020/04/SWJ-040419-A_008.jpg"><img class="alignnone size-large wp-image-44077" src="https://www.southwestjournal.com/wp-content/uploads/2020/04/SWJ-040419-A_008-663x1024.jpg" alt="SWJ 040419 A_008" width="640" height="988" srcset="https://www.southwestjournal.com/wp-content/uploads/2020/04/SWJ-040419-A_008-663x1024.jpg 663w, https://www.southwestjournal.com/wp-content/uploads/2020/04/SWJ-040419-A_008-194x300.jpg 194w, https://www.southwestjournal.com/wp-content/uploads/2020/04/SWJ-040419-A_008-768x1187.jpg 768w, https://www.southwestjournal.com/wp-content/uploads/2020/04/SWJ-040419-A_008-994x1536.jpg 994w, https://www.southwestjournal.com/wp-content/uploads/2020/04/SWJ-040419-A_008.jpg 1000w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
</div>
<div class="column">
<p>“Free! Courtesy of Tattersall,” the server told me with a huge smile of the local distillery that started making hand sanitizer last month. It was a beautiful moment of local business camaraderie and an example of the organic chain that makes a community thrive, and I realized I had the perfect place to write about it, that little place where I could once again make minutiae into something meaningful — in my neighborhood newspaper.</p>
<p>Then I remembered. As I write this, the unemployment rate is at an all-time high, and I’m just another flounder, collaterally damaged by the pandemic and making it up as I go along. I’ll keep writing and reporting (contact me at the email address at the end of this column if you need a good writer), but my 13-year run of landing on your doorstep ends now.</p>
<p>Sigh. I’ve been the staunchest proponent for the job of columnist I know, and that won’t change. There’s a rich history of columnists writing personally in newspapers, but at the moment in these back-to-basics times, I fear that their value will be lost. So for the next columnist in this space, and for all working/ surviving columnists out there, a few parting words of advice.</p>
<p>Writing a local newspaper column is one of the best jobs in the world, so act like it. It takes some guts, but do your thing. Your colleagues and editors might not even get it, but your readers will. Take risks. Show us your heart, your mind, your weaknesses. Write like no one’s reading. Tell us something silly, profound, funny or serious about yourself. Tell us a story about something, anything, that happened to you or your family or friends, no matter how insignificant it might seem as a germ of an idea. Write it out. See what happens. Don’t leave the heart and snark and alt-storytelling to social media; develop your voice and use it and write, write, write. I, for one, will be reading.</p>
<p><a href="https://www.southwestjournal.com/wp-content/uploads/2020/04/SWJ-041819-A_008.jpg"><img class="alignnone size-large wp-image-44078" src="https://www.southwestjournal.com/wp-content/uploads/2020/04/SWJ-041819-A_008-663x1024.jpg" alt="" width="640" height="988" srcset="https://www.southwestjournal.com/wp-content/uploads/2020/04/SWJ-041819-A_008-663x1024.jpg 663w, https://www.southwestjournal.com/wp-content/uploads/2020/04/SWJ-041819-A_008-194x300.jpg 194w, https://www.southwestjournal.com/wp-content/uploads/2020/04/SWJ-041819-A_008-768x1187.jpg 768w, https://www.southwestjournal.com/wp-content/uploads/2020/04/SWJ-041819-A_008-994x1536.jpg 994w, https://www.southwestjournal.com/wp-content/uploads/2020/04/SWJ-041819-A_008.jpg 1000w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
</div>
<div class="column">
<p>When Gov. Tim Walz issued the state’s stay-at-home guidelines, news organizations were deemed part of the essential workforce, and there’s a reason. We need information gatherers, storytellers, photographers, editors, columnists and journalists to help make sense of these times. The good news in the Twin Cities is that there’s an army of great journalists doing good and sometimes thankless work these days, and they deserve your support.</p>
<p>For me, here, it’s time to go. See you soon, see you around, see you in the funny papers. I’m off to play my guitar, listen to my friend Robert Wilkinson’s song “Strange Times,” my friend John Swardson’s song “I Will Root for You” and my friends Matt Wilson &amp; His Orchestra’s great new record “When I Was A Writer.” Then I have to get to work on editing my new book, a new collection, “Fear and Loving in South Minneapolis,” scheduled for publication in the fall via the University of Minnesota Press, if they’re still making books then.</p>
<p>Strange times, indeed. Stay home, wash your hands, hang in there. Onward. Forward, ho. I’m so glad we had so many good times together here for so many good years.</p>
<p>Thanks for reading.</p>
<hr />
<p>Jim Walsh lives and grew up in South Minneapolis. This is his last “My Minneapolis” column. He can be reached at <a href="mailto:jimwalsh086@gmail.com">jimwalsh086@gmail.com</a>.</p>
</div>
</div>
</div>
</div>
			</div>


	<!-- tags -->
	<footer class="entry-footer">

	<span class="tags-links">Browse <a href="https://www.southwestjournal.com/tag/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://www.southwestjournal.com/tag/writing/" rel="tag">writing</a></span>
	<!-- comments -->
	
<div id="disqus_thread"></div>

	<!-- related -->
		<h2>More in  <a href="https://www.southwestjournal.com/section/voices/my-minneapolis/" rel="category tag">My Minneapolis</a> </h2>
			<div class="rpbt_shortcode">

<div id='rpbt-related-gallery-1' class='gallery related-gallery related-galleryid-44082 gallery-columns-3 gallery-size-medium'><figure class='gallery-item' role='group' aria-label='Gallery image with caption: Life during coronavirus wartime: a diary'>
			<div class='gallery-icon portrait'>
				<a href='https://www.southwestjournal.com/voices/my-minneapolis/2020/03/life-during-coronavirus-wartime-a-diary/'><img width="225" height="300" src="https://www.southwestjournal.com/wp-content/uploads/2020/03/90180275_1092573247750959_484650633735962624_n-225x300.jpg" class="attachment-medium size-medium" alt="Lake Harriet walking path" aria-describedby="rpbt-related-gallery-1-43740" srcset="https://www.southwestjournal.com/wp-content/uploads/2020/03/90180275_1092573247750959_484650633735962624_n-225x300.jpg 225w, https://www.southwestjournal.com/wp-content/uploads/2020/03/90180275_1092573247750959_484650633735962624_n-768x1024.jpg 768w, https://www.southwestjournal.com/wp-content/uploads/2020/03/90180275_1092573247750959_484650633735962624_n.jpg 828w" sizes="(max-width: 225px) 100vw, 225px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-43740'>
				<a href=https://www.southwestjournal.com/voices/my-minneapolis/2020/03/life-during-coronavirus-wartime-a-diary/><span class="rpbt-screen-reader-text">Gallery image with caption: </span>Life during coronavirus wartime: a diary</a>
				</figcaption></figure><figure class='gallery-item' role='group' aria-label='Gallery image with caption: Support surge for nonprofits'>
			<div class='gallery-icon portrait'>
				<a href='https://www.southwestjournal.com/news/2020/04/support-surge-for-nonprofits/'><img width="225" height="300" src="https://www.southwestjournal.com/wp-content/uploads/2020/04/20200318_174639-225x300.jpg" class="attachment-medium size-medium" alt="Provision Community Restaurant chef Heather Mady" aria-describedby="rpbt-related-gallery-1-44068" srcset="https://www.southwestjournal.com/wp-content/uploads/2020/04/20200318_174639-225x300.jpg 225w, https://www.southwestjournal.com/wp-content/uploads/2020/04/20200318_174639-768x1024.jpg 768w, https://www.southwestjournal.com/wp-content/uploads/2020/04/20200318_174639.jpg 1000w" sizes="(max-width: 225px) 100vw, 225px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-44068'>
				<a href=https://www.southwestjournal.com/news/2020/04/support-surge-for-nonprofits/><span class="rpbt-screen-reader-text">Gallery image with caption: </span>Support surge for nonprofits</a>
				</figcaption></figure><figure class='gallery-item' role='group' aria-label='Gallery image with caption: Cedar, Lake of the Isles parkways to open for pedestrians, but crowding discouraged'>
			<div class='gallery-icon landscape'>
				<a href='https://www.southwestjournal.com/news/parks/2020/04/cedar-lake-of-the-isles-parkways-to-open-for-pedestrians-but-crowding-discouraged/'><img width="300" height="225" src="https://www.southwestjournal.com/wp-content/uploads/2016/10/Kenwood_LakeoftheIsles-300x225.jpg" class="attachment-medium size-medium" alt="" aria-describedby="rpbt-related-gallery-1-44067" srcset="https://www.southwestjournal.com/wp-content/uploads/2016/10/Kenwood_LakeoftheIsles-300x225.jpg 300w, https://www.southwestjournal.com/wp-content/uploads/2016/10/Kenwood_LakeoftheIsles.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-44067'>
				<a href=https://www.southwestjournal.com/news/parks/2020/04/cedar-lake-of-the-isles-parkways-to-open-for-pedestrians-but-crowding-discouraged/><span class="rpbt-screen-reader-text">Gallery image with caption: </span>Cedar, Lake of the Isles parkways to open for pedestrians, but crowding discouraged</a>
				</figcaption></figure>
		</div>
</div>


	</footer><!-- .entry-footer -->
</div>
			
<div class="secondary" class="widget-area" role="complementary">
	<div id="block_1" class="ad-block sidebar"></div>

	<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/SWjournal" data-widget-id="721582766127616001">Tweets by @SWjournal</a>

	
<aside id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Read</h2><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.southwestjournal.com/news/2020/04/park-events-canceled-for-summer-beaches-pools-wont-open/" target="_self"><img width="630" height="470" data-img-src="https://www.southwestjournal.com/wp-content/uploads/2018/07/Cedar-Lake-South-Beach-1-630x470.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
<a href="https://www.southwestjournal.com/news/2020/04/park-events-canceled-for-summer-beaches-pools-wont-open/" class="wpp-post-title" target="_self">Park events canceled for summer; beaches, pools won&#8217;t open</a>
</li>
<li>
<a href="https://www.southwestjournal.com/news/parks/2020/04/cedar-lake-of-the-isles-parkways-to-open-for-pedestrians-but-crowding-discouraged/" target="_self"><img width="630" height="470" data-img-src="https://www.southwestjournal.com/wp-content/uploads/2016/10/Kenwood_LakeoftheIsles-630x470.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-img-srcset="https://www.southwestjournal.com/wp-content/uploads/2016/10/Kenwood_LakeoftheIsles-630x470.jpg 630w, https://www.southwestjournal.com/wp-content/uploads/2016/10/Kenwood_LakeoftheIsles-300x225.jpg 300w" sizes="(max-width: 630px) 100vw, 630px" /></a>
<a href="https://www.southwestjournal.com/news/parks/2020/04/cedar-lake-of-the-isles-parkways-to-open-for-pedestrians-but-crowding-discouraged/" class="wpp-post-title" target="_self">Cedar, Lake of the Isles parkways to open for pedestrians, but crowding discouraged</a>
</li>
<li>
<a href="https://www.southwestjournal.com/news/2020/04/local-government-adapts-to-covid-19/" target="_self"><img width="630" height="420" data-img-src="https://www.southwestjournal.com/wp-content/uploads/2018/04/SWLRT_GreenLine_USBankweb-630x420.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-img-srcset="https://www.southwestjournal.com/wp-content/uploads/2018/04/SWLRT_GreenLine_USBankweb.jpg 630w, https://www.southwestjournal.com/wp-content/uploads/2018/04/SWLRT_GreenLine_USBankweb-300x200.jpg 300w" sizes="(max-width: 630px) 100vw, 630px" /></a>
<a href="https://www.southwestjournal.com/news/2020/04/local-government-adapts-to-covid-19/" class="wpp-post-title" target="_self">Local government adapts to COVID-19</a>
</li>
<li>
<a href="https://www.southwestjournal.com/news/development/2015/03/garfield-aquarium-restoration-would-feature-apartments-co-working-hub/" target="_self"><img width="1" height="1" data-img-src="https://www.southwestjournal.com/wp-content/uploads/archives/2015/03/garfield-aquarium-1_0.JPG" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
<a href="https://www.southwestjournal.com/news/development/2015/03/garfield-aquarium-restoration-would-feature-apartments-co-working-hub/" class="wpp-post-title" target="_self">Garfield Aquarium restoration would feature apartments, co-working hub</a>
</li>
<li>
<a href="https://www.southwestjournal.com/news/2020/04/support-surge-for-nonprofits/" target="_self"><img width="630" height="470" data-img-src="https://www.southwestjournal.com/wp-content/uploads/2020/04/20200318_174639-630x470.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Provision Community Restaurant chef Heather Mady" /></a>
<a href="https://www.southwestjournal.com/news/2020/04/support-surge-for-nonprofits/" class="wpp-post-title" target="_self">Support surge for nonprofits</a>
</li>
</ul>

</aside>
	<div style="clear:both"></div>
	<div id="block_2" class="ad-block sidebar"></div>




</div><!-- #secondary -->

			</article>
</main><!-- #main -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
	
  <div class="back-to-top"><a href="#">Back to top &#8593;</a></div>
  
  <nav id="site-navigation" class="main-navigation" role="navigation">
    <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="https://www.southwestjournal.com/section/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43888"><a href="https://www.southwestjournal.com/section/news/voices-from-the-pandemic/">Voices from the Pandemic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.southwestjournal.com/section/news/biz-buzz/">Biz Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="https://www.southwestjournal.com/section/news/development/">Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20922"><a href="https://www.southwestjournal.com/section/news/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20923"><a href="https://www.southwestjournal.com/section/news/neighborhoods/">Neighborhoods</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.southwestjournal.com/section/news/parks/">Parks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.southwestjournal.com/section/news/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20052"><a href="https://www.southwestjournal.com/section/news/transportation/">Transportation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://www.southwestjournal.com/section/focus/">Focus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.southwestjournal.com/section/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.southwestjournal.com/section/focus/flavor/">Flavor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="https://www.southwestjournal.com/section/focus/get-out-guide/">Get Out Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20034"><a href="https://www.southwestjournal.com/section/focus/homes/">Homes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37971"><a href="https://www.southwestjournal.com/section/focus/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37597"><a href="https://www.southwestjournal.com/section/focus/camp-guide/">Camp Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-36"><a href="https://www.southwestjournal.com/section/voices/">Voices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38"><a href="https://www.southwestjournal.com/section/voices/my-minneapolis/">My Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.southwestjournal.com/section/voices/green-digest/">Green Digest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24984"><a href="https://www.southwestjournal.com/section/voices/dateline-minneapolis/">Dateline Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868"><a href="https://www.southwestjournal.com/section/voices/moments-in-minneapolis/">Moments in Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="https://www.southwestjournal.com/section/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40190"><a href="https://www.southwestjournal.com/section/voices/unsung-architecture/">Unsung Architecture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="https://www.southwestjournal.com/section/voices/livin-thing/">Livin&#8217; Thing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24983"><a href="https://www.southwestjournal.com/section/voices/creative-class/">Creative Class</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="https://www.southwestjournal.com/section/voices/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="https://www.southwestjournal.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.southwestjournal.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="https://www.southwestjournal.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37044"><a href="https://www.southwestjournal.com/faqs/">FAQs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="https://www.southwestjournal.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31186"><a href="https://www.southwestjournal.com/careers/">Careers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="https://www.southwestjournal.com/community-calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="https://www.southwestjournal.com/coverage-area/">Coverage Area</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23920"><a href="https://www.southwestjournal.com/deadlines/">Deadlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="https://www.southwestjournal.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="https://www.southwestjournal.com/editorial-calendar/">Editorial Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="https://www.southwestjournal.com/homefair/">Home Improvement Fair 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9533"><a href="https://issuu.com/southwestjournal">Past Issues</a></li>
</ul>
</li>
</ul></div>  </nav><!-- #site-navigation -->

  <div id="footer-search" class="search-box-wrapper">
    <a href="#search-container" class="screen-reader-text">Search</a>
    <div class="search-box">
        <form role="search" method="get" class="search-form" action="https://www.southwestjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>    </div>
  </div>  

  <div class="logo">
    <h1><a href="/">Southwest Journal</a></h1>
  </div><!-- end logo -->

  <div class="footer-nav">	  
    <ul>
        <li><a href="/about">About Us</a></li>
        <li><a href="/contact">Contact Us</a></li>
        <li><a href="/community-calendar/">Community Calendar</a></li>
        <li><a href="/contact">Contribute</a></li>
        <li><a href="/about#map">Find A Copy</a></li>
        <li><a href="/careers">Careers</a></li>
        <li><a href="/advertise">Advertise</a></li>
      </ul>
    </div>

    <div class="site-info">
      <ul>
        <li>&copy; Minnesota Premier Publications</li>
        <li><a href="/terms-of-use">Terms of Use</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
        <li><a href="/wp-admin">Sign In</a></li>
      </ul>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"southwestjournal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"44082 https:\/\/www.southwestjournal.com\/?p=44082","disqusShortname":"southwestjournal","disqusTitle":"Thank you, readers","disqusUrl":"https:\/\/www.southwestjournal.com\/voices\/my-minneapolis\/2020\/04\/thank-you-readers-2\/","postId":"44082"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/themes/journals/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var config = {"api":"https:\/\/www.mnpubs.com\/api\/v1\/","content_server":"http:\/\/content.mnpubs.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/themes/journals/js/journals.js?ver=1'></script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1762533-3', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
