

<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.southwestjournal.com/xmlrpc.php">
<link rel="shortcut icon" href="/wp-content/themes/journals/img/favicon.ico" type="image/vnd.microsoft.icon">


<title>‘It’s more than just a book club’ &#8211; Southwest Journal</title>
<link rel='dns-prefetch' href='//www.southwestjournal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Feed" href="https://www.southwestjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Comments Feed" href="https://www.southwestjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; ‘It’s more than just a book club’ Comments Feed" href="https://www.southwestjournal.com/voices/my-minneapolis/2019/10/its-more-than-just-a-book-club/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.southwestjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.southwestjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='journals-style-css'  href='https://www.southwestjournal.com/wp-content/themes/journals/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://www.southwestjournal.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.southwestjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.southwestjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southwestjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southwestjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://www.southwestjournal.com/voices/my-minneapolis/2019/10/its-more-than-just-a-book-club/" />
<link rel='shortlink' href='https://www.southwestjournal.com/?p=41288' />
<link rel="alternate" type="application/json+oembed" href="https://www.southwestjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southwestjournal.com%2Fvoices%2Fmy-minneapolis%2F2019%2F10%2Fits-more-than-just-a-book-club%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southwestjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southwestjournal.com%2Fvoices%2Fmy-minneapolis%2F2019%2F10%2Fits-more-than-just-a-book-club%2F&#038;format=xml" />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
				<!-- WordPress Popular Posts v3.3.2 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 20;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.southwestjournal.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=49bdcd193d&wpp_id=41288';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.3.2 -->
				
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.7 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Southwest Journal"/>
<meta property="og:title" content="‘It’s more than just a book club’"/>
<meta itemprop="name" content="‘It’s more than just a book club’"/>
<meta name="twitter:title" content="‘It’s more than just a book club’"/>
<meta property="og:url" content="https://www.southwestjournal.com/voices/my-minneapolis/2019/10/its-more-than-just-a-book-club/"/>
<meta name="twitter:url" content="https://www.southwestjournal.com/voices/my-minneapolis/2019/10/its-more-than-just-a-book-club/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2019-10-10T13:57:51-05:00"/>
<meta property="article:modified_time" content="2019-10-10T13:57:51-05:00" />
<meta property="og:updated_time" content="2019-10-10T13:57:51-05:00" />
<meta property="article:section" content="My Minneapolis"/>
<meta property="og:description" content="Renee Powers spent the week of Donald Trump’s visit to Minneapolis doing what she’s done much of her life — resisting and reading.

“I’m not surprised we have a President Trump now,” said Powers, sitting in the dining room of her Regina neighborhood home. “Yes, I’m fired up about it, and angry and"/>
<meta itemprop="description" content="Renee Powers spent the week of Donald Trump’s visit to Minneapolis doing what she’s done much of her life — resisting and reading.

“I’m not surprised we have a President Trump now,” said Powers, sitting in the dining room of her Regina neighborhood home. “Yes, I’m fired up about it, and angry and"/>
<meta property="og:image" content="https://www.southwestjournal.com/wp-content/uploads/2019/10/72488329_2508281805920559_422439174914703360_n.jpg"/>
<meta itemprop="image" content="https://www.southwestjournal.com/wp-content/uploads/2019/10/72488329_2508281805920559_422439174914703360_n.jpg"/>
<meta name="twitter:image:src" content="https://www.southwestjournal.com/wp-content/uploads/2019/10/72488329_2508281805920559_422439174914703360_n.jpg"/>
<meta name="twitter:card" content="summary"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->


<script src="https://use.typekit.net/hjb0ovf.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

</head>

<body class="post-template-default single single-post postid-41288 single-format-standard group-blog">

<div class="content-wrap">

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id ="banner_1" class="ad-block top"></div>

		<header id="masthead" class="header-wrap" role="banner">
			<div class="header">
				<div class="logo">
					<h1><a href="/">Southwest Journal</a></h1>
					<p class="tag">Southwest Minneapolis' Community Newspaper</p>
				</div><!-- end logo -->

				<div id="search-container" class="search-box-wrapper">
					<a href="#search-container" class="screen-reader-text">Search</a>
				    <div class="search-box">
				        <form role="search" method="get" class="search-form" action="https://www.southwestjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				    </div>
				</div>

				<div class="share">
					<a class="icon icon-share-instagram" title="Follow us on Instagram" href="https://www.instagram.com/swjournalmpls" target="_blank"></a></span>    
					<a class="icon icon-share-twitter" title="Follow us on Twitter" href="https://twitter.com/SWjournal" target="_blank"></a></span>
					<a class="icon icon-share-facebook" title="Follow us on Facebook" href="https://www.facebook.com/SWjournal" target="_blank"></a></span> 
		    	</div>

				<a class="search-skip-link" href="#footer-search"><img class="search-icon" src="/wp-content/themes/journals/img/search.jpg" /></a>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="https://www.southwestjournal.com/section/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.southwestjournal.com/section/news/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-20921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="https://www.southwestjournal.com/section/news/development/">Development</a></li>
	<li id="menu-item-20922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20922"><a href="https://www.southwestjournal.com/section/news/environment/">Environment</a></li>
	<li id="menu-item-20923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20923"><a href="https://www.southwestjournal.com/section/news/neighborhoods/">Neighborhoods</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.southwestjournal.com/section/news/parks/">Parks</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.southwestjournal.com/section/news/schools/">Schools</a></li>
	<li id="menu-item-20052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20052"><a href="https://www.southwestjournal.com/section/news/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://www.southwestjournal.com/section/focus/">Focus</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.southwestjournal.com/section/features/">Features</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.southwestjournal.com/section/focus/flavor/">Flavor</a></li>
	<li id="menu-item-7185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="https://www.southwestjournal.com/section/focus/get-out-guide/">Get Out Guide</a></li>
	<li id="menu-item-20034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20034"><a href="https://www.southwestjournal.com/section/focus/homes/">Homes</a></li>
	<li id="menu-item-37971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37971"><a href="https://www.southwestjournal.com/section/focus/real-estate/">Real Estate</a></li>
	<li id="menu-item-37597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37597"><a href="https://www.southwestjournal.com/section/focus/camp-guide/">Camp Guide</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-36"><a href="https://www.southwestjournal.com/section/voices/">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38"><a href="https://www.southwestjournal.com/section/voices/my-minneapolis/">My Minneapolis</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.southwestjournal.com/section/voices/green-digest/">Green Digest</a></li>
	<li id="menu-item-24984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24984"><a href="https://www.southwestjournal.com/section/voices/dateline-minneapolis/">Dateline Minneapolis</a></li>
	<li id="menu-item-23868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868"><a href="https://www.southwestjournal.com/section/voices/moments-in-minneapolis/">Moments in Minneapolis</a></li>
	<li id="menu-item-7135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="https://www.southwestjournal.com/section/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li id="menu-item-40190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40190"><a href="https://www.southwestjournal.com/section/voices/unsung-architecture/">Unsung Architecture</a></li>
	<li id="menu-item-7138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="https://www.southwestjournal.com/section/voices/livin-thing/">Livin&#8217; Thing</a></li>
	<li id="menu-item-24983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24983"><a href="https://www.southwestjournal.com/section/voices/creative-class/">Creative Class</a></li>
	<li id="menu-item-7140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="https://www.southwestjournal.com/section/voices/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="https://www.southwestjournal.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.southwestjournal.com/about/">About Us</a></li>
	<li id="menu-item-7023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="https://www.southwestjournal.com/advertise/">Advertise</a></li>
	<li id="menu-item-37044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37044"><a href="https://www.southwestjournal.com/faqs/">FAQs</a></li>
	<li id="menu-item-6944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="https://www.southwestjournal.com/contact/">Contact Us</a></li>
	<li id="menu-item-31186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31186"><a href="https://www.southwestjournal.com/careers/">Careers</a></li>
	<li id="menu-item-6949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="https://www.southwestjournal.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-7202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="https://www.southwestjournal.com/coverage-area/">Coverage Area</a></li>
	<li id="menu-item-23920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23920"><a href="https://www.southwestjournal.com/deadlines/">Deadlines</a></li>
	<li id="menu-item-6980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="https://www.southwestjournal.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li id="menu-item-7214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="https://www.southwestjournal.com/editorial-calendar/">Editorial Calendar</a></li>
	<li id="menu-item-6975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="https://www.southwestjournal.com/homefair/">Home Improvement Fair 2019</a></li>
	<li id="menu-item-9533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9533"><a href="https://issuu.com/southwestjournal">Past Issues</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
			</div>
		</header><!-- #masthead -->

		<div id="content" class="site-content">

<main id="main" class="site-main" role="main">
	<article id="post-41288" class="post-41288 post type-post status-publish format-standard has-post-thumbnail hentry category-my-minneapolis tag-books tag-feminism tag-literature">

					<!--load article title, byline and date -->

			

	<header>
		<!-- Category -->
		<div class="article-category">
						<a href="https://www.southwestjournal.com/section/voices/my-minneapolis/">My Minneapolis</a>
		</div>

    <!-- Full Width Image -->
		



		<!-- Title & Subhead -->
		<div class="entry-header">
			<h1 class="entry-title">‘It’s more than just a book club’</h1>			<!-- subhead -->
					</div>

		<!-- Byline and publish date -->
		<div class="entry-byline">
			<div class="byline">
				<a href="https://www.southwestjournal.com/author/my-minneapolis/" title="Posts by Jim Walsh" rel="author">Jim Walsh</a>
									<a class="email" href="mailto:jimwalsh086@gmail.com" ?> / jimwalsh086@gmail.com </a>
				
			</div>


			<div class="publish-date">
				<time datetime="2019-10-10T13:57:51-05:00" pubdate>October 10, 2019</time>
			</div>
			<!-- updated date -->
						<div style="clear:both"></div>

		</div>

		<div style="clear:both"></div>
	</header>
			<div class="share_sidebar">
	<a class="icon icon-share-email" href="mailto:?subject=‘It’s more than just a book club’&body=https://www.southwestjournal.com/voices/my-minneapolis/2019/10/its-more-than-just-a-book-club/" title="Share via Email"></a></span>
	<a class="icon icon-share-twitter" title="Share via Twitter" href="http://twitter.com/share?url=https://www.southwestjournal.com/voices/my-minneapolis/2019/10/its-more-than-just-a-book-club/&text=‘It’s more than just a book club’"></a></span>
	<a class="icon icon-share-facebook" title="Share via Facebook" href="http://www.facebook.com/sharer/sharer.php?u=https://www.southwestjournal.com/voices/my-minneapolis/2019/10/its-more-than-just-a-book-club/"></a></span>
</div>
			<div id="primary" class="content-area">
	<!-- post image if not fullwidth -->
			<div class="single-post-thumbnail clear">
			<img width="720" height="960" src="https://www.southwestjournal.com/wp-content/uploads/2019/10/72488329_2508281805920559_422439174914703360_n.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Feminist Book Club founder Renee Powers" srcset="https://www.southwestjournal.com/wp-content/uploads/2019/10/72488329_2508281805920559_422439174914703360_n.jpg 720w, https://www.southwestjournal.com/wp-content/uploads/2019/10/72488329_2508281805920559_422439174914703360_n-225x300.jpg 225w" sizes="(max-width: 720px) 100vw, 720px" />			<div class="image-caption">Feminist Book Club founder Renee Powers in her Regina neighborhood home. Photo by Jim Walsh</div>
	</div>
	
	<!-- post content -->
	<div class="entry-content">
		<p>Renee Powers spent the week of Donald Trump’s visit to Minneapolis doing what she’s done much of her life — resisting and reading.</p>
<p>“I’m not surprised we have a President Trump now,” said Powers, sitting in the dining room of her Regina neighborhood home. “Yes, I’m fired up about it, and angry and disappointed about it, but this is not new. His vitriol is not new; it’s just a bigger megaphone. I think white folks, especially, think, ‘Oh no, I forgot we were racist,’ but for people of color, this has not gone away, it’s just on a grander scale. And I think people are really angry that one of the biggest reasons why Trump is in the White House is because we’re all so inherently sexist, and we didn’t want to elect a woman.”</p>
<p>That anger was part of the impetus for Powers launching <a href="https://www.feministbookclub.com">Feminist Book Club</a>, an offshoot of her <a href="https://podcasts.apple.com/us/podcast/feminist-book-club-the-podcast/id1271855135">podcast by the same name</a>, in the summer of 2017. At a time when the president of the United States has mocked women and worse, and when the #MeToo movement has galvanized a few new generations of feminists, Feminist Book Club shines a light on brilliant writers and progressive thought.</p>
<p>“It started as a dozen of my friends picking the same book and chatting about it on Facebook, and it just organically grew to almost 200 members worldwide now,” said Powers, a 33-year-old “proud PHdrop-out” who earned her degree in Women’s Studies from Saint Mary’s College in her hometown of South Bend, Indiana. “The book club is community-driven, meaning our members are the ones who suggest the titles, and then we vote on them. It’s been really interesting to see what is on the mind of this group of progressively minded, politically active, educated women.</p>
<p>“It’s more than just a book club. Every month, members receive a box of goodies: the book itself, and two to four products from women- and queer-owned businesses. It’s democratic and non-hierarchical, and so I have no say in what goes into each box, which is really fun for me. We donate 5% to a different feminist organization each month, and we meet online on video chat, and we invite the authors if they’re around and alive.”</p>
<p>This month, The Oprah Magazine named Feminist Book Club one of the “20 best book subscription boxes.” Past titles include Rebecca Solnit’s “Men Explain Things to Me,” Lindy West’s “Shrill,” and Kristen Sollee’s “Witches, Sluts, Feminists: Conjuring the Sex Positive.” This month’s title? “The Bluest Eye,” by the pioneering African-American novelist Toni Morrison, who passed away last month.</p>
<p>“We read classics, like [Sylvia Plath’s] ‘The Bell Jar’ and Toni Morrison, and those stories are still relevant. Revisiting those stories, we’re reminded that this inherent misogyny and patriarchy and white supremacy — none of this is new. This has been happening for decades for women, and I think that identifying with that creates a community and a system of support in a time that does feel helpless and hopeless for a lot of people.”</p>
<p>Speaking of which, what titles would Powers recommend to the rest of us?</p>
<p>Powers: “We just announced our November book of the month, Chanel Miller’s ‘Know My Name’; she was the Jane Doe of the Stanford rape case. We have a sexual predator in the White House, so I think a book about sexual assault will be incredibly difficult for a lot of people but timely, as well, and hopefully really healing.</p>
<p>“[We read] ‘Women and Madness’ by Phyllis Chesler, which is the germinal text of women’s mental health, and then a couple months later we read ‘The Bell Jar,’ which is about a young woman’s mental breakdown. It was fun to get the historical component of it and then see it in narrative storytelling.</p>
<p>“We read ‘Pachinko,’ which was one of Obama’s short-listed books last spring, about a Korean family over a span of 100 years or so. Fantastic, and not necessarily an easy, fun read, but escaping into a world unlike your own, I think it flexes the muscle of compassion, which is something we so deeply yearn for right now, when everything else feels so bleak.</p>
<p>“‘F Bomb: Dispatches From The War on Feminism’ by Laura McKeon, resonates in light of Trump’s visit. She’s a Canadian journalist who has stood at the frontlines of the anti-feminist movement and talked with anti-abortion activists and pro-gun activists and women who wanted to take away women’s rights to vote.</p>
<p>“‘White Fragility: Why It’s So Hard For White People To Talk About Racism’ by Robin DiAngelo is the new classic by a white woman for white folks to talk about holding and leveraging whiteness responsibly, and I think it’s a must read for any white person.</p>
<p>“I loved ‘Lead From The Outside’ by Stacey Abrams. It’s a great primer on politics, especially if you’re a minority, or a woman, or a millennial — those are exactly who she outlines as her audiences. People want to change the political system, and after we read the Stacey Abrams book, especially, we had a couple of members say, ‘You’re the first to know, but I’m planning on running for something,’ and we all said, ‘How can we help you? Where can we throw our dollars in your support?’”</p>
<p>Powers notes that “feminism is weirdly generational” and that the bulk of subscribers to Feminist Book Club are “young millennials, who seem to be the group most open to identifying as feminists.” The club — whose membership draws mostly from the Twin Cities and as far away as New Zealand — celebrated its first birthday in July at Irreverent Bookworm, the new women-owned bookstore in the Hale-Nokomis neighborhood.</p>
<p>“Reading a book is opening up your mind, expanding your perspective, and putting yourself in somebody else’s shoes,” Powers said. “That can feel like escape, but it can also feel like you’re doing something productive and progressive, and like you’re making a difference, even if it’s only in your own mind and heart.”</p>
<p><em>Jim Walsh lives and grew up in South Minneapolis. He can be reached at <a href="mailto:jimwalsh086@gmail.com">jimwalsh086@gmail.com</a>.</em></p>
			</div>


	<!-- tags -->
	<footer class="entry-footer">

	<span class="tags-links">Browse <a href="https://www.southwestjournal.com/tag/books/" rel="tag">books</a>, <a href="https://www.southwestjournal.com/tag/feminism/" rel="tag">feminism</a>, <a href="https://www.southwestjournal.com/tag/literature/" rel="tag">literature</a></span>
	<!-- comments -->
	
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://www.southwestjournal.com/voices/my-minneapolis/2019/10/its-more-than-just-a-book-club/';
var disqus_identifier = '41288 https://www.southwestjournal.com/?p=41288';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'southwestjournal';
var disqus_title = "‘It’s more than just a book club’";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=41288';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


	<!-- related -->
		<h2>More in  <a href="https://www.southwestjournal.com/section/voices/my-minneapolis/" rel="category tag">My Minneapolis</a> </h2>
			<div class="rpbt_shortcode">

<div id='gallery-1' class='gallery related-gallery related-galleryid-41288 gallery-columns-3 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.southwestjournal.com/voices/my-minneapolis/2019/09/a-positive-light-in-the-community/' title='‘A positive light in the community’'><img width="225" height="300" src="https://www.southwestjournal.com/wp-content/uploads/2019/09/Walsh-1-225x300.jpg" class="attachment-medium size-medium" alt="Dollar &amp; Up co-owners DeParis Frazier, Nathaniel Haile and Harrison Hollivay." aria-describedby="gallery-1-41075" srcset="https://www.southwestjournal.com/wp-content/uploads/2019/09/Walsh-1-225x300.jpg 225w, https://www.southwestjournal.com/wp-content/uploads/2019/09/Walsh-1-768x1024.jpg 768w, https://www.southwestjournal.com/wp-content/uploads/2019/09/Walsh-1.jpg 1200w" sizes="(max-width: 225px) 100vw, 225px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-41075'>
				<a href=https://www.southwestjournal.com/voices/my-minneapolis/2019/09/a-positive-light-in-the-community/>‘A positive light in the community’</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.southwestjournal.com/voices/my-minneapolis/2019/09/called-to-collect-free-bikes-4-kids/' title='Called to collect Free Bikes 4 Kids'><img width="225" height="300" src="https://www.southwestjournal.com/wp-content/uploads/2019/09/Walsh-225x300.jpg" class="attachment-medium size-medium" alt="Suzanne Gilbert" aria-describedby="gallery-1-40821" srcset="https://www.southwestjournal.com/wp-content/uploads/2019/09/Walsh-225x300.jpg 225w, https://www.southwestjournal.com/wp-content/uploads/2019/09/Walsh-768x1024.jpg 768w, https://www.southwestjournal.com/wp-content/uploads/2019/09/Walsh.jpg 1200w" sizes="(max-width: 225px) 100vw, 225px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-40821'>
				<a href=https://www.southwestjournal.com/voices/my-minneapolis/2019/09/called-to-collect-free-bikes-4-kids/>Called to collect Free Bikes 4 Kids</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.southwestjournal.com/voices/my-minneapolis/2019/08/love-is-a-wild-thing/' title='Love is a wild thing'><img width="300" height="225" src="https://www.southwestjournal.com/wp-content/uploads/2019/08/Walsh-1-300x225.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-40679" srcset="https://www.southwestjournal.com/wp-content/uploads/2019/08/Walsh-1-300x225.jpg 300w, https://www.southwestjournal.com/wp-content/uploads/2019/08/Walsh-1-768x576.jpg 768w, https://www.southwestjournal.com/wp-content/uploads/2019/08/Walsh-1-1024x768.jpg 1024w, https://www.southwestjournal.com/wp-content/uploads/2019/08/Walsh-1-630x470.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-40679'>
				<a href=https://www.southwestjournal.com/voices/my-minneapolis/2019/08/love-is-a-wild-thing/>Love is a wild thing</a>
				</figcaption></figure>
		</div>
</div>


	</footer><!-- .entry-footer -->
</div>
			
<div class="secondary" class="widget-area" role="complementary">
	<div id="block_1" class="ad-block sidebar"></div>

	<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/SWjournal" data-widget-id="721582766127616001">Tweets by @SWjournal</a>

	
<!-- WordPress Popular Posts Plugin v3.3.2 [W] [daily] [views] [regular] [CAT] -->
<aside id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Read</h2>
<!-- cached -->

<ul class="wpp-list">
<li><a href="https://www.southwestjournal.com/news/biz-buzz/2016/07/urban-bean-reacts-to-national-spotlight/" title="Urban Bean reacts to national spotlight" target="_self"><img width="626" height="470" src="https://www.southwestjournal.com/wp-content/uploads/2016/07/Urban-Bean-626x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://www.southwestjournal.com/wp-content/uploads/2016/07/Urban-Bean.jpg 626w, https://www.southwestjournal.com/wp-content/uploads/2016/07/Urban-Bean-300x225.jpg 300w" sizes="(max-width: 626px) 100vw, 626px" /></a> <a href="https://www.southwestjournal.com/news/biz-buzz/2016/07/urban-bean-reacts-to-national-spotlight/" title="Urban Bean reacts to national spotlight" class="wpp-post-title" target="_self">Urban Bean reacts to national spotlight</a> </li>
<li><a href="https://www.southwestjournal.com/voices/creative-class/2019/01/head-of-the-class/" title="Head of the class" target="_self"><img width="630" height="470" src="https://www.southwestjournal.com/wp-content/uploads/2019/01/1FreyPrtrt_web-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://www.southwestjournal.com/wp-content/uploads/2019/01/1FreyPrtrt_web-630x470.jpg 630w, https://www.southwestjournal.com/wp-content/uploads/2019/01/1FreyPrtrt_web-300x225.jpg 300w" sizes="(max-width: 630px) 100vw, 630px" /></a> <a href="https://www.southwestjournal.com/voices/creative-class/2019/01/head-of-the-class/" title="Head of the class" class="wpp-post-title" target="_self">Head of the class</a> </li>
<li><a href="https://www.southwestjournal.com/features/2019/10/sprucing-up-the-storefronts/" title="Sprucing up the storefronts" target="_self"><img width="630" height="470" src="https://www.southwestjournal.com/wp-content/uploads/2019/10/x-Kinoko-Kids-exterior-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Kinoko Kids exterior" /></a> <a href="https://www.southwestjournal.com/features/2019/10/sprucing-up-the-storefronts/" title="Sprucing up the storefronts" class="wpp-post-title" target="_self">Sprucing up the storefronts</a> </li>
<li><a href="https://www.southwestjournal.com/focus/flavor/2019/10/say-cheese/" title="Say cheese" target="_self"><img width="630" height="470" src="https://www.southwestjournal.com/wp-content/uploads/2019/10/TheMozz-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="The Mozz from Cheese Louise" /></a> <a href="https://www.southwestjournal.com/focus/flavor/2019/10/say-cheese/" title="Say cheese" class="wpp-post-title" target="_self">Say cheese</a> </li>
<li class="current"><a  title="‘It’s more than just a book club’" target="_self"><img width="630" height="470" src="https://www.southwestjournal.com/wp-content/uploads/2019/10/72488329_2508281805920559_422439174914703360_n-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Feminist Book Club founder Renee Powers" /></a> <a  title="‘It’s more than just a book club’" class="wpp-post-title" target="_self">‘It’s more than just a book club’</a> </li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.2 -->
	<div style="clear:both"></div>
	<div id="block_2" class="ad-block sidebar"></div>




</div><!-- #secondary -->

			</article>
</main><!-- #main -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
	
  <div class="back-to-top"><a href="#">Back to top &#8593;</a></div>
  
  <nav id="site-navigation" class="main-navigation" role="navigation">
    <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="https://www.southwestjournal.com/section/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.southwestjournal.com/section/news/biz-buzz/">Biz Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="https://www.southwestjournal.com/section/news/development/">Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20922"><a href="https://www.southwestjournal.com/section/news/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20923"><a href="https://www.southwestjournal.com/section/news/neighborhoods/">Neighborhoods</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.southwestjournal.com/section/news/parks/">Parks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.southwestjournal.com/section/news/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20052"><a href="https://www.southwestjournal.com/section/news/transportation/">Transportation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://www.southwestjournal.com/section/focus/">Focus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.southwestjournal.com/section/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.southwestjournal.com/section/focus/flavor/">Flavor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="https://www.southwestjournal.com/section/focus/get-out-guide/">Get Out Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20034"><a href="https://www.southwestjournal.com/section/focus/homes/">Homes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37971"><a href="https://www.southwestjournal.com/section/focus/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37597"><a href="https://www.southwestjournal.com/section/focus/camp-guide/">Camp Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-36"><a href="https://www.southwestjournal.com/section/voices/">Voices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38"><a href="https://www.southwestjournal.com/section/voices/my-minneapolis/">My Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.southwestjournal.com/section/voices/green-digest/">Green Digest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24984"><a href="https://www.southwestjournal.com/section/voices/dateline-minneapolis/">Dateline Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868"><a href="https://www.southwestjournal.com/section/voices/moments-in-minneapolis/">Moments in Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="https://www.southwestjournal.com/section/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40190"><a href="https://www.southwestjournal.com/section/voices/unsung-architecture/">Unsung Architecture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="https://www.southwestjournal.com/section/voices/livin-thing/">Livin&#8217; Thing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24983"><a href="https://www.southwestjournal.com/section/voices/creative-class/">Creative Class</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="https://www.southwestjournal.com/section/voices/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="https://www.southwestjournal.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.southwestjournal.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="https://www.southwestjournal.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37044"><a href="https://www.southwestjournal.com/faqs/">FAQs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="https://www.southwestjournal.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31186"><a href="https://www.southwestjournal.com/careers/">Careers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="https://www.southwestjournal.com/community-calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="https://www.southwestjournal.com/coverage-area/">Coverage Area</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23920"><a href="https://www.southwestjournal.com/deadlines/">Deadlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="https://www.southwestjournal.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="https://www.southwestjournal.com/editorial-calendar/">Editorial Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="https://www.southwestjournal.com/homefair/">Home Improvement Fair 2019</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9533"><a href="https://issuu.com/southwestjournal">Past Issues</a></li>
</ul>
</li>
</ul></div>  </nav><!-- #site-navigation -->

  <div id="footer-search" class="search-box-wrapper">
    <a href="#search-container" class="screen-reader-text">Search</a>
    <div class="search-box">
        <form role="search" method="get" class="search-form" action="https://www.southwestjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>    </div>
  </div>  

  <div class="logo">
    <h1><a href="/">Southwest Journal</a></h1>
  </div><!-- end logo -->

  <div class="footer-nav">	  
    <ul>
        <li><a href="/about">About Us</a></li>
        <li><a href="/contact">Contact Us</a></li>
        <li><a href="/community-calendar/">Community Calendar</a></li>
        <li><a href="/contact">Contribute</a></li>
        <li><a href="/about#map">Find A Copy</a></li>
        <li><a href="/careers">Careers</a></li>
        <li><a href="/advertise">Advertise</a></li>
      </ul>
    </div>

    <div class="site-info">
      <ul>
        <li>&copy; Minnesota Premier Publications</li>
        <li><a href="/terms-of-use">Terms of Use</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
        <li><a href="/wp-admin">Sign In</a></li>
      </ul>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'southwestjournal';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='https://www.southwestjournal.com/wp-content/themes/journals/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var config = {"api":"https:\/\/www.mnpubs.com\/api\/v1\/","content_server":"http:\/\/content.mnpubs.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/themes/journals/js/journals.js?ver=1'></script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1762533-3', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
