

<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.southwestjournal.com/xmlrpc.php">
<link rel="shortcut icon" href="/wp-content/themes/journals/img/favicon.ico" type="image/vnd.microsoft.icon">


<title>A failed stab at reforming a corrupt police force &#8211; Southwest Journal</title>
<link rel='dns-prefetch' href='//www.southwestjournal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Feed" href="https://www.southwestjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Comments Feed" href="https://www.southwestjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; A failed stab at reforming a corrupt police force Comments Feed" href="https://www.southwestjournal.com/voices/moments-in-minneapolis/2020/07/a-failed-stab-at-reforming-a-corrupt-police-force/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.southwestjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.southwestjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='related-posts-by-taxonomy-css'  href='https://www.southwestjournal.com/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.southwestjournal.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='journals-style-css'  href='https://www.southwestjournal.com/wp-content/themes/journals/style.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.southwestjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"20","ajax_url":"https:\/\/www.southwestjournal.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"45967","token":"de9316e6c0","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<link rel='https://api.w.org/' href='https://www.southwestjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southwestjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southwestjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Commissioners receptive to plans for ill-fated Uptown site' href='https://www.southwestjournal.com/news/development/2020/07/commissioners-receptive-to-plans-for-ill-fated-uptown-site/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.southwestjournal.com/voices/moments-in-minneapolis/2020/07/a-failed-stab-at-reforming-a-corrupt-police-force/" />
<link rel='shortlink' href='https://www.southwestjournal.com/?p=45967' />
<link rel="alternate" type="application/json+oembed" href="https://www.southwestjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southwestjournal.com%2Fvoices%2Fmoments-in-minneapolis%2F2020%2F07%2Fa-failed-stab-at-reforming-a-corrupt-police-force%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southwestjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southwestjournal.com%2Fvoices%2Fmoments-in-minneapolis%2F2020%2F07%2Fa-failed-stab-at-reforming-a-corrupt-police-force%2F&#038;format=xml" />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->

<!-- START - Open Graph and Twitter Card Tags 2.3.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Southwest Journal"/>
  <meta property="og:title" content="A failed stab at reforming a corrupt police force"/>
  <meta property="og:url" content="https://www.southwestjournal.com/voices/moments-in-minneapolis/2020/07/a-failed-stab-at-reforming-a-corrupt-police-force/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="In the history of corrupt Minneapolis city politics and terrible policing, every local historian’s lodestar is Albert Alonzo Ames, four-time Minneapolis mayor. In 1903, “Doc” Ames made the national press for his shady racketeering and corrupt police force. His spectacular downfall is chronicled in E"/>
  <meta property="og:image" content="https://www.southwestjournal.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-15-at-9.33.40-AM.png"/>
  <meta property="og:image:url" content="https://www.southwestjournal.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-15-at-9.33.40-AM.png"/>
  <meta property="og:image:secure_url" content="https://www.southwestjournal.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-15-at-9.33.40-AM.png"/>
  <meta property="article:published_time" content="2020-07-15T14:28:22-05:00"/>
  <meta property="article:modified_time" content="2020-07-15T09:37:26-05:00" />
  <meta property="og:updated_time" content="2020-07-15T09:37:26-05:00" />
  <meta property="article:section" content="Moments in Minneapolis"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="A failed stab at reforming a corrupt police force"/>
  <meta itemprop="headline" content="A failed stab at reforming a corrupt police force"/>
  <meta itemprop="description" content="In the history of corrupt Minneapolis city politics and terrible policing, every local historian’s lodestar is Albert Alonzo Ames, four-time Minneapolis mayor. In 1903, “Doc” Ames made the national press for his shady racketeering and corrupt police force. His spectacular downfall is chronicled in E"/>
  <meta itemprop="image" content="https://www.southwestjournal.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-15-at-9.33.40-AM.png"/>
  <meta itemprop="datePublished" content="2020-07-15"/>
  <meta itemprop="dateModified" content="2020-07-15T09:37:26-05:00" />
  <meta itemprop="author" content="Southwest Journal"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="A failed stab at reforming a corrupt police force"/>
  <meta name="twitter:url" content="https://www.southwestjournal.com/voices/moments-in-minneapolis/2020/07/a-failed-stab-at-reforming-a-corrupt-police-force/"/>
  <meta name="twitter:image" content="https://www.southwestjournal.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-15-at-9.33.40-AM.png"/>
  <meta name="twitter:card" content="summary"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.3.3 -->
	

<script src="https://use.typekit.net/hjb0ovf.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

</head>

<body class="post-template-default single single-post postid-45967 single-format-standard group-blog">

<div class="content-wrap">

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id ="banner_1" class="ad-block top"></div>

		<header id="masthead" class="header-wrap" role="banner">
			<div class="header">
				<div class="logo">
					<h1><a href="/">Southwest Journal</a></h1>
					<p class="tag">Southwest Minneapolis' Community Newspaper</p>
				</div><!-- end logo -->

				<div id="search-container" class="search-box-wrapper">
					<a href="#search-container" class="screen-reader-text">Search</a>
				    <div class="search-box">
				        <form role="search" method="get" class="search-form" action="https://www.southwestjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				    </div>
				</div>

				<div class="share">
					<a class="icon icon-share-instagram" title="Follow us on Instagram" href="https://www.instagram.com/swjournalmpls" target="_blank"></a></span>    
					<a class="icon icon-share-twitter" title="Follow us on Twitter" href="https://twitter.com/SWjournal" target="_blank"></a></span>
					<a class="icon icon-share-facebook" title="Follow us on Facebook" href="https://www.facebook.com/SWjournal" target="_blank"></a></span> 
		    	</div>

				<a class="search-skip-link" href="#footer-search"><img class="search-icon" src="/wp-content/themes/journals/img/search.jpg" /></a>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="https://www.southwestjournal.com/section/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-43888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43888"><a href="https://www.southwestjournal.com/section/news/voices-from-the-pandemic/">Voices from the Pandemic</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.southwestjournal.com/section/news/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-20921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="https://www.southwestjournal.com/section/news/development/">Development</a></li>
	<li id="menu-item-20922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20922"><a href="https://www.southwestjournal.com/section/news/environment/">Environment</a></li>
	<li id="menu-item-20923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20923"><a href="https://www.southwestjournal.com/section/news/neighborhoods/">Neighborhoods</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.southwestjournal.com/section/news/parks/">Parks</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.southwestjournal.com/section/news/schools/">Schools</a></li>
	<li id="menu-item-20052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20052"><a href="https://www.southwestjournal.com/section/news/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://www.southwestjournal.com/section/focus/">Focus</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.southwestjournal.com/section/features/">Features</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.southwestjournal.com/section/focus/flavor/">Flavor</a></li>
	<li id="menu-item-7185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="https://www.southwestjournal.com/section/focus/get-out-guide/">Calendar</a></li>
	<li id="menu-item-20034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20034"><a href="https://www.southwestjournal.com/section/focus/homes/">Homes</a></li>
	<li id="menu-item-37971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37971"><a href="https://www.southwestjournal.com/section/focus/real-estate/">Real Estate</a></li>
	<li id="menu-item-37597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37597"><a href="https://www.southwestjournal.com/section/focus/camp-guide/">Camp Guide</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-36"><a href="https://www.southwestjournal.com/section/voices/">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://www.southwestjournal.com/section/voices/my-minneapolis/">My Minneapolis</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.southwestjournal.com/section/news/green-digest/">Green Digest</a></li>
	<li id="menu-item-24984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24984"><a href="https://www.southwestjournal.com/section/voices/dateline-minneapolis/">Dateline Minneapolis</a></li>
	<li id="menu-item-23868" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23868"><a href="https://www.southwestjournal.com/section/voices/moments-in-minneapolis/">Moments in Minneapolis</a></li>
	<li id="menu-item-7135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="https://www.southwestjournal.com/section/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li id="menu-item-40190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40190"><a href="https://www.southwestjournal.com/section/voices/unsung-architecture/">Unsung Architecture</a></li>
	<li id="menu-item-7138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="https://www.southwestjournal.com/section/voices/livin-thing/">Livin&#8217; Thing</a></li>
	<li id="menu-item-24983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24983"><a href="https://www.southwestjournal.com/section/voices/creative-class/">Creative Class</a></li>
	<li id="menu-item-7140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="https://www.southwestjournal.com/section/voices/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="https://www.southwestjournal.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.southwestjournal.com/about/">About Us</a></li>
	<li id="menu-item-44400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44400"><a href="https://www.southwestjournal.com/donate/">Please support the Southwest Journal</a></li>
	<li id="menu-item-7023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="https://www.southwestjournal.com/advertise/">Advertise</a></li>
	<li id="menu-item-37044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37044"><a href="https://www.southwestjournal.com/faqs/">FAQs</a></li>
	<li id="menu-item-6944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="https://www.southwestjournal.com/contact/">Contact Us</a></li>
	<li id="menu-item-31186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31186"><a href="https://www.southwestjournal.com/careers/">Careers</a></li>
	<li id="menu-item-6949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="https://www.southwestjournal.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-7202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="https://www.southwestjournal.com/coverage-area/">Coverage Area</a></li>
	<li id="menu-item-23920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23920"><a href="https://www.southwestjournal.com/deadlines/">Deadlines</a></li>
	<li id="menu-item-6980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="https://www.southwestjournal.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li id="menu-item-7214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="https://www.southwestjournal.com/editorial-calendar/">Editorial Calendar</a></li>
	<li id="menu-item-6975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="https://www.southwestjournal.com/homefair/">Home Improvement Fair 2020</a></li>
	<li id="menu-item-9533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9533"><a href="https://issuu.com/southwestjournal">Past Issues</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
			</div>
		</header><!-- #masthead -->

		<div id="content" class="site-content">

<main id="main" class="site-main" role="main">
	<article id="post-45967" class="post-45967 post type-post status-publish format-standard has-post-thumbnail hentry category-moments-in-minneapolis tag-minneapolis-police-department tag-police">

					<!--load article title, byline and date -->

			

	<header>
		<!-- Category -->
		<div class="article-category">
						<a href="https://www.southwestjournal.com/section/voices/moments-in-minneapolis/">Moments in Minneapolis</a>
		</div>

    <!-- Full Width Image -->
		



		<!-- Title & Subhead -->
		<div class="entry-header">
			<h1 class="entry-title">A failed stab at reforming a corrupt police force</h1>			<!-- subhead -->
					</div>

		<!-- Byline and publish date -->
		<div class="entry-byline">
			<div class="byline">
				Karen. E. Cooper
				
			</div>


			<div class="publish-date">
				<time datetime="2020-07-15T14:28:22-05:00" pubdate>July 15, 2020</time>
			</div>
			<!-- updated date -->
							<div class="updated-date">Updated: July 15, 2020 - 9:37 am</div>
						<div style="clear:both"></div>

		</div>

		<div style="clear:both"></div>
	</header>
			<div class="share_sidebar">
	<a class="icon icon-share-email" href="mailto:?subject=A failed stab at reforming a corrupt police force&body=https://www.southwestjournal.com/voices/moments-in-minneapolis/2020/07/a-failed-stab-at-reforming-a-corrupt-police-force/" title="Share via Email"></a></span>
	<a class="icon icon-share-twitter" title="Share via Twitter" href="http://twitter.com/share?url=https://www.southwestjournal.com/voices/moments-in-minneapolis/2020/07/a-failed-stab-at-reforming-a-corrupt-police-force/&text=A failed stab at reforming a corrupt police force"></a></span>
	<a class="icon icon-share-facebook" title="Share via Facebook" href="http://www.facebook.com/sharer/sharer.php?u=https://www.southwestjournal.com/voices/moments-in-minneapolis/2020/07/a-failed-stab-at-reforming-a-corrupt-police-force/"></a></span>
</div>
			<div id="primary" class="content-area">
	<!-- post image if not fullwidth -->
			<div class="single-post-thumbnail clear">
			<img width="946" height="1310" src="https://www.southwestjournal.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-15-at-9.33.40-AM.png" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Mayor Albert A. “Doc” Ames" srcset="https://www.southwestjournal.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-15-at-9.33.40-AM.png 946w, https://www.southwestjournal.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-15-at-9.33.40-AM-217x300.png 217w, https://www.southwestjournal.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-15-at-9.33.40-AM-739x1024.png 739w, https://www.southwestjournal.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-15-at-9.33.40-AM-768x1064.png 768w" sizes="(max-width: 946px) 100vw, 946px" />			<div class="image-caption">Mayor Albert A. “Doc” Ames was rebuked for his lax oversight of Minneapolis’ police force by the establishment of an independent police commission, which required a change to the city charter. He called the change an effort “to rob the Democratic mayor of the power vested in him by the people.” Photo courtesy of Hennepin County Library</div>
	</div>
	
	<!-- post content -->
	<div class="entry-content">
		<div class="page" title="Page 18">
<div class="layoutArea">
<div class="column">
<p>In the history of corrupt Minneapolis city politics and terrible policing, every local historian’s lodestar is Albert Alonzo Ames, four-time Minneapolis mayor. In 1903, “Doc” Ames made the national press for his shady racketeering and corrupt police force. His spectacular downfall is chronicled in Erik Rivenes’ 2018 book “Dirty Doc Ames and the Scandal That Shook Minneapolis.”</p>
<p>But Ames wasn’t always a crook. Though he was elected mayor four times, Ames never served consecutive terms. When elected in 1882 to his second term, Ames won with a majority of the votes in the largest voter turn- out in the city’s history. He was not a straight- and-narrow guy but someone who enjoyed a little vice. The powerful men of Minne- apolis had no time for someone who made a mockery of their careful ways. Temperance — a life lived without drink — was increasingly their model for a civilized person. Ames was leading the city but had little personal interest in being a traditionalist or conformist.</p>
<p>His administration, however, was run fair and square. He was a “law and order” mayor. He gave the police strict orders against hanging out in saloons, increased the size of the force and established police substations in the wards. He improved communications with the police by providing telephones and telegraphs.</p>
<p>But his political enemies had their knives out during the election and long after. These anti-saloon Republicans brought hysteria to the newspaper pages of the Minneapolis Tribune. Much of the vitriol against Doc Ames came from this paper, and that was true even when the owners changed. Editorials claimed that “the rum interests” — 270 saloons and the liquor distributors — owned Ames. They claimed he would allow Sunday sales and alcohol sales to children and habitual drunkards. In fact, he explicitly told his police to prohibit these things.</p>
<p>The police didn’t follow orders all that closely. They drank in the saloons and then slept on the job. They went off on trips but collected their pay. They were undisciplined and out-of-control, and the chief had little authority over his force.</p>
<p>A few weeks into his administration, Ames’ enemies formed the Citizen’s League to combat “the persistent and brazen lawlessness of those engaged in the drink trade.” They, not Ames, would see to it that existing laws were obeyed. They would “save our youth from dissipation and vice.”</p>
<div class="page" title="Page 18">
<div class="layoutArea">
<div class="column">
<p>The next day, one of Minneapolis’ National Guard units, the Minneapolis Zouaves, disbanded and took on a new name — Ames’ Zouaves.</p>
</div>
<div class="column">
<p>Minneapolis found itself between these two extra-judicial forces, the Citizen’s League and Albert Alonzo Ames’ private military.</p>
<p>The conflict never reached a breaking point; there was no pitched battle in the streets. By December, letters to newspapers asked what had become of the Citizen’s League, wondering, “When did it die, and where was it buried?” The Citizen’s League had little presence in enforcing the alcohol laws in Minneapolis, and Ames’ Zouaves demobilized a year later.</p>
<figure id="attachment_45968" aria-describedby="caption-attachment-45968" style="width: 730px" class="wp-caption alignnone"><a href="https://www.southwestjournal.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-15-at-9.33.05-AM.png"><img class="size-full wp-image-45968" src="https://www.southwestjournal.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-15-at-9.33.05-AM.png" alt="Mayor David P. Jones" width="730" height="872" srcset="https://www.southwestjournal.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-15-at-9.33.05-AM.png 730w, https://www.southwestjournal.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-15-at-9.33.05-AM-251x300.png 251w" sizes="(max-width: 730px) 100vw, 730px" /></a><figcaption id="caption-attachment-45968" class="wp-caption-text">A political cartoon from 1905, three years after Ames resigned from office while being investigated for corruption. Mayor David P. Jones told the police to enforce the city’s liquor laws but had trouble getting them to obey his commands. Image courtesy of Hennepin County Library</figcaption></figure>
<p>The vice trade grew. The number of saloons increased to more than 350. Ames’ defenders said this was hardly his fault, that no legal limit of licensing kept the number of saloons down. The agitation from the newspapers kept up. “Lewd women” lounged about in saloons and houses of ill fame. These crimes against the public morals were an outrage.</p>
<p>The City Council leaned into the idea of keeping a firmer hand on the police, with the notion that the rising prevalence of vice was due to lax police work. The police just didn’t show up for work or they came in obviously drunk. Some got fired for extracurricular activities like burglary. The council established its own committee on policing, which conducted some oversight at the end of the Ames administration. In April 1884, George A. Pillsbury — Republican, Baptist, teetotaler, anti-saloon reformer and capitalist — was sworn in as mayor.</p>
<div class="page" title="Page 18">
<div class="layoutArea">
<div class="column">
<p>At this time, Minneapolis was annexing new areas. The population was increasing rapidly — as was the size of the police force and the number of establishments catering to vices. Mayor Pillsbury limited the locations where saloons could be licensed, thereby creating an illegal saloon industry known as “blind pigs.” But Pillsbury failed at reform. The city was still infested with thugs, thieves and burglars. He actually hired onto the police force some of the famous criminals who would later make Ames’ downfall so spectacular. Pillsbury hired Ed. A. Stevens as police clerk, who was forced to resign when he was found to be taking bribes from those “lewd women.”</p>
<p>After two years, the Democrats nominated Ames, who defeated Pillsbury and returned to the mayoralty. Ames still had no friends among the city’s conservative elite. The Tribune claimed that his oversight of the police force explained the social ills afflicting the city — that, under his watch, officers were “obliged by their superiors to extend immunity to the gamblers and swindling fakirs that infest the city.” Ames’ opponents mobilized to create an independent police commission, which required a charter amendment at the state Legislature. The charter amendment passed in February 1887, a year into Ames’ third term.</p>
<p>This new commission was no City Council committee. The mayor served as president, but other members were chosen from the two dominant political parties and the mayor no longer had hiring or firing control over the force.</p>
<p>Ames saw the change as an effort “to rob the Democratic mayor of the power vested in him by the people.” “If the local government were Republican no such commission would have been considered necessary,” he wrote. “In my opinion this is high-handed partisan fanatical legislation against the will of the people. And will give us a Democratic governor and legislature two years from now, when the evils now being inflicted will meet with speedy revocation.”</p>
<p>This commission took away the patronage that allowed the mayor to put his favorites on the force. It instituted educational and physical exams, whereupon several officers quit or were disqualified. It increased the size of the force to 169. It also made the questionable decision to allow drunk-on-duty officers to be reprimanded but stay on the force.</p>
<p>Not everyone embraced the police commission. The St. Paul Globe said, “Suppose a riot should break out? It requires four votes to secure action. The torch of the incendiary would be waving over the city while the police commission is in deadlock.” Businesses took their requests to the police commission in hopes of getting police services. Some fired cops set up their own “detective agencies,” whose prisoners the commission refused to accept.</p>
<p>A common complaint was that the police commission was more poorly suited to judging police accused of assault than a court and jury. With its extra-judicial handling of police affairs, its slowness to act and some highly questionable decisions, the police commission had no friends on the streets of Minneapolis. The committee adjourned in 1891 and its clause in the Minneapolis charter was repealed. This attempt at reforming the police and city government had failed. In another nine years, Ames would be back at the helm of city government.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
			</div>


	<!-- tags -->
	<footer class="entry-footer">

	<span class="tags-links">Browse <a href="https://www.southwestjournal.com/tag/minneapolis-police-department/" rel="tag">Minneapolis Police Department</a>, <a href="https://www.southwestjournal.com/tag/police/" rel="tag">police</a></span>
	<!-- comments -->
	
<div id="disqus_thread"></div>

	<!-- related -->
		<h2>More in  <a href="https://www.southwestjournal.com/section/voices/moments-in-minneapolis/" rel="category tag">Moments in Minneapolis</a> </h2>
			<div class="rpbt_shortcode">

<div id='rpbt-related-gallery-1' class='gallery related-gallery related-galleryid-45967 gallery-columns-3 gallery-size-medium'><figure class='gallery-item' role='group' aria-label='Gallery image with caption: Council wants voters to decide policing future'>
			<div class='gallery-icon landscape'>
				<a href='https://www.southwestjournal.com/news/2020/07/council-wants-voters-to-decide-policing-future/'><img width="300" height="200" src="https://www.southwestjournal.com/wp-content/uploads/2020/07/Linea-protest-3-300x200.jpg" class="attachment-medium size-medium" alt="Protesters gather outside City Council Member Linea Palmisano’s Linden Hills home" aria-describedby="rpbt-related-gallery-1-45835" srcset="https://www.southwestjournal.com/wp-content/uploads/2020/07/Linea-protest-3-300x200.jpg 300w, https://www.southwestjournal.com/wp-content/uploads/2020/07/Linea-protest-3-768x512.jpg 768w, https://www.southwestjournal.com/wp-content/uploads/2020/07/Linea-protest-3.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-45835'>
				<a href=https://www.southwestjournal.com/news/2020/07/council-wants-voters-to-decide-policing-future/><span class="rpbt-screen-reader-text">Gallery image with caption: </span>Council wants voters to decide policing future</a>
				</figcaption></figure><figure class='gallery-item' role='group' aria-label='Gallery image with caption: Resource officer program was fraught topic before George Floyd'>
			<div class='gallery-icon landscape'>
				<a href='https://www.southwestjournal.com/news/schools/2020/06/resource-officer-program-was-fraught-topic-before-george-floyd/'><img width="300" height="229" src="https://www.southwestjournal.com/wp-content/uploads/2020/03/IMG_2915-300x229.jpg" class="attachment-medium size-medium" alt="" aria-describedby="rpbt-related-gallery-1-45460" srcset="https://www.southwestjournal.com/wp-content/uploads/2020/03/IMG_2915-300x229.jpg 300w, https://www.southwestjournal.com/wp-content/uploads/2020/03/IMG_2915-1024x782.jpg 1024w, https://www.southwestjournal.com/wp-content/uploads/2020/03/IMG_2915-768x586.jpg 768w, https://www.southwestjournal.com/wp-content/uploads/2020/03/IMG_2915.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-45460'>
				<a href=https://www.southwestjournal.com/news/schools/2020/06/resource-officer-program-was-fraught-topic-before-george-floyd/><span class="rpbt-screen-reader-text">Gallery image with caption: </span>Resource officer program was fraught topic before George Floyd</a>
				</figcaption></figure><figure class='gallery-item' role='group' aria-label='Gallery image with caption: Southwest Minneapolis has a new top cop'>
			<div class='gallery-icon landscape'>
				<a href='https://www.southwestjournal.com/news/2019/05/southwest-minneapolis-has-a-new-top-cop/'><img width="300" height="225" src="https://www.southwestjournal.com/wp-content/uploads/2019/05/IMG_4548-300x225.jpg" class="attachment-medium size-medium" alt="Amelia Huffman" aria-describedby="rpbt-related-gallery-1-38688" srcset="https://www.southwestjournal.com/wp-content/uploads/2019/05/IMG_4548-300x225.jpg 300w, https://www.southwestjournal.com/wp-content/uploads/2019/05/IMG_4548-630x470.jpg 630w, https://www.southwestjournal.com/wp-content/uploads/2019/05/IMG_4548.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-38688'>
				<a href=https://www.southwestjournal.com/news/2019/05/southwest-minneapolis-has-a-new-top-cop/><span class="rpbt-screen-reader-text">Gallery image with caption: </span>Southwest Minneapolis has a new top cop</a>
				</figcaption></figure>
		</div>
</div>


	</footer><!-- .entry-footer -->
</div>
			
<div class="secondary" class="widget-area" role="complementary">
	<div id="block_1" class="ad-block sidebar"></div>

	<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/SWjournal" data-widget-id="721582766127616001">Tweets by @SWjournal</a>

	
<aside id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Read</h2><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.southwestjournal.com/news/2020/06/three-school-board-seats-will-be-contested/" target="_self"><img width="630" height="470" data-img-src="https://www.southwestjournal.com/wp-content/uploads/2017/02/stack-4color_16-630x470.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Minneapolis Public Schools" data-img-srcset="https://www.southwestjournal.com/wp-content/uploads/2017/02/stack-4color_16-630x470.jpg 630w, https://www.southwestjournal.com/wp-content/uploads/2017/02/stack-4color_16-300x224.jpg 300w, https://www.southwestjournal.com/wp-content/uploads/2017/02/stack-4color_16-1024x764.jpg 1024w, https://www.southwestjournal.com/wp-content/uploads/2017/02/stack-4color_16.jpg 1447w" sizes="(max-width: 630px) 100vw, 630px" /></a>
<a href="https://www.southwestjournal.com/news/2020/06/three-school-board-seats-will-be-contested/" class="wpp-post-title" target="_self">Three School Board seats will be contested</a>
</li>
<li>
<a href="https://www.southwestjournal.com/news/2020/07/38th-street-dreams/" target="_self"><img width="630" height="470" data-img-src="https://www.southwestjournal.com/wp-content/uploads/2020/07/Dreamland-2-630x470.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-img-srcset="https://www.southwestjournal.com/wp-content/uploads/2020/07/Dreamland-2.jpg 630w, https://www.southwestjournal.com/wp-content/uploads/2020/07/Dreamland-2-300x224.jpg 300w" sizes="(max-width: 630px) 100vw, 630px" /></a>
<a href="https://www.southwestjournal.com/news/2020/07/38th-street-dreams/" class="wpp-post-title" target="_self">38th Street dreams</a>
</li>
<li class="current">
<a href="https://www.southwestjournal.com/voices/moments-in-minneapolis/2020/07/a-failed-stab-at-reforming-a-corrupt-police-force/" target="_self"><img width="630" height="470" data-img-src="https://www.southwestjournal.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-15-at-9.33.40-AM-630x470.png" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mayor Albert A. “Doc” Ames" /></a>
<a href="https://www.southwestjournal.com/voices/moments-in-minneapolis/2020/07/a-failed-stab-at-reforming-a-corrupt-police-force/" class="wpp-post-title" target="_self">A failed stab at reforming a corrupt police force</a>
</li>
<li>
<a href="https://www.southwestjournal.com/news/development/2020/07/commissioners-receptive-to-plans-for-ill-fated-uptown-site/" target="_self"><img width="630" height="470" data-img-src="https://www.southwestjournal.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-15-at-9.04.01-AM-630x470.png" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A proposed mixed-use building" /></a>
<a href="https://www.southwestjournal.com/news/development/2020/07/commissioners-receptive-to-plans-for-ill-fated-uptown-site/" class="wpp-post-title" target="_self">Commissioners receptive to plans for ill-fated Uptown site</a>
</li>
<li>
<a href="https://www.southwestjournal.com/news/2020/07/parks-still-a-refuge-for-unsheltered-people/" target="_self"><img width="630" height="470" data-img-src="https://www.southwestjournal.com/wp-content/uploads/2020/07/Encampments-7-630x470.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Encampment in Lyndale Farmstead Park" /></a>
<a href="https://www.southwestjournal.com/news/2020/07/parks-still-a-refuge-for-unsheltered-people/" class="wpp-post-title" target="_self">Parks still a refuge for unsheltered people</a>
</li>
</ul>

</aside>
	<div style="clear:both"></div>
	<div id="block_2" class="ad-block sidebar"></div>




</div><!-- #secondary -->

			</article>
</main><!-- #main -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
	
  <div class="back-to-top"><a href="#">Back to top &#8593;</a></div>
  
  <nav id="site-navigation" class="main-navigation" role="navigation">
    <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="https://www.southwestjournal.com/section/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43888"><a href="https://www.southwestjournal.com/section/news/voices-from-the-pandemic/">Voices from the Pandemic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.southwestjournal.com/section/news/biz-buzz/">Biz Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="https://www.southwestjournal.com/section/news/development/">Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20922"><a href="https://www.southwestjournal.com/section/news/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20923"><a href="https://www.southwestjournal.com/section/news/neighborhoods/">Neighborhoods</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.southwestjournal.com/section/news/parks/">Parks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.southwestjournal.com/section/news/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20052"><a href="https://www.southwestjournal.com/section/news/transportation/">Transportation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://www.southwestjournal.com/section/focus/">Focus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.southwestjournal.com/section/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.southwestjournal.com/section/focus/flavor/">Flavor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="https://www.southwestjournal.com/section/focus/get-out-guide/">Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20034"><a href="https://www.southwestjournal.com/section/focus/homes/">Homes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37971"><a href="https://www.southwestjournal.com/section/focus/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37597"><a href="https://www.southwestjournal.com/section/focus/camp-guide/">Camp Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-36"><a href="https://www.southwestjournal.com/section/voices/">Voices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://www.southwestjournal.com/section/voices/my-minneapolis/">My Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.southwestjournal.com/section/news/green-digest/">Green Digest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24984"><a href="https://www.southwestjournal.com/section/voices/dateline-minneapolis/">Dateline Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23868"><a href="https://www.southwestjournal.com/section/voices/moments-in-minneapolis/">Moments in Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="https://www.southwestjournal.com/section/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40190"><a href="https://www.southwestjournal.com/section/voices/unsung-architecture/">Unsung Architecture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="https://www.southwestjournal.com/section/voices/livin-thing/">Livin&#8217; Thing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24983"><a href="https://www.southwestjournal.com/section/voices/creative-class/">Creative Class</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="https://www.southwestjournal.com/section/voices/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="https://www.southwestjournal.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.southwestjournal.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44400"><a href="https://www.southwestjournal.com/donate/">Please support the Southwest Journal</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="https://www.southwestjournal.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37044"><a href="https://www.southwestjournal.com/faqs/">FAQs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="https://www.southwestjournal.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31186"><a href="https://www.southwestjournal.com/careers/">Careers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="https://www.southwestjournal.com/community-calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="https://www.southwestjournal.com/coverage-area/">Coverage Area</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23920"><a href="https://www.southwestjournal.com/deadlines/">Deadlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="https://www.southwestjournal.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="https://www.southwestjournal.com/editorial-calendar/">Editorial Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="https://www.southwestjournal.com/homefair/">Home Improvement Fair 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9533"><a href="https://issuu.com/southwestjournal">Past Issues</a></li>
</ul>
</li>
</ul></div>  </nav><!-- #site-navigation -->

  <div id="footer-search" class="search-box-wrapper">
    <a href="#search-container" class="screen-reader-text">Search</a>
    <div class="search-box">
        <form role="search" method="get" class="search-form" action="https://www.southwestjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>    </div>
  </div>  

  <div class="logo">
    <h1><a href="/">Southwest Journal</a></h1>
  </div><!-- end logo -->

  <div class="footer-nav">	  
    <ul>
        <li><a href="/about">About Us</a></li>
        <li><a href="/contact">Contact Us</a></li>
        <li><a href="/community-calendar/">Community Calendar</a></li>
        <li><a href="/contact">Contribute</a></li>
        <li><a href="/about#map">Find A Copy</a></li>
        <li><a href="/careers">Careers</a></li>
        <li><a href="/advertise">Advertise</a></li>
      </ul>
    </div>

    <div class="site-info">
      <ul>
        <li>&copy; Minnesota Premier Publications</li>
        <li><a href="/terms-of-use">Terms of Use</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
        <li><a href="/wp-admin">Sign In</a></li>
      </ul>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"southwestjournal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"45967 https:\/\/www.southwestjournal.com\/?p=45967","disqusShortname":"southwestjournal","disqusTitle":"A failed stab at reforming a corrupt police force","disqusUrl":"https:\/\/www.southwestjournal.com\/voices\/moments-in-minneapolis\/2020\/07\/a-failed-stab-at-reforming-a-corrupt-police-force\/","postId":"45967"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/themes/journals/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var config = {"api":"https:\/\/www.mnpubs.com\/api\/v1\/","content_server":"http:\/\/content.mnpubs.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/themes/journals/js/journals.js?ver=1'></script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1762533-3', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
