

<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.southwestjournal.com/xmlrpc.php">
<link rel="shortcut icon" href="/wp-content/themes/journals/img/favicon.ico" type="image/vnd.microsoft.icon">


<title>School district levy to decrease in 2021 &#8211; Southwest Journal</title>
<link rel='dns-prefetch' href='//www.southwestjournal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Feed" href="https://www.southwestjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Comments Feed" href="https://www.southwestjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; School district levy to decrease in 2021 Comments Feed" href="https://www.southwestjournal.com/news/schools/2020/10/school-district-levy-to-decrease-in-2021/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.southwestjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.southwestjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='related-posts-by-taxonomy-css'  href='https://www.southwestjournal.com/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.southwestjournal.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='journals-style-css'  href='https://www.southwestjournal.com/wp-content/themes/journals/style.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.southwestjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":20,"ajax_url":"https:\/\/www.southwestjournal.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":47447,"token":"8450f3a9d2","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.southwestjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.southwestjournal.com/wp-json/wp/v2/posts/47447" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southwestjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southwestjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A few cases, no outbreaks at private schools' href='https://www.southwestjournal.com/news/schools/2020/10/a-few-cases-no-outbreaks-at-private-schools/' />
<link rel='next' title='Former Kingfield man stuck abroad during pandemic' href='https://www.southwestjournal.com/news/2020/10/former-kingfield-man-stuck-abroad-during-pandemic/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.southwestjournal.com/news/schools/2020/10/school-district-levy-to-decrease-in-2021/" />
<link rel='shortlink' href='https://www.southwestjournal.com/?p=47447' />
<link rel="alternate" type="application/json+oembed" href="https://www.southwestjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southwestjournal.com%2Fnews%2Fschools%2F2020%2F10%2Fschool-district-levy-to-decrease-in-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southwestjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southwestjournal.com%2Fnews%2Fschools%2F2020%2F10%2Fschool-district-levy-to-decrease-in-2021%2F&#038;format=xml" />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->

<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Southwest Journal"/>
  <meta property="og:title" content="School district levy to decrease in 2021"/>
  <meta property="og:url" content="https://www.southwestjournal.com/news/schools/2020/10/school-district-levy-to-decrease-in-2021/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Minneapolis Public Schools will collect fewer property tax dollars in 2021 than in 2020, officials have announced.

The district’s 2021 levy, which will raise funds for the 2021-22 school year, will be at least 3.8% lower than the district’s 2020 levy of $232 million. Despite the decrease, it stil"/>
  <meta property="og:image" content="https://www.southwestjournal.com/wp-content/uploads/2020/10/stack-4color_19_2.jpg"/>
  <meta property="og:image:url" content="https://www.southwestjournal.com/wp-content/uploads/2020/10/stack-4color_19_2.jpg"/>
  <meta property="og:image:secure_url" content="https://www.southwestjournal.com/wp-content/uploads/2020/10/stack-4color_19_2.jpg"/>
  <meta property="article:published_time" content="2020-10-30T12:20:57-05:00"/>
  <meta property="article:modified_time" content="2020-10-30T09:25:38-05:00" />
  <meta property="og:updated_time" content="2020-10-30T09:25:38-05:00" />
  <meta property="article:section" content="Schools"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="School district levy to decrease in 2021"/>
  <meta itemprop="headline" content="School district levy to decrease in 2021"/>
  <meta itemprop="description" content="Minneapolis Public Schools will collect fewer property tax dollars in 2021 than in 2020, officials have announced.

The district’s 2021 levy, which will raise funds for the 2021-22 school year, will be at least 3.8% lower than the district’s 2020 levy of $232 million. Despite the decrease, it stil"/>
  <meta itemprop="image" content="https://www.southwestjournal.com/wp-content/uploads/2020/10/stack-4color_19_2.jpg"/>
  <meta itemprop="datePublished" content="2020-10-30"/>
  <meta itemprop="dateModified" content="2020-10-30T09:25:38-05:00" />
  <meta itemprop="author" content="Nate Gotlieb"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="School district levy to decrease in 2021"/>
  <meta name="twitter:url" content="https://www.southwestjournal.com/news/schools/2020/10/school-district-levy-to-decrease-in-2021/"/>
  <meta name="twitter:image" content="https://www.southwestjournal.com/wp-content/uploads/2020/10/stack-4color_19_2.jpg"/>
  <meta name="twitter:card" content="summary"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	

<script src="https://use.typekit.net/hjb0ovf.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

</head>

<body class="post-template-default single single-post postid-47447 single-format-standard group-blog">

<div class="content-wrap">

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id ="banner_1" class="ad-block top"></div>

		<header id="masthead" class="header-wrap" role="banner">
			<div class="header">
				<div class="logo">
					<h1><a href="/">Southwest Journal</a></h1>
					<p class="tag">Southwest Minneapolis' Community Newspaper</p>
				</div><!-- end logo -->

				<div id="search-container" class="search-box-wrapper">
					<a href="#search-container" class="screen-reader-text">Search</a>
				    <div class="search-box">
				        <form role="search" method="get" class="search-form" action="https://www.southwestjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				    </div>
				</div>

				<div class="share">
					<a class="icon icon-share-instagram" title="Follow us on Instagram" href="https://www.instagram.com/swjournalmpls" target="_blank"></a></span>    
					<a class="icon icon-share-twitter" title="Follow us on Twitter" href="https://twitter.com/SWjournal" target="_blank"></a></span>
					<a class="icon icon-share-facebook" title="Follow us on Facebook" href="https://www.facebook.com/SWjournal" target="_blank"></a></span> 
		    	</div>

				<a class="search-skip-link" href="#footer-search"><img class="search-icon" src="/wp-content/themes/journals/img/search.jpg" /></a>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11"><a href="https://www.southwestjournal.com/section/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-43888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43888"><a href="https://www.southwestjournal.com/section/news/voices-from-the-pandemic/">Voices from the Pandemic</a></li>
	<li id="menu-item-46891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46891"><a href="https://www.southwestjournal.com/section/news/2020-election/">2020 Election</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.southwestjournal.com/section/news/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-20921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="https://www.southwestjournal.com/section/news/development/">Development</a></li>
	<li id="menu-item-46892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46892"><a href="https://www.southwestjournal.com/section/news/crime/">Crime</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a href="https://www.southwestjournal.com/section/news/schools/">Schools</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.southwestjournal.com/section/news/parks/">Parks</a></li>
	<li id="menu-item-46893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46893"><a href="https://www.southwestjournal.com/section/news/routes-and-roads/">Routes and Roads</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://www.southwestjournal.com/section/focus/">Focus</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.southwestjournal.com/section/features/">Features</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.southwestjournal.com/section/focus/flavor/">Flavor</a></li>
	<li id="menu-item-7185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="https://www.southwestjournal.com/section/focus/get-out-guide/">Calendar</a></li>
	<li id="menu-item-20034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20034"><a href="https://www.southwestjournal.com/section/focus/homes/">Homes</a></li>
	<li id="menu-item-37971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37971"><a href="https://www.southwestjournal.com/section/focus/real-estate/">Real Estate</a></li>
	<li id="menu-item-37597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37597"><a href="https://www.southwestjournal.com/section/focus/camp-guide/">Camp Guide</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="https://www.southwestjournal.com/section/voices/">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.southwestjournal.com/section/news/green-digest/">Green Digest</a></li>
	<li id="menu-item-24984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24984"><a href="https://www.southwestjournal.com/section/voices/dateline-minneapolis/">Dateline Minneapolis</a></li>
	<li id="menu-item-23868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868"><a href="https://www.southwestjournal.com/section/voices/moments-in-minneapolis/">Moments in Minneapolis</a></li>
	<li id="menu-item-7135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="https://www.southwestjournal.com/section/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li id="menu-item-40190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40190"><a href="https://www.southwestjournal.com/section/voices/unsung-architecture/">Unsung Architecture</a></li>
	<li id="menu-item-46894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46894"><a href="https://www.southwestjournal.com/section/voices/weekend-tourist/">Weekend Tourist</a></li>
	<li id="menu-item-7138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="https://www.southwestjournal.com/section/voices/livin-thing/">Livin&#8217; Thing</a></li>
	<li id="menu-item-7140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="https://www.southwestjournal.com/section/voices/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="https://www.southwestjournal.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.southwestjournal.com/about/">About Us</a></li>
	<li id="menu-item-7023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="https://www.southwestjournal.com/advertise/">Advertise</a></li>
	<li id="menu-item-37044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37044"><a href="https://www.southwestjournal.com/faqs/">FAQs</a></li>
	<li id="menu-item-6944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="https://www.southwestjournal.com/contact/">Contact Us</a></li>
	<li id="menu-item-31186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31186"><a href="https://www.southwestjournal.com/careers/">Careers</a></li>
	<li id="menu-item-6949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="https://www.southwestjournal.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-7202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="https://www.southwestjournal.com/coverage-area/">Coverage Area</a></li>
	<li id="menu-item-23920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23920"><a href="https://www.southwestjournal.com/deadlines/">Deadlines</a></li>
	<li id="menu-item-7214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="https://www.southwestjournal.com/editorial-calendar/">Editorial Calendar</a></li>
	<li id="menu-item-6975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="https://www.southwestjournal.com/homefair/">Home Improvement Fair 2020</a></li>
	<li id="menu-item-9533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9533"><a href="https://issuu.com/southwestjournal">Past Issues</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
			</div>
		</header><!-- #masthead -->

		<div id="content" class="site-content">

<main id="main" class="site-main" role="main">
	<article id="post-47447" class="post-47447 post type-post status-publish format-standard has-post-thumbnail hentry category-schools tag-budget placement-homepage-top-story-3">

					<!--load article title, byline and date -->

			

	<header>
		<!-- Category -->
		<div class="article-category">
						<a href="https://www.southwestjournal.com/section/news/schools/">Schools</a>
		</div>

    <!-- Full Width Image -->
		



		<!-- Title & Subhead -->
		<div class="entry-header">
			<h1 class="entry-title">School district levy to decrease in 2021</h1>			<!-- subhead -->
					</div>

		<!-- Byline and publish date -->
		<div class="entry-byline">
			<div class="byline">
				<a href="https://www.southwestjournal.com/author/nate-gotlieb/" title="Posts by Nate Gotlieb" rel="author">Nate Gotlieb</a>
									<a class="email" href="/cdn-cgi/l/email-protection#5b353c342f37323e391b36352b2e392875383436" ?> / <span class="__cf_email__" data-cfemail="d9b7beb6adb5b0bcbb99b4b7a9acbbaaf7bab6b4">[email&#160;protected]</span> </a>
				
			</div>


			<div class="publish-date">
				<time datetime="2020-10-30T12:20:57-05:00" pubdate>October 30, 2020</time>
			</div>
			<!-- updated date -->
							<div class="updated-date">Updated: October 30, 2020 - 9:25 am</div>
						<div style="clear:both"></div>

		</div>

		<div style="clear:both"></div>
	</header>
			<div class="share_sidebar">
	<a class="icon icon-share-email" href="/cdn-cgi/l/email-protection#b58ac6c0d7dfd0d6c188e6d6dddadad995d1dcc6c1c7dcd6c195d9d0c3cc95c1da95d1d0d6c7d0d4c6d095dcdb958785878493d7dad1cc88ddc1c1c5c68f9a9ac2c2c29bc6dac0c1ddc2d0c6c1dfdac0c7dbd4d99bd6dad89adbd0c2c69ac6d6dddadad9c69a878587859a84859ac6d6dddadad998d1dcc6c1c7dcd6c198d9d0c3cc98c1da98d1d0d6c7d0d4c6d098dcdb98878587849a" title="Share via Email"></a></span>
	<a class="icon icon-share-twitter" title="Share via Twitter" href="https://twitter.com/share?url=https://www.southwestjournal.com/news/schools/2020/10/school-district-levy-to-decrease-in-2021/&text=School district levy to decrease in 2021"></a></span>
	<a class="icon icon-share-facebook" title="Share via Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.southwestjournal.com/news/schools/2020/10/school-district-levy-to-decrease-in-2021/"></a></span>
</div>
			<div id="primary" class="content-area">
	<!-- post image if not fullwidth -->
			<div class="single-post-thumbnail clear">
			<img width="1000" height="805" src="https://www.southwestjournal.com/wp-content/uploads/2020/10/stack-4color_19_2.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Minneapolis Public Schools logo" loading="lazy" srcset="https://www.southwestjournal.com/wp-content/uploads/2020/10/stack-4color_19_2.jpg 1000w, https://www.southwestjournal.com/wp-content/uploads/2020/10/stack-4color_19_2-300x242.jpg 300w, https://www.southwestjournal.com/wp-content/uploads/2020/10/stack-4color_19_2-768x618.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />			<div class="image-caption"></div>
	</div>
	
	<!-- post content -->
	<div class="entry-content">
		<div class="page" title="Page 8">
<div class="layoutArea">
<div class="column">
<p>Minneapolis Public Schools will collect fewer property tax dollars in 2021 than in 2020, officials have announced.</p>
<p>The district’s 2021 levy, which will raise funds for the 2021-22 school year, will be at least 3.8% lower than the district’s 2020 levy of $232 million. Despite the decrease, it still will be the maximum levy allowed by the state.</p>
</div>
<div class="column">
<p>The district’s property-tax levy covers everything from salaries to building projects and technology purchases. In 2018, Minneapolis voters approved an eight-year reauthorization of the levy that increased it to the maximum amount allowed by the state.</p>
<p>A large reason for the decrease in 2021 is because of decreasing enrollment. Another reason is because the district did not use all of the funds it raised from a 2014 bond sale.</p>
</div>
<div class="column">
<p>In the coming months, district leaders will begin crafting their 2021-22 budget. They’re planning to present the board with a first look at the 2021-22 budget next month.</p>
<p>The district’s levy represents about 17%-20% of the overall tax levy in Minneapolis.</p>
</div>
</div>
</div>
			</div>


	<!-- tags -->
	<footer class="entry-footer">

	<span class="tags-links">Browse <a href="https://www.southwestjournal.com/tag/budget/" rel="tag">budget</a></span>
	<!-- comments -->
	
<div id="disqus_thread"></div>

	<!-- related -->
		<h2>More in  <a href="https://www.southwestjournal.com/section/news/schools/" rel="category tag">Schools</a> </h2>
			<div class="rpbt_shortcode">

<div id='rpbt-related-gallery-1' class='gallery related-gallery related-galleryid-47447 gallery-columns-3 gallery-size-medium'><figure class='gallery-item' role='group' aria-label='A new school day in Minneapolis'>
			<div class='gallery-icon landscape'>
				<a href='https://www.southwestjournal.com/news/schools/2020/10/a-new-school-day-in-minneapolis/'><img width="300" height="201" src="https://www.southwestjournal.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-28-at-3.45.19-PM-300x201.png" class="attachment-medium size-medium" alt="Students at Jefferson Community School" loading="lazy" aria-describedby="rpbt-related-gallery-1-47421" srcset="https://www.southwestjournal.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-28-at-3.45.19-PM-300x201.png 300w, https://www.southwestjournal.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-28-at-3.45.19-PM-768x514.png 768w, https://www.southwestjournal.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-28-at-3.45.19-PM.png 780w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-47421'>
				<a href=https://www.southwestjournal.com/news/schools/2020/10/a-new-school-day-in-minneapolis/>A new school day in Minneapolis</a>
				</figcaption></figure><figure class='gallery-item' role='group' aria-label='School district has budget gap'>
			<div class='gallery-icon landscape'>
				<a href='https://www.southwestjournal.com/news/schools/2019/11/school-district-has-budget-gap/'><img width="300" height="224" src="https://www.southwestjournal.com/wp-content/uploads/2017/02/stack-4color_16-300x224.jpg" class="attachment-medium size-medium" alt="Minneapolis Public Schools" loading="lazy" aria-describedby="rpbt-related-gallery-1-41890" srcset="https://www.southwestjournal.com/wp-content/uploads/2017/02/stack-4color_16-300x224.jpg 300w, https://www.southwestjournal.com/wp-content/uploads/2017/02/stack-4color_16-1024x764.jpg 1024w, https://www.southwestjournal.com/wp-content/uploads/2017/02/stack-4color_16-630x470.jpg 630w, https://www.southwestjournal.com/wp-content/uploads/2017/02/stack-4color_16.jpg 1447w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-41890'>
				<a href=https://www.southwestjournal.com/news/schools/2019/11/school-district-has-budget-gap/>School district has budget gap</a>
				</figcaption></figure><figure class='gallery-item' role='group' aria-label='Audit: MPS cut spending, increased revenue in 17-18'>
			<div class='gallery-icon landscape'>
				<a href='https://www.southwestjournal.com/news/schools/2018/12/minneapolis-public-schools-audit-2017-18-school-year/'><img width="300" height="224" src="https://www.southwestjournal.com/wp-content/uploads/2017/02/stack-4color_16-300x224.jpg" class="attachment-medium size-medium" alt="Minneapolis Public Schools" loading="lazy" aria-describedby="rpbt-related-gallery-1-36171" srcset="https://www.southwestjournal.com/wp-content/uploads/2017/02/stack-4color_16-300x224.jpg 300w, https://www.southwestjournal.com/wp-content/uploads/2017/02/stack-4color_16-1024x764.jpg 1024w, https://www.southwestjournal.com/wp-content/uploads/2017/02/stack-4color_16-630x470.jpg 630w, https://www.southwestjournal.com/wp-content/uploads/2017/02/stack-4color_16.jpg 1447w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-36171'>
				<a href=https://www.southwestjournal.com/news/schools/2018/12/minneapolis-public-schools-audit-2017-18-school-year/>Audit: MPS cut spending, increased revenue in 17-18</a>
				</figcaption></figure>
		</div>
</div>


	</footer><!-- .entry-footer -->
</div>
			
<div class="secondary" class="widget-area" role="complementary">
	<div id="block_1" class="ad-block sidebar"></div>

	<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/SWjournal" data-widget-id="721582766127616001">Tweets by @SWjournal</a>

	
<aside id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Read</h2><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.southwestjournal.com/news/2020-election/2020/10/school-board-at-large-voters-guide-kim-ellison-challenged-by-michael-duenes/" target="_self"><img width="604" height="312" src="https://www.southwestjournal.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-01-at-10.14.22-AM.png" class="wpp-thumbnail wpp_featured attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="School Board At Large" loading="lazy" srcset="https://www.southwestjournal.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-01-at-10.14.22-AM.png 604w, https://www.southwestjournal.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-01-at-10.14.22-AM-300x155.png 300w" sizes="(max-width: 604px) 100vw, 604px" /></a>
<a href="https://www.southwestjournal.com/news/2020-election/2020/10/school-board-at-large-voters-guide-kim-ellison-challenged-by-michael-duenes/" class="wpp-post-title" target="_self">School Board At Large voter&#8217;s guide: Kim Ellison challenged by Michael Dueñes</a>
</li>
<li>
<a href="https://www.southwestjournal.com/news/2020-election/2020/09/two-referendums-on-minneapolis-ballot/" target="_self"><img src="https://live-mpp-sw-journal.pantheonsite.io/wp-content/plugins/wordpress-popular-posts/no_thumb.jpg" width="630" height="470" alt="" class="wpp-thumbnail wpp_featured wpp_def_no_src" loading="lazy" /></a>
<a href="https://www.southwestjournal.com/news/2020-election/2020/09/two-referendums-on-minneapolis-ballot/" class="wpp-post-title" target="_self">Two referendums on Minneapolis ballot</a>
</li>
<li>
<a href="https://www.southwestjournal.com/news/schools/2020/10/a-few-cases-no-outbreaks-at-private-schools/" target="_self"><img width="630" height="470" src="https://www.southwestjournal.com/wp-content/uploads/2020/10/IMG_0004-630x470.jpg" class="wpp-thumbnail wpp_featured attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="students at Carondelet Catholic School" loading="lazy" srcset="https://www.southwestjournal.com/wp-content/uploads/2020/10/IMG_0004-630x470.jpg 630w, https://www.southwestjournal.com/wp-content/uploads/2020/10/IMG_0004-300x225.jpg 300w" sizes="(max-width: 630px) 100vw, 630px" /></a>
<a href="https://www.southwestjournal.com/news/schools/2020/10/a-few-cases-no-outbreaks-at-private-schools/" class="wpp-post-title" target="_self">A few cases, no outbreaks at private schools</a>
</li>
<li>
<a href="https://www.southwestjournal.com/news/2020/10/former-kingfield-man-stuck-abroad-during-pandemic/" target="_self"><img width="630" height="470" src="https://www.southwestjournal.com/wp-content/uploads/2020/10/119690780_620975508601583_1191226662979473406_n-630x470.jpg" class="wpp-thumbnail wpp_featured attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Michael Melton and family" loading="lazy" /></a>
<a href="https://www.southwestjournal.com/news/2020/10/former-kingfield-man-stuck-abroad-during-pandemic/" class="wpp-post-title" target="_self">Former Kingfield man stuck abroad during pandemic</a>
</li>
<li>
<a href="https://www.southwestjournal.com/news/2020-election/2020/10/school-board-district-4-voters-guide-christa-mims-faces-adriana-cerrillo/" target="_self"><img width="604" height="312" src="https://www.southwestjournal.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-01-at-10.31.52-AM.png" class="wpp-thumbnail wpp_featured attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="School Board District 4" loading="lazy" srcset="https://www.southwestjournal.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-01-at-10.31.52-AM.png 604w, https://www.southwestjournal.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-01-at-10.31.52-AM-300x155.png 300w" sizes="(max-width: 604px) 100vw, 604px" /></a>
<a href="https://www.southwestjournal.com/news/2020-election/2020/10/school-board-district-4-voters-guide-christa-mims-faces-adriana-cerrillo/" class="wpp-post-title" target="_self">School Board District 4 voter&#8217;s guide: Christa Mims faces Adriana Cerrillo</a>
</li>
</ul>

</aside>
	<div style="clear:both"></div>
	<div id="block_2" class="ad-block sidebar"></div>




</div><!-- #secondary -->

			</article>
</main><!-- #main -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
	
  <div class="back-to-top"><a href="#">Back to top &#8593;</a></div>
  
  <nav id="site-navigation" class="main-navigation" role="navigation">
    <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11"><a href="https://www.southwestjournal.com/section/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43888"><a href="https://www.southwestjournal.com/section/news/voices-from-the-pandemic/">Voices from the Pandemic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46891"><a href="https://www.southwestjournal.com/section/news/2020-election/">2020 Election</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.southwestjournal.com/section/news/biz-buzz/">Biz Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="https://www.southwestjournal.com/section/news/development/">Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46892"><a href="https://www.southwestjournal.com/section/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a href="https://www.southwestjournal.com/section/news/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.southwestjournal.com/section/news/parks/">Parks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46893"><a href="https://www.southwestjournal.com/section/news/routes-and-roads/">Routes and Roads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://www.southwestjournal.com/section/focus/">Focus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.southwestjournal.com/section/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.southwestjournal.com/section/focus/flavor/">Flavor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="https://www.southwestjournal.com/section/focus/get-out-guide/">Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20034"><a href="https://www.southwestjournal.com/section/focus/homes/">Homes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37971"><a href="https://www.southwestjournal.com/section/focus/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37597"><a href="https://www.southwestjournal.com/section/focus/camp-guide/">Camp Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="https://www.southwestjournal.com/section/voices/">Voices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.southwestjournal.com/section/news/green-digest/">Green Digest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24984"><a href="https://www.southwestjournal.com/section/voices/dateline-minneapolis/">Dateline Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868"><a href="https://www.southwestjournal.com/section/voices/moments-in-minneapolis/">Moments in Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="https://www.southwestjournal.com/section/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40190"><a href="https://www.southwestjournal.com/section/voices/unsung-architecture/">Unsung Architecture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46894"><a href="https://www.southwestjournal.com/section/voices/weekend-tourist/">Weekend Tourist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="https://www.southwestjournal.com/section/voices/livin-thing/">Livin&#8217; Thing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="https://www.southwestjournal.com/section/voices/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="https://www.southwestjournal.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.southwestjournal.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="https://www.southwestjournal.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37044"><a href="https://www.southwestjournal.com/faqs/">FAQs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="https://www.southwestjournal.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31186"><a href="https://www.southwestjournal.com/careers/">Careers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="https://www.southwestjournal.com/community-calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="https://www.southwestjournal.com/coverage-area/">Coverage Area</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23920"><a href="https://www.southwestjournal.com/deadlines/">Deadlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="https://www.southwestjournal.com/editorial-calendar/">Editorial Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="https://www.southwestjournal.com/homefair/">Home Improvement Fair 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9533"><a href="https://issuu.com/southwestjournal">Past Issues</a></li>
</ul>
</li>
</ul></div>  </nav><!-- #site-navigation -->

  <div id="footer-search" class="search-box-wrapper">
    <a href="#search-container" class="screen-reader-text">Search</a>
    <div class="search-box">
        <form role="search" method="get" class="search-form" action="https://www.southwestjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>    </div>
  </div>  

  <div class="logo">
    <h1><a href="/">Southwest Journal</a></h1>
  </div><!-- end logo -->

  <div class="footer-nav">	  
    <ul>
        <li><a href="/about">About Us</a></li>
        <li><a href="/contact">Contact Us</a></li>
        <li><a href="/community-calendar/">Community Calendar</a></li>
        <li><a href="/contact">Contribute</a></li>
        <li><a href="/about#map">Find A Copy</a></li>
        <li><a href="/careers">Careers</a></li>
        <li><a href="/advertise">Advertise</a></li>
      </ul>
    </div>

    <div class="site-info">
      <ul>
        <li>&copy; Minnesota Premier Publications</li>
        <li><a href="/terms-of-use">Terms of Use</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
        <li><a href="/wp-admin">Sign In</a></li>
      </ul>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"southwestjournal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"47447 https:\/\/www.southwestjournal.com\/?p=47447","disqusShortname":"southwestjournal","disqusTitle":"School district levy to decrease in 2021","disqusUrl":"https:\/\/www.southwestjournal.com\/news\/schools\/2020\/10\/school-district-levy-to-decrease-in-2021\/","postId":"47447"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/themes/journals/js/skip-link-focus-fix.js?ver=20130115' id='journals-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='journals-js-extra'>
/* <![CDATA[ */
var config = {"api":"https:\/\/www.mnpubs.com\/api\/v1\/","content_server":"http:\/\/content.mnpubs.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/themes/journals/js/journals.js?ver=1' id='journals-js'></script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1762533-3', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
