

<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.southwestjournal.com/xmlrpc.php">
<link rel="shortcut icon" href="/wp-content/themes/journals/img/favicon.ico" type="image/vnd.microsoft.icon">


<title>France Avenue chosen for E Line &#8211; Southwest Journal</title>
<link rel='dns-prefetch' href='//www.southwestjournal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Feed" href="https://www.southwestjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Comments Feed" href="https://www.southwestjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; France Avenue chosen for E Line Comments Feed" href="https://www.southwestjournal.com/news/routes-and-roads/2019/11/france-avenue-chosen-for-e-line/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.southwestjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.southwestjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='related-posts-by-taxonomy-css'  href='https://www.southwestjournal.com/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.southwestjournal.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='journals-style-css'  href='https://www.southwestjournal.com/wp-content/themes/journals/style.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.southwestjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"20","ajax_url":"https:\/\/www.southwestjournal.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"41886","token":"ce33a41c77","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.1'></script>
<link rel='https://api.w.org/' href='https://www.southwestjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southwestjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southwestjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Watching you on Wi-Fi and Groupon' href='https://www.southwestjournal.com/features/2019/11/watching-you-on-wi-fi-and-groupon/' />
<meta name="generator" content="WordPress 5.3" />
<link rel="canonical" href="https://www.southwestjournal.com/news/routes-and-roads/2019/11/france-avenue-chosen-for-e-line/" />
<link rel='shortlink' href='https://www.southwestjournal.com/?p=41886' />
<link rel="alternate" type="application/json+oembed" href="https://www.southwestjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southwestjournal.com%2Fnews%2Froutes-and-roads%2F2019%2F11%2Ffrance-avenue-chosen-for-e-line%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southwestjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southwestjournal.com%2Fnews%2Froutes-and-roads%2F2019%2F11%2Ffrance-avenue-chosen-for-e-line%2F&#038;format=xml" />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->

<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Southwest Journal"/>
  <meta property="og:title" content="France Avenue chosen for E Line"/>
  <meta property="og:url" content="https://www.southwestjournal.com/news/routes-and-roads/2019/11/france-avenue-chosen-for-e-line/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Metro Transit planners have decided to route the future E Line bus rapid transit (BRT) along France Avenue in Southwest Minneapolis.

The E Line would largely replace current Route 6 services along Hennepin Avenue, connecting Southdale Center to the University of Minnesota via Uptown and Downtown."/>
  <meta property="og:image" content="https://www.southwestjournal.com/wp-content/uploads/2019/11/eline-route.png"/>
  <meta property="og:image:url" content="https://www.southwestjournal.com/wp-content/uploads/2019/11/eline-route.png"/>
  <meta property="og:image:secure_url" content="https://www.southwestjournal.com/wp-content/uploads/2019/11/eline-route.png"/>
  <meta property="article:published_time" content="2019-11-30T05:07:31-06:00"/>
  <meta property="article:modified_time" content="2019-11-27T09:14:40-06:00" />
  <meta property="og:updated_time" content="2019-11-27T09:14:40-06:00" />
  <meta property="article:section" content="Routes and Roads"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="France Avenue chosen for E Line"/>
  <meta itemprop="headline" content="France Avenue chosen for E Line"/>
  <meta itemprop="description" content="Metro Transit planners have decided to route the future E Line bus rapid transit (BRT) along France Avenue in Southwest Minneapolis.

The E Line would largely replace current Route 6 services along Hennepin Avenue, connecting Southdale Center to the University of Minnesota via Uptown and Downtown."/>
  <meta itemprop="image" content="https://www.southwestjournal.com/wp-content/uploads/2019/11/eline-route.png"/>
  <meta itemprop="datePublished" content="2019-11-30"/>
  <meta itemprop="dateModified" content="2019-11-27T09:14:40-06:00" />
  <meta itemprop="author" content="Andrew Hazzard"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="France Avenue chosen for E Line"/>
  <meta name="twitter:url" content="https://www.southwestjournal.com/news/routes-and-roads/2019/11/france-avenue-chosen-for-e-line/"/>
  <meta name="twitter:image" content="https://www.southwestjournal.com/wp-content/uploads/2019/11/eline-route.png"/>
  <meta name="twitter:card" content="summary"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	

<script src="https://use.typekit.net/hjb0ovf.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

</head>

<body class="post-template-default single single-post postid-41886 single-format-standard group-blog">

<div class="content-wrap">

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id ="banner_1" class="ad-block top"></div>

		<header id="masthead" class="header-wrap" role="banner">
			<div class="header">
				<div class="logo">
					<h1><a href="/">Southwest Journal</a></h1>
					<p class="tag">Southwest Minneapolis' Community Newspaper</p>
				</div><!-- end logo -->

				<div id="search-container" class="search-box-wrapper">
					<a href="#search-container" class="screen-reader-text">Search</a>
				    <div class="search-box">
				        <form role="search" method="get" class="search-form" action="https://www.southwestjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				    </div>
				</div>

				<div class="share">
					<a class="icon icon-share-instagram" title="Follow us on Instagram" href="https://www.instagram.com/swjournalmpls" target="_blank"></a></span>    
					<a class="icon icon-share-twitter" title="Follow us on Twitter" href="https://twitter.com/SWjournal" target="_blank"></a></span>
					<a class="icon icon-share-facebook" title="Follow us on Facebook" href="https://www.facebook.com/SWjournal" target="_blank"></a></span> 
		    	</div>

				<a class="search-skip-link" href="#footer-search"><img class="search-icon" src="/wp-content/themes/journals/img/search.jpg" /></a>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11"><a href="https://www.southwestjournal.com/section/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.southwestjournal.com/section/news/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-20921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="https://www.southwestjournal.com/section/news/development/">Development</a></li>
	<li id="menu-item-20922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20922"><a href="https://www.southwestjournal.com/section/news/environment/">Environment</a></li>
	<li id="menu-item-20923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20923"><a href="https://www.southwestjournal.com/section/news/neighborhoods/">Neighborhoods</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.southwestjournal.com/section/news/parks/">Parks</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.southwestjournal.com/section/news/schools/">Schools</a></li>
	<li id="menu-item-20052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20052"><a href="https://www.southwestjournal.com/section/news/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://www.southwestjournal.com/section/focus/">Focus</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.southwestjournal.com/section/features/">Features</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.southwestjournal.com/section/focus/flavor/">Flavor</a></li>
	<li id="menu-item-7185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="https://www.southwestjournal.com/section/focus/get-out-guide/">Get Out Guide</a></li>
	<li id="menu-item-20034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20034"><a href="https://www.southwestjournal.com/section/focus/homes/">Homes</a></li>
	<li id="menu-item-37971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37971"><a href="https://www.southwestjournal.com/section/focus/real-estate/">Real Estate</a></li>
	<li id="menu-item-37597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37597"><a href="https://www.southwestjournal.com/section/focus/camp-guide/">Camp Guide</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="https://www.southwestjournal.com/section/voices/">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://www.southwestjournal.com/section/voices/my-minneapolis/">My Minneapolis</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.southwestjournal.com/section/voices/green-digest/">Green Digest</a></li>
	<li id="menu-item-24984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24984"><a href="https://www.southwestjournal.com/section/voices/dateline-minneapolis/">Dateline Minneapolis</a></li>
	<li id="menu-item-23868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868"><a href="https://www.southwestjournal.com/section/voices/moments-in-minneapolis/">Moments in Minneapolis</a></li>
	<li id="menu-item-7135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="https://www.southwestjournal.com/section/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li id="menu-item-40190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40190"><a href="https://www.southwestjournal.com/section/voices/unsung-architecture/">Unsung Architecture</a></li>
	<li id="menu-item-7138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="https://www.southwestjournal.com/section/voices/livin-thing/">Livin&#8217; Thing</a></li>
	<li id="menu-item-24983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24983"><a href="https://www.southwestjournal.com/section/voices/creative-class/">Creative Class</a></li>
	<li id="menu-item-7140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="https://www.southwestjournal.com/section/voices/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="https://www.southwestjournal.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.southwestjournal.com/about/">About Us</a></li>
	<li id="menu-item-7023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="https://www.southwestjournal.com/advertise/">Advertise</a></li>
	<li id="menu-item-37044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37044"><a href="https://www.southwestjournal.com/faqs/">FAQs</a></li>
	<li id="menu-item-6944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="https://www.southwestjournal.com/contact/">Contact Us</a></li>
	<li id="menu-item-31186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31186"><a href="https://www.southwestjournal.com/careers/">Careers</a></li>
	<li id="menu-item-6949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="https://www.southwestjournal.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-7202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="https://www.southwestjournal.com/coverage-area/">Coverage Area</a></li>
	<li id="menu-item-23920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23920"><a href="https://www.southwestjournal.com/deadlines/">Deadlines</a></li>
	<li id="menu-item-6980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="https://www.southwestjournal.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li id="menu-item-7214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="https://www.southwestjournal.com/editorial-calendar/">Editorial Calendar</a></li>
	<li id="menu-item-6975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="https://www.southwestjournal.com/homefair/">Home Improvement Fair 2019</a></li>
	<li id="menu-item-9533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9533"><a href="https://issuu.com/southwestjournal">Past Issues</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
			</div>
		</header><!-- #masthead -->

		<div id="content" class="site-content">

<main id="main" class="site-main" role="main">
	<article id="post-41886" class="post-41886 post type-post status-publish format-standard has-post-thumbnail hentry category-routes-and-roads tag-bus-rapid-transit tag-e-line tag-france-avenue placement-homepage-top-story-2">

					<!--load article title, byline and date -->

			

	<header>
		<!-- Category -->
		<div class="article-category">
						<a href="https://www.southwestjournal.com/section/news/routes-and-roads/">Routes and Roads</a>
		</div>

    <!-- Full Width Image -->
		



		<!-- Title & Subhead -->
		<div class="entry-header">
			<h1 class="entry-title">France Avenue chosen for E Line</h1>			<!-- subhead -->
					</div>

		<!-- Byline and publish date -->
		<div class="entry-byline">
			<div class="byline">
				<a href="https://www.southwestjournal.com/author/andrew-hazzard/" title="Posts by Andrew Hazzard" rel="author">Andrew Hazzard</a>
									<a class="email" href="mailto:ahazzard@southwestjournal.com" ?> / ahazzard@southwestjournal.com </a>
				
			</div>


			<div class="publish-date">
				<time datetime="2019-11-30T05:07:31-06:00" pubdate>November 30, 2019</time>
			</div>
			<!-- updated date -->
							<div class="updated-date">Updated: November 27, 2019 - 9:14 am</div>
						<div style="clear:both"></div>

		</div>

		<div style="clear:both"></div>
	</header>
			<div class="share_sidebar">
	<a class="icon icon-share-email" href="mailto:?subject=France Avenue chosen for E Line&body=https://www.southwestjournal.com/news/routes-and-roads/2019/11/france-avenue-chosen-for-e-line/" title="Share via Email"></a></span>
	<a class="icon icon-share-twitter" title="Share via Twitter" href="http://twitter.com/share?url=https://www.southwestjournal.com/news/routes-and-roads/2019/11/france-avenue-chosen-for-e-line/&text=France Avenue chosen for E Line"></a></span>
	<a class="icon icon-share-facebook" title="Share via Facebook" href="http://www.facebook.com/sharer/sharer.php?u=https://www.southwestjournal.com/news/routes-and-roads/2019/11/france-avenue-chosen-for-e-line/"></a></span>
</div>
			<div id="primary" class="content-area">
	<!-- post image if not fullwidth -->
			<div class="single-post-thumbnail clear">
			<img width="618" height="800" src="https://www.southwestjournal.com/wp-content/uploads/2019/11/eline-route.png" class="attachment-large-thumb size-large-thumb wp-post-image" alt="planned E Line bus rapid transit" srcset="https://www.southwestjournal.com/wp-content/uploads/2019/11/eline-route.png 618w, https://www.southwestjournal.com/wp-content/uploads/2019/11/eline-route-232x300.png 232w" sizes="(max-width: 618px) 100vw, 618px" />			<div class="image-caption">The planned E Line bus rapid transit would connect Southdale Center to the University of Minnesota via France and Hennepin avenues in Southwest. Submitted image</div>
	</div>
	
	<!-- post content -->
	<div class="entry-content">
		<p>Metro Transit planners have decided to route the future E Line bus rapid transit (BRT) along France Avenue in Southwest Minneapolis.</p>
<p>The E Line would largely replace current Route 6 services along Hennepin Avenue, connecting Southdale Center to the University of Minnesota via Uptown and Downtown. Planners had been deciding between routing the line along Xerxes or France avenues in Southwest.</p>
<p>“The real distinguisher is major destinations along France Avenue,” said Kyle O’Donnell Burrows, project manager for the E Line.</p>
<p>The France Avenue alignment allows for stops at hubs like 44th &amp; France, 50th &amp; France and Fairview Southdale Hospital, a major employment and health center. Other potential stop locations include 47th &amp; France, to connect with Southwest High School, said O’Donnell Burrows. Currently, Metro Transit is soliciting feedback on potential stops through events like a Nov. 21 open house at Pershing Recreation Center in Fulton. Metro Transit has an interactive webpage (tinyurl.com/e-line-metro) where people can make suggestions at specific points on the street.</p>
<p>In Southwest Minneapolis, the E Line will run along Hennepin Avenue through Uptown to West 36th Street, using Richfield Road, Sheridan Avenue and West 44th Street to reach France Avenue. Plans call for crossing the Mississippi River on Hennepin and taking University Avenue through Marcy Holmes to connect to the University of Minnesota.</p>
<p>BRT service, planners say, increases speed and comfort of bus service with more developed stations farther apart than standard stops, payment before boarding (at either the front or middle of the bus) and the ability for buses to communicate with traffic signals to get elongated or faster green lights at key intersections. Buses run about every 10 minutes, decreasing the need to plan trips in advance.</p>
<p>Pending full funding, the E Line will be constructed in 2023.</p>
<p>Metro Transit is in the process of building out its arterial BRT network, which started with the A Line along Snelling Avenue in St. Paul. This summer, the C Line began service connecting Brooklyn Center to Downtown via Penn Avenue in North Minneapolis. Other planned BRT service includes the B Line, which would run along Lake Street and Marshall Avenue, and the D Line, which would connect Brooklyn Center to Bloomington via Chicago Avenue.</p>
			</div>


	<!-- tags -->
	<footer class="entry-footer">

	<span class="tags-links">Browse <a href="https://www.southwestjournal.com/tag/bus-rapid-transit/" rel="tag">bus rapid transit</a>, <a href="https://www.southwestjournal.com/tag/e-line/" rel="tag">E Line</a>, <a href="https://www.southwestjournal.com/tag/france-avenue/" rel="tag">France Avenue</a></span>
	<!-- comments -->
	
<div id="disqus_thread"></div>

	<!-- related -->
		<h2>More in  <a href="https://www.southwestjournal.com/section/news/routes-and-roads/" rel="category tag">Routes and Roads</a> </h2>
			<div class="rpbt_shortcode">

<div id='rpbt-related-gallery-1' class='gallery related-gallery related-galleryid-41886 gallery-columns-3 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.southwestjournal.com/news/routes-and-roads/2019/06/transit-street-redesign-projects-move-forward/' title='Transit, street redesign projects move forward'><img width="300" height="279" src="https://www.southwestjournal.com/wp-content/uploads/2019/06/This-one-is-good-300x279.jpg" class="attachment-medium size-medium" alt="Tree felling" aria-describedby="rpbt-related-gallery-1-39686" srcset="https://www.southwestjournal.com/wp-content/uploads/2019/06/This-one-is-good-300x279.jpg 300w, https://www.southwestjournal.com/wp-content/uploads/2019/06/This-one-is-good-768x713.jpg 768w, https://www.southwestjournal.com/wp-content/uploads/2019/06/This-one-is-good.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-39686'>
				<a href=https://www.southwestjournal.com/news/routes-and-roads/2019/06/transit-street-redesign-projects-move-forward/>Transit, street redesign projects move forward</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.southwestjournal.com/features/2019/11/watching-you-on-wi-fi-and-groupon/' title='Watching you on Wi-Fi and Groupon'><img width="300" height="200" src="https://www.southwestjournal.com/wp-content/uploads/2016/08/miaWeb-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="rpbt-related-gallery-1-41922" srcset="https://www.southwestjournal.com/wp-content/uploads/2016/08/miaWeb-300x200.jpg 300w, https://www.southwestjournal.com/wp-content/uploads/2016/08/miaWeb.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-41922'>
				<a href=https://www.southwestjournal.com/features/2019/11/watching-you-on-wi-fi-and-groupon/>Watching you on Wi-Fi and Groupon</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.southwestjournal.com/news/biz-buzz/2019/11/piggy-bank-shutters-after-a-year/' title='Piggy Bank shutters after a year'><img width="300" height="200" src="https://www.southwestjournal.com/wp-content/uploads/2019/11/Piggy-Bank3-300x200.jpg" class="attachment-medium size-medium" alt="Piggy Bank" aria-describedby="rpbt-related-gallery-1-41882" srcset="https://www.southwestjournal.com/wp-content/uploads/2019/11/Piggy-Bank3-300x200.jpg 300w, https://www.southwestjournal.com/wp-content/uploads/2019/11/Piggy-Bank3-768x512.jpg 768w, https://www.southwestjournal.com/wp-content/uploads/2019/11/Piggy-Bank3.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-41882'>
				<a href=https://www.southwestjournal.com/news/biz-buzz/2019/11/piggy-bank-shutters-after-a-year/>Piggy Bank shutters after a year</a>
				</figcaption></figure>
		</div>
</div>


	</footer><!-- .entry-footer -->
</div>
			
<div class="secondary" class="widget-area" role="complementary">
	<div id="block_1" class="ad-block sidebar"></div>

	<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/SWjournal" data-widget-id="721582766127616001">Tweets by @SWjournal</a>

	
<aside id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Read</h2><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.southwestjournal.com/features/2019/11/this-is-me/" title="&#039;This is me&#039;" target="_self"><img width="630" height="470" data-img-src="https://www.southwestjournal.com/wp-content/uploads/2019/11/IMG_2289-web-630x470.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-img-srcset="https://www.southwestjournal.com/wp-content/uploads/2019/11/IMG_2289-web-630x470.jpg 630w, https://www.southwestjournal.com/wp-content/uploads/2019/11/IMG_2289-web-300x224.jpg 300w, https://www.southwestjournal.com/wp-content/uploads/2019/11/IMG_2289-web-1024x764.jpg 1024w, https://www.southwestjournal.com/wp-content/uploads/2019/11/IMG_2289-web-768x573.jpg 768w, https://www.southwestjournal.com/wp-content/uploads/2019/11/IMG_2289-web-1536x1146.jpg 1536w, https://www.southwestjournal.com/wp-content/uploads/2019/11/IMG_2289-web-2048x1527.jpg 2048w" sizes="(max-width: 630px) 100vw, 630px" /></a>
<a href="https://www.southwestjournal.com/features/2019/11/this-is-me/" title="&#039;This is me&#039;" class="wpp-post-title" target="_self">'This is me'</a>
</li>
<li>
<a href="https://www.southwestjournal.com/features/2019/11/watching-you-on-wi-fi-and-groupon/" target="_self"><img width="600" height="400" data-img-src="https://www.southwestjournal.com/wp-content/uploads/2016/08/miaWeb.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-img-srcset="https://www.southwestjournal.com/wp-content/uploads/2016/08/miaWeb.jpg 600w, https://www.southwestjournal.com/wp-content/uploads/2016/08/miaWeb-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>
<a href="https://www.southwestjournal.com/features/2019/11/watching-you-on-wi-fi-and-groupon/" class="wpp-post-title" target="_self">Watching you on Wi-Fi and Groupon</a>
</li>
<li>
<a href="https://www.southwestjournal.com/news/biz-buzz/2019/11/milkjam-ice-cream-maker-opening-new-shop/" target="_self"><img width="630" height="470" data-img-src="https://www.southwestjournal.com/wp-content/uploads/2019/11/Bebezito1-630x470.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Bebe zito" /></a>
<a href="https://www.southwestjournal.com/news/biz-buzz/2019/11/milkjam-ice-cream-maker-opening-new-shop/" class="wpp-post-title" target="_self">Milkjam ice cream maker opening new shop</a>
</li>
<li>
<a href="https://www.southwestjournal.com/news/schools/2019/11/school-district-has-budget-gap/" target="_self"><img width="630" height="470" data-img-src="https://www.southwestjournal.com/wp-content/uploads/2017/02/stack-4color_16-630x470.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-img-srcset="https://www.southwestjournal.com/wp-content/uploads/2017/02/stack-4color_16-630x470.jpg 630w, https://www.southwestjournal.com/wp-content/uploads/2017/02/stack-4color_16-300x224.jpg 300w, https://www.southwestjournal.com/wp-content/uploads/2017/02/stack-4color_16-1024x764.jpg 1024w, https://www.southwestjournal.com/wp-content/uploads/2017/02/stack-4color_16.jpg 1447w" sizes="(max-width: 630px) 100vw, 630px" /></a>
<a href="https://www.southwestjournal.com/news/schools/2019/11/school-district-has-budget-gap/" class="wpp-post-title" target="_self">School district has budget gap</a>
</li>
<li>
<a href="https://www.southwestjournal.com/news/biz-buzz/2019/11/uptown-pizza-makes-a-quiet-exit/" target="_self"><img width="630" height="470" data-img-src="https://www.southwestjournal.com/wp-content/uploads/2019/11/Uptown-Pizza2-630x470.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Uptown Pizza" data-img-srcset="https://www.southwestjournal.com/wp-content/uploads/2019/11/Uptown-Pizza2-630x470.jpg 630w, https://www.southwestjournal.com/wp-content/uploads/2019/11/Uptown-Pizza2-300x225.jpg 300w" sizes="(max-width: 630px) 100vw, 630px" /></a>
<a href="https://www.southwestjournal.com/news/biz-buzz/2019/11/uptown-pizza-makes-a-quiet-exit/" class="wpp-post-title" target="_self">Uptown Pizza makes a quiet exit </a>
</li>
</ul>

</aside>
	<div style="clear:both"></div>
	<div id="block_2" class="ad-block sidebar"></div>




</div><!-- #secondary -->

			</article>
</main><!-- #main -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
	
  <div class="back-to-top"><a href="#">Back to top &#8593;</a></div>
  
  <nav id="site-navigation" class="main-navigation" role="navigation">
    <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11"><a href="https://www.southwestjournal.com/section/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.southwestjournal.com/section/news/biz-buzz/">Biz Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="https://www.southwestjournal.com/section/news/development/">Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20922"><a href="https://www.southwestjournal.com/section/news/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20923"><a href="https://www.southwestjournal.com/section/news/neighborhoods/">Neighborhoods</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.southwestjournal.com/section/news/parks/">Parks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.southwestjournal.com/section/news/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20052"><a href="https://www.southwestjournal.com/section/news/transportation/">Transportation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://www.southwestjournal.com/section/focus/">Focus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.southwestjournal.com/section/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.southwestjournal.com/section/focus/flavor/">Flavor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="https://www.southwestjournal.com/section/focus/get-out-guide/">Get Out Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20034"><a href="https://www.southwestjournal.com/section/focus/homes/">Homes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37971"><a href="https://www.southwestjournal.com/section/focus/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37597"><a href="https://www.southwestjournal.com/section/focus/camp-guide/">Camp Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="https://www.southwestjournal.com/section/voices/">Voices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://www.southwestjournal.com/section/voices/my-minneapolis/">My Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.southwestjournal.com/section/voices/green-digest/">Green Digest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24984"><a href="https://www.southwestjournal.com/section/voices/dateline-minneapolis/">Dateline Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868"><a href="https://www.southwestjournal.com/section/voices/moments-in-minneapolis/">Moments in Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="https://www.southwestjournal.com/section/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40190"><a href="https://www.southwestjournal.com/section/voices/unsung-architecture/">Unsung Architecture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="https://www.southwestjournal.com/section/voices/livin-thing/">Livin&#8217; Thing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24983"><a href="https://www.southwestjournal.com/section/voices/creative-class/">Creative Class</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="https://www.southwestjournal.com/section/voices/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="https://www.southwestjournal.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.southwestjournal.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="https://www.southwestjournal.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37044"><a href="https://www.southwestjournal.com/faqs/">FAQs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="https://www.southwestjournal.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31186"><a href="https://www.southwestjournal.com/careers/">Careers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="https://www.southwestjournal.com/community-calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="https://www.southwestjournal.com/coverage-area/">Coverage Area</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23920"><a href="https://www.southwestjournal.com/deadlines/">Deadlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="https://www.southwestjournal.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="https://www.southwestjournal.com/editorial-calendar/">Editorial Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="https://www.southwestjournal.com/homefair/">Home Improvement Fair 2019</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9533"><a href="https://issuu.com/southwestjournal">Past Issues</a></li>
</ul>
</li>
</ul></div>  </nav><!-- #site-navigation -->

  <div id="footer-search" class="search-box-wrapper">
    <a href="#search-container" class="screen-reader-text">Search</a>
    <div class="search-box">
        <form role="search" method="get" class="search-form" action="https://www.southwestjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>    </div>
  </div>  

  <div class="logo">
    <h1><a href="/">Southwest Journal</a></h1>
  </div><!-- end logo -->

  <div class="footer-nav">	  
    <ul>
        <li><a href="/about">About Us</a></li>
        <li><a href="/contact">Contact Us</a></li>
        <li><a href="/community-calendar/">Community Calendar</a></li>
        <li><a href="/contact">Contribute</a></li>
        <li><a href="/about#map">Find A Copy</a></li>
        <li><a href="/careers">Careers</a></li>
        <li><a href="/advertise">Advertise</a></li>
      </ul>
    </div>

    <div class="site-info">
      <ul>
        <li>&copy; Minnesota Premier Publications</li>
        <li><a href="/terms-of-use">Terms of Use</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
        <li><a href="/wp-admin">Sign In</a></li>
      </ul>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"southwestjournal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"41886 https:\/\/www.southwestjournal.com\/?p=41886","disqusShortname":"southwestjournal","disqusTitle":"France Avenue chosen for E Line","disqusUrl":"https:\/\/www.southwestjournal.com\/news\/routes-and-roads\/2019\/11\/france-avenue-chosen-for-e-line\/","postId":"41886"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/themes/journals/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var config = {"api":"https:\/\/www.mnpubs.com\/api\/v1\/","content_server":"http:\/\/content.mnpubs.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/themes/journals/js/journals.js?ver=1'></script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1762533-3', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
