

<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.southwestjournal.com/xmlrpc.php">
<link rel="shortcut icon" href="/wp-content/themes/journals/img/favicon.ico" type="image/vnd.microsoft.icon">


<title>Police see robbery pattern in some Southwest neighborhoods &#8211; Southwest Journal</title>
<link rel='dns-prefetch' href='//www.southwestjournal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Feed" href="https://www.southwestjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Comments Feed" href="https://www.southwestjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Police see robbery pattern in some Southwest neighborhoods Comments Feed" href="https://www.southwestjournal.com/news/crime/2020/01/pattern-of-robberies-in-some-southwest-neighborhoods/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.southwestjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.southwestjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='related-posts-by-taxonomy-css'  href='https://www.southwestjournal.com/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.southwestjournal.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='journals-style-css'  href='https://www.southwestjournal.com/wp-content/themes/journals/style.css?ver=5.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.southwestjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"20","ajax_url":"https:\/\/www.southwestjournal.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"42653","token":"0b741a679e","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.1'></script>
<link rel='https://api.w.org/' href='https://www.southwestjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southwestjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southwestjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Stayin’ alive ' href='https://www.southwestjournal.com/voices/my-minneapolis/2020/01/stayin-alive/' />
<meta name="generator" content="WordPress 5.3.1" />
<link rel="canonical" href="https://www.southwestjournal.com/news/crime/2020/01/pattern-of-robberies-in-some-southwest-neighborhoods/" />
<link rel='shortlink' href='https://www.southwestjournal.com/?p=42653' />
<link rel="alternate" type="application/json+oembed" href="https://www.southwestjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southwestjournal.com%2Fnews%2Fcrime%2F2020%2F01%2Fpattern-of-robberies-in-some-southwest-neighborhoods%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southwestjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southwestjournal.com%2Fnews%2Fcrime%2F2020%2F01%2Fpattern-of-robberies-in-some-southwest-neighborhoods%2F&#038;format=xml" />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->

<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Southwest Journal"/>
  <meta property="og:title" content="Police see robbery pattern in some Southwest neighborhoods"/>
  <meta property="og:url" content="https://www.southwestjournal.com/news/crime/2020/01/pattern-of-robberies-in-some-southwest-neighborhoods/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Parts of Southwest Minneapolis have seen a pattern of robberies this year, and a citywide spike in auto thefts isn’t helping.

“A steady supply of readily available, running cars is providing easy transportation around town for groups intent on victimizing others for their cellphones, laptops, wal"/>
  <meta property="og:image" content="https://www.southwestjournal.com/wp-content/uploads/2020/01/Robbery-scaled.jpg"/>
  <meta property="og:image:url" content="https://www.southwestjournal.com/wp-content/uploads/2020/01/Robbery-scaled.jpg"/>
  <meta property="og:image:secure_url" content="https://www.southwestjournal.com/wp-content/uploads/2020/01/Robbery-scaled.jpg"/>
  <meta property="article:published_time" content="2020-01-29T13:47:37-06:00"/>
  <meta property="article:modified_time" content="2020-01-29T14:04:33-06:00" />
  <meta property="og:updated_time" content="2020-01-29T14:04:33-06:00" />
  <meta property="article:section" content="Crime"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Police see robbery pattern in some Southwest neighborhoods"/>
  <meta itemprop="headline" content="Police see robbery pattern in some Southwest neighborhoods"/>
  <meta itemprop="description" content="Parts of Southwest Minneapolis have seen a pattern of robberies this year, and a citywide spike in auto thefts isn’t helping.

“A steady supply of readily available, running cars is providing easy transportation around town for groups intent on victimizing others for their cellphones, laptops, wal"/>
  <meta itemprop="image" content="https://www.southwestjournal.com/wp-content/uploads/2020/01/Robbery-scaled.jpg"/>
  <meta itemprop="datePublished" content="2020-01-29"/>
  <meta itemprop="dateModified" content="2020-01-29T14:04:33-06:00" />
  <meta itemprop="author" content="Zac Farber"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Police see robbery pattern in some Southwest neighborhoods"/>
  <meta name="twitter:url" content="https://www.southwestjournal.com/news/crime/2020/01/pattern-of-robberies-in-some-southwest-neighborhoods/"/>
  <meta name="twitter:image" content="https://www.southwestjournal.com/wp-content/uploads/2020/01/Robbery-scaled.jpg"/>
  <meta name="twitter:card" content="summary"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	

<script src="https://use.typekit.net/hjb0ovf.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

</head>

<body class="post-template-default single single-post postid-42653 single-format-standard group-blog">

<div class="content-wrap">

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id ="banner_1" class="ad-block top"></div>

		<header id="masthead" class="header-wrap" role="banner">
			<div class="header">
				<div class="logo">
					<h1><a href="/">Southwest Journal</a></h1>
					<p class="tag">Southwest Minneapolis' Community Newspaper</p>
				</div><!-- end logo -->

				<div id="search-container" class="search-box-wrapper">
					<a href="#search-container" class="screen-reader-text">Search</a>
				    <div class="search-box">
				        <form role="search" method="get" class="search-form" action="https://www.southwestjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				    </div>
				</div>

				<div class="share">
					<a class="icon icon-share-instagram" title="Follow us on Instagram" href="https://www.instagram.com/swjournalmpls" target="_blank"></a></span>    
					<a class="icon icon-share-twitter" title="Follow us on Twitter" href="https://twitter.com/SWjournal" target="_blank"></a></span>
					<a class="icon icon-share-facebook" title="Follow us on Facebook" href="https://www.facebook.com/SWjournal" target="_blank"></a></span> 
		    	</div>

				<a class="search-skip-link" href="#footer-search"><img class="search-icon" src="/wp-content/themes/journals/img/search.jpg" /></a>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11"><a href="https://www.southwestjournal.com/section/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.southwestjournal.com/section/news/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-20921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="https://www.southwestjournal.com/section/news/development/">Development</a></li>
	<li id="menu-item-20922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20922"><a href="https://www.southwestjournal.com/section/news/environment/">Environment</a></li>
	<li id="menu-item-20923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20923"><a href="https://www.southwestjournal.com/section/news/neighborhoods/">Neighborhoods</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.southwestjournal.com/section/news/parks/">Parks</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.southwestjournal.com/section/news/schools/">Schools</a></li>
	<li id="menu-item-20052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20052"><a href="https://www.southwestjournal.com/section/news/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://www.southwestjournal.com/section/focus/">Focus</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.southwestjournal.com/section/features/">Features</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.southwestjournal.com/section/focus/flavor/">Flavor</a></li>
	<li id="menu-item-7185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="https://www.southwestjournal.com/section/focus/get-out-guide/">Get Out Guide</a></li>
	<li id="menu-item-20034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20034"><a href="https://www.southwestjournal.com/section/focus/homes/">Homes</a></li>
	<li id="menu-item-37971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37971"><a href="https://www.southwestjournal.com/section/focus/real-estate/">Real Estate</a></li>
	<li id="menu-item-37597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37597"><a href="https://www.southwestjournal.com/section/focus/camp-guide/">Camp Guide</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="https://www.southwestjournal.com/section/voices/">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://www.southwestjournal.com/section/voices/my-minneapolis/">My Minneapolis</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.southwestjournal.com/section/voices/green-digest/">Green Digest</a></li>
	<li id="menu-item-24984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24984"><a href="https://www.southwestjournal.com/section/voices/dateline-minneapolis/">Dateline Minneapolis</a></li>
	<li id="menu-item-23868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868"><a href="https://www.southwestjournal.com/section/voices/moments-in-minneapolis/">Moments in Minneapolis</a></li>
	<li id="menu-item-7135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="https://www.southwestjournal.com/section/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li id="menu-item-40190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40190"><a href="https://www.southwestjournal.com/section/voices/unsung-architecture/">Unsung Architecture</a></li>
	<li id="menu-item-7138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="https://www.southwestjournal.com/section/voices/livin-thing/">Livin&#8217; Thing</a></li>
	<li id="menu-item-24983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24983"><a href="https://www.southwestjournal.com/section/voices/creative-class/">Creative Class</a></li>
	<li id="menu-item-7140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="https://www.southwestjournal.com/section/voices/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="https://www.southwestjournal.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.southwestjournal.com/about/">About Us</a></li>
	<li id="menu-item-7023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="https://www.southwestjournal.com/advertise/">Advertise</a></li>
	<li id="menu-item-37044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37044"><a href="https://www.southwestjournal.com/faqs/">FAQs</a></li>
	<li id="menu-item-6944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="https://www.southwestjournal.com/contact/">Contact Us</a></li>
	<li id="menu-item-31186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31186"><a href="https://www.southwestjournal.com/careers/">Careers</a></li>
	<li id="menu-item-6949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="https://www.southwestjournal.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-7202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="https://www.southwestjournal.com/coverage-area/">Coverage Area</a></li>
	<li id="menu-item-23920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23920"><a href="https://www.southwestjournal.com/deadlines/">Deadlines</a></li>
	<li id="menu-item-6980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="https://www.southwestjournal.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li id="menu-item-7214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="https://www.southwestjournal.com/editorial-calendar/">Editorial Calendar</a></li>
	<li id="menu-item-6975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="https://www.southwestjournal.com/homefair/">Home Improvement Fair 2020</a></li>
	<li id="menu-item-9533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9533"><a href="https://issuu.com/southwestjournal">Past Issues</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
			</div>
		</header><!-- #masthead -->

		<div id="content" class="site-content">

<main id="main" class="site-main" role="main">
	<article id="post-42653" class="post-42653 post type-post status-publish format-standard has-post-thumbnail hentry category-crime placement-homepage-top-story-2">

					<!--load article title, byline and date -->

			

	<header>
		<!-- Category -->
		<div class="article-category">
						<a href="https://www.southwestjournal.com/section/news/crime/">Crime</a>
		</div>

    <!-- Full Width Image -->
		



		<!-- Title & Subhead -->
		<div class="entry-header">
			<h1 class="entry-title">Police see robbery pattern in some Southwest neighborhoods</h1>			<!-- subhead -->
					</div>

		<!-- Byline and publish date -->
		<div class="entry-byline">
			<div class="byline">
				<a href="https://www.southwestjournal.com/author/zac-farber/" title="Posts by Zac Farber" rel="author">Zac Farber</a>
									<a class="email" href="mailto:zfarber@mnpubs.com" ?> / zfarber@mnpubs.com </a>
				
			</div>


			<div class="publish-date">
				<time datetime="2020-01-29T13:47:37-06:00" pubdate>January 29, 2020</time>
			</div>
			<!-- updated date -->
							<div class="updated-date">Updated: January 29, 2020 - 2:04 pm</div>
						<div style="clear:both"></div>

		</div>

		<div style="clear:both"></div>
	</header>
			<div class="share_sidebar">
	<a class="icon icon-share-email" href="mailto:?subject=Police see robbery pattern in some Southwest neighborhoods&body=https://www.southwestjournal.com/news/crime/2020/01/pattern-of-robberies-in-some-southwest-neighborhoods/" title="Share via Email"></a></span>
	<a class="icon icon-share-twitter" title="Share via Twitter" href="http://twitter.com/share?url=https://www.southwestjournal.com/news/crime/2020/01/pattern-of-robberies-in-some-southwest-neighborhoods/&text=Police see robbery pattern in some Southwest neighborhoods"></a></span>
	<a class="icon icon-share-facebook" title="Share via Facebook" href="http://www.facebook.com/sharer/sharer.php?u=https://www.southwestjournal.com/news/crime/2020/01/pattern-of-robberies-in-some-southwest-neighborhoods/"></a></span>
</div>
			<div id="primary" class="content-area">
	<!-- post image if not fullwidth -->
			<div class="single-post-thumbnail clear">
			<img width="2560" height="1919" src="https://www.southwestjournal.com/wp-content/uploads/2020/01/Robbery-scaled.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://www.southwestjournal.com/wp-content/uploads/2020/01/Robbery-scaled.jpg 2560w, https://www.southwestjournal.com/wp-content/uploads/2020/01/Robbery-300x225.jpg 300w, https://www.southwestjournal.com/wp-content/uploads/2020/01/Robbery-1024x768.jpg 1024w, https://www.southwestjournal.com/wp-content/uploads/2020/01/Robbery-768x576.jpg 768w, https://www.southwestjournal.com/wp-content/uploads/2020/01/Robbery-1536x1152.jpg 1536w, https://www.southwestjournal.com/wp-content/uploads/2020/01/Robbery-2048x1536.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" />			<div class="image-caption"></div>
	</div>
	
	<!-- post content -->
	<div class="entry-content">
		<p>Parts of Southwest Minneapolis have seen a pattern of robberies this year, and a citywide spike in auto thefts isn’t helping.</p>
<p>“A steady supply of readily available, running cars is providing easy transportation around town for groups intent on victimizing others for their cellphones, laptops, wallets and bags,” 5th Precinct Inspector Amelia Huffman said.</p>
<p>Police have seen a wave of stickups across the city in which teenage boys and young men, sometimes brandishing handguns, stop people on the street or in parked cars and attempt to rob them. In one Jan. 17 incident, a man was punched in the back of the head outside the Lake &amp; Pillsbury Walgreens and then watched as his assailant drove away from the store’s parking lot with his stolen iPhone.</p>
<p>Huffman said there have been incidents fitting this pattern in the Whittier, Lowry Hill, Lowry Hill East, East Isles and Cedar-Isles-Dean neighborhoods. There were a total of 13 robberies in those neighborhoods during the first three weeks of January, compared with a five-year average of 9. (Across Southwest Minneapolis, there were 22 robberies in that time period, compared with a five-year average of 17.)</p>
<p>The Minneapolis Police Department (MPD) reported “staggering numbers” of auto thefts in the first three weeks of the year: a total of 262 thefts citywide — a 90% rise over 2019. That includes 40 vehicles stolen in Southwest Minneapolis, almost twice as many as were stolen in that time period the previous year.</p>
<p>MPD spokesperson John Elder said about three-quarters of these thefts have been preventable — caused by food delivery drivers leaving their vehicles idling, people leaving their cars warming unattended or people accidentally leaving their key fobs in their cars.</p>
<p>Huffman said that while the spike in car thefts has not directly caused the rise in Southwest robberies, the “availability of stolen cars makes traveling around the city easier and increases the anonymity of the suspects.”</p>
<p>On Jan. 18, two robberies at gunpoint occurred 20 minutes apart in the Uptown area. Around 7:40 p.m., someone attempted to rob a woman in the parking lot of the Lunds and Byerlys. Twenty minutes later, a woman was robbed of her driver’s license, credit cards and $120 in cash from her car at 27th &amp; Hennepin. It’s unclear whether the incidents were related.</p>
<p>Huffman said 5th Precinct police officers are doing extra patrols of the five neighborhoods with a pattern of robberies in both marked and unmarked squad cars, and some officers have been assigned overtime hours in the evenings “to provide dedicated patrols that won’t be diverted by routine 911 calls.”</p>
<p>Police have been able to identify several juvenile suspects involved in the stickups and some arrests have already been made. “I expect more will follow,” Huffman said.</p>
<p>In recent weeks, local businesses have supplied video surveillance footage helpful to investigators, Huffman said, and she encouraged property owners to invest in “good-quality security cameras with exterior coverage.” The Uptown Lunds has notified a local neighborhood group that it’s upgrading the cameras in its parking lot.</p>
<p>The East Isles Residents Association voted in early December to allocate $40,000 to place at least six 360-degree security cameras at intersections along Hennepin Avenue stretching from 22nd Street down to either Lagoon Avenue or Lake Street. The Uptown Association has pitched in an additional $1,000.</p>
<p>“The hope is that by apprehending some of the culprits, word will spread that this is a bad place to do crime,” said Mike Erlandson, vice president of the East Isles neighborhood group. “Many of the culprits are repeat offenders.”</p>
<p>The cameras will be installed by the spring or late summer and then turned over to the MPD, which will monitor the 24-hour live feed. The cameras cost about $7,000 each, and additional funding  could allow for more surveillance cameras at intersections farther north and south along Hennepin.</p>
<hr />
<p>Minneapolis police suggested a few steps people can take to keep themselves safe:</p>
<ul>
<li>Be aware of your surroundings, look at who and what is around you and take note of anyone approaching you or your car.  A person “heads down” looking at their phone is much easier to take by surprise.</li>
<li>Keep the doors to your car locked when you’re inside.  This prevents someone from opening your door to grab a bag or phone from inside.</li>
<li>Keep some distance between yourself and a stranger who approaches you.  Staying more than arm’s length away means someone can’t grab your bag or you as easily.</li>
<li>Be alert if someone approaches you to ask a question like what time it is or if you have a cigarette. This may be a ruse to get close to you and ideally, get you to open your bag or take out your cellphone.</li>
<li>Don’t carry your cellphone in your hand.  Keep it out of sight in an inside pocket or zipped in a bag.</li>
<li>Don’t give your cellphone to anyone who approaches asking if they can use it to make a call.  This is a common ruse used to get control of the phone by a thief who promptly runs off with it.</li>
<li>If you carry a purse, consider a cross body bag.  Don’t hang it on the back of a chair in restaurants, bars or coffee shops but keep it in your lap or between your feet beneath the table – out of reach of passersby.</li>
<li>Take a self-defense class.  That can increase your confidence and decrease fear.</li>
</ul>
<p>Police also offered these tips to prepare for cellphone or credit card theft or robbery:</p>
<ul>
<li>Keep the box for your phone if it shows <a href="https://www.imei.info/faq-what-is-serial-number">the IMEI/serial number</a> or record the model and IMEI or serial number somewhere safe.</li>
<li>Activate any finding features available on your phone.</li>
<li>Use pass codes to control access to your phone and to apps for banking, credit cards or other sensitive information.  Set the lock time on your phone to a shorter period of time.</li>
<li>Record your credit card information somewhere safe so you know how to contact the issuers easily.</li>
<li>Know how to access your accounts online so you can quickly check for fraudulent activity.</li>
</ul>
			</div>


	<!-- tags -->
	<footer class="entry-footer">

	
	<!-- comments -->
	
<div id="disqus_thread"></div>

	<!-- related -->
		<h2>More in  <a href="https://www.southwestjournal.com/section/news/crime/" rel="category tag">Crime</a> </h2>
			<div class="rpbt_shortcode">

<div id='rpbt-related-gallery-1' class='gallery related-gallery related-galleryid-42653 gallery-columns-3 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.southwestjournal.com/news/2019/06/streak-of-burglaries-reported-in-fulton/' title='Streak of burglaries reported in Fulton'><img width="300" height="217" src="https://www.southwestjournal.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-14-at-1.58.30-PM-300x217.png" class="attachment-medium size-medium" alt="Fulton neighborhood robberies" aria-describedby="rpbt-related-gallery-1-39338" srcset="https://www.southwestjournal.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-14-at-1.58.30-PM-300x217.png 300w, https://www.southwestjournal.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-14-at-1.58.30-PM.png 621w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-39338'>
				<a href=https://www.southwestjournal.com/news/2019/06/streak-of-burglaries-reported-in-fulton/>Streak of burglaries reported in Fulton</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.southwestjournal.com/news/development/2020/01/city-welcomes-proposals-for-lynlake-lots/' title='City welcomes proposals for LynLake lots'><img width="300" height="200" src="https://www.southwestjournal.com/wp-content/uploads/2020/01/Garfield-lot-4-300x200.jpg" class="attachment-medium size-medium" alt="surface parking lot on Garfield Avenue in LynLake" aria-describedby="rpbt-related-gallery-1-42564" srcset="https://www.southwestjournal.com/wp-content/uploads/2020/01/Garfield-lot-4-300x200.jpg 300w, https://www.southwestjournal.com/wp-content/uploads/2020/01/Garfield-lot-4.jpg 650w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-42564'>
				<a href=https://www.southwestjournal.com/news/development/2020/01/city-welcomes-proposals-for-lynlake-lots/>City welcomes proposals for LynLake lots</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.southwestjournal.com/news/2020/01/calhoun-beach-club-plans-renovation/' title='Calhoun Beach Club plans renovation'><img width="300" height="180" src="https://www.southwestjournal.com/wp-content/uploads/2020/01/Calhoun-Beach-Club-300x180.jpg" class="attachment-medium size-medium" alt="Calhoun Beach Club" aria-describedby="rpbt-related-gallery-1-42562" srcset="https://www.southwestjournal.com/wp-content/uploads/2020/01/Calhoun-Beach-Club-300x180.jpg 300w, https://www.southwestjournal.com/wp-content/uploads/2020/01/Calhoun-Beach-Club.jpg 650w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-42562'>
				<a href=https://www.southwestjournal.com/news/2020/01/calhoun-beach-club-plans-renovation/>Calhoun Beach Club plans renovation</a>
				</figcaption></figure>
		</div>
</div>


	</footer><!-- .entry-footer -->
</div>
			
<div class="secondary" class="widget-area" role="complementary">
	<div id="block_1" class="ad-block sidebar"></div>

	<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/SWjournal" data-widget-id="721582766127616001">Tweets by @SWjournal</a>

	
<aside id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Read</h2><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li class="current">
<a href="https://www.southwestjournal.com/news/crime/2020/01/pattern-of-robberies-in-some-southwest-neighborhoods/" target="_self"><img width="630" height="470" data-img-src="https://www.southwestjournal.com/wp-content/uploads/2020/01/Robbery-630x470.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-img-srcset="https://www.southwestjournal.com/wp-content/uploads/2020/01/Robbery-630x470.jpg 630w, https://www.southwestjournal.com/wp-content/uploads/2020/01/Robbery-300x225.jpg 300w" sizes="(max-width: 630px) 100vw, 630px" /></a>
<a href="https://www.southwestjournal.com/news/crime/2020/01/pattern-of-robberies-in-some-southwest-neighborhoods/" class="wpp-post-title" target="_self">Police see robbery pattern in some Southwest neighborhoods</a>
</li>
<li>
<a href="https://www.southwestjournal.com/news/2020/01/a-family-newspaper-for-three-decades/" target="_self"><img width="630" height="470" data-img-src="https://www.southwestjournal.com/wp-content/uploads/2020/01/GahanHall_TracyWalshPhoto011-1-630x470.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
<a href="https://www.southwestjournal.com/news/2020/01/a-family-newspaper-for-three-decades/" class="wpp-post-title" target="_self">A family newspaper for three decades</a>
</li>
<li>
<a href="https://www.southwestjournal.com/focus/2020/01/the-infancy-of-the-southwest-journal/" target="_self"><img width="630" height="470" data-img-src="https://www.southwestjournal.com/wp-content/uploads/2020/01/Mainphoto2-630x470.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
<a href="https://www.southwestjournal.com/focus/2020/01/the-infancy-of-the-southwest-journal/" class="wpp-post-title" target="_self">The infancy of the Southwest Journal</a>
</li>
<li>
<a href="https://www.southwestjournal.com/news/2020/01/calhoun-beach-club-plans-renovation/" target="_self"><img width="630" height="390" data-img-src="https://www.southwestjournal.com/wp-content/uploads/2020/01/Calhoun-Beach-Club-630x390.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Calhoun Beach Club" /></a>
<a href="https://www.southwestjournal.com/news/2020/01/calhoun-beach-club-plans-renovation/" class="wpp-post-title" target="_self">Calhoun Beach Club plans renovation</a>
</li>
<li>
<a href="https://www.southwestjournal.com/voices/my-minneapolis/2020/01/stayin-alive/" target="_self"><img width="630" height="470" data-img-src="https://www.southwestjournal.com/wp-content/uploads/2020/01/83027102_507082196591163_1245807469532282880_n-630x470.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Opening day Art Shanty Projects" data-img-srcset="https://www.southwestjournal.com/wp-content/uploads/2020/01/83027102_507082196591163_1245807469532282880_n-630x470.jpg 630w, https://www.southwestjournal.com/wp-content/uploads/2020/01/83027102_507082196591163_1245807469532282880_n-300x225.jpg 300w" sizes="(max-width: 630px) 100vw, 630px" /></a>
<a href="https://www.southwestjournal.com/voices/my-minneapolis/2020/01/stayin-alive/" class="wpp-post-title" target="_self">Stayin’ alive </a>
</li>
</ul>

</aside>
	<div style="clear:both"></div>
	<div id="block_2" class="ad-block sidebar"></div>




</div><!-- #secondary -->

			</article>
</main><!-- #main -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
	
  <div class="back-to-top"><a href="#">Back to top &#8593;</a></div>
  
  <nav id="site-navigation" class="main-navigation" role="navigation">
    <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11"><a href="https://www.southwestjournal.com/section/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.southwestjournal.com/section/news/biz-buzz/">Biz Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="https://www.southwestjournal.com/section/news/development/">Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20922"><a href="https://www.southwestjournal.com/section/news/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20923"><a href="https://www.southwestjournal.com/section/news/neighborhoods/">Neighborhoods</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.southwestjournal.com/section/news/parks/">Parks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.southwestjournal.com/section/news/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20052"><a href="https://www.southwestjournal.com/section/news/transportation/">Transportation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://www.southwestjournal.com/section/focus/">Focus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.southwestjournal.com/section/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.southwestjournal.com/section/focus/flavor/">Flavor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="https://www.southwestjournal.com/section/focus/get-out-guide/">Get Out Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20034"><a href="https://www.southwestjournal.com/section/focus/homes/">Homes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37971"><a href="https://www.southwestjournal.com/section/focus/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37597"><a href="https://www.southwestjournal.com/section/focus/camp-guide/">Camp Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="https://www.southwestjournal.com/section/voices/">Voices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://www.southwestjournal.com/section/voices/my-minneapolis/">My Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.southwestjournal.com/section/voices/green-digest/">Green Digest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24984"><a href="https://www.southwestjournal.com/section/voices/dateline-minneapolis/">Dateline Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868"><a href="https://www.southwestjournal.com/section/voices/moments-in-minneapolis/">Moments in Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="https://www.southwestjournal.com/section/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40190"><a href="https://www.southwestjournal.com/section/voices/unsung-architecture/">Unsung Architecture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="https://www.southwestjournal.com/section/voices/livin-thing/">Livin&#8217; Thing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24983"><a href="https://www.southwestjournal.com/section/voices/creative-class/">Creative Class</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="https://www.southwestjournal.com/section/voices/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="https://www.southwestjournal.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.southwestjournal.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="https://www.southwestjournal.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37044"><a href="https://www.southwestjournal.com/faqs/">FAQs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="https://www.southwestjournal.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31186"><a href="https://www.southwestjournal.com/careers/">Careers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="https://www.southwestjournal.com/community-calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="https://www.southwestjournal.com/coverage-area/">Coverage Area</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23920"><a href="https://www.southwestjournal.com/deadlines/">Deadlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="https://www.southwestjournal.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="https://www.southwestjournal.com/editorial-calendar/">Editorial Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="https://www.southwestjournal.com/homefair/">Home Improvement Fair 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9533"><a href="https://issuu.com/southwestjournal">Past Issues</a></li>
</ul>
</li>
</ul></div>  </nav><!-- #site-navigation -->

  <div id="footer-search" class="search-box-wrapper">
    <a href="#search-container" class="screen-reader-text">Search</a>
    <div class="search-box">
        <form role="search" method="get" class="search-form" action="https://www.southwestjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>    </div>
  </div>  

  <div class="logo">
    <h1><a href="/">Southwest Journal</a></h1>
  </div><!-- end logo -->

  <div class="footer-nav">	  
    <ul>
        <li><a href="/about">About Us</a></li>
        <li><a href="/contact">Contact Us</a></li>
        <li><a href="/community-calendar/">Community Calendar</a></li>
        <li><a href="/contact">Contribute</a></li>
        <li><a href="/about#map">Find A Copy</a></li>
        <li><a href="/careers">Careers</a></li>
        <li><a href="/advertise">Advertise</a></li>
      </ul>
    </div>

    <div class="site-info">
      <ul>
        <li>&copy; Minnesota Premier Publications</li>
        <li><a href="/terms-of-use">Terms of Use</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
        <li><a href="/wp-admin">Sign In</a></li>
      </ul>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"southwestjournal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"42653 https:\/\/www.southwestjournal.com\/?p=42653","disqusShortname":"southwestjournal","disqusTitle":"Police see robbery pattern in some Southwest neighborhoods","disqusUrl":"https:\/\/www.southwestjournal.com\/news\/crime\/2020\/01\/pattern-of-robberies-in-some-southwest-neighborhoods\/","postId":"42653"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/themes/journals/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var config = {"api":"https:\/\/www.mnpubs.com\/api\/v1\/","content_server":"http:\/\/content.mnpubs.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/themes/journals/js/journals.js?ver=1'></script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-includes/js/wp-embed.min.js?ver=5.3.1'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1762533-3', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
