

<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.southwestjournal.com/xmlrpc.php">
<link rel="shortcut icon" href="/wp-content/themes/journals/img/favicon.ico" type="image/vnd.microsoft.icon">


<title>Unused church basement being converted to a community services hub &#8211; Southwest Journal</title>
<link rel='dns-prefetch' href='//www.southwestjournal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Feed" href="https://www.southwestjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Comments Feed" href="https://www.southwestjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Unused church basement being converted to a community services hub Comments Feed" href="https://www.southwestjournal.com/news/2020/02/a-space-to-belong/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.southwestjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.southwestjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='related-posts-by-taxonomy-css'  href='https://www.southwestjournal.com/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.southwestjournal.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='journals-style-css'  href='https://www.southwestjournal.com/wp-content/themes/journals/style.css?ver=5.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.southwestjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"20","ajax_url":"https:\/\/www.southwestjournal.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"42828","token":"4f2e77b766","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.1'></script>
<link rel='https://api.w.org/' href='https://www.southwestjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southwestjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southwestjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The magic of a Deep Winter Greenhouse' href='https://www.southwestjournal.com/voices/meet-the-market/2020/02/the-magic-of-a-deep-winter-greenhouse/' />
<meta name="generator" content="WordPress 5.3.1" />
<link rel="canonical" href="https://www.southwestjournal.com/news/2020/02/a-space-to-belong/" />
<link rel='shortlink' href='https://www.southwestjournal.com/?p=42828' />
<link rel="alternate" type="application/json+oembed" href="https://www.southwestjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southwestjournal.com%2Fnews%2F2020%2F02%2Fa-space-to-belong%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southwestjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southwestjournal.com%2Fnews%2F2020%2F02%2Fa-space-to-belong%2F&#038;format=xml" />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->

<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Southwest Journal"/>
  <meta property="og:title" content="Unused church basement being converted to a community services hub"/>
  <meta property="og:url" content="https://www.southwestjournal.com/news/2020/02/a-space-to-belong/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="A South Uptown church is being renovated to accommodate a new hub for social services and programming.

The Aldrich Presbyterian Church will host the Center for Belonging, a new partnership of groups providing youth programming, job training, counseling, addiction treatment and food shelf services"/>
  <meta property="og:image" content="https://www.southwestjournal.com/wp-content/uploads/2020/02/IMG_0310.jpg"/>
  <meta property="og:image:url" content="https://www.southwestjournal.com/wp-content/uploads/2020/02/IMG_0310.jpg"/>
  <meta property="og:image:secure_url" content="https://www.southwestjournal.com/wp-content/uploads/2020/02/IMG_0310.jpg"/>
  <meta property="article:published_time" content="2020-02-11T05:13:30-06:00"/>
  <meta property="article:modified_time" content="2020-02-11T09:28:09-06:00" />
  <meta property="og:updated_time" content="2020-02-11T09:28:09-06:00" />
  <meta property="article:section" content="News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Unused church basement being converted to a community services hub"/>
  <meta itemprop="headline" content="Unused church basement being converted to a community services hub"/>
  <meta itemprop="description" content="A South Uptown church is being renovated to accommodate a new hub for social services and programming.

The Aldrich Presbyterian Church will host the Center for Belonging, a new partnership of groups providing youth programming, job training, counseling, addiction treatment and food shelf services"/>
  <meta itemprop="image" content="https://www.southwestjournal.com/wp-content/uploads/2020/02/IMG_0310.jpg"/>
  <meta itemprop="datePublished" content="2020-02-11"/>
  <meta itemprop="dateModified" content="2020-02-11T09:28:09-06:00" />
  <meta itemprop="author" content="Andrew Hazzard"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Unused church basement being converted to a community services hub"/>
  <meta name="twitter:url" content="https://www.southwestjournal.com/news/2020/02/a-space-to-belong/"/>
  <meta name="twitter:image" content="https://www.southwestjournal.com/wp-content/uploads/2020/02/IMG_0310.jpg"/>
  <meta name="twitter:card" content="summary"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	

<script src="https://use.typekit.net/hjb0ovf.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

</head>

<body class="post-template-default single single-post postid-42828 single-format-standard group-blog">

<div class="content-wrap">

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id ="banner_1" class="ad-block top"></div>

		<header id="masthead" class="header-wrap" role="banner">
			<div class="header">
				<div class="logo">
					<h1><a href="/">Southwest Journal</a></h1>
					<p class="tag">Southwest Minneapolis' Community Newspaper</p>
				</div><!-- end logo -->

				<div id="search-container" class="search-box-wrapper">
					<a href="#search-container" class="screen-reader-text">Search</a>
				    <div class="search-box">
				        <form role="search" method="get" class="search-form" action="https://www.southwestjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				    </div>
				</div>

				<div class="share">
					<a class="icon icon-share-instagram" title="Follow us on Instagram" href="https://www.instagram.com/swjournalmpls" target="_blank"></a></span>    
					<a class="icon icon-share-twitter" title="Follow us on Twitter" href="https://twitter.com/SWjournal" target="_blank"></a></span>
					<a class="icon icon-share-facebook" title="Follow us on Facebook" href="https://www.facebook.com/SWjournal" target="_blank"></a></span> 
		    	</div>

				<a class="search-skip-link" href="#footer-search"><img class="search-icon" src="/wp-content/themes/journals/img/search.jpg" /></a>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11"><a href="https://www.southwestjournal.com/section/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.southwestjournal.com/section/news/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-20921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="https://www.southwestjournal.com/section/news/development/">Development</a></li>
	<li id="menu-item-20922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20922"><a href="https://www.southwestjournal.com/section/news/environment/">Environment</a></li>
	<li id="menu-item-20923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20923"><a href="https://www.southwestjournal.com/section/news/neighborhoods/">Neighborhoods</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.southwestjournal.com/section/news/parks/">Parks</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.southwestjournal.com/section/news/schools/">Schools</a></li>
	<li id="menu-item-20052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20052"><a href="https://www.southwestjournal.com/section/news/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://www.southwestjournal.com/section/focus/">Focus</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.southwestjournal.com/section/features/">Features</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.southwestjournal.com/section/focus/flavor/">Flavor</a></li>
	<li id="menu-item-7185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="https://www.southwestjournal.com/section/focus/get-out-guide/">Get Out Guide</a></li>
	<li id="menu-item-20034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20034"><a href="https://www.southwestjournal.com/section/focus/homes/">Homes</a></li>
	<li id="menu-item-37971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37971"><a href="https://www.southwestjournal.com/section/focus/real-estate/">Real Estate</a></li>
	<li id="menu-item-37597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37597"><a href="https://www.southwestjournal.com/section/focus/camp-guide/">Camp Guide</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="https://www.southwestjournal.com/section/voices/">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://www.southwestjournal.com/section/voices/my-minneapolis/">My Minneapolis</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.southwestjournal.com/section/voices/green-digest/">Green Digest</a></li>
	<li id="menu-item-24984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24984"><a href="https://www.southwestjournal.com/section/voices/dateline-minneapolis/">Dateline Minneapolis</a></li>
	<li id="menu-item-23868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868"><a href="https://www.southwestjournal.com/section/voices/moments-in-minneapolis/">Moments in Minneapolis</a></li>
	<li id="menu-item-7135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="https://www.southwestjournal.com/section/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li id="menu-item-40190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40190"><a href="https://www.southwestjournal.com/section/voices/unsung-architecture/">Unsung Architecture</a></li>
	<li id="menu-item-7138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="https://www.southwestjournal.com/section/voices/livin-thing/">Livin&#8217; Thing</a></li>
	<li id="menu-item-24983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24983"><a href="https://www.southwestjournal.com/section/voices/creative-class/">Creative Class</a></li>
	<li id="menu-item-7140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="https://www.southwestjournal.com/section/voices/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="https://www.southwestjournal.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.southwestjournal.com/about/">About Us</a></li>
	<li id="menu-item-7023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="https://www.southwestjournal.com/advertise/">Advertise</a></li>
	<li id="menu-item-37044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37044"><a href="https://www.southwestjournal.com/faqs/">FAQs</a></li>
	<li id="menu-item-6944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="https://www.southwestjournal.com/contact/">Contact Us</a></li>
	<li id="menu-item-31186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31186"><a href="https://www.southwestjournal.com/careers/">Careers</a></li>
	<li id="menu-item-6949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="https://www.southwestjournal.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-7202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="https://www.southwestjournal.com/coverage-area/">Coverage Area</a></li>
	<li id="menu-item-23920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23920"><a href="https://www.southwestjournal.com/deadlines/">Deadlines</a></li>
	<li id="menu-item-6980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="https://www.southwestjournal.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li id="menu-item-7214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="https://www.southwestjournal.com/editorial-calendar/">Editorial Calendar</a></li>
	<li id="menu-item-6975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="https://www.southwestjournal.com/homefair/">Home Improvement Fair 2020</a></li>
	<li id="menu-item-9533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9533"><a href="https://issuu.com/southwestjournal">Past Issues</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
			</div>
		</header><!-- #masthead -->

		<div id="content" class="site-content">

<main id="main" class="site-main" role="main">
	<article id="post-42828" class="post-42828 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-charity tag-church placement-homepage-featured-top-story">

					<!--load article title, byline and date -->

			

	<header>
		<!-- Category -->
		<div class="article-category">
						<a href="https://www.southwestjournal.com/section/news/">News</a>
		</div>

    <!-- Full Width Image -->
		



		<!-- Title & Subhead -->
		<div class="entry-header">
			<h1 class="entry-title">Unused church basement being converted to a community services hub</h1>			<!-- subhead -->
					</div>

		<!-- Byline and publish date -->
		<div class="entry-byline">
			<div class="byline">
				<a href="https://www.southwestjournal.com/author/andrew-hazzard/" title="Posts by Andrew Hazzard" rel="author">Andrew Hazzard</a>
									<a class="email" href="mailto:ahazzard@southwestjournal.com" ?> / ahazzard@southwestjournal.com </a>
				
			</div>


			<div class="publish-date">
				<time datetime="2020-02-11T05:13:30-06:00" pubdate>February 11, 2020</time>
			</div>
			<!-- updated date -->
							<div class="updated-date">Updated: February 11, 2020 - 9:28 am</div>
						<div style="clear:both"></div>

		</div>

		<div style="clear:both"></div>
	</header>
			<div class="share_sidebar">
	<a class="icon icon-share-email" href="mailto:?subject=Unused church basement being converted to a community services hub&body=https://www.southwestjournal.com/news/2020/02/a-space-to-belong/" title="Share via Email"></a></span>
	<a class="icon icon-share-twitter" title="Share via Twitter" href="http://twitter.com/share?url=https://www.southwestjournal.com/news/2020/02/a-space-to-belong/&text=Unused church basement being converted to a community services hub"></a></span>
	<a class="icon icon-share-facebook" title="Share via Facebook" href="http://www.facebook.com/sharer/sharer.php?u=https://www.southwestjournal.com/news/2020/02/a-space-to-belong/"></a></span>
</div>
			<div id="primary" class="content-area">
	<!-- post image if not fullwidth -->
			<div class="single-post-thumbnail clear">
			<img width="1000" height="667" src="https://www.southwestjournal.com/wp-content/uploads/2020/02/IMG_0310.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Students at Risen Christ Catholic School" srcset="https://www.southwestjournal.com/wp-content/uploads/2020/02/IMG_0310.jpg 1000w, https://www.southwestjournal.com/wp-content/uploads/2020/02/IMG_0310-300x200.jpg 300w, https://www.southwestjournal.com/wp-content/uploads/2020/02/IMG_0310-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />			<div class="image-caption">Students at Risen Christ Catholic School participate in a before-school paper airplane throwing contest with Ace in the City, a nonprofit forming a new social services hub slated to open in South Uptown this spring. Photo by Andrew Hazzard</div>
	</div>
	
	<!-- post content -->
	<div class="entry-content">
		<p>A South Uptown church is being renovated to accommodate a new hub for social services and programming.</p>
<p>The <a href="http://www.aldrichpc.org">Aldrich Presbyterian Church</a> will host the <a href="https://www.aceinthecity.org/center-of-belonging/">Center for Belonging</a>, a new partnership of groups providing youth programming, job training, counseling, addiction treatment and food shelf services. Scheduled to open this spring, the project is being led by South Minneapolis nonprofit Ace in the City, which has worked on community-building projects in the city’s Powderhorn neighborhood and in Juarez, Mexico.</p>
<p>“We are hoping that what’s better for our neighbors is partnering,” said Tim Anderson, executive director of Ace in the City.<span class="Apple-converted-space"> </span></p>
<p>The Center for Belonging will host Ace in the City, Emerge Mothers Academy, The Food Market food shelf, the South Uptown Neighborhood Association and Wayside Recovery.<span class="Apple-converted-space"> </span></p>
<p>“The real goal of the project is to create a community hub,” said Ruth Richardson, CEO of Wayside Recovery, an addiction treatment organization participating in the Center for Belonging.</p>
<h2><b>Working together</b></h2>
<p>Anderson started Ace in the City in 2008 as “Ace Hoops” after the death of a good friend nicknamed Ace. Inspired by his Christian faith and desire to help kids, the former teacher started by hosting gatherings at Powderhorn Park where youth could play basketball and eat free pizza. Anderson played and coached basketball at Bethel University and through the sport began to understand more about the lives of the children Ace was serving. <span class="Apple-converted-space"> </span></p>
<p>In 2012, the program came to a crossroads. It could either continue as a recreation program or expand into a community-focused organization. Anderson decided to expand Ace in the City’s work.<span class="Apple-converted-space"> </span></p>
<p>After an early focus on youth development work in Minneapolis Public Schools and through the Minneapolis Park and Recreation Board, the nonprofit’s scope has grown to meet the needs of its clients in recent years.<span class="Apple-converted-space"> </span></p>
<p>Today, the nonprofit hosts before-school programming five days a week at Risen Christ Catholic School in Powderhorn. The program allows parents to drop off students early and get to work on time, and also provides tutoring and playtime for kids. Ace in the City offers special elective classes like robotics, and kids get to read, play board games and burn off steam trying new sports like team handball in the gym. “We try to do a little bit of everything for kids who learn differently,” program coordinator Bekah Simpson said.<span class="Apple-converted-space"> </span></p>
<p>Other projects have grown organically from the work at the school.<span class="Apple-converted-space"> </span></p>
<p>Ace in the City serves many children who are first-generation Latino immigrants and staff saw the need to add a literacy program. When the organization realized landlords were exploiting the families it serves, the group began working with the Minneapolis Renters Coalition to advocate for renter rights. Food insecurity is an issue for many of Ace’s families, so it began to partner with food shelves.<span class="Apple-converted-space"> </span></p>
<p>The organization started to see increased results by working with other groups, Anderson said, and the nonprofit decided to find more partners instead of expanding its own services. Staff were drawn to the “Center for Belonging” model, in which many nonprofit organizations are housed under one roof to more effectively serve the community.</p>
<p>“It makes a lot more sense to find the people who are already doing this well,” Anderson said.<span class="Apple-converted-space"> </span></p>
<p>Emerge Mothers Academy, a Bryn Mawr-based nonprofit serving about 100 single mothers in the Twin Cities each year, works to help women become financially independent. The group offers a range of services, from parenting classes to therapy to job training and micro-loan grants. Some clients receive job training for a few months; others work with Emerge’s social workers and counselors for multiple years.</p>
<p>Executive director Becca Erickson said she’s known Anderson for many years and was interested in joining the Center for Belonging to make it easier for clients to access services instead of referring them to another group across town. “There’s so much power in collaboration,” she said.</p>
<p>Wayside Recovery serves about 700 women and 400 children each year throughout the Twin Cities. The 65-year-old organization has a 41-bed inpatient residential treatment center in St. Louis Park, where it also operates a program that houses families for upwards of five years as they recover from addiction and reintegrate into society. Additionally, Wayside runs a family treatment center in Powderhorn where women can attend with their children. That’s where the organization first connected with Ace in The City.</p>
<p>At the Center for Belonging, Wayside will provide mental health services for adults and children, CEO Ruth Richardson said. The offerings will include counseling, diagnostic assessments and addiction treatment assessments. Richardson believes the center will enable all the groups to accomplish more.</p>
<p>“As long as we continue to do our work in silos, we will continue to come up short,” she said.</p>
<figure id="attachment_42740" aria-describedby="caption-attachment-42740" style="width: 1000px" class="wp-caption alignnone"><a href="https://www.southwestjournal.com/wp-content/uploads/2020/02/IMG_0348.jpg"><img class="size-full wp-image-42740" src="https://www.southwestjournal.com/wp-content/uploads/2020/02/IMG_0348.jpg" alt="Aldrich Presbyterian Church" width="1000" height="667" srcset="https://www.southwestjournal.com/wp-content/uploads/2020/02/IMG_0348.jpg 1000w, https://www.southwestjournal.com/wp-content/uploads/2020/02/IMG_0348-300x200.jpg 300w, https://www.southwestjournal.com/wp-content/uploads/2020/02/IMG_0348-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><figcaption id="caption-attachment-42740" class="wp-caption-text">The Aldrich Presbyterian Church in South Uptown is now a ministry cooperative between its original congregation and City of Lakes Covenant Church, known as Resurrection MPLS. Its building is being renovated to accommodate the Center for Belonging, a new hub of social services and nonprofit groups. Photo by Andrew Hazzard</figcaption></figure>
<h2><b>Finding a space</b></h2>
<p>When Pastor David Berge was growing up, the Aldrich Presbyterian Church was a busy place.<span class="Apple-converted-space"> </span></p>
<p>The 108-year-old congregation at the corner of 35th &amp; Aldrich has a storied history in the South Uptown neighborhood. But in 2014, the church was on the brink of closing when a longtime pastor retired.<span class="Apple-converted-space"> </span></p>
<p>At that time, Berge had just returned home to Minneapolis and was launching a new congregation, the City of Lakes Covenant Church. His new church needed space, and his childhood church needed some revitalizing, so the two merged and formed a cooperative ministry known as Resurrection MPLS.<span class="Apple-converted-space"> </span></p>
<p>One thing the church has to offer is space, Berge said. The basement, once home to robust weekday programming, is largely unused today. Three years ago, Resurrection began hosting the South Uptown Neighborhood Association offices. The church wants to use its space in a manner that reflects its mission statement: “Do things for the glory of God and the good of the city.” Hosting the Center for Belonging accomplishes both, Berge said. <span class="Apple-converted-space"> </span></p>
<p>“This is exactly what we want to be about — finding partners doing great things within our neighborhood,” Berge said.<span class="Apple-converted-space"> </span></p>
<p>Resurrection Minneapolis is in the process of updating its building to make it ADA accessible, a process that includes adding a new elevator. Ace in the City will be paying for general repairs and a remodel of the basement. Between the two projects, more than $1 million is being invested in the building.<span class="Apple-converted-space"> </span></p>
<p>In exchange for funding the renovation, the organization gets a locked-in 15-year lease at an affordable rate.</p>
<p>“Our churches, in my opinion, have the biggest unused space asset in the country,” Anderson said. “We’re hoping it’s a win for everybody.”</p>
			</div>


	<!-- tags -->
	<footer class="entry-footer">

	<span class="tags-links">Browse <a href="https://www.southwestjournal.com/tag/charity/" rel="tag">charity</a>, <a href="https://www.southwestjournal.com/tag/church/" rel="tag">church</a></span>
	<!-- comments -->
	
<div id="disqus_thread"></div>

	<!-- related -->
		<h2>More in  <a href="https://www.southwestjournal.com/section/news/" rel="category tag">News</a> </h2>
			<div class="rpbt_shortcode">

<div id='rpbt-related-gallery-1' class='gallery related-gallery related-galleryid-42828 gallery-columns-3 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.southwestjournal.com/news/2019/06/small-church-moving-to-space-in-phoenix-theater/' title='Small church moving to space in Phoenix Theater'><img width="300" height="225" src="https://www.southwestjournal.com/wp-content/uploads/2019/06/IMG_7719_CMYK_coloradj2-300x225.jpg" class="attachment-medium size-medium" alt="The Rev. Jeremiah Lideen" aria-describedby="rpbt-related-gallery-1-39478" srcset="https://www.southwestjournal.com/wp-content/uploads/2019/06/IMG_7719_CMYK_coloradj2-300x225.jpg 300w, https://www.southwestjournal.com/wp-content/uploads/2019/06/IMG_7719_CMYK_coloradj2-1024x768.jpg 1024w, https://www.southwestjournal.com/wp-content/uploads/2019/06/IMG_7719_CMYK_coloradj2-630x470.jpg 630w, https://www.southwestjournal.com/wp-content/uploads/2019/06/IMG_7719_CMYK_coloradj2.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-39478'>
				<a href=https://www.southwestjournal.com/news/2019/06/small-church-moving-to-space-in-phoenix-theater/>Small church moving to space in Phoenix Theater</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.southwestjournal.com/news/2019/06/come-as-you-are-give-what-you-can/' title='Give-what-you-can cafe coming to LynLake'><img width="300" height="251" src="https://www.southwestjournal.com/wp-content/uploads/2019/06/IMG_9483_cmykadj-300x251.jpg" class="attachment-medium size-medium" alt="Anna Wienke and David Smith" aria-describedby="rpbt-related-gallery-1-39464" srcset="https://www.southwestjournal.com/wp-content/uploads/2019/06/IMG_9483_cmykadj-300x251.jpg 300w, https://www.southwestjournal.com/wp-content/uploads/2019/06/IMG_9483_cmykadj.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-39464'>
				<a href=https://www.southwestjournal.com/news/2019/06/come-as-you-are-give-what-you-can/>Give-what-you-can cafe coming to LynLake</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.southwestjournal.com/news/2019/06/grind-pays-off-skateboard-advocates-make-headway-in-minneapolis/' title='Grind pays off: Skateboard advocates make headway in Minneapolis'><img width="300" height="200" src="https://www.southwestjournal.com/wp-content/uploads/2019/06/IMG_9380-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="rpbt-related-gallery-1-39224" srcset="https://www.southwestjournal.com/wp-content/uploads/2019/06/IMG_9380-300x200.jpg 300w, https://www.southwestjournal.com/wp-content/uploads/2019/06/IMG_9380-1024x683.jpg 1024w, https://www.southwestjournal.com/wp-content/uploads/2019/06/IMG_9380.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-39224'>
				<a href=https://www.southwestjournal.com/news/2019/06/grind-pays-off-skateboard-advocates-make-headway-in-minneapolis/>Grind pays off: Skateboard advocates make headway in Minneapolis</a>
				</figcaption></figure>
		</div>
</div>


	</footer><!-- .entry-footer -->
</div>
			
<div class="secondary" class="widget-area" role="complementary">
	<div id="block_1" class="ad-block sidebar"></div>

	<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/SWjournal" data-widget-id="721582766127616001">Tweets by @SWjournal</a>

	
<aside id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Read</h2><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.southwestjournal.com/focus/mill-city-cooks/2020/02/how-your-local-beekeeper-can-keep-you-healthy/" target="_self"><img width="630" height="470" data-img-src="https://www.southwestjournal.com/wp-content/uploads/2020/02/Ames-honey-in-Brians-hands-630x470.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ames Farm’s single-source honey" /></a>
<a href="https://www.southwestjournal.com/focus/mill-city-cooks/2020/02/how-your-local-beekeeper-can-keep-you-healthy/" class="wpp-post-title" target="_self">How your local beekeeper can keep you healthy</a>
</li>
<li>
<a href="https://www.southwestjournal.com/focus/2020/02/kayne-davis-curator-minneapolis-institute-of-art-just-kids/" target="_self"><img width="630" height="470" data-img-src="https://www.southwestjournal.com/wp-content/uploads/2020/02/IMG_3212-630x470.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Kayne Davis" data-img-srcset="https://www.southwestjournal.com/wp-content/uploads/2020/02/IMG_3212-630x470.jpg 630w, https://www.southwestjournal.com/wp-content/uploads/2020/02/IMG_3212-300x225.jpg 300w" sizes="(max-width: 630px) 100vw, 630px" /></a>
<a href="https://www.southwestjournal.com/focus/2020/02/kayne-davis-curator-minneapolis-institute-of-art-just-kids/" class="wpp-post-title" target="_self">Kayne Davis, 13, helps curate Mia photography show</a>
</li>
<li>
<a href="https://www.southwestjournal.com/news/parks/2020/02/activists-push-for-pesticide-free-parks/" target="_self"><img width="630" height="470" data-img-src="https://www.southwestjournal.com/wp-content/uploads/2020/02/IMG_3512-630x470.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Eloise Butler Wildflower Garden" data-img-srcset="https://www.southwestjournal.com/wp-content/uploads/2020/02/IMG_3512-630x470.jpg 630w, https://www.southwestjournal.com/wp-content/uploads/2020/02/IMG_3512-300x225.jpg 300w" sizes="(max-width: 630px) 100vw, 630px" /></a>
<a href="https://www.southwestjournal.com/news/parks/2020/02/activists-push-for-pesticide-free-parks/" class="wpp-post-title" target="_self">Activists push for pesticide-free parks</a>
</li>
<li>
<a href="https://www.southwestjournal.com/news/biz-buzz/2020/02/indulge-bloom-moving-into-calhoun-square/" title="Indulge &amp; Bloom moving into Calhoun Square " target="_self"><img width="630" height="470" data-img-src="https://www.southwestjournal.com/wp-content/uploads/2020/02/Indulge-Bllom-630x470.jpeg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Indulge &amp; Bloom" /></a>
<a href="https://www.southwestjournal.com/news/biz-buzz/2020/02/indulge-bloom-moving-into-calhoun-square/" title="Indulge &amp; Bloom moving into Calhoun Square " class="wpp-post-title" target="_self">Indulge & Bloom moving into Calhoun Square </a>
</li>
<li>
<a href="https://www.southwestjournal.com/news/schools/2020/02/plan-would-change-high-school-paths/" target="_self"><img width="630" height="470" data-img-src="https://www.southwestjournal.com/wp-content/uploads/2020/02/IMG_2447-630x470.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Superintendent Ed Graff" /></a>
<a href="https://www.southwestjournal.com/news/schools/2020/02/plan-would-change-high-school-paths/" class="wpp-post-title" target="_self">Plan would change high school paths</a>
</li>
</ul>

</aside>
	<div style="clear:both"></div>
	<div id="block_2" class="ad-block sidebar"></div>




</div><!-- #secondary -->

			</article>
</main><!-- #main -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
	
  <div class="back-to-top"><a href="#">Back to top &#8593;</a></div>
  
  <nav id="site-navigation" class="main-navigation" role="navigation">
    <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11"><a href="https://www.southwestjournal.com/section/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.southwestjournal.com/section/news/biz-buzz/">Biz Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="https://www.southwestjournal.com/section/news/development/">Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20922"><a href="https://www.southwestjournal.com/section/news/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20923"><a href="https://www.southwestjournal.com/section/news/neighborhoods/">Neighborhoods</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.southwestjournal.com/section/news/parks/">Parks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.southwestjournal.com/section/news/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20052"><a href="https://www.southwestjournal.com/section/news/transportation/">Transportation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://www.southwestjournal.com/section/focus/">Focus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.southwestjournal.com/section/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.southwestjournal.com/section/focus/flavor/">Flavor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="https://www.southwestjournal.com/section/focus/get-out-guide/">Get Out Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20034"><a href="https://www.southwestjournal.com/section/focus/homes/">Homes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37971"><a href="https://www.southwestjournal.com/section/focus/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37597"><a href="https://www.southwestjournal.com/section/focus/camp-guide/">Camp Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="https://www.southwestjournal.com/section/voices/">Voices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://www.southwestjournal.com/section/voices/my-minneapolis/">My Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.southwestjournal.com/section/voices/green-digest/">Green Digest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24984"><a href="https://www.southwestjournal.com/section/voices/dateline-minneapolis/">Dateline Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868"><a href="https://www.southwestjournal.com/section/voices/moments-in-minneapolis/">Moments in Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="https://www.southwestjournal.com/section/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40190"><a href="https://www.southwestjournal.com/section/voices/unsung-architecture/">Unsung Architecture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="https://www.southwestjournal.com/section/voices/livin-thing/">Livin&#8217; Thing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24983"><a href="https://www.southwestjournal.com/section/voices/creative-class/">Creative Class</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="https://www.southwestjournal.com/section/voices/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="https://www.southwestjournal.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.southwestjournal.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="https://www.southwestjournal.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37044"><a href="https://www.southwestjournal.com/faqs/">FAQs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="https://www.southwestjournal.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31186"><a href="https://www.southwestjournal.com/careers/">Careers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="https://www.southwestjournal.com/community-calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="https://www.southwestjournal.com/coverage-area/">Coverage Area</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23920"><a href="https://www.southwestjournal.com/deadlines/">Deadlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="https://www.southwestjournal.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="https://www.southwestjournal.com/editorial-calendar/">Editorial Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="https://www.southwestjournal.com/homefair/">Home Improvement Fair 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9533"><a href="https://issuu.com/southwestjournal">Past Issues</a></li>
</ul>
</li>
</ul></div>  </nav><!-- #site-navigation -->

  <div id="footer-search" class="search-box-wrapper">
    <a href="#search-container" class="screen-reader-text">Search</a>
    <div class="search-box">
        <form role="search" method="get" class="search-form" action="https://www.southwestjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>    </div>
  </div>  

  <div class="logo">
    <h1><a href="/">Southwest Journal</a></h1>
  </div><!-- end logo -->

  <div class="footer-nav">	  
    <ul>
        <li><a href="/about">About Us</a></li>
        <li><a href="/contact">Contact Us</a></li>
        <li><a href="/community-calendar/">Community Calendar</a></li>
        <li><a href="/contact">Contribute</a></li>
        <li><a href="/about#map">Find A Copy</a></li>
        <li><a href="/careers">Careers</a></li>
        <li><a href="/advertise">Advertise</a></li>
      </ul>
    </div>

    <div class="site-info">
      <ul>
        <li>&copy; Minnesota Premier Publications</li>
        <li><a href="/terms-of-use">Terms of Use</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
        <li><a href="/wp-admin">Sign In</a></li>
      </ul>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"southwestjournal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"42828 https:\/\/www.southwestjournal.com\/?p=42828","disqusShortname":"southwestjournal","disqusTitle":"Unused church basement being converted to a community services hub","disqusUrl":"https:\/\/www.southwestjournal.com\/news\/2020\/02\/a-space-to-belong\/","postId":"42828"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/themes/journals/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var config = {"api":"https:\/\/www.mnpubs.com\/api\/v1\/","content_server":"http:\/\/content.mnpubs.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/themes/journals/js/journals.js?ver=1'></script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-includes/js/wp-embed.min.js?ver=5.3.1'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1762533-3', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
