

<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.southwestjournal.com/xmlrpc.php">
<link rel="shortcut icon" href="/wp-content/themes/journals/img/favicon.ico" type="image/vnd.microsoft.icon">


<title>Playing with fire &#8211; Southwest Journal</title>
<link rel='dns-prefetch' href='//www.southwestjournal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Feed" href="https://www.southwestjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Comments Feed" href="https://www.southwestjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Playing with fire Comments Feed" href="https://www.southwestjournal.com/focus/camp-guide/2020/03/playing-with-fire/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.southwestjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.southwestjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='related-posts-by-taxonomy-css'  href='https://www.southwestjournal.com/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.southwestjournal.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='journals-style-css'  href='https://www.southwestjournal.com/wp-content/themes/journals/style.css?ver=5.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.southwestjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"20","ajax_url":"https:\/\/www.southwestjournal.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"43513","token":"9fbd2ef570","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.1'></script>
<link rel='https://api.w.org/' href='https://www.southwestjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southwestjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southwestjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tinto adding market, to-go space' href='https://www.southwestjournal.com/news/biz-buzz/2020/03/tinto-adding-market-to-go-space/' />
<meta name="generator" content="WordPress 5.3.1" />
<link rel="canonical" href="https://www.southwestjournal.com/focus/camp-guide/2020/03/playing-with-fire/" />
<link rel='shortlink' href='https://www.southwestjournal.com/?p=43513' />
<link rel="alternate" type="application/json+oembed" href="https://www.southwestjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southwestjournal.com%2Ffocus%2Fcamp-guide%2F2020%2F03%2Fplaying-with-fire%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southwestjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southwestjournal.com%2Ffocus%2Fcamp-guide%2F2020%2F03%2Fplaying-with-fire%2F&#038;format=xml" />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->

<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Southwest Journal"/>
  <meta property="og:title" content="Playing with fire"/>
  <meta property="og:url" content="https://www.southwestjournal.com/focus/camp-guide/2020/03/playing-with-fire/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Coat hooks, fire pokers and a campfire pie iron: No, this isn’t a list of items found at a local rummage sale. It’s just a sampling of the items campers have designed and made during the summer programming at the Chicago Avenue Fire Arts Center in Minneapolis. 

Creativity and problem solving go h"/>
  <meta property="og:image" content="https://www.southwestjournal.com/wp-content/uploads/2020/03/Bead-making.jpg"/>
  <meta property="og:image:url" content="https://www.southwestjournal.com/wp-content/uploads/2020/03/Bead-making.jpg"/>
  <meta property="og:image:secure_url" content="https://www.southwestjournal.com/wp-content/uploads/2020/03/Bead-making.jpg"/>
  <meta property="article:published_time" content="2020-03-08T11:37:32-05:00"/>
  <meta property="article:modified_time" content="2020-03-05T13:40:21-06:00" />
  <meta property="og:updated_time" content="2020-03-05T13:40:21-06:00" />
  <meta property="article:section" content="Camp Guide"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Playing with fire"/>
  <meta itemprop="headline" content="Playing with fire"/>
  <meta itemprop="description" content="Coat hooks, fire pokers and a campfire pie iron: No, this isn’t a list of items found at a local rummage sale. It’s just a sampling of the items campers have designed and made during the summer programming at the Chicago Avenue Fire Arts Center in Minneapolis. 

Creativity and problem solving go h"/>
  <meta itemprop="image" content="https://www.southwestjournal.com/wp-content/uploads/2020/03/Bead-making.jpg"/>
  <meta itemprop="datePublished" content="2020-03-08"/>
  <meta itemprop="dateModified" content="2020-03-05T13:40:21-06:00" />
  <meta itemprop="author" content="Southwest Journal"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Playing with fire"/>
  <meta name="twitter:url" content="https://www.southwestjournal.com/focus/camp-guide/2020/03/playing-with-fire/"/>
  <meta name="twitter:image" content="https://www.southwestjournal.com/wp-content/uploads/2020/03/Bead-making.jpg"/>
  <meta name="twitter:card" content="summary"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	

<script src="https://use.typekit.net/hjb0ovf.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

</head>

<body class="post-template-default single single-post postid-43513 single-format-standard group-blog">

<div class="content-wrap">

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id ="banner_1" class="ad-block top"></div>

		<header id="masthead" class="header-wrap" role="banner">
			<div class="header">
				<div class="logo">
					<h1><a href="/">Southwest Journal</a></h1>
					<p class="tag">Southwest Minneapolis' Community Newspaper</p>
				</div><!-- end logo -->

				<div id="search-container" class="search-box-wrapper">
					<a href="#search-container" class="screen-reader-text">Search</a>
				    <div class="search-box">
				        <form role="search" method="get" class="search-form" action="https://www.southwestjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				    </div>
				</div>

				<div class="share">
					<a class="icon icon-share-instagram" title="Follow us on Instagram" href="https://www.instagram.com/swjournalmpls" target="_blank"></a></span>    
					<a class="icon icon-share-twitter" title="Follow us on Twitter" href="https://twitter.com/SWjournal" target="_blank"></a></span>
					<a class="icon icon-share-facebook" title="Follow us on Facebook" href="https://www.facebook.com/SWjournal" target="_blank"></a></span> 
		    	</div>

				<a class="search-skip-link" href="#footer-search"><img class="search-icon" src="/wp-content/themes/journals/img/search.jpg" /></a>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="https://www.southwestjournal.com/section/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.southwestjournal.com/section/news/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-20921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="https://www.southwestjournal.com/section/news/development/">Development</a></li>
	<li id="menu-item-20922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20922"><a href="https://www.southwestjournal.com/section/news/environment/">Environment</a></li>
	<li id="menu-item-20923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20923"><a href="https://www.southwestjournal.com/section/news/neighborhoods/">Neighborhoods</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.southwestjournal.com/section/news/parks/">Parks</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.southwestjournal.com/section/news/schools/">Schools</a></li>
	<li id="menu-item-20052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20052"><a href="https://www.southwestjournal.com/section/news/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-13"><a href="https://www.southwestjournal.com/section/focus/">Focus</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.southwestjournal.com/section/features/">Features</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.southwestjournal.com/section/focus/flavor/">Flavor</a></li>
	<li id="menu-item-7185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="https://www.southwestjournal.com/section/focus/get-out-guide/">Get Out Guide</a></li>
	<li id="menu-item-20034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20034"><a href="https://www.southwestjournal.com/section/focus/homes/">Homes</a></li>
	<li id="menu-item-37971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37971"><a href="https://www.southwestjournal.com/section/focus/real-estate/">Real Estate</a></li>
	<li id="menu-item-37597" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37597"><a href="https://www.southwestjournal.com/section/focus/camp-guide/">Camp Guide</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="https://www.southwestjournal.com/section/voices/">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://www.southwestjournal.com/section/voices/my-minneapolis/">My Minneapolis</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.southwestjournal.com/section/voices/green-digest/">Green Digest</a></li>
	<li id="menu-item-24984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24984"><a href="https://www.southwestjournal.com/section/voices/dateline-minneapolis/">Dateline Minneapolis</a></li>
	<li id="menu-item-23868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868"><a href="https://www.southwestjournal.com/section/voices/moments-in-minneapolis/">Moments in Minneapolis</a></li>
	<li id="menu-item-7135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="https://www.southwestjournal.com/section/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li id="menu-item-40190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40190"><a href="https://www.southwestjournal.com/section/voices/unsung-architecture/">Unsung Architecture</a></li>
	<li id="menu-item-7138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="https://www.southwestjournal.com/section/voices/livin-thing/">Livin&#8217; Thing</a></li>
	<li id="menu-item-24983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24983"><a href="https://www.southwestjournal.com/section/voices/creative-class/">Creative Class</a></li>
	<li id="menu-item-7140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="https://www.southwestjournal.com/section/voices/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="https://www.southwestjournal.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.southwestjournal.com/about/">About Us</a></li>
	<li id="menu-item-7023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="https://www.southwestjournal.com/advertise/">Advertise</a></li>
	<li id="menu-item-37044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37044"><a href="https://www.southwestjournal.com/faqs/">FAQs</a></li>
	<li id="menu-item-6944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="https://www.southwestjournal.com/contact/">Contact Us</a></li>
	<li id="menu-item-31186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31186"><a href="https://www.southwestjournal.com/careers/">Careers</a></li>
	<li id="menu-item-6949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="https://www.southwestjournal.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-7202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="https://www.southwestjournal.com/coverage-area/">Coverage Area</a></li>
	<li id="menu-item-23920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23920"><a href="https://www.southwestjournal.com/deadlines/">Deadlines</a></li>
	<li id="menu-item-6980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="https://www.southwestjournal.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li id="menu-item-7214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="https://www.southwestjournal.com/editorial-calendar/">Editorial Calendar</a></li>
	<li id="menu-item-6975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="https://www.southwestjournal.com/homefair/">Home Improvement Fair 2020</a></li>
	<li id="menu-item-9533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9533"><a href="https://issuu.com/southwestjournal">Past Issues</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
			</div>
		</header><!-- #masthead -->

		<div id="content" class="site-content">

<main id="main" class="site-main" role="main">
	<article id="post-43513" class="post-43513 post type-post status-publish format-standard has-post-thumbnail hentry category-camp-guide tag-blacksmithing tag-fire-arts">

					<!--load article title, byline and date -->

			

	<header>
		<!-- Category -->
		<div class="article-category">
						<a href="https://www.southwestjournal.com/section/focus/camp-guide/">Camp Guide</a>
		</div>

    <!-- Full Width Image -->
		



		<!-- Title & Subhead -->
		<div class="entry-header">
			<h1 class="entry-title">Playing with fire</h1>			<!-- subhead -->
							<h2 class="subhead">At the Chicago Avenue Fire Arts Center, kids can learn to make art out of hot metal, molten glass and more</h2>
					</div>

		<!-- Byline and publish date -->
		<div class="entry-byline">
			<div class="byline">
				Helen Sabrowsky
				
			</div>


			<div class="publish-date">
				<time datetime="2020-03-08T11:37:32-05:00" pubdate>March 8, 2020</time>
			</div>
			<!-- updated date -->
							<div class="updated-date">Updated: March 5, 2020 - 1:40 pm</div>
						<div style="clear:both"></div>

		</div>

		<div style="clear:both"></div>
	</header>
			<div class="share_sidebar">
	<a class="icon icon-share-email" href="mailto:?subject=Playing with fire&body=https://www.southwestjournal.com/focus/camp-guide/2020/03/playing-with-fire/" title="Share via Email"></a></span>
	<a class="icon icon-share-twitter" title="Share via Twitter" href="http://twitter.com/share?url=https://www.southwestjournal.com/focus/camp-guide/2020/03/playing-with-fire/&text=Playing with fire"></a></span>
	<a class="icon icon-share-facebook" title="Share via Facebook" href="http://www.facebook.com/sharer/sharer.php?u=https://www.southwestjournal.com/focus/camp-guide/2020/03/playing-with-fire/"></a></span>
</div>
			<div id="primary" class="content-area">
	<!-- post image if not fullwidth -->
			<div class="single-post-thumbnail clear">
			<img width="1000" height="667" src="https://www.southwestjournal.com/wp-content/uploads/2020/03/Bead-making.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="instructor at Chicago Avenue Fire Arts Center" srcset="https://www.southwestjournal.com/wp-content/uploads/2020/03/Bead-making.jpg 1000w, https://www.southwestjournal.com/wp-content/uploads/2020/03/Bead-making-300x200.jpg 300w, https://www.southwestjournal.com/wp-content/uploads/2020/03/Bead-making-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />			<div class="image-caption">An instructor at Chicago Avenue Fire Arts Center helps a camper learn the art of making glass beads over an oxy-fuel torch, known as flameworking or lampworking. Photo courtesy of Fred Panache</div>
	</div>
	
	<!-- post content -->
	<div class="entry-content">
		<p>Coat hooks, fire pokers and a campfire pie iron: No, this isn’t a list of items found at a local rummage sale. It’s just a sampling of the items campers have designed and made during the summer programming at the Chicago Avenue Fire Arts Center in Minneapolis.<span class="Apple-converted-space"> </span></p>
<p>Creativity and problem solving go hand in hand at the summer camps, which include classes on blacksmithing, sculptural welding, casting, jewelry fabrication and glass bead making.<span class="Apple-converted-space"> </span></p>
<p>While there’s no shortage of summer art camps offered throughout the Twin Cities, Chicago Avenue Fire Arts Center’s camps aim to introduce kids age 8 and older to art forms they might not be exposed to elsewhere.<span class="Apple-converted-space"> </span></p>
<h2><b>Lighting the fire</b></h2>
<p>Camps, which are focused primarily on ages 13-18, include Blacksmithing Basics, Metal Arts Sampler, Sculptural Metal Casting, Flameworking: Make Glass Beads and Oxy-Acetylene Found Object Sculpture.<span class="Apple-converted-space"> </span></p>
<p>Though experience level may influence the types of projects campers embark on, all campers leave the center’s weeklong camps having made something.<span class="Apple-converted-space"> </span></p>
<p>Brad Buxton, who teaches blacksmithing at the center, said students in his camp start making their first project, a spoon/bottle-opener combo, within the first 15 minutes. This teaches campers the basics of the design process as well as safety guidelines and how to use tools.<span class="Apple-converted-space"> </span></p>
<p>After that first project, students are given the freedom to let their imaginations run wild.<span class="Apple-converted-space"> </span></p>
<p>“I hope they just kind of go on their own and start figuring out what to do,” Buxton said.<span class="Apple-converted-space"> </span></p>
<p>During the blacksmithing camp — which involves shaping red-hot iron using a hammer — students make three to four projects.<span class="Apple-converted-space"> </span></p>
<p>Last summer, one camper, Merrick, a 13-year-old from Golden Valley, made a spoon and bottle opener plus two other projects, including one he described as a “weird gadget.”</p>
<p>Merrick’s creations impressed his parents. But he also surprised himself.</p>
<p>“To be honest, I didn’t realize that I was capable of making these,” he said.<span class="Apple-converted-space"> </span></p>
<p>Because campers have the freedom to design projects that interest them — and the support necessary to complete ambitious creations — campers make truly impressive pieces, said artistic director Heather Doyle.<span class="Apple-converted-space"> </span></p>
<p>“The projects that kids are able to accomplish are really quite amazing,” Doyle said.<span class="Apple-converted-space"> </span></p>
<p>They can go, she said, “as far as adults go, but sometimes further because they have no box.”</p>
<figure id="attachment_43517" aria-describedby="caption-attachment-43517" style="width: 1000px" class="wp-caption alignnone"><a href="https://www.southwestjournal.com/wp-content/uploads/2020/03/Flameworking.jpg"><img class="size-full wp-image-43517" src="https://www.southwestjournal.com/wp-content/uploads/2020/03/Flameworking.jpg" alt="Campers at Chicago Avenue Fire Arts Center" width="1000" height="667" srcset="https://www.southwestjournal.com/wp-content/uploads/2020/03/Flameworking.jpg 1000w, https://www.southwestjournal.com/wp-content/uploads/2020/03/Flameworking-300x200.jpg 300w, https://www.southwestjournal.com/wp-content/uploads/2020/03/Flameworking-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><figcaption id="caption-attachment-43517" class="wp-caption-text">Campers at Chicago Avenue Fire Arts Center are first taught the basics of the design process, safety guidelines and how to use tools. They’re then given the freedom to let their imaginations run wild. Photo courtesy of Fred Panache</figcaption></figure>
<h2><b>Carrying the torch</b></h2>
<p>Fire art forms like blacksmithing are inherently resource-intensive due to the equipment, expendable materials and space required to work safely, which means many people don’t have access to them.</p>
<p>In addition to its summer camps and courses offered throughout the year, the Chicago Avenue Fire Arts Center also partners with a number of local schools and offers programming for alternative learners and home-schooled children.<span class="Apple-converted-space"> </span></p>
<p>Executive Director Victoria Lauing said the center is excited to work with outside organizations and carry the torch for industrial arts programming.<span class="Apple-converted-space"> </span></p>
<p>Lauing said the resource-intensive nature of the art form has brought together a growing community of fire artists.</p>
<p>It also doesn’t hurt that TV shows such as “Forged in Fire” — a bladesmithing competition series that airs on History — have also reignited interest in the fire arts.<span class="Apple-converted-space"> </span></p>
<p>Merrick said his mother signed him up for the blacksmithing camp, “his favorite camp ever,” because he and his friends enjoy watching the show.</p>
<p>Many blacksmithing campers continue to work and learn at the center, and instructors and artists always enjoy seeing familiar faces.<span class="Apple-converted-space"> </span></p>
<p>Adult artists work in the space during camps, too, which gives campers the opportunity to see more advanced work and learn from other creators.<span class="Apple-converted-space"> </span></p>
<p>Safety is a priority at the center, which gives children and adults in their classes the same safety tutorials. Precautions include the right clothes, protective gear and best practices.<span class="Apple-converted-space"> </span></p>
<p>Instructors also incorporate multiple methods of teaching into their lessons, first giving information, then walking students through the processes and later repeating them. The model has proven successful, Doyle said.<span class="Apple-converted-space"> </span></p>
<p>“It allows people to overcome that anxiety of ‘there’s a piece of 2,500-degree metal in my tongs,’” Doyle said. “Plus, it’s really empowering to work with fire — and people want to do it.”</p>
<figure id="attachment_43518" aria-describedby="caption-attachment-43518" style="width: 1000px" class="wp-caption alignnone"><a href="https://www.southwestjournal.com/wp-content/uploads/2020/03/Goggles.jpg"><img class="size-full wp-image-43518" src="https://www.southwestjournal.com/wp-content/uploads/2020/03/Goggles.jpg" alt="Chicago Avenue Fire Arts Center" width="1000" height="667" srcset="https://www.southwestjournal.com/wp-content/uploads/2020/03/Goggles.jpg 1000w, https://www.southwestjournal.com/wp-content/uploads/2020/03/Goggles-300x200.jpg 300w, https://www.southwestjournal.com/wp-content/uploads/2020/03/Goggles-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><figcaption id="caption-attachment-43518" class="wp-caption-text">At the Chicago Avenue Fire Arts Center, day campers learn to make art out of forged metal, molten glass and more in a safe environment. Photo courtesy of Scott Streble</figcaption></figure>
<h2><b>Sparking creativity</b></h2>
<p>One of the draws to blacksmithing and other fire art forms is that they’re accessible to those who think analytically as well as those who think creatively.<span class="Apple-converted-space"> </span></p>
<p>Imagination is crucial to thinking up an original concept for a new piece. But practical drafting and layout are also required to design a project. Campers rely on teamwork and problem solving to successfully navigate the process.</p>
<p>For camps and classes that incorporate found objects into artwork, understanding how individuals interact and see the world around them is important, Doyle said.</p>
<p>“I have so many people take consumables, things like the welding rod, and use them as part of their sculpture,” said Doyle. “People take things out of context and realize that the possibilities are limitless, and that applies to many other areas of life.”</p>
<p>A willingness to experiment is also required, as certain processes with fire arts are inherently unpredictable.<span class="Apple-converted-space"> </span></p>
<p>“You have to figure out alternatives if one way doesn’t work,” said Merrick, who accidently started to form a spoon on the wrong end of his first project.<span class="Apple-converted-space"> </span></p>
<p>Merrick, who wants to continue to learn blacksmithing, said that while projects can be difficult to finish, the hard work pays off in the end.</p>
<p>“You’re working so hard and then you’re finally able to use it and be done with it,” Merrick said. “It’s just really satisfying.”</p>
<hr />
<h2>Chicago Avenue Fire Arts Center</h2>
<p>This nonprofit arts organization focuses year-round on art forms that involve heat, spark or flame — collectively known as fire arts. Beginners as well as master-level artisans are welcome to experience the center’s classes, studios and gallery. Summer camps for kids include Blacksmithing Basics, Metal Arts Sampler, Sculptural Metal Casting, Flameworking: Make Glass Beads and Oxy-Acetylene Found Object Sculpture. <span class="Apple-converted-space"> </span></p>
<p style="padding-left: 40px;"><strong>Ages:</strong> 5-12 for camps; all ages are welcome otherwise</p>
<p style="padding-left: 40px;"><strong>Camp dates:</strong> 9 a.m.-1:30 p.m. weekdays June 15-Aug. 28; no camps July 6-10</p>
<p style="padding-left: 40px;"><strong>Cost:</strong> $200–$250 per week, depending on how early you register;<br />
members get $50 off</p>
<p style="padding-left: 40px;"><strong>Info:</strong> <a href="https://www.cafac.org">cafac.org</a>, 612-308-2800</p>
<hr />
<p><i>This story first ran in our sister publication Minnesota Parent.</i></p>
			</div>


	<!-- tags -->
	<footer class="entry-footer">

	<span class="tags-links">Browse <a href="https://www.southwestjournal.com/tag/blacksmithing/" rel="tag">blacksmithing</a>, <a href="https://www.southwestjournal.com/tag/fire-arts/" rel="tag">fire arts</a></span>
	<!-- comments -->
	
<div id="disqus_thread"></div>

	<!-- related -->
		<h2>More in  <a href="https://www.southwestjournal.com/section/focus/camp-guide/" rel="category tag">Camp Guide</a> </h2>
			<div class="rpbt_shortcode">

<div id='rpbt-related-gallery-1' class='gallery related-gallery related-galleryid-43513 gallery-columns-3 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.southwestjournal.com/focus/camp-guide/2019/03/tools-to-unlock-the-imagination/' title='Tools to unlock the imagination'><img width="300" height="199" src="https://www.southwestjournal.com/wp-content/uploads/2019/03/Spider-Bay-sawing-300x199.jpg" class="attachment-medium size-medium" alt="Spider Bay, sawing" aria-describedby="rpbt-related-gallery-1-37817" srcset="https://www.southwestjournal.com/wp-content/uploads/2019/03/Spider-Bay-sawing-300x199.jpg 300w, https://www.southwestjournal.com/wp-content/uploads/2019/03/Spider-Bay-sawing-1024x681.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-37817'>
				<a href=https://www.southwestjournal.com/focus/camp-guide/2019/03/tools-to-unlock-the-imagination/>Tools to unlock the imagination</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.southwestjournal.com/focus/camp-guide/2019/03/the-new-ninjas/' title='The new ninjas'><img width="300" height="186" src="https://www.southwestjournal.com/wp-content/uploads/2019/03/code-ninja-4444-300x186.jpg" class="attachment-medium size-medium" alt="Code Ninja" aria-describedby="rpbt-related-gallery-1-37811" srcset="https://www.southwestjournal.com/wp-content/uploads/2019/03/code-ninja-4444-300x186.jpg 300w, https://www.southwestjournal.com/wp-content/uploads/2019/03/code-ninja-4444.jpg 650w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-37811'>
				<a href=https://www.southwestjournal.com/focus/camp-guide/2019/03/the-new-ninjas/>The new ninjas</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.southwestjournal.com/focus/camp-guide/2019/03/a-personal-best-every-day/' title='A personal best every day'><img width="300" height="200" src="https://www.southwestjournal.com/wp-content/uploads/2019/03/MG_7204.CR2_-300x200.jpg" class="attachment-medium size-medium" alt="Sebastian Ruf and Henry Franzen ready for action at Loppet Adventure Camp." aria-describedby="rpbt-related-gallery-1-37802" srcset="https://www.southwestjournal.com/wp-content/uploads/2019/03/MG_7204.CR2_-300x200.jpg 300w, https://www.southwestjournal.com/wp-content/uploads/2019/03/MG_7204.CR2_-1024x682.jpg 1024w, https://www.southwestjournal.com/wp-content/uploads/2019/03/MG_7204.CR2_.jpg 1568w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-37802'>
				<a href=https://www.southwestjournal.com/focus/camp-guide/2019/03/a-personal-best-every-day/>A personal best every day</a>
				</figcaption></figure>
		</div>
</div>


	</footer><!-- .entry-footer -->
</div>
			
<div class="secondary" class="widget-area" role="complementary">
	<div id="block_1" class="ad-block sidebar"></div>

	<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/SWjournal" data-widget-id="721582766127616001">Tweets by @SWjournal</a>

	
<aside id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Read</h2><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.southwestjournal.com/news/biz-buzz/2020/03/city-market-shuts-down-38th-grand-store/" title="City Market shuts down 38th &amp; Grand store" target="_self"><img width="630" height="470" data-img-src="https://www.southwestjournal.com/wp-content/uploads/2020/03/City-Market-2-630x470.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="City Market" data-img-srcset="https://www.southwestjournal.com/wp-content/uploads/2020/03/City-Market-2-630x470.jpg 630w, https://www.southwestjournal.com/wp-content/uploads/2020/03/City-Market-2-300x225.jpg 300w" sizes="(max-width: 630px) 100vw, 630px" /></a>
<a href="https://www.southwestjournal.com/news/biz-buzz/2020/03/city-market-shuts-down-38th-grand-store/" title="City Market shuts down 38th &amp; Grand store" class="wpp-post-title" target="_self">City Market shuts down 38th & Grand store</a>
</li>
<li>
<a href="https://www.southwestjournal.com/news/schools/2020/03/grappling-with-high-school-changes/" target="_self"><img width="630" height="470" data-img-src="https://www.southwestjournal.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-05-at-11.43.23-AM-630x470.png" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="High School Attendance Areas" /></a>
<a href="https://www.southwestjournal.com/news/schools/2020/03/grappling-with-high-school-changes/" class="wpp-post-title" target="_self">Grappling with high school changes</a>
</li>
<li>
<a href="https://www.southwestjournal.com/news/biz-buzz/2020/03/callahan-framing-coming-to-downtown-linden-hills/" target="_self"><img width="630" height="470" data-img-src="https://www.southwestjournal.com/wp-content/uploads/2020/03/Callahan-2-630x470.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Callahan Framing" /></a>
<a href="https://www.southwestjournal.com/news/biz-buzz/2020/03/callahan-framing-coming-to-downtown-linden-hills/" class="wpp-post-title" target="_self">Callahan Framing coming to downtown Linden Hills</a>
</li>
<li>
<a href="https://www.southwestjournal.com/news/biz-buzz/2020/03/tinto-adding-market-to-go-space/" target="_self"><img width="630" height="470" data-img-src="https://www.southwestjournal.com/wp-content/uploads/2020/03/IMG_3637-630x470.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Tinto Kitchen’s Rebecca Illingworth Penichot and Thierry Penichot" /></a>
<a href="https://www.southwestjournal.com/news/biz-buzz/2020/03/tinto-adding-market-to-go-space/" class="wpp-post-title" target="_self">Tinto adding market, to-go space</a>
</li>
<li>
<a href="https://www.southwestjournal.com/news/parks/2020/03/setting-up-for-the-world-cup/" target="_self"><img width="630" height="470" data-img-src="https://www.southwestjournal.com/wp-content/uploads/2020/03/Best-photo-caption-630x470.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="tests out the World Cup course" /></a>
<a href="https://www.southwestjournal.com/news/parks/2020/03/setting-up-for-the-world-cup/" class="wpp-post-title" target="_self">Setting up for the World Cup</a>
</li>
</ul>

</aside>
	<div style="clear:both"></div>
	<div id="block_2" class="ad-block sidebar"></div>




</div><!-- #secondary -->

			</article>
</main><!-- #main -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
	
  <div class="back-to-top"><a href="#">Back to top &#8593;</a></div>
  
  <nav id="site-navigation" class="main-navigation" role="navigation">
    <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="https://www.southwestjournal.com/section/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.southwestjournal.com/section/news/biz-buzz/">Biz Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="https://www.southwestjournal.com/section/news/development/">Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20922"><a href="https://www.southwestjournal.com/section/news/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20923"><a href="https://www.southwestjournal.com/section/news/neighborhoods/">Neighborhoods</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.southwestjournal.com/section/news/parks/">Parks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.southwestjournal.com/section/news/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20052"><a href="https://www.southwestjournal.com/section/news/transportation/">Transportation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-13"><a href="https://www.southwestjournal.com/section/focus/">Focus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.southwestjournal.com/section/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.southwestjournal.com/section/focus/flavor/">Flavor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="https://www.southwestjournal.com/section/focus/get-out-guide/">Get Out Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20034"><a href="https://www.southwestjournal.com/section/focus/homes/">Homes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37971"><a href="https://www.southwestjournal.com/section/focus/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37597"><a href="https://www.southwestjournal.com/section/focus/camp-guide/">Camp Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="https://www.southwestjournal.com/section/voices/">Voices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://www.southwestjournal.com/section/voices/my-minneapolis/">My Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.southwestjournal.com/section/voices/green-digest/">Green Digest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24984"><a href="https://www.southwestjournal.com/section/voices/dateline-minneapolis/">Dateline Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868"><a href="https://www.southwestjournal.com/section/voices/moments-in-minneapolis/">Moments in Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="https://www.southwestjournal.com/section/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40190"><a href="https://www.southwestjournal.com/section/voices/unsung-architecture/">Unsung Architecture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="https://www.southwestjournal.com/section/voices/livin-thing/">Livin&#8217; Thing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24983"><a href="https://www.southwestjournal.com/section/voices/creative-class/">Creative Class</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="https://www.southwestjournal.com/section/voices/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="https://www.southwestjournal.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.southwestjournal.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="https://www.southwestjournal.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37044"><a href="https://www.southwestjournal.com/faqs/">FAQs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="https://www.southwestjournal.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31186"><a href="https://www.southwestjournal.com/careers/">Careers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="https://www.southwestjournal.com/community-calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="https://www.southwestjournal.com/coverage-area/">Coverage Area</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23920"><a href="https://www.southwestjournal.com/deadlines/">Deadlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="https://www.southwestjournal.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="https://www.southwestjournal.com/editorial-calendar/">Editorial Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="https://www.southwestjournal.com/homefair/">Home Improvement Fair 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9533"><a href="https://issuu.com/southwestjournal">Past Issues</a></li>
</ul>
</li>
</ul></div>  </nav><!-- #site-navigation -->

  <div id="footer-search" class="search-box-wrapper">
    <a href="#search-container" class="screen-reader-text">Search</a>
    <div class="search-box">
        <form role="search" method="get" class="search-form" action="https://www.southwestjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>    </div>
  </div>  

  <div class="logo">
    <h1><a href="/">Southwest Journal</a></h1>
  </div><!-- end logo -->

  <div class="footer-nav">	  
    <ul>
        <li><a href="/about">About Us</a></li>
        <li><a href="/contact">Contact Us</a></li>
        <li><a href="/community-calendar/">Community Calendar</a></li>
        <li><a href="/contact">Contribute</a></li>
        <li><a href="/about#map">Find A Copy</a></li>
        <li><a href="/careers">Careers</a></li>
        <li><a href="/advertise">Advertise</a></li>
      </ul>
    </div>

    <div class="site-info">
      <ul>
        <li>&copy; Minnesota Premier Publications</li>
        <li><a href="/terms-of-use">Terms of Use</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
        <li><a href="/wp-admin">Sign In</a></li>
      </ul>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"southwestjournal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"43513 https:\/\/www.southwestjournal.com\/?p=43513","disqusShortname":"southwestjournal","disqusTitle":"Playing with fire","disqusUrl":"https:\/\/www.southwestjournal.com\/focus\/camp-guide\/2020\/03\/playing-with-fire\/","postId":"43513"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/themes/journals/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var config = {"api":"https:\/\/www.mnpubs.com\/api\/v1\/","content_server":"http:\/\/content.mnpubs.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-content/themes/journals/js/journals.js?ver=1'></script>
<script type='text/javascript' src='https://www.southwestjournal.com/wp-includes/js/wp-embed.min.js?ver=5.3.1'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1762533-3', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
