

<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.southwestjournal.com/xmlrpc.php">
<link rel="shortcut icon" href="/journalswp/wp-content/themes/journals/img/favicon.ico" type="image/vnd.microsoft.icon">


<title>A Legislature that doesn’t work | Southwest Journal</title>
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Feed" href="http://www.southwestjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Comments Feed" href="http://www.southwestjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; A Legislature that doesn’t work Comments Feed" href="http://www.southwestjournal.com/voices/dateline-minneapolis/2018/06/a-legislature-that-doesnt-work/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.southwestjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='journals-style-css'  href='http://www.southwestjournal.com/wp-content/themes/journals/style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.southwestjournal.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.southwestjournal.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.southwestjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.southwestjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.southwestjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.1" />
<link rel='canonical' href='http://www.southwestjournal.com/voices/dateline-minneapolis/2018/06/a-legislature-that-doesnt-work/' />
<link rel='shortlink' href='http://www.southwestjournal.com/?p=32788' />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
				<!-- WordPress Popular Posts v3.3.2 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 20;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.southwestjournal.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=fd24af5a21&wpp_id=32788';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.3.2 -->
				
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.7 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Southwest Journal"/>
<meta property="og:title" content="A Legislature that doesn’t work"/>
<meta itemprop="name" content="A Legislature that doesn’t work"/>
<meta name="twitter:title" content="A Legislature that doesn’t work"/>
<meta property="og:url" content="http://www.southwestjournal.com/voices/dateline-minneapolis/2018/06/a-legislature-that-doesnt-work/"/>
<meta name="twitter:url" content="http://www.southwestjournal.com/voices/dateline-minneapolis/2018/06/a-legislature-that-doesnt-work/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2018-06-05T10:33:32+00:00"/>
<meta property="article:modified_time" content="2018-06-05T10:33:32+00:00" />
<meta property="og:updated_time" content="2018-06-05T10:33:32+00:00" />
<meta property="article:section" content="Dateline Minneapolis"/>
<meta property="og:description" content="Maybe, like me, you’re old enough to remember when Minnesota was touted as the “state that works.” That was 40 years ago.

Or maybe, unlike me, you’re not old enough to remember when our Legislature didn’t adjourn amid gridlock and chaos.

But I’m mad as hell, and I don’t think we should take it"/>
<meta itemprop="description" content="Maybe, like me, you’re old enough to remember when Minnesota was touted as the “state that works.” That was 40 years ago.

Or maybe, unlike me, you’re not old enough to remember when our Legislature didn’t adjourn amid gridlock and chaos.

But I’m mad as hell, and I don’t think we should take it"/>
<meta property="og:image" content="http://www.southwestjournal.com/wp-content/uploads/2018/06/Capitol_web.jpg"/>
<meta itemprop="image" content="http://www.southwestjournal.com/wp-content/uploads/2018/06/Capitol_web.jpg"/>
<meta name="twitter:image:src" content="http://www.southwestjournal.com/wp-content/uploads/2018/06/Capitol_web.jpg"/>
<meta name="twitter:card" content="summary"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->


<script src="https://use.typekit.net/hjb0ovf.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

</head>

<body class="single single-post postid-32788 single-format-standard group-blog">

<div class="content-wrap">

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id ="banner_1" class="ad-block top"></div>

		<header id="masthead" class="header-wrap" role="banner">
			<div class="header">
				<div class="logo">
					<h1><a href="/">Southwest Journal</a></h1>
					<p class="tag">Southwest Minneapolis' Community Newspaper</p>
				</div><!-- end logo -->

				<div id="search-container" class="search-box-wrapper">
					<a href="#search-container" class="screen-reader-text">Search</a>
				    <div class="search-box">
				        <form role="search" method="get" class="search-form" action="http://www.southwestjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				    </div>
				</div>

				<div class="share">
					<a class="icon icon-share-instagram" title="Follow us on Instagram" href="https://www.instagram.com/swjournalmpls" target="_blank"></a></span>    
					<a class="icon icon-share-twitter" title="Follow us on Twitter" href="https://twitter.com/SWjournal" target="_blank"></a></span>
					<a class="icon icon-share-facebook" title="Follow us on Facebook" href="https://www.facebook.com/SWjournal" target="_blank"></a></span> 
		    	</div>

				<a class="search-skip-link" href="#footer-search"><img class="search-icon" src="/journalswp/wp-content/themes/journals/img/search.jpg" /></a>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="http://www.southwestjournal.com/section/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.southwestjournal.com/section/news/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-20924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20924"><a href="http://www.southwestjournal.com/section/news/city-hall/">City Hall</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.southwestjournal.com/section/news/civic-beat/">Civic Beat</a></li>
	<li id="menu-item-20921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="http://www.southwestjournal.com/section/news/development/">Development</a></li>
	<li id="menu-item-20922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20922"><a href="http://www.southwestjournal.com/section/news/environment/">Environment</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.southwestjournal.com/section/news/green-digest/">Green Digest</a></li>
	<li id="menu-item-20923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20923"><a href="http://www.southwestjournal.com/section/news/neighborhoods/">Neighborhoods</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.southwestjournal.com/section/news/parks/">Parks</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.southwestjournal.com/section/news/schools/">Schools</a></li>
	<li id="menu-item-9466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9466"><a href="http://www.southwestjournal.com/section/news/special-report/">Special Report</a></li>
	<li id="menu-item-20052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20052"><a href="http://www.southwestjournal.com/section/news/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.southwestjournal.com/section/focus/">Focus</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.southwestjournal.com/section/focus/art-beat/">Art Beat</a></li>
	<li id="menu-item-20460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20460"><a href="http://www.southwestjournal.com/section/focus/city-voices/">City Voices</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.southwestjournal.com/section/features/">Features</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.southwestjournal.com/section/focus/flavor/">Flavor</a></li>
	<li id="menu-item-7185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="http://www.southwestjournal.com/section/focus/get-out-guide/">Get Out Guide</a></li>
	<li id="menu-item-20034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20034"><a href="http://www.southwestjournal.com/section/focus/homes/">Homes</a></li>
	<li id="menu-item-7186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7186"><a href="http://www.southwestjournal.com/section/focus/neighborhood-spotlight/">Neighborhood Spotlight</a></li>
	<li id="menu-item-7187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7187"><a href="http://www.southwestjournal.com/section/focus/where-we-live/">Where We Live</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-36"><a href="http://www.southwestjournal.com/section/voices/">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-7134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7134"><a href="http://www.southwestjournal.com/section/voices/ask-dr-rachel/">Ask Dr. Rachel</a></li>
	<li id="menu-item-7135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="http://www.southwestjournal.com/section/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li id="menu-item-7142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7142"><a href="http://www.southwestjournal.com/section/voices/attainable-we/">Attainable We</a></li>
	<li id="menu-item-7136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7136"><a href="http://www.southwestjournal.com/section/voices/be-the-change/">Be the Change</a></li>
	<li id="menu-item-7137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7137"><a href="http://www.southwestjournal.com/section/voices/bike-beat/">Bike Beat</a></li>
	<li id="menu-item-24983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24983"><a href="http://www.southwestjournal.com/section/voices/creative-class/">Creative Class</a></li>
	<li id="menu-item-24984" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24984"><a href="http://www.southwestjournal.com/section/voices/dateline-minneapolis/">Dateline Minneapolis</a></li>
	<li id="menu-item-7138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="http://www.southwestjournal.com/section/voices/livin-thing/">Livin&#8217; Thing</a></li>
	<li id="menu-item-7139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7139"><a href="http://www.southwestjournal.com/section/voices/gadget-guy/">Gadget Guy</a></li>
	<li id="menu-item-7140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="http://www.southwestjournal.com/section/voices/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-23868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868"><a href="http://www.southwestjournal.com/section/voices/moments-in-minneapolis/">Moments in Minneapolis</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://www.southwestjournal.com/section/voices/my-minneapolis/">My Minneapolis</a></li>
	<li id="menu-item-7143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7143"><a href="http://www.southwestjournal.com/section/voices/historyapolis/">The Historyapolis Project</a></li>
	<li id="menu-item-7144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7144"><a href="http://www.southwestjournal.com/section/voices/weekend-tourist/">Weekend Tourist</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.southwestjournal.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.southwestjournal.com/about/">About Us</a></li>
	<li id="menu-item-7023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="http://www.southwestjournal.com/advertise/">Advertise</a></li>
	<li id="menu-item-31186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31186"><a href="http://www.southwestjournal.com/careers/">Internships and Careers at MPP</a></li>
	<li id="menu-item-6949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="http://www.southwestjournal.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-6944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="http://www.southwestjournal.com/contact/">Contact Us</a></li>
	<li id="menu-item-7202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="http://www.southwestjournal.com/coverage-area/">Coverage Area</a></li>
	<li id="menu-item-23920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23920"><a href="http://www.southwestjournal.com/deadlines/">Deadlines</a></li>
	<li id="menu-item-6980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="http://www.southwestjournal.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li id="menu-item-7214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="http://www.southwestjournal.com/editorial-calendar/">Editorial Calendar</a></li>
	<li id="menu-item-6975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="http://www.southwestjournal.com/homefair/">Home Improvement Fair</a></li>
	<li id="menu-item-9533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9533"><a href="http://southwestjournal.com/pdf">PDF Archive</a></li>
	<li id="menu-item-7076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><a href="http://www.southwestjournal.com/submit/">Submit Ad</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
			</div>
		</header><!-- #masthead -->

		<div id="content" class="site-content">

<main id="main" class="site-main" role="main">
	<article id="post-32788" class="post-32788 post type-post status-publish format-standard has-post-thumbnail hentry category-dateline-minneapolis">

					<!--load article title, byline and date -->

			

	<header>
		<!-- Category -->
		<div class="article-category">
						<a href="http://www.southwestjournal.com/section/voices/dateline-minneapolis/">Dateline Minneapolis</a>
		</div>

    <!-- Full Width Image -->
		



		<!-- Title & Subhead -->
		<div class="entry-header">
			<h1 class="entry-title">A Legislature that doesn’t work</h1>			<!-- subhead -->
					</div>

		<!-- Byline and publish date -->
		<div class="entry-byline">
			<div class="byline">
				Steve Brandt
				
			</div>


			<div class="publish-date">
				<time datetime="2018-06-05T10:33:32+00:00" pubdate>June 5, 2018</time>
			</div>
			<!-- updated date -->
						<div style="clear:both"></div>

		</div>

		<div style="clear:both"></div>
	</header>
			<div class="share_sidebar">
	<a class="icon icon-share-email" href="mailto:?subject=A Legislature that doesn’t work&body=http://www.southwestjournal.com/voices/dateline-minneapolis/2018/06/a-legislature-that-doesnt-work/" title="Share via Email"></a></span>
	<a class="icon icon-share-twitter" title="Share via Twitter" href="http://twitter.com/share?url=http://www.southwestjournal.com/voices/dateline-minneapolis/2018/06/a-legislature-that-doesnt-work/&text=A Legislature that doesn’t work"></a></span>
	<a class="icon icon-share-facebook" title="Share via Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.southwestjournal.com/voices/dateline-minneapolis/2018/06/a-legislature-that-doesnt-work/"></a></span>
</div>
			<div id="primary" class="content-area">
	<!-- post image if not fullwidth -->
			<div class="single-post-thumbnail clear">
			<img width="630" height="409" src="http://www.southwestjournal.com/wp-content/uploads/2018/06/Capitol_web.jpg" class="attachment-large-thumb wp-post-image" alt="File photo" />			<div class="image-caption">File photo</div>
	</div>
	
	<!-- post content -->
	<div class="entry-content">
		<p>Maybe, like me, you’re old enough to remember when Minnesota was touted as the “state that works.” That was 40 years ago.</p>
<p>Or maybe, unlike me, you’re not old enough to remember when our Legislature didn’t adjourn amid gridlock and chaos.</p>
<p>But I’m mad as hell, and I don’t think we should take it anymore.</p>
<p>The 2018 Legislature adjourned its regular session after passing a grand total of 82 bills. That’s an average of about one per day from convening to adjourning. As noted by my former mentor in political reporting at the Minneapolis Tribune, Steve Dornfeld, the bill total this year was less than 10 percent of what the 1967 Legislature accomplished, back when lawmakers convened only in odd-numbered years.</p>
<p>Maybe the lack of legislation is a good thing if you’re a Libertarian. But the rest of us expect our elected representatives to craft and approve well-considered compromises that address emerging issues posed by advances in technology and standards of behavior.</p>
<p>It should be a no-brainer to require that people drive without holding cell phones to distract them. It shouldn’t be beyond the grasp of our 201 electeds to pass background check legislation for gun purchases that 90 percent of Minnesotans polled say they favor. Nor should enacting laws that help people such as my dad, 97 and in assisted living, be assured of safe care.</p>
<p>But not in this Legislature this year. It’s become a place of all checks and no balances. You can argue the details, but I’m confident that if you put a dozen Minnesotans in a room for a day, a majority could reach a common-sense solution to any of these issues.</p>
<p>Yet not our solons. They cater to the ideological wings of each party that turn out for precinct caucuses. One common-sense solution would be to replace caucuses with primary elections, to ensure that the two candidates on a ballot in November represent something akin to mainstream Minnesota values. Or statewide use of ranked-choice voting would allow those on ideological fringes to support their candidates but still cast a backup vote that gives someone with broader appeal a mandate.</p>
<p>Another solution would be to enact real legislative reform by requiring open deliberations and setting meaningful deadlines for legislators. Penalize committee chairs and maybe members of policy and appropriations committees that don’t meet bill deadlines. Dock their per-diem payments if they don’t meet those deadlines. Require enough time between a compromise committee report and floor approval to allow legislators and the public alike to thoroughly vet a bill. Reduce the threshold for a chamber to extract for floor debate a bill that’s being held hostage in a hostile committee. Or require that all bills be reported to the full chamber for debate, even when a committee recommends against passage. Strictly limit debate on such bills to accommodate this flow of traffic, with committee members learned in the issue getting first preference for pro-con exposition on the chamber floor.</p>
<p>And while we’re at it, how about enforcing the constitution or amending it further to tighten the use of omnibus or “Christmas-tree” bills. Limit this grab-bag packaging of spuriously related topics to end the practice of sneaking through bills that would never pass on their own merits.</p>
<p>This could theoretically be accomplished by a change in the rules adopted by the majority caucus in each chamber that govern how it operates. But can we really trust the same people who gave us this gridlock to solve it?</p>
<p>Especially when one chamber is led by a speaker who ended the session telling us that a distracted-driver bill will eventually pass but now is not the right time. That begs the question of how many more lives must be sacrificed to distracted drivers before the time is right. Perhaps the speaker should attend the funeral of each victim of a distracted driver over the next two years to explain why the time was not right.</p>
<p>The legislators who use the current system to thwart issues on which there is broad public consensus aren’t likely to cede that power without a public showing that the cost of not listening to us is greater than the cost of acceding to reform.</p>
<p>That depends on a bunch of you Minnesotans getting mad enough to make some noise. Are you out there? I can’t hear you.</p>
<p>&nbsp;</p>
			</div>


	<!-- tags -->
	<footer class="entry-footer">

	
	<!-- comments -->
	
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.southwestjournal.com/voices/dateline-minneapolis/2018/06/a-legislature-that-doesnt-work/';
var disqus_identifier = '32788 http://www.southwestjournal.com/?p=32788';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'southwestjournal';
var disqus_title = "A Legislature that doesn’t work";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=32788';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


	<!-- related -->
		<h2>More in  <a href="http://www.southwestjournal.com/section/voices/dateline-minneapolis/" rel="category tag">Dateline Minneapolis</a> </h2>
			<div class="rpbt_shortcode">

<div id='gallery-1' class='gallery related-gallery related-galleryid-32788 gallery-columns-3 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.southwestjournal.com/voices/dateline-minneapolis/2018/04/waiting-and-waiting-for-parks-repairs/' title='Waiting — and waiting — for parks repairs'><img width="300" height="225" src="http://www.southwestjournal.com/wp-content/uploads/2018/04/IMG_6807-300x225.jpg" class="attachment-medium" alt="A cracked and crumbling sidewalk on the edge of Rev. Dr. Martin Luther King, Jr. Park in Kingfield. Photo by Steve Brandt" aria-describedby="gallery-1-32015" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-32015'>
				<a href=http://www.southwestjournal.com/voices/dateline-minneapolis/2018/04/waiting-and-waiting-for-parks-repairs/>Waiting — and waiting — for parks repairs</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.southwestjournal.com/voices/dateline-minneapolis/2018/03/the-best-of-the-best/' title='The best of the best'><img width="300" height="292" src="http://www.southwestjournal.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-22-at-3.30.25-PM-300x292.png" class="attachment-medium" alt="Statue of Liberty" aria-describedby="gallery-1-31360" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-31360'>
				<a href=http://www.southwestjournal.com/voices/dateline-minneapolis/2018/03/the-best-of-the-best/>The best of the best</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.southwestjournal.com/voices/2018/02/the-park-boards-version-of-rent-control/' title='The Park Board’s version of rent control'><img width="300" height="200" src="http://www.southwestjournal.com/wp-content/uploads/2018/02/WirthHouseweb-300x200.jpg" class="attachment-medium" alt="Former Park Board Superintendent Jayne Miller lived in the residence originally built for Theodore Wirth. Photo by Nate Gotlieb" aria-describedby="gallery-1-30893" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-30893'>
				<a href=http://www.southwestjournal.com/voices/2018/02/the-park-boards-version-of-rent-control/>The Park Board’s version of rent control</a>
				</figcaption></figure>
		</div>
</div>


	</footer><!-- .entry-footer -->
</div>
			
<div class="secondary" class="widget-area" role="complementary">
	<div id="block_1" class="ad-block sidebar"></div>

	<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/SWjournal" data-widget-id="721582766127616001">Tweets by @SWjournal</a>

	
<!-- WordPress Popular Posts Plugin v3.3.2 [W] [daily] [views] [regular] -->
<aside id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Read</h2>
<!-- cached -->

<ul class="wpp-list">
<li><a href="http://www.southwestjournal.com/news/2018-election/2018/06/sheriff-county-attorney-challenged-in-re-election-bids/" title="Sheriff, county attorney challenged in re-election bids" target="_self"><img width="630" height="420" src="http://www.southwestjournal.com/wp-content/uploads/2018/06/StanekandFreemanweb-630x420.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Sheriff Rich Stanek, left, and Hennepin County Attorney Mike Freeman, right, will both faces challenges to their re-election bids. File photo" /></a> <a href="http://www.southwestjournal.com/news/2018-election/2018/06/sheriff-county-attorney-challenged-in-re-election-bids/" title="Sheriff, county attorney challenged in re-election bids" class="wpp-post-title" target="_self">Sheriff, county attorney challenged in re-election bids</a> </li>
<li><a href="http://www.southwestjournal.com/news/development/2018/05/council-votes-down-neighbor-objection-to-36th-bryant-apartments/" title="Council votes down neighbor objection to 36th &#038; Bryant apartments" target="_self"><img width="630" height="470" src="http://www.southwestjournal.com/wp-content/uploads/2018/04/3612-Bryant-proposal-page-040.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Rendering by Collage Architecture" /></a> <a href="http://www.southwestjournal.com/news/development/2018/05/council-votes-down-neighbor-objection-to-36th-bryant-apartments/" title="Council votes down neighbor objection to 36th &#038; Bryant apartments" class="wpp-post-title" target="_self">Council votes down neighbor objection to 36th &#038; Bryant apartments</a> </li>
<li><a href="http://www.southwestjournal.com/news/biz-buzz/2018/05/academia-elze-immerses-children-in-two-languages/" title="Academia ELZE immerses children in two languages" target="_self"><img width="629" height="470" src="http://www.southwestjournal.com/wp-content/uploads/2018/05/Academia-Elze-1-629x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Nandi Solórzano (l) and Karina Elze will open Academia ELZE this summer." /></a> <a href="http://www.southwestjournal.com/news/biz-buzz/2018/05/academia-elze-immerses-children-in-two-languages/" title="Academia ELZE immerses children in two languages" class="wpp-post-title" target="_self">Academia ELZE immerses children in two languages</a> </li>
<li><a href="http://www.southwestjournal.com/news/biz-buzz/2018/04/coming-soon-lolas-on-the-lake-an-eatery-with-a-mission/" title="Coming soon: Lola’s on the Lake, an eatery with a mission" target="_self"><img width="630" height="470" src="http://www.southwestjournal.com/wp-content/uploads/2018/04/Lolas.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="The founder of Lola’s on the Lake will serve chicken wings and employ neighborhood kids, dovetailing with his day job’s vocational training mission. Submitted photo" /></a> <a href="http://www.southwestjournal.com/news/biz-buzz/2018/04/coming-soon-lolas-on-the-lake-an-eatery-with-a-mission/" title="Coming soon: Lola’s on the Lake, an eatery with a mission" class="wpp-post-title" target="_self">Coming soon: Lola’s on the Lake, an eatery with a mission</a> </li>
<li><a href="http://www.southwestjournal.com/voices/moments-in-minneapolis/2018/06/all-yours-for-142/" title="All yours for $10" target="_self"><img width="630" height="457" src="http://www.southwestjournal.com/wp-content/uploads/2018/06/Goats_bw-630x457.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Goat and boys" /></a> <a href="http://www.southwestjournal.com/voices/moments-in-minneapolis/2018/06/all-yours-for-142/" title="All yours for $10" class="wpp-post-title" target="_self">All yours for $10</a> </li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.2 -->
	<div style="clear:both"></div>
	<div id="block_2" class="ad-block sidebar"></div>




</div><!-- #secondary -->

			</article>
</main><!-- #main -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
	
  <div class="back-to-top"><a href="#">Back to top &#8593;</a></div>
  
  <nav id="site-navigation" class="main-navigation" role="navigation">
    <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="http://www.southwestjournal.com/section/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.southwestjournal.com/section/news/biz-buzz/">Biz Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20924"><a href="http://www.southwestjournal.com/section/news/city-hall/">City Hall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.southwestjournal.com/section/news/civic-beat/">Civic Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="http://www.southwestjournal.com/section/news/development/">Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20922"><a href="http://www.southwestjournal.com/section/news/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.southwestjournal.com/section/news/green-digest/">Green Digest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20923"><a href="http://www.southwestjournal.com/section/news/neighborhoods/">Neighborhoods</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.southwestjournal.com/section/news/parks/">Parks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.southwestjournal.com/section/news/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9466"><a href="http://www.southwestjournal.com/section/news/special-report/">Special Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20052"><a href="http://www.southwestjournal.com/section/news/transportation/">Transportation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.southwestjournal.com/section/focus/">Focus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.southwestjournal.com/section/focus/art-beat/">Art Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20460"><a href="http://www.southwestjournal.com/section/focus/city-voices/">City Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.southwestjournal.com/section/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.southwestjournal.com/section/focus/flavor/">Flavor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="http://www.southwestjournal.com/section/focus/get-out-guide/">Get Out Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20034"><a href="http://www.southwestjournal.com/section/focus/homes/">Homes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7186"><a href="http://www.southwestjournal.com/section/focus/neighborhood-spotlight/">Neighborhood Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7187"><a href="http://www.southwestjournal.com/section/focus/where-we-live/">Where We Live</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-36"><a href="http://www.southwestjournal.com/section/voices/">Voices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7134"><a href="http://www.southwestjournal.com/section/voices/ask-dr-rachel/">Ask Dr. Rachel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="http://www.southwestjournal.com/section/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7142"><a href="http://www.southwestjournal.com/section/voices/attainable-we/">Attainable We</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7136"><a href="http://www.southwestjournal.com/section/voices/be-the-change/">Be the Change</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7137"><a href="http://www.southwestjournal.com/section/voices/bike-beat/">Bike Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24983"><a href="http://www.southwestjournal.com/section/voices/creative-class/">Creative Class</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24984"><a href="http://www.southwestjournal.com/section/voices/dateline-minneapolis/">Dateline Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="http://www.southwestjournal.com/section/voices/livin-thing/">Livin&#8217; Thing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7139"><a href="http://www.southwestjournal.com/section/voices/gadget-guy/">Gadget Guy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="http://www.southwestjournal.com/section/voices/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868"><a href="http://www.southwestjournal.com/section/voices/moments-in-minneapolis/">Moments in Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://www.southwestjournal.com/section/voices/my-minneapolis/">My Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7143"><a href="http://www.southwestjournal.com/section/voices/historyapolis/">The Historyapolis Project</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7144"><a href="http://www.southwestjournal.com/section/voices/weekend-tourist/">Weekend Tourist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.southwestjournal.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.southwestjournal.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="http://www.southwestjournal.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31186"><a href="http://www.southwestjournal.com/careers/">Internships and Careers at MPP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="http://www.southwestjournal.com/community-calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="http://www.southwestjournal.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="http://www.southwestjournal.com/coverage-area/">Coverage Area</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23920"><a href="http://www.southwestjournal.com/deadlines/">Deadlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="http://www.southwestjournal.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="http://www.southwestjournal.com/editorial-calendar/">Editorial Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="http://www.southwestjournal.com/homefair/">Home Improvement Fair</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9533"><a href="http://southwestjournal.com/pdf">PDF Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><a href="http://www.southwestjournal.com/submit/">Submit Ad</a></li>
</ul>
</li>
</ul></div>  </nav><!-- #site-navigation -->

  <div id="footer-search" class="search-box-wrapper">
    <a href="#search-container" class="screen-reader-text">Search</a>
    <div class="search-box">
        <form role="search" method="get" class="search-form" action="http://www.southwestjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>    </div>
  </div>  

  <div class="logo">
    <h1><a href="/">Southwest Journal</a></h1>
  </div><!-- end logo -->

  <div class="footer-nav">	  
    <ul>
        <li><a href="/about">About Us</a></li>
        <li><a href="/contact">Contact Us</a></li>
        <li><a href="/community-calendar/">Community Calendar</a></li>
        <li><a href="/contact">Contribute</a></li>
        <li><a href="/about#map">Find A Copy</a></li>
        <li><a href="/careers">Careers</a></li>
        <li><a href="/advertise">Advertise</a></li>
      </ul>
    </div>

    <div class="site-info">
      <ul>
        <li>&copy; Minnesota Premier Publications</li>
        <li><a href="/terms-of-use">Terms of Use</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
        <li><a href="/wp-admin">Sign In</a></li>
      </ul>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'southwestjournal';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://www.southwestjournal.com/wp-content/themes/journals/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var config = {"api":"https:\/\/www.mnpubs.com\/api\/v1\/","content_server":"http:\/\/content.mnpubs.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.southwestjournal.com/wp-content/themes/journals/js/journals.js?ver=1'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1762533-3', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
