

<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.southwestjournal.com/xmlrpc.php">
<link rel="shortcut icon" href="/journalswp/wp-content/themes/journals/img/favicon.ico" type="image/vnd.microsoft.icon">


<title>Rock ‘n’ coffee: Canteen barista Sho Nikaido is a punk rock legend | Southwest Journal</title>
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Feed" href="http://www.southwestjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Comments Feed" href="http://www.southwestjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Rock ‘n’ coffee: Canteen barista Sho Nikaido is a punk rock legend Comments Feed" href="http://www.southwestjournal.com/voices/2019/05/rock-n-coffee/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.southwestjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='journals-style-css'  href='http://www.southwestjournal.com/wp-content/themes/journals/style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.southwestjournal.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.southwestjournal.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.southwestjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.southwestjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.southwestjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.1" />
<link rel='canonical' href='http://www.southwestjournal.com/voices/2019/05/rock-n-coffee/' />
<link rel='shortlink' href='http://www.southwestjournal.com/?p=38679' />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
				<!-- WordPress Popular Posts v3.3.2 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 20;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.southwestjournal.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=46ef1b6a75&wpp_id=38679';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.3.2 -->
				
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.7 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Southwest Journal"/>
<meta property="og:title" content="Rock ‘n’ coffee: Canteen barista Sho Nikaido is a punk rock legend"/>
<meta itemprop="name" content="Rock ‘n’ coffee: Canteen barista Sho Nikaido is a punk rock legend"/>
<meta name="twitter:title" content="Rock ‘n’ coffee: Canteen barista Sho Nikaido is a punk rock legend"/>
<meta property="og:url" content="http://www.southwestjournal.com/voices/2019/05/rock-n-coffee/"/>
<meta name="twitter:url" content="http://www.southwestjournal.com/voices/2019/05/rock-n-coffee/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2019-05-04T07:45:23+00:00"/>
<meta property="article:modified_time" content="2019-05-01T16:13:47+00:00" />
<meta property="og:updated_time" content="2019-05-01T16:13:47+00:00" />
<meta property="article:section" content="Voices"/>
<meta property="og:description" content="Living in Lyndale you get to know all the unique people and places in the neighborhood.

Walking to Crema Cafe for Sonny’s Ice Cream on a summer night, biking alongside my neighbors during Open Streets, and going to see Sho Nikaido at Canteen have become my essential Lyndale pastimes.

It’s easy"/>
<meta itemprop="description" content="Living in Lyndale you get to know all the unique people and places in the neighborhood.

Walking to Crema Cafe for Sonny’s Ice Cream on a summer night, biking alongside my neighbors during Open Streets, and going to see Sho Nikaido at Canteen have become my essential Lyndale pastimes.

It’s easy"/>
<meta property="og:image" content="http://www.southwestjournal.com/wp-content/uploads/2019/05/DSC09061.jpg"/>
<meta itemprop="image" content="http://www.southwestjournal.com/wp-content/uploads/2019/05/DSC09061.jpg"/>
<meta name="twitter:image:src" content="http://www.southwestjournal.com/wp-content/uploads/2019/05/DSC09061.jpg"/>
<meta name="twitter:card" content="summary"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->


<script src="https://use.typekit.net/hjb0ovf.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

</head>

<body class="single single-post postid-38679 single-format-standard group-blog">

<div class="content-wrap">

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id ="banner_1" class="ad-block top"></div>

		<header id="masthead" class="header-wrap" role="banner">
			<div class="header">
				<div class="logo">
					<h1><a href="/">Southwest Journal</a></h1>
					<p class="tag">Southwest Minneapolis' Community Newspaper</p>
				</div><!-- end logo -->

				<div id="search-container" class="search-box-wrapper">
					<a href="#search-container" class="screen-reader-text">Search</a>
				    <div class="search-box">
				        <form role="search" method="get" class="search-form" action="http://www.southwestjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				    </div>
				</div>

				<div class="share">
					<a class="icon icon-share-instagram" title="Follow us on Instagram" href="https://www.instagram.com/swjournalmpls" target="_blank"></a></span>    
					<a class="icon icon-share-twitter" title="Follow us on Twitter" href="https://twitter.com/SWjournal" target="_blank"></a></span>
					<a class="icon icon-share-facebook" title="Follow us on Facebook" href="https://www.facebook.com/SWjournal" target="_blank"></a></span> 
		    	</div>

				<a class="search-skip-link" href="#footer-search"><img class="search-icon" src="/journalswp/wp-content/themes/journals/img/search.jpg" /></a>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="http://www.southwestjournal.com/section/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.southwestjournal.com/section/news/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-20924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20924"><a href="http://www.southwestjournal.com/section/news/city-hall/">City Hall</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.southwestjournal.com/section/news/civic-beat/">Civic Beat</a></li>
	<li id="menu-item-20921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="http://www.southwestjournal.com/section/news/development/">Development</a></li>
	<li id="menu-item-20922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20922"><a href="http://www.southwestjournal.com/section/news/environment/">Environment</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.southwestjournal.com/section/news/green-digest/">Green Digest</a></li>
	<li id="menu-item-20923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20923"><a href="http://www.southwestjournal.com/section/news/neighborhoods/">Neighborhoods</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.southwestjournal.com/section/news/parks/">Parks</a></li>
	<li id="menu-item-37971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37971"><a href="http://www.southwestjournal.com/section/news/real-estate/">Real Estate</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.southwestjournal.com/section/news/schools/">Schools</a></li>
	<li id="menu-item-20052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20052"><a href="http://www.southwestjournal.com/section/news/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.southwestjournal.com/section/focus/">Focus</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.southwestjournal.com/section/focus/art-beat/">Art Beat</a></li>
	<li id="menu-item-20460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20460"><a href="http://www.southwestjournal.com/section/focus/city-voices/">City Voices</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.southwestjournal.com/section/features/">Features</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.southwestjournal.com/section/focus/flavor/">Flavor</a></li>
	<li id="menu-item-7185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="http://www.southwestjournal.com/section/focus/get-out-guide/">Get Out Guide</a></li>
	<li id="menu-item-20034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20034"><a href="http://www.southwestjournal.com/section/focus/homes/">Homes</a></li>
	<li id="menu-item-7186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7186"><a href="http://www.southwestjournal.com/section/focus/neighborhood-spotlight/">Neighborhood Spotlight</a></li>
	<li id="menu-item-37597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37597"><a href="http://www.southwestjournal.com/section/focus/camp-guide/">Camp Guide</a></li>
	<li id="menu-item-7187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7187"><a href="http://www.southwestjournal.com/section/focus/where-we-live/">Where We Live</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36"><a href="http://www.southwestjournal.com/section/voices/">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-7134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7134"><a href="http://www.southwestjournal.com/section/voices/ask-dr-rachel/">Ask Dr. Rachel</a></li>
	<li id="menu-item-7135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="http://www.southwestjournal.com/section/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li id="menu-item-7142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7142"><a href="http://www.southwestjournal.com/section/voices/attainable-we/">Attainable We</a></li>
	<li id="menu-item-7136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7136"><a href="http://www.southwestjournal.com/section/voices/be-the-change/">Be the Change</a></li>
	<li id="menu-item-7137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7137"><a href="http://www.southwestjournal.com/section/voices/bike-beat/">Bike Beat</a></li>
	<li id="menu-item-24983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24983"><a href="http://www.southwestjournal.com/section/voices/creative-class/">Creative Class</a></li>
	<li id="menu-item-24984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24984"><a href="http://www.southwestjournal.com/section/voices/dateline-minneapolis/">Dateline Minneapolis</a></li>
	<li id="menu-item-7138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="http://www.southwestjournal.com/section/voices/livin-thing/">Livin&#8217; Thing</a></li>
	<li id="menu-item-7139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7139"><a href="http://www.southwestjournal.com/section/voices/gadget-guy/">Gadget Guy</a></li>
	<li id="menu-item-7140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="http://www.southwestjournal.com/section/voices/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-23868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868"><a href="http://www.southwestjournal.com/section/voices/moments-in-minneapolis/">Moments in Minneapolis</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://www.southwestjournal.com/section/voices/my-minneapolis/">My Minneapolis</a></li>
	<li id="menu-item-7143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7143"><a href="http://www.southwestjournal.com/section/voices/historyapolis/">The Historyapolis Project</a></li>
	<li id="menu-item-7144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7144"><a href="http://www.southwestjournal.com/section/voices/weekend-tourist/">Weekend Tourist</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.southwestjournal.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.southwestjournal.com/about/">About Us</a></li>
	<li id="menu-item-7023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="http://www.southwestjournal.com/advertise/">Advertise</a></li>
	<li id="menu-item-37044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37044"><a href="http://www.southwestjournal.com/faqs/">FAQs</a></li>
	<li id="menu-item-6944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="http://www.southwestjournal.com/contact/">Contact Us</a></li>
	<li id="menu-item-31186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31186"><a href="http://www.southwestjournal.com/careers/">Careers</a></li>
	<li id="menu-item-6949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="http://www.southwestjournal.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-7202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="http://www.southwestjournal.com/coverage-area/">Coverage Area</a></li>
	<li id="menu-item-23920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23920"><a href="http://www.southwestjournal.com/deadlines/">Deadlines</a></li>
	<li id="menu-item-6980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="http://www.southwestjournal.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li id="menu-item-7214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="http://www.southwestjournal.com/editorial-calendar/">Editorial Calendar</a></li>
	<li id="menu-item-6975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="http://www.southwestjournal.com/homefair/">Home Improvement Fair 2019</a></li>
	<li id="menu-item-9533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9533"><a href="https://issuu.com/southwestjournal">Past Issues</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
			</div>
		</header><!-- #masthead -->

		<div id="content" class="site-content">

<main id="main" class="site-main" role="main">
	<article id="post-38679" class="post-38679 post type-post status-publish format-standard has-post-thumbnail hentry category-voices tag-coffee tag-music">

					<!--load article title, byline and date -->

			

	<header>
		<!-- Category -->
		<div class="article-category">
						<a href="http://www.southwestjournal.com/section/voices/">Voices</a>
		</div>

    <!-- Full Width Image -->
		



		<!-- Title & Subhead -->
		<div class="entry-header">
			<h1 class="entry-title">Rock ‘n’ coffee: Canteen barista Sho Nikaido is a punk rock legend</h1>			<!-- subhead -->
							<h2 class="subhead">Canteen barista Sho Nikaido is a punk rock legend</h2>
					</div>

		<!-- Byline and publish date -->
		<div class="entry-byline">
			<div class="byline">
				<a href="http://www.southwestjournal.com/author/be-the-change/" title="Posts by Ryan Stopera" rel="author">Ryan Stopera</a>
									<a class="email" href="mailto:r.stopes@gmail.com" ?> / r.stopes@gmail.com </a>
				
			</div>


			<div class="publish-date">
				<time datetime="2019-05-04T07:45:23+00:00" pubdate>May 4, 2019</time>
			</div>
			<!-- updated date -->
							<div class="updated-date">Updated: May 1, 2019 - 4:13 pm</div>
						<div style="clear:both"></div>

		</div>

		<div style="clear:both"></div>
	</header>
			<div class="share_sidebar">
	<a class="icon icon-share-email" href="mailto:?subject=Rock ‘n’ coffee: Canteen barista Sho Nikaido is a punk rock legend&body=http://www.southwestjournal.com/voices/2019/05/rock-n-coffee/" title="Share via Email"></a></span>
	<a class="icon icon-share-twitter" title="Share via Twitter" href="http://twitter.com/share?url=http://www.southwestjournal.com/voices/2019/05/rock-n-coffee/&text=Rock ‘n’ coffee: Canteen barista Sho Nikaido is a punk rock legend"></a></span>
	<a class="icon icon-share-facebook" title="Share via Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.southwestjournal.com/voices/2019/05/rock-n-coffee/"></a></span>
</div>
			<div id="primary" class="content-area">
	<!-- post image if not fullwidth -->
			<div class="single-post-thumbnail clear">
			<img width="1000" height="640" src="http://www.southwestjournal.com/wp-content/uploads/2019/05/DSC09061.jpg" class="attachment-large-thumb wp-post-image" alt="Sho Nikaido" />			<div class="image-caption">Sho Nikaido has been working as a barista at Canteen since 2010. Photos by Ryan Stopera</div>
	</div>
	
	<!-- post content -->
	<div class="entry-content">
		<p>Living in Lyndale you get to know all the unique people and places in the neighborhood.</p>
<p>Walking to Crema Cafe for Sonny’s Ice Cream on a summer night, biking alongside my neighbors during Open Streets, and going to see Sho Nikaido at <a href="https://www.canteen3255.com/menu" target="_blank">Canteen</a> have become my essential Lyndale pastimes.</p>
<p>It’s easy to see why Sho is my favorite barista in Minneapolis. As soon as I walk in the door of the coffee shop on the corner of 33rd &amp; Bryant, he greets me with a smile, my drink that he knows by heart and a great conversation. Sho and I met at Ramen Kazama and shared potstickers, green tea and our mutual appreciation of punk music.</p>
<p>He moved to the United States from Japan in 1992 to pursue photography at the University of Minnesota. Soon he met other Japanese artists. Hideo Takahashi, a painter at the U, collaborated with Sho on an art show and from there they decided to start a band.</p>
<p>“We wanted to be like the Rolling Stones, but we didn’t know how to make songs so we just played really fast and really loud,” Sho said with a laugh.</p>
<figure id="attachment_38683" style="width: 640px;" class="wp-caption alignnone"><a href="http://www.southwestjournal.com/wp-content/uploads/2019/05/sweetjap1.jpg"><img class="size-large wp-image-38683" src="http://www.southwestjournal.com/wp-content/uploads/2019/05/sweetjap1-1024x738.jpg" alt="Sho Nikaido’s band Sweet JAP" width="640" height="461" /></a><figcaption class="wp-caption-text">Sho Nikaido’s band Sweet JAP sold out a reunion show at the Turf Club in September. City Pages recently named the show as the best reunion of the year. Submitted photo</figcaption></figure>
<p><a href="https://sweetjapaneseamericanprincesses.bandcamp.com" target="_blank">Sweet JAP</a>, their experimental Japanese punk band, was just what the people wanted. <a href="http://www.citypages.com/music/turning-japanese-6702665" target="_blank">City Pages</a> named them the best rock band in the Twin Cities, they toured the United States, played South by Southwest and had the time of their lives.</p>
<p>“After about five years we broke up,” Sho said. “I don’t really know why. We were young and never expected to get that big. That time of my life gave me a lot of great memories.”</p>
<p>Last September Sweet JAP sold out a reunion show at the Turf Club. One of Sweet JAP’s bandmates, Matthew Kazama, is now the owner of <a href="http://www.ramenkazama.com" target="_blank">Ramen Kazama</a>.</p>
<p>“He’s really smart and has a bit different way to look at things &#8230; not everything ‘haha,’” Kazama said. “I learn so much from him.”</p>
<figure id="attachment_38681" style="width: 1000px;" class="wp-caption alignnone"><a href="http://www.southwestjournal.com/wp-content/uploads/2019/05/DSC09037.jpg"><img class="size-full wp-image-38681" src="http://www.southwestjournal.com/wp-content/uploads/2019/05/DSC09037.jpg" alt="Sho Nikaido" width="1000" height="668" /></a><figcaption class="wp-caption-text">“Some regulars have come in for years and I make the same drinks for them every day,” Sho says.</figcaption></figure>
<p>Since Sweet JAP, Sho has continued to create photos and music while working as a barista at Canteen, where he started in 2010. Formerly Urban Bean, the coffee shop has been a local Lyndale hangout for years.</p>
<p>Every time I walk in, Sho will make me laugh, I’ll run into a neighbor or meet a new one, and I’ll leave feeling more connected to my home and the people who live there.</p>
<p>“I build relationships with people, and I see them grow,” Sho said. “People go to college, move away, and I stay in touch with them over social media. Some regulars have come in for years and I make the same drinks for them every day.”</p>
<p>After working there for nine years, Sho is proud of the solid community he’s built with Canteen’s owner, Liz Abene.</p>
<p>The vibe is always right at Canteen. It’s never too busy, they have an amazing toast bar, the best coffee and the music is always good because Sho is DJing. Usually he’ll play classics that have influenced his music, like the Rolling Stones, John Coltrane or David Bowie.</p>
<figure id="attachment_38684" style="width: 640px;" class="wp-caption alignnone"><a href="http://www.southwestjournal.com/wp-content/uploads/2019/05/sweetjap2.jpg"><img class="size-large wp-image-38684" src="http://www.southwestjournal.com/wp-content/uploads/2019/05/sweetjap2-1024x704.jpg" alt="Matthew Kazama, Sho Nikaido, Takashi Obu, Ben Durband and Hideo Takahashi." width="640" height="440" /></a><figcaption class="wp-caption-text">Matthew Kazama, Sho Nikaido, Takashi Obu, Ben Durband and Hideo Takahashi. Submitted photo</figcaption></figure>
<p>“I was never really into punk; it just happened to me,” he said. “I was listening to Bowie and more subdued music. This led to my solo project.”</p>
<p>After Sho’s second band, <a href="https://myspace.com/muteera" target="_blank">Mute Era</a>, ended, he recorded a four-track cassette in his bedroom and eventually it became his solo project <a href="https://www.seatedheatrecords.com/artists" target="_blank">CELICA</a>. He also launched his own record label, <a href="https://www.seatedheatrecords.com" target="_blank">Seated Heat Records</a>.</p>
<p>“I wanted my music on vinyl,” he said. “Nobody was doing that so I decided to go for it on my own with my own record label. “I wanted to have an independent record label and 20 years from now some kids play my record and talk about it as something that doesn’t exist any more.”</p>
<p>Sho is such a gem in our community — talented, humble and selfless. Whether through his music or his latte art, he spreads creativity, connection and joy.</p>
<figure id="attachment_38686" style="width: 1000px;" class="wp-caption alignnone"><a href="http://www.southwestjournal.com/wp-content/uploads/2019/05/DSC09041.jpg"><img class="size-full wp-image-38686" src="http://www.southwestjournal.com/wp-content/uploads/2019/05/DSC09041.jpg" alt="Sho Nikaido" width="1000" height="657" /></a><figcaption class="wp-caption-text">Sho Nikaido has been working as a barista at Canteen since 2010. Photos by Ryan Stopera</figcaption></figure>
<p>“Eventually I want to focus less on my music and start helping other people,” he said. “My experiences can help my friends get their band going, connect with people and tour. I want to make Seated Heat Records an independent label that supports up-and-coming local artists.”</p>
<p>If you want to check out Sho’s music, CELICA has a show at <a href="https://www.bryantlakebowl.com/theater/celica-meets-butoh/" target="_blank">Bryant Lake Bowl Theater</a> on May 30. He will be collaborating on a performance with local Butoh dancer Masanari Kawahara.</p>
<p>If you can’t make the performance at Bryant Lake Bowl, he’s at Canteen most nights, ready to greet you with a smile and your favorite drink.</p>
			</div>


	<!-- tags -->
	<footer class="entry-footer">

	<span class="tags-links">Browse <a href="http://www.southwestjournal.com/tag/coffee/" rel="tag">coffee</a>, <a href="http://www.southwestjournal.com/tag/music/" rel="tag">music</a></span>
	<!-- comments -->
	
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.southwestjournal.com/voices/2019/05/rock-n-coffee/';
var disqus_identifier = '38679 http://www.southwestjournal.com/?p=38679';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'southwestjournal';
var disqus_title = "Rock ‘n’ coffee: Canteen barista Sho Nikaido is a punk rock legend";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=38679';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


	<!-- related -->
		<h2>More in  <a href="http://www.southwestjournal.com/section/voices/" rel="category tag">Voices</a> </h2>
			<div class="rpbt_shortcode">

<div id='gallery-1' class='gallery related-gallery related-galleryid-38679 gallery-columns-3 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.southwestjournal.com/voices/my-minneapolis/2019/04/church-of-the-holy-lolos-ghost/' title='Church of the Holy Lolo’s Ghost'><img width="300" height="225" src="http://www.southwestjournal.com/wp-content/uploads/2019/04/Walsh1-300x225.jpeg" class="attachment-medium" alt="Lolo’s Ghost at the Driftwood Char Bar" aria-describedby="gallery-1-38579" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-38579'>
				<a href=http://www.southwestjournal.com/voices/my-minneapolis/2019/04/church-of-the-holy-lolos-ghost/>Church of the Holy Lolo’s Ghost</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.southwestjournal.com/focus/get-out-guide/2019/04/dining-out-for-life-and-more/' title='Dining Out for Life and more'><img width="300" height="200" src="http://www.southwestjournal.com/wp-content/uploads/2019/04/1.-McKenna-Kelly-Eiding-in-The-Golden-Record-Project.-Photo-by-Matthew-Glover-for-Sandbox-Theatre-300x200.jpg" class="attachment-medium" alt="McKenna Kelly-Eiding in The Golden Record Project. Photo by Matthew Glover for Sandbox Theatre" aria-describedby="gallery-1-38498" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-38498'>
				<a href=http://www.southwestjournal.com/focus/get-out-guide/2019/04/dining-out-for-life-and-more/>Dining Out for Life and more</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.southwestjournal.com/news/biz-buzz/2019/03/pennys-coffee-adds-professional-bakery/' title='Penny’s Coffee adds professional bakery'><img width="300" height="200" src="http://www.southwestjournal.com/wp-content/uploads/2019/03/Pennys1-300x200.jpg" class="attachment-medium" alt="Penny&#039;s" aria-describedby="gallery-1-38043" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-38043'>
				<a href=http://www.southwestjournal.com/news/biz-buzz/2019/03/pennys-coffee-adds-professional-bakery/>Penny’s Coffee adds professional bakery</a>
				</figcaption></figure>
		</div>
</div>


	</footer><!-- .entry-footer -->
</div>
			
<div class="secondary" class="widget-area" role="complementary">
	<div id="block_1" class="ad-block sidebar"></div>

	<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/SWjournal" data-widget-id="721582766127616001">Tweets by @SWjournal</a>

	
<!-- WordPress Popular Posts Plugin v3.3.2 [W] [daily] [views] [regular] [CAT] -->
<aside id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Read</h2>
<!-- cached -->

<ul class="wpp-list">
<li><a href="http://www.southwestjournal.com/news/schools/2019/05/southwest-principal-michael-favor-resigns/" title="Southwest principal Michael Favor resigns" target="_self"><img width="630" height="470" src="http://www.southwestjournal.com/wp-content/uploads/2018/06/Mike-Favor-3-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Dr. Michael Favor. Photo courtesy Scott Streble" /></a> <a href="http://www.southwestjournal.com/news/schools/2019/05/southwest-principal-michael-favor-resigns/" title="Southwest principal Michael Favor resigns" class="wpp-post-title" target="_self">Southwest principal Michael Favor resigns</a> </li>
<li><a href="http://www.southwestjournal.com/news/2019/05/toddler-dead-brother-seriously-injured-after-fall-from-midtown-greenway-apartment/" title="Toddler dead, brother seriously injured after fall from Midtown Greenway apartment" target="_self"><img width="630" height="470" src="http://www.southwestjournal.com/wp-content/uploads/2019/05/unnamed-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Two children fell from the Karmel Village apartment building along the Midtown Greenway on May 2. A 4-year-old boy is dead and a 2-year-old is in serious condition. Photo by Zac Farber" /></a> <a href="http://www.southwestjournal.com/news/2019/05/toddler-dead-brother-seriously-injured-after-fall-from-midtown-greenway-apartment/" title="Toddler dead, brother seriously injured after fall from Midtown Greenway apartment" class="wpp-post-title" target="_self">Toddler dead, brother seriously injured after fall from Midtown Greenway apartment</a> </li>
<li><a href="http://www.southwestjournal.com/focus/2019/05/a-nest-built-to-last/" title="Lynnhurst theater program keeps kids coming back" target="_self"><img width="630" height="470" src="http://www.southwestjournal.com/wp-content/uploads/2019/05/TN4-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Rhonda Lund" /></a> <a href="http://www.southwestjournal.com/focus/2019/05/a-nest-built-to-last/" title="Lynnhurst theater program keeps kids coming back" class="wpp-post-title" target="_self">Lynnhurst theater program keeps kids coming back</a> </li>
<li><a href="http://www.southwestjournal.com/news/schools/2019/05/washburn-graduation-rate-hits-high-mark/" title="Washburn graduation rate hits high mark" target="_self"><img width="630" height="470" src="http://www.southwestjournal.com/wp-content/uploads/2019/05/Graduation_Rates_chart_for_web_800x350-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Graduation Rates" /></a> <a href="http://www.southwestjournal.com/news/schools/2019/05/washburn-graduation-rate-hits-high-mark/" title="Washburn graduation rate hits high mark" class="wpp-post-title" target="_self">Washburn graduation rate hits high mark</a> </li>
<li><a href="http://www.southwestjournal.com/news/2019/05/revised-bryn-mawr-plans-put-focus-on-seniors/" title="Revised Bryn Mawr plans put focus on seniors" target="_self"><img width="630" height="470" src="http://www.southwestjournal.com/wp-content/uploads/2019/05/Apartments-Draft_CMYK-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="senior apartment buildings" /></a> <a href="http://www.southwestjournal.com/news/2019/05/revised-bryn-mawr-plans-put-focus-on-seniors/" title="Revised Bryn Mawr plans put focus on seniors" class="wpp-post-title" target="_self">Revised Bryn Mawr plans put focus on seniors</a> </li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.2 -->
	<div style="clear:both"></div>
	<div id="block_2" class="ad-block sidebar"></div>




</div><!-- #secondary -->

			</article>
</main><!-- #main -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
	
  <div class="back-to-top"><a href="#">Back to top &#8593;</a></div>
  
  <nav id="site-navigation" class="main-navigation" role="navigation">
    <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="http://www.southwestjournal.com/section/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.southwestjournal.com/section/news/biz-buzz/">Biz Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20924"><a href="http://www.southwestjournal.com/section/news/city-hall/">City Hall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.southwestjournal.com/section/news/civic-beat/">Civic Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="http://www.southwestjournal.com/section/news/development/">Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20922"><a href="http://www.southwestjournal.com/section/news/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.southwestjournal.com/section/news/green-digest/">Green Digest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20923"><a href="http://www.southwestjournal.com/section/news/neighborhoods/">Neighborhoods</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.southwestjournal.com/section/news/parks/">Parks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37971"><a href="http://www.southwestjournal.com/section/news/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.southwestjournal.com/section/news/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20052"><a href="http://www.southwestjournal.com/section/news/transportation/">Transportation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.southwestjournal.com/section/focus/">Focus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.southwestjournal.com/section/focus/art-beat/">Art Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20460"><a href="http://www.southwestjournal.com/section/focus/city-voices/">City Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.southwestjournal.com/section/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.southwestjournal.com/section/focus/flavor/">Flavor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="http://www.southwestjournal.com/section/focus/get-out-guide/">Get Out Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20034"><a href="http://www.southwestjournal.com/section/focus/homes/">Homes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7186"><a href="http://www.southwestjournal.com/section/focus/neighborhood-spotlight/">Neighborhood Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37597"><a href="http://www.southwestjournal.com/section/focus/camp-guide/">Camp Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7187"><a href="http://www.southwestjournal.com/section/focus/where-we-live/">Where We Live</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36"><a href="http://www.southwestjournal.com/section/voices/">Voices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7134"><a href="http://www.southwestjournal.com/section/voices/ask-dr-rachel/">Ask Dr. Rachel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="http://www.southwestjournal.com/section/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7142"><a href="http://www.southwestjournal.com/section/voices/attainable-we/">Attainable We</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7136"><a href="http://www.southwestjournal.com/section/voices/be-the-change/">Be the Change</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7137"><a href="http://www.southwestjournal.com/section/voices/bike-beat/">Bike Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24983"><a href="http://www.southwestjournal.com/section/voices/creative-class/">Creative Class</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24984"><a href="http://www.southwestjournal.com/section/voices/dateline-minneapolis/">Dateline Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="http://www.southwestjournal.com/section/voices/livin-thing/">Livin&#8217; Thing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7139"><a href="http://www.southwestjournal.com/section/voices/gadget-guy/">Gadget Guy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="http://www.southwestjournal.com/section/voices/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868"><a href="http://www.southwestjournal.com/section/voices/moments-in-minneapolis/">Moments in Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://www.southwestjournal.com/section/voices/my-minneapolis/">My Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7143"><a href="http://www.southwestjournal.com/section/voices/historyapolis/">The Historyapolis Project</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7144"><a href="http://www.southwestjournal.com/section/voices/weekend-tourist/">Weekend Tourist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.southwestjournal.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.southwestjournal.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="http://www.southwestjournal.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37044"><a href="http://www.southwestjournal.com/faqs/">FAQs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="http://www.southwestjournal.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31186"><a href="http://www.southwestjournal.com/careers/">Careers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="http://www.southwestjournal.com/community-calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="http://www.southwestjournal.com/coverage-area/">Coverage Area</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23920"><a href="http://www.southwestjournal.com/deadlines/">Deadlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="http://www.southwestjournal.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="http://www.southwestjournal.com/editorial-calendar/">Editorial Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="http://www.southwestjournal.com/homefair/">Home Improvement Fair 2019</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9533"><a href="https://issuu.com/southwestjournal">Past Issues</a></li>
</ul>
</li>
</ul></div>  </nav><!-- #site-navigation -->

  <div id="footer-search" class="search-box-wrapper">
    <a href="#search-container" class="screen-reader-text">Search</a>
    <div class="search-box">
        <form role="search" method="get" class="search-form" action="http://www.southwestjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>    </div>
  </div>  

  <div class="logo">
    <h1><a href="/">Southwest Journal</a></h1>
  </div><!-- end logo -->

  <div class="footer-nav">	  
    <ul>
        <li><a href="/about">About Us</a></li>
        <li><a href="/contact">Contact Us</a></li>
        <li><a href="/community-calendar/">Community Calendar</a></li>
        <li><a href="/contact">Contribute</a></li>
        <li><a href="/about#map">Find A Copy</a></li>
        <li><a href="/careers">Careers</a></li>
        <li><a href="/advertise">Advertise</a></li>
      </ul>
    </div>

    <div class="site-info">
      <ul>
        <li>&copy; Minnesota Premier Publications</li>
        <li><a href="/terms-of-use">Terms of Use</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
        <li><a href="/wp-admin">Sign In</a></li>
      </ul>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'southwestjournal';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://www.southwestjournal.com/wp-content/themes/journals/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var config = {"api":"https:\/\/www.mnpubs.com\/api\/v1\/","content_server":"http:\/\/content.mnpubs.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.southwestjournal.com/wp-content/themes/journals/js/journals.js?ver=1'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1762533-3', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
