

<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.southwestjournal.com/xmlrpc.php">
<link rel="shortcut icon" href="/journalswp/wp-content/themes/journals/img/favicon.ico" type="image/vnd.microsoft.icon">


<title>The full cost of spring flooding | Southwest Journal</title>
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Feed" href="http://www.southwestjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Comments Feed" href="http://www.southwestjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; The full cost of spring flooding Comments Feed" href="http://www.southwestjournal.com/news/real-estate/2019/04/the-full-cost-of-spring-flooding/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.southwestjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='journals-style-css'  href='http://www.southwestjournal.com/wp-content/themes/journals/style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.southwestjournal.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.southwestjournal.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.southwestjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.southwestjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.southwestjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.1" />
<link rel='canonical' href='http://www.southwestjournal.com/news/real-estate/2019/04/the-full-cost-of-spring-flooding/' />
<link rel='shortlink' href='http://www.southwestjournal.com/?p=38459' />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
				<!-- WordPress Popular Posts v3.3.2 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 20;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.southwestjournal.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=ecc4cc30fd&wpp_id=38459';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.3.2 -->
				
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.7 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Southwest Journal"/>
<meta property="og:title" content="The full cost of spring flooding"/>
<meta itemprop="name" content="The full cost of spring flooding"/>
<meta name="twitter:title" content="The full cost of spring flooding"/>
<meta property="og:url" content="http://www.southwestjournal.com/news/real-estate/2019/04/the-full-cost-of-spring-flooding/"/>
<meta name="twitter:url" content="http://www.southwestjournal.com/news/real-estate/2019/04/the-full-cost-of-spring-flooding/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2019-04-22T12:18:47+00:00"/>
<meta property="article:modified_time" content="2019-04-17T11:19:54+00:00" />
<meta property="og:updated_time" content="2019-04-17T11:19:54+00:00" />
<meta property="article:section" content="Real Estate"/>
<meta property="og:description" content="When Kate Thulin and her husband bought their house in South Uptown two years ago, they quickly realized that the garage was too small for their two cars.

“We were kind of blindsided,” she said. “Our realtor was like, ‘Unless you have a huge Buick, you’ll be fine.’ We didn’t measure it, we just b"/>
<meta itemprop="description" content="When Kate Thulin and her husband bought their house in South Uptown two years ago, they quickly realized that the garage was too small for their two cars.

“We were kind of blindsided,” she said. “Our realtor was like, ‘Unless you have a huge Buick, you’ll be fine.’ We didn’t measure it, we just b"/>
<meta property="og:image" content="http://www.southwestjournal.com/wp-content/uploads/2019/04/Flooding1.jpeg"/>
<meta itemprop="image" content="http://www.southwestjournal.com/wp-content/uploads/2019/04/Flooding1.jpeg"/>
<meta name="twitter:image:src" content="http://www.southwestjournal.com/wp-content/uploads/2019/04/Flooding1.jpeg"/>
<meta name="twitter:card" content="summary"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->


<script src="https://use.typekit.net/hjb0ovf.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

</head>

<body class="single single-post postid-38459 single-format-standard group-blog">

<div class="content-wrap">

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id ="banner_1" class="ad-block top"></div>

		<header id="masthead" class="header-wrap" role="banner">
			<div class="header">
				<div class="logo">
					<h1><a href="/">Southwest Journal</a></h1>
					<p class="tag">Southwest Minneapolis' Community Newspaper</p>
				</div><!-- end logo -->

				<div id="search-container" class="search-box-wrapper">
					<a href="#search-container" class="screen-reader-text">Search</a>
				    <div class="search-box">
				        <form role="search" method="get" class="search-form" action="http://www.southwestjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				    </div>
				</div>

				<div class="share">
					<a class="icon icon-share-instagram" title="Follow us on Instagram" href="https://www.instagram.com/swjournalmpls" target="_blank"></a></span>    
					<a class="icon icon-share-twitter" title="Follow us on Twitter" href="https://twitter.com/SWjournal" target="_blank"></a></span>
					<a class="icon icon-share-facebook" title="Follow us on Facebook" href="https://www.facebook.com/SWjournal" target="_blank"></a></span> 
		    	</div>

				<a class="search-skip-link" href="#footer-search"><img class="search-icon" src="/journalswp/wp-content/themes/journals/img/search.jpg" /></a>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11"><a href="http://www.southwestjournal.com/section/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.southwestjournal.com/section/news/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-20924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20924"><a href="http://www.southwestjournal.com/section/news/city-hall/">City Hall</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.southwestjournal.com/section/news/civic-beat/">Civic Beat</a></li>
	<li id="menu-item-20921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="http://www.southwestjournal.com/section/news/development/">Development</a></li>
	<li id="menu-item-20922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20922"><a href="http://www.southwestjournal.com/section/news/environment/">Environment</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.southwestjournal.com/section/news/green-digest/">Green Digest</a></li>
	<li id="menu-item-20923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20923"><a href="http://www.southwestjournal.com/section/news/neighborhoods/">Neighborhoods</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.southwestjournal.com/section/news/parks/">Parks</a></li>
	<li id="menu-item-37971" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37971"><a href="http://www.southwestjournal.com/section/news/real-estate/">Real Estate</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.southwestjournal.com/section/news/schools/">Schools</a></li>
	<li id="menu-item-20052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20052"><a href="http://www.southwestjournal.com/section/news/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.southwestjournal.com/section/focus/">Focus</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.southwestjournal.com/section/focus/art-beat/">Art Beat</a></li>
	<li id="menu-item-20460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20460"><a href="http://www.southwestjournal.com/section/focus/city-voices/">City Voices</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.southwestjournal.com/section/features/">Features</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.southwestjournal.com/section/focus/flavor/">Flavor</a></li>
	<li id="menu-item-7185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="http://www.southwestjournal.com/section/focus/get-out-guide/">Get Out Guide</a></li>
	<li id="menu-item-20034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20034"><a href="http://www.southwestjournal.com/section/focus/homes/">Homes</a></li>
	<li id="menu-item-7186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7186"><a href="http://www.southwestjournal.com/section/focus/neighborhood-spotlight/">Neighborhood Spotlight</a></li>
	<li id="menu-item-37597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37597"><a href="http://www.southwestjournal.com/section/focus/camp-guide/">Camp Guide</a></li>
	<li id="menu-item-7187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7187"><a href="http://www.southwestjournal.com/section/focus/where-we-live/">Where We Live</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="http://www.southwestjournal.com/section/voices/">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-7134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7134"><a href="http://www.southwestjournal.com/section/voices/ask-dr-rachel/">Ask Dr. Rachel</a></li>
	<li id="menu-item-7135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="http://www.southwestjournal.com/section/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li id="menu-item-7142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7142"><a href="http://www.southwestjournal.com/section/voices/attainable-we/">Attainable We</a></li>
	<li id="menu-item-7136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7136"><a href="http://www.southwestjournal.com/section/voices/be-the-change/">Be the Change</a></li>
	<li id="menu-item-7137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7137"><a href="http://www.southwestjournal.com/section/voices/bike-beat/">Bike Beat</a></li>
	<li id="menu-item-24983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24983"><a href="http://www.southwestjournal.com/section/voices/creative-class/">Creative Class</a></li>
	<li id="menu-item-24984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24984"><a href="http://www.southwestjournal.com/section/voices/dateline-minneapolis/">Dateline Minneapolis</a></li>
	<li id="menu-item-7138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="http://www.southwestjournal.com/section/voices/livin-thing/">Livin&#8217; Thing</a></li>
	<li id="menu-item-7139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7139"><a href="http://www.southwestjournal.com/section/voices/gadget-guy/">Gadget Guy</a></li>
	<li id="menu-item-7140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="http://www.southwestjournal.com/section/voices/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-23868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868"><a href="http://www.southwestjournal.com/section/voices/moments-in-minneapolis/">Moments in Minneapolis</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://www.southwestjournal.com/section/voices/my-minneapolis/">My Minneapolis</a></li>
	<li id="menu-item-7143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7143"><a href="http://www.southwestjournal.com/section/voices/historyapolis/">The Historyapolis Project</a></li>
	<li id="menu-item-7144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7144"><a href="http://www.southwestjournal.com/section/voices/weekend-tourist/">Weekend Tourist</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.southwestjournal.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.southwestjournal.com/about/">About Us</a></li>
	<li id="menu-item-7023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="http://www.southwestjournal.com/advertise/">Advertise</a></li>
	<li id="menu-item-37044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37044"><a href="http://www.southwestjournal.com/faqs/">FAQs</a></li>
	<li id="menu-item-6944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="http://www.southwestjournal.com/contact/">Contact Us</a></li>
	<li id="menu-item-31186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31186"><a href="http://www.southwestjournal.com/careers/">Careers</a></li>
	<li id="menu-item-6949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="http://www.southwestjournal.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-7202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="http://www.southwestjournal.com/coverage-area/">Coverage Area</a></li>
	<li id="menu-item-23920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23920"><a href="http://www.southwestjournal.com/deadlines/">Deadlines</a></li>
	<li id="menu-item-6980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="http://www.southwestjournal.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li id="menu-item-7214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="http://www.southwestjournal.com/editorial-calendar/">Editorial Calendar</a></li>
	<li id="menu-item-6975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="http://www.southwestjournal.com/homefair/">Home Improvement Fair 2019</a></li>
	<li id="menu-item-9533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9533"><a href="https://issuu.com/southwestjournal">Past Issues</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
			</div>
		</header><!-- #masthead -->

		<div id="content" class="site-content">

<main id="main" class="site-main" role="main">
	<article id="post-38459" class="post-38459 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate tag-basement tag-flooding tag-water-damage">

					<!--load article title, byline and date -->

			

	<header>
		<!-- Category -->
		<div class="article-category">
						<a href="http://www.southwestjournal.com/section/news/real-estate/">Real Estate</a>
		</div>

    <!-- Full Width Image -->
		



		<!-- Title & Subhead -->
		<div class="entry-header">
			<h1 class="entry-title">The full cost of spring flooding</h1>			<!-- subhead -->
					</div>

		<!-- Byline and publish date -->
		<div class="entry-byline">
			<div class="byline">
				Sheila Regan
				
			</div>


			<div class="publish-date">
				<time datetime="2019-04-22T12:18:47+00:00" pubdate>April 22, 2019</time>
			</div>
			<!-- updated date -->
							<div class="updated-date">Updated: April 17, 2019 - 11:19 am</div>
						<div style="clear:both"></div>

		</div>

		<div style="clear:both"></div>
	</header>
			<div class="share_sidebar">
	<a class="icon icon-share-email" href="mailto:?subject=The full cost of spring flooding&body=http://www.southwestjournal.com/news/real-estate/2019/04/the-full-cost-of-spring-flooding/" title="Share via Email"></a></span>
	<a class="icon icon-share-twitter" title="Share via Twitter" href="http://twitter.com/share?url=http://www.southwestjournal.com/news/real-estate/2019/04/the-full-cost-of-spring-flooding/&text=The full cost of spring flooding"></a></span>
	<a class="icon icon-share-facebook" title="Share via Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.southwestjournal.com/news/real-estate/2019/04/the-full-cost-of-spring-flooding/"></a></span>
</div>
			<div id="primary" class="content-area">
	<!-- post image if not fullwidth -->
			<div class="single-post-thumbnail clear">
			<img width="1535" height="1518" src="http://www.southwestjournal.com/wp-content/uploads/2019/04/Flooding1.jpeg" class="attachment-large-thumb wp-post-image" alt="Flooding" />			<div class="image-caption">The block of 34th Street between Girard and Fremont avenues turned into a lake for more than two days in the middle of March. “We had two inches of icy water slush filling the entire garage,” homeowner Kate Thulin said. Submitted photo</div>
	</div>
	
	<!-- post content -->
	<div class="entry-content">
		<p>When Kate Thulin and her husband bought their house in South Uptown two years ago, they quickly realized that the garage was too small for their two cars.</p>
<p>“We were kind of blindsided,” she said. “Our realtor was like, ‘Unless you have a huge Buick, you’ll be fine.’ We didn’t measure it, we just bought the house, but didn’t do our due diligence with the garage.”</p>
<p>So they built a brand new one this past fall. All was going well … until winter hit.</p>
<p>“We had two inches of icy water slush filling the entire garage,” Thulin said. “Once that receded, my husband would go in there every day, and would hack at it and sweep it out as much as he could. Then we’d get more and would just fight this battle with it.”</p>
<p>This year’s snowmageddon has already caused headaches for homeowners, but the flooding could have further consequences. Some folks trying to sell their homes have found that water damage can, in some cases, affect real estate prices.</p>
<p>Constance Vork, a realtor at Keller Williams Realty Integrity Lakes, said the effect of water damage on home prices isn’t an exact science. “It’s complicated and it depends,” Vork said. “It depends on the type of house and the extent of damage and who the buyer is.”</p>
<p>While water can be a real problem for buyers who worry about mold, others are not so bothered by it, Vork said. It also depends on whether it’s a newer or older home. A 1909 four square with an unfinished basement made of concrete or limestone will raise a lot less concern than a finished basement with carpeting.</p>
<p>Vork said she doesn’t think this spring’s flooding has taken a major toll on the real estate market. Because there’s been so much talk about the water on Nextdoor and on social media, “it sort of feels like everybody in the market understands we are all in the same club here,” Vork said. “I didn’t observe that prices were affected, but I saw plenty of sellers making repairs.”</p>
<p>For a finished basement, Vork said water damage might cost thousands to repair. How much does that affect the price of a home? “It’s really anybody’s guess,” she said. “I’d say between $5,000 to $10,000 for an average home.”</p>
<p>That could happen even if the damage is repaired, because buyers might have concerns about whether the repair was done properly.</p>
<p>That being said, in Minneapolis’ climate of low home inventory, they might be inclined to brush off one flooding incident. “If the buyer is really motivated because their lease is up or they’ve sold their home, or there are multiple offers on the property, they might suck it up,” she said.</p>
<p>For Jeff Skrenes, who was selling his home in the Jordan neighborhood of Minneapolis, basement flooding cost him a buyer. The first offer he received fell through when the buyer saw water in the basement, even though the damage was minimal and the basement was unfinished.</p>
<p>“The buyer said this was evidence that the house wasn’t being maintained well,” Skrenes said. “The irony was that I had just done a seal coating paint to keep the moisture out as much as possible. It would have been worse if not for that.”</p>
<p>Luckily, he had multiple offers, so he went to the next offer, disclosed the situation, and the second buyer decided to buy the house.</p>
<p>“At the end of the day, it cost me an extra house payment and an extra utility payment,” he said.</p>
<p>Kate Thulin incurred plenty of expenses when her garage flooded. Water sat in the space for more than two weeks, damaging her battery charger and edger and rusting the blade of her lawn mower. The brand new concrete slab she bought just five months ago is now pock-marked and cracked.</p>
<p>What’s a new homeowner to do? Thulin posted about their iced-over garage experience on Nextdoor to see if what she was experiencing was normal.</p>
<p>“I got a ton of responses,” she said. “It skewed slightly toward people saying, ‘This is an unusual year. This is happening to us, too.’”</p>
<p>After doing some research, Thulin and her husband realized that part of the problem was that there was some micro-grading in her yard. One solution would be to build a kind of moat around the garage, which can cost a few thousand dollars. Instead, they’ve decided to hire a landscaper to regrade the lawn, and they’ll put gutters on the garage.</p>
<p>“I think it was a mix of a bad winter, no gutters and slightly bad grading. Hopefully we can address those things and not have the problem next year,” she said.</p>
<h2><b>Preparing for future flooding</b></h2>
<p>Emily Harrington, a Hennepin County meteorologist, said 165 county residents reported being impacted by flooding this spring in an online survey. Using the FEMA criteria for disaster relief, they found that of those impacted, eight experienced minor damage of 3 to 6 inches of flooding and two experienced major damage such as collapsed basements.</p>
<p>Harrington said the actual number of people affected in the county is likely much higher.</p>
<p>The county encourages homeowners to purchase flooding insurance, which can be added as a rider to home insurance policies. “People tend to think if they are not in a floodplain they don’t need it,” Harrington said.</p>
<p>This year, however, proved otherwise.</p>
<p>Harrington said last fall’s saturated soils added to the flooding problem.</p>
<p>“It’s so moist right now that even if the ground thaws, the water can’t go anywhere,” she said.</p>
<hr />
<h2>Troubleshoot your flooding problem</h2>
<p>Mike Morrison, a landscape designer at Metro Blooms, shared a few flooding prevention tips.</p>
<p><b>FREE</b></p>
<p>The easiest way to stop a garage from flooding doesn’t cost a thing.</p>
<p>“The most simple thing is to turn the downspouts on the house so they aren’t pointing towards the garage.”</p>
<p><b>CHEAP</b></p>
<p>The next step is to buy drain tile, which is a four-inch corrugated ribbed tubing that draws water toward it. That’s $5 for a 10-foot piece; for a garage flood you’d need about four.</p>
<p>You can also plant shrubbery or other vegetation in your garage.</p>
<p>“Planting native plants is a way to reduce some of the stormwater issues, especially if you can intercept water.”</p>
<p><b>PRICY</b></p>
<p>If those don’t work, you’ll have to get the positive drainage away from the structure that’s flooding.</p>
<p>If the driveway slopes down to the garage, you can saw-cut part of it to create a channel drain.</p>
<p>The drain costs about $1,000 and cuts perpendicularly into a rain garden in order to divert the water.</p>
<p>The expensive part is hiring a contractor, but there are lots of YouTube videos that teach you how to do it yourself.</p>
<p>“The main thing is the labor portion. It’s a decent amount of digging.”</p>
			</div>


	<!-- tags -->
	<footer class="entry-footer">

	<span class="tags-links">Browse <a href="http://www.southwestjournal.com/tag/basement/" rel="tag">basement</a>, <a href="http://www.southwestjournal.com/tag/flooding/" rel="tag">flooding</a>, <a href="http://www.southwestjournal.com/tag/water-damage/" rel="tag">water damage</a></span>
	<!-- comments -->
	
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.southwestjournal.com/news/real-estate/2019/04/the-full-cost-of-spring-flooding/';
var disqus_identifier = '38459 http://www.southwestjournal.com/?p=38459';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'southwestjournal';
var disqus_title = "The full cost of spring flooding";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=38459';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


	<!-- related -->
		<h2>More in  <a href="http://www.southwestjournal.com/section/news/real-estate/" rel="category tag">Real Estate</a> </h2>
			<div class="rpbt_shortcode">

<div id='gallery-1' class='gallery related-gallery related-galleryid-38459 gallery-columns-3 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.southwestjournal.com/news/2019/04/april-showers-on-the-midtown-greenway/' title='April showers on the Midtown Greenway'><img width="300" height="225" src="http://www.southwestjournal.com/wp-content/uploads/2019/04/IMG_1154-300x225.jpg" class="attachment-medium" alt="April showers on the Midtown Greenway" aria-describedby="gallery-1-38535" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-38535'>
				<a href=http://www.southwestjournal.com/news/2019/04/april-showers-on-the-midtown-greenway/>April showers on the Midtown Greenway</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.southwestjournal.com/news/real-estate/2019/04/growth-in-home-values-slows-around-the-lakes/' title='Growth in home values slows around the lakes'><img width="300" height="200" src="http://www.southwestjournal.com/wp-content/uploads/2019/04/IMG_9824-300x200.jpg" class="attachment-medium" alt="A row of houses on Linden Hills Boulevard" aria-describedby="gallery-1-38475" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-38475'>
				<a href=http://www.southwestjournal.com/news/real-estate/2019/04/growth-in-home-values-slows-around-the-lakes/>Growth in home values slows around the lakes</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.southwestjournal.com/focus/2019/04/airbnb-potential-a-plus-for-home-buyers/' title='Airbnb potential a plus for home buyers'><img width="300" height="224" src="http://www.southwestjournal.com/wp-content/uploads/2019/04/Airbnb-1-300x224.jpg" class="attachment-medium" alt="Lisa Richards chats with roommate Alyssa Gammelgaard at her home in the Lyndale neighborhood, which she rented out for the Final Four." aria-describedby="gallery-1-38438" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-38438'>
				<a href=http://www.southwestjournal.com/focus/2019/04/airbnb-potential-a-plus-for-home-buyers/>Airbnb potential a plus for home buyers</a>
				</figcaption></figure>
		</div>
</div>


	</footer><!-- .entry-footer -->
</div>
			
<div class="secondary" class="widget-area" role="complementary">
	<div id="block_1" class="ad-block sidebar"></div>

	<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/SWjournal" data-widget-id="721582766127616001">Tweets by @SWjournal</a>

	
<!-- WordPress Popular Posts Plugin v3.3.2 [W] [daily] [views] [regular] [CAT] -->
<aside id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Read</h2>
<!-- cached -->

<ul class="wpp-list">
<li><a href="http://www.southwestjournal.com/news/real-estate/2019/04/growth-in-home-values-slows-around-the-lakes/" title="Growth in home values slows around the lakes" target="_self"><img width="630" height="433" src="http://www.southwestjournal.com/wp-content/uploads/2019/04/IMG_9824-630x433.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="A row of houses on Linden Hills Boulevard" /></a> <a href="http://www.southwestjournal.com/news/real-estate/2019/04/growth-in-home-values-slows-around-the-lakes/" title="Growth in home values slows around the lakes" class="wpp-post-title" target="_self">Growth in home values slows around the lakes</a> </li>
<li><a href="http://www.southwestjournal.com/news/2019/04/prodigal-are-welcome-at-pastors-new-pub/" title="Prodigal are welcome at pastor&#8217;s new pub" target="_self"><img width="630" height="470" src="http://www.southwestjournal.com/wp-content/uploads/2019/04/Prodigal-9.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Prodigal Public House owners Randi and Jeff Cowmeadow, pastor of Calvary Baptist Church." /></a> <a href="http://www.southwestjournal.com/news/2019/04/prodigal-are-welcome-at-pastors-new-pub/" title="Prodigal are welcome at pastor&#8217;s new pub" class="wpp-post-title" target="_self">Prodigal are welcome at pastor&#8217;s new pub</a> </li>
<li><a href="http://www.southwestjournal.com/news/2019/04/35ws-southbound-46th-street-ramp-to-close-this-summer/" title="35W’s southbound 46th Street ramp to close this summer" target="_self"><img width="630" height="433" src="http://www.southwestjournal.com/wp-content/uploads/2019/04/46th-ramp-630x433.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="46th ramp" /></a> <a href="http://www.southwestjournal.com/news/2019/04/35ws-southbound-46th-street-ramp-to-close-this-summer/" title="35W’s southbound 46th Street ramp to close this summer" class="wpp-post-title" target="_self">35W’s southbound 46th Street ramp to close this summer</a> </li>
<li><a href="http://www.southwestjournal.com/news/2019/04/city-plans-to-make-streets-safer-for-pedestrians/" title="City plans to make streets safer for pedestrians " target="_self"><img width="630" height="470" src="http://www.southwestjournal.com/wp-content/uploads/2019/04/IMG-5809-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="lighted tree display" /></a> <a href="http://www.southwestjournal.com/news/2019/04/city-plans-to-make-streets-safer-for-pedestrians/" title="City plans to make streets safer for pedestrians " class="wpp-post-title" target="_self">City plans to make streets safer for pedestrians </a> </li>
<li><a href="http://www.southwestjournal.com/news/2019/03/as-lrt-comes-to-kenilworth-residents-worry-over-what-comes-next/" title="As LRT comes to Kenilworth, residents worry over what comes next" target="_self"><img width="630" height="470" src="http://www.southwestjournal.com/wp-content/uploads/2019/03/Lightrail1.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="As their battle against the Metropolitan Council nears an end, residents of the Kenwood and Cedar-Isles-Dean neighborhoods are being forced to face what the coming multi-year Southwest Light Rail Transit construction project will mean for their streets, their homes and their daily lives. Photo by Nate Gotlieb" /></a> <a href="http://www.southwestjournal.com/news/2019/03/as-lrt-comes-to-kenilworth-residents-worry-over-what-comes-next/" title="As LRT comes to Kenilworth, residents worry over what comes next" class="wpp-post-title" target="_self">As LRT comes to Kenilworth, residents worry over what comes next</a> </li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.2 -->
	<div style="clear:both"></div>
	<div id="block_2" class="ad-block sidebar"></div>




</div><!-- #secondary -->

			</article>
</main><!-- #main -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
	
  <div class="back-to-top"><a href="#">Back to top &#8593;</a></div>
  
  <nav id="site-navigation" class="main-navigation" role="navigation">
    <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11"><a href="http://www.southwestjournal.com/section/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.southwestjournal.com/section/news/biz-buzz/">Biz Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20924"><a href="http://www.southwestjournal.com/section/news/city-hall/">City Hall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.southwestjournal.com/section/news/civic-beat/">Civic Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="http://www.southwestjournal.com/section/news/development/">Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20922"><a href="http://www.southwestjournal.com/section/news/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.southwestjournal.com/section/news/green-digest/">Green Digest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20923"><a href="http://www.southwestjournal.com/section/news/neighborhoods/">Neighborhoods</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.southwestjournal.com/section/news/parks/">Parks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37971"><a href="http://www.southwestjournal.com/section/news/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.southwestjournal.com/section/news/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20052"><a href="http://www.southwestjournal.com/section/news/transportation/">Transportation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.southwestjournal.com/section/focus/">Focus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.southwestjournal.com/section/focus/art-beat/">Art Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20460"><a href="http://www.southwestjournal.com/section/focus/city-voices/">City Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.southwestjournal.com/section/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.southwestjournal.com/section/focus/flavor/">Flavor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="http://www.southwestjournal.com/section/focus/get-out-guide/">Get Out Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20034"><a href="http://www.southwestjournal.com/section/focus/homes/">Homes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7186"><a href="http://www.southwestjournal.com/section/focus/neighborhood-spotlight/">Neighborhood Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37597"><a href="http://www.southwestjournal.com/section/focus/camp-guide/">Camp Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7187"><a href="http://www.southwestjournal.com/section/focus/where-we-live/">Where We Live</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="http://www.southwestjournal.com/section/voices/">Voices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7134"><a href="http://www.southwestjournal.com/section/voices/ask-dr-rachel/">Ask Dr. Rachel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="http://www.southwestjournal.com/section/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7142"><a href="http://www.southwestjournal.com/section/voices/attainable-we/">Attainable We</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7136"><a href="http://www.southwestjournal.com/section/voices/be-the-change/">Be the Change</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7137"><a href="http://www.southwestjournal.com/section/voices/bike-beat/">Bike Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24983"><a href="http://www.southwestjournal.com/section/voices/creative-class/">Creative Class</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24984"><a href="http://www.southwestjournal.com/section/voices/dateline-minneapolis/">Dateline Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="http://www.southwestjournal.com/section/voices/livin-thing/">Livin&#8217; Thing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7139"><a href="http://www.southwestjournal.com/section/voices/gadget-guy/">Gadget Guy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="http://www.southwestjournal.com/section/voices/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868"><a href="http://www.southwestjournal.com/section/voices/moments-in-minneapolis/">Moments in Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://www.southwestjournal.com/section/voices/my-minneapolis/">My Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7143"><a href="http://www.southwestjournal.com/section/voices/historyapolis/">The Historyapolis Project</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7144"><a href="http://www.southwestjournal.com/section/voices/weekend-tourist/">Weekend Tourist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.southwestjournal.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.southwestjournal.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="http://www.southwestjournal.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37044"><a href="http://www.southwestjournal.com/faqs/">FAQs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="http://www.southwestjournal.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31186"><a href="http://www.southwestjournal.com/careers/">Careers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="http://www.southwestjournal.com/community-calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="http://www.southwestjournal.com/coverage-area/">Coverage Area</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23920"><a href="http://www.southwestjournal.com/deadlines/">Deadlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="http://www.southwestjournal.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="http://www.southwestjournal.com/editorial-calendar/">Editorial Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="http://www.southwestjournal.com/homefair/">Home Improvement Fair 2019</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9533"><a href="https://issuu.com/southwestjournal">Past Issues</a></li>
</ul>
</li>
</ul></div>  </nav><!-- #site-navigation -->

  <div id="footer-search" class="search-box-wrapper">
    <a href="#search-container" class="screen-reader-text">Search</a>
    <div class="search-box">
        <form role="search" method="get" class="search-form" action="http://www.southwestjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>    </div>
  </div>  

  <div class="logo">
    <h1><a href="/">Southwest Journal</a></h1>
  </div><!-- end logo -->

  <div class="footer-nav">	  
    <ul>
        <li><a href="/about">About Us</a></li>
        <li><a href="/contact">Contact Us</a></li>
        <li><a href="/community-calendar/">Community Calendar</a></li>
        <li><a href="/contact">Contribute</a></li>
        <li><a href="/about#map">Find A Copy</a></li>
        <li><a href="/careers">Careers</a></li>
        <li><a href="/advertise">Advertise</a></li>
      </ul>
    </div>

    <div class="site-info">
      <ul>
        <li>&copy; Minnesota Premier Publications</li>
        <li><a href="/terms-of-use">Terms of Use</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
        <li><a href="/wp-admin">Sign In</a></li>
      </ul>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'southwestjournal';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://www.southwestjournal.com/wp-content/themes/journals/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var config = {"api":"https:\/\/www.mnpubs.com\/api\/v1\/","content_server":"http:\/\/content.mnpubs.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.southwestjournal.com/wp-content/themes/journals/js/journals.js?ver=1'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1762533-3', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
