

<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.southwestjournal.com/xmlrpc.php">
<link rel="shortcut icon" href="/journalswp/wp-content/themes/journals/img/favicon.ico" type="image/vnd.microsoft.icon">


<title>Park superintendent search approaches finish line | Southwest Journal</title>
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Feed" href="http://www.southwestjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Comments Feed" href="http://www.southwestjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Park superintendent search approaches finish line Comments Feed" href="http://www.southwestjournal.com/news/parks/2018/11/park-superintendent-search-approaches-finish-line/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.southwestjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='journals-style-css'  href='http://www.southwestjournal.com/wp-content/themes/journals/style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.southwestjournal.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.southwestjournal.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.southwestjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.southwestjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.southwestjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.1" />
<link rel='canonical' href='http://www.southwestjournal.com/news/parks/2018/11/park-superintendent-search-approaches-finish-line/' />
<link rel='shortlink' href='http://www.southwestjournal.com/?p=35816' />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
				<!-- WordPress Popular Posts v3.3.2 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 20;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.southwestjournal.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=4310239d25&wpp_id=35816';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.3.2 -->
				
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.7 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Southwest Journal"/>
<meta property="og:title" content="Park superintendent search approaches finish line"/>
<meta itemprop="name" content="Park superintendent search approaches finish line"/>
<meta name="twitter:title" content="Park superintendent search approaches finish line"/>
<meta property="og:url" content="http://www.southwestjournal.com/news/parks/2018/11/park-superintendent-search-approaches-finish-line/"/>
<meta name="twitter:url" content="http://www.southwestjournal.com/news/parks/2018/11/park-superintendent-search-approaches-finish-line/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2018-11-26T15:46:52+00:00"/>
<meta property="article:modified_time" content="2018-11-26T15:58:54+00:00" />
<meta property="og:updated_time" content="2018-11-26T15:58:54+00:00" />
<meta property="article:section" content="Parks"/>
<meta property="og:description" content="The nationwide search to find the next leader of the Minneapolis Parks and Recreation Board is approaching the finish line, bringing an end to a process the organization says sought more voices and perspectives than any other in the system&#039;s 135-year history. 

Two finalists answered question"/>
<meta itemprop="description" content="The nationwide search to find the next leader of the Minneapolis Parks and Recreation Board is approaching the finish line, bringing an end to a process the organization says sought more voices and perspectives than any other in the system&#039;s 135-year history. 

Two finalists answered question"/>
<meta property="og:image" content="http://www.southwestjournal.com/wp-content/uploads/2018/11/Ghose2.jpg"/>
<meta itemprop="image" content="http://www.southwestjournal.com/wp-content/uploads/2018/11/Ghose2.jpg"/>
<meta name="twitter:image:src" content="http://www.southwestjournal.com/wp-content/uploads/2018/11/Ghose2.jpg"/>
<meta name="twitter:card" content="summary"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->


<script src="https://use.typekit.net/hjb0ovf.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

</head>

<body class="single single-post postid-35816 single-format-standard group-blog">

<div class="content-wrap">

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id ="banner_1" class="ad-block top"></div>

		<header id="masthead" class="header-wrap" role="banner">
			<div class="header">
				<div class="logo">
					<h1><a href="/">Southwest Journal</a></h1>
					<p class="tag">Southwest Minneapolis' Community Newspaper</p>
				</div><!-- end logo -->

				<div id="search-container" class="search-box-wrapper">
					<a href="#search-container" class="screen-reader-text">Search</a>
				    <div class="search-box">
				        <form role="search" method="get" class="search-form" action="http://www.southwestjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				    </div>
				</div>

				<div class="share">
					<a class="icon icon-share-instagram" title="Follow us on Instagram" href="https://www.instagram.com/swjournalmpls" target="_blank"></a></span>    
					<a class="icon icon-share-twitter" title="Follow us on Twitter" href="https://twitter.com/SWjournal" target="_blank"></a></span>
					<a class="icon icon-share-facebook" title="Follow us on Facebook" href="https://www.facebook.com/SWjournal" target="_blank"></a></span> 
		    	</div>

				<a class="search-skip-link" href="#footer-search"><img class="search-icon" src="/journalswp/wp-content/themes/journals/img/search.jpg" /></a>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11"><a href="http://www.southwestjournal.com/section/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-34080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34080"><a href="http://www.southwestjournal.com/section/news/2018-election/">2018 election</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.southwestjournal.com/section/news/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-20924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20924"><a href="http://www.southwestjournal.com/section/news/city-hall/">City Hall</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.southwestjournal.com/section/news/civic-beat/">Civic Beat</a></li>
	<li id="menu-item-20921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="http://www.southwestjournal.com/section/news/development/">Development</a></li>
	<li id="menu-item-20922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20922"><a href="http://www.southwestjournal.com/section/news/environment/">Environment</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.southwestjournal.com/section/news/green-digest/">Green Digest</a></li>
	<li id="menu-item-20923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20923"><a href="http://www.southwestjournal.com/section/news/neighborhoods/">Neighborhoods</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="http://www.southwestjournal.com/section/news/parks/">Parks</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.southwestjournal.com/section/news/schools/">Schools</a></li>
	<li id="menu-item-9466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9466"><a href="http://www.southwestjournal.com/section/news/special-report/">Special Report</a></li>
	<li id="menu-item-20052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20052"><a href="http://www.southwestjournal.com/section/news/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.southwestjournal.com/section/focus/">Focus</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.southwestjournal.com/section/focus/art-beat/">Art Beat</a></li>
	<li id="menu-item-20460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20460"><a href="http://www.southwestjournal.com/section/focus/city-voices/">City Voices</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.southwestjournal.com/section/features/">Features</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.southwestjournal.com/section/focus/flavor/">Flavor</a></li>
	<li id="menu-item-7185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="http://www.southwestjournal.com/section/focus/get-out-guide/">Get Out Guide</a></li>
	<li id="menu-item-20034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20034"><a href="http://www.southwestjournal.com/section/focus/homes/">Homes</a></li>
	<li id="menu-item-7186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7186"><a href="http://www.southwestjournal.com/section/focus/neighborhood-spotlight/">Neighborhood Spotlight</a></li>
	<li id="menu-item-7187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7187"><a href="http://www.southwestjournal.com/section/focus/where-we-live/">Where We Live</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="http://www.southwestjournal.com/section/voices/">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-7134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7134"><a href="http://www.southwestjournal.com/section/voices/ask-dr-rachel/">Ask Dr. Rachel</a></li>
	<li id="menu-item-7135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="http://www.southwestjournal.com/section/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li id="menu-item-7142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7142"><a href="http://www.southwestjournal.com/section/voices/attainable-we/">Attainable We</a></li>
	<li id="menu-item-7136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7136"><a href="http://www.southwestjournal.com/section/voices/be-the-change/">Be the Change</a></li>
	<li id="menu-item-7137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7137"><a href="http://www.southwestjournal.com/section/voices/bike-beat/">Bike Beat</a></li>
	<li id="menu-item-24983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24983"><a href="http://www.southwestjournal.com/section/voices/creative-class/">Creative Class</a></li>
	<li id="menu-item-24984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24984"><a href="http://www.southwestjournal.com/section/voices/dateline-minneapolis/">Dateline Minneapolis</a></li>
	<li id="menu-item-7138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="http://www.southwestjournal.com/section/voices/livin-thing/">Livin&#8217; Thing</a></li>
	<li id="menu-item-7139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7139"><a href="http://www.southwestjournal.com/section/voices/gadget-guy/">Gadget Guy</a></li>
	<li id="menu-item-7140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="http://www.southwestjournal.com/section/voices/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-23868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868"><a href="http://www.southwestjournal.com/section/voices/moments-in-minneapolis/">Moments in Minneapolis</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://www.southwestjournal.com/section/voices/my-minneapolis/">My Minneapolis</a></li>
	<li id="menu-item-7143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7143"><a href="http://www.southwestjournal.com/section/voices/historyapolis/">The Historyapolis Project</a></li>
	<li id="menu-item-7144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7144"><a href="http://www.southwestjournal.com/section/voices/weekend-tourist/">Weekend Tourist</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.southwestjournal.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.southwestjournal.com/about/">About Us</a></li>
	<li id="menu-item-7023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="http://www.southwestjournal.com/advertise/">Advertise</a></li>
	<li id="menu-item-35424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35424"><a href="http://www.southwestjournal.com/ad-materials-policy/">Ad Materials Policy &#038; Ad Approval Process</a></li>
	<li id="menu-item-31186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31186"><a href="http://www.southwestjournal.com/careers/">Careers</a></li>
	<li id="menu-item-6949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="http://www.southwestjournal.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-6944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="http://www.southwestjournal.com/contact/">Contact Us</a></li>
	<li id="menu-item-7202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="http://www.southwestjournal.com/coverage-area/">Coverage Area</a></li>
	<li id="menu-item-23920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23920"><a href="http://www.southwestjournal.com/deadlines/">Deadlines</a></li>
	<li id="menu-item-6980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="http://www.southwestjournal.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li id="menu-item-7214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="http://www.southwestjournal.com/editorial-calendar/">Editorial Calendar</a></li>
	<li id="menu-item-6975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="http://www.southwestjournal.com/homefair/">Home Improvement Fair</a></li>
	<li id="menu-item-9533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9533"><a href="http://southwestjournal.com/pdf">PDF Archive</a></li>
	<li id="menu-item-7076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><a href="http://www.southwestjournal.com/submit/">Submit Ad</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
			</div>
		</header><!-- #masthead -->

		<div id="content" class="site-content">

<main id="main" class="site-main" role="main">
	<article id="post-35816" class="post-35816 post type-post status-publish format-standard has-post-thumbnail hentry category-parks">

					<!--load article title, byline and date -->

			

	<header>
		<!-- Category -->
		<div class="article-category">
						<a href="http://www.southwestjournal.com/section/news/parks/">Parks</a>
		</div>

    <!-- Full Width Image -->
		



		<!-- Title & Subhead -->
		<div class="entry-header">
			<h1 class="entry-title">Park superintendent search approaches finish line</h1>			<!-- subhead -->
					</div>

		<!-- Byline and publish date -->
		<div class="entry-byline">
			<div class="byline">
				<a href="http://www.southwestjournal.com/author/andrew-hazzard/" title="Posts by Andrew Hazzard" rel="author">Andrew Hazzard</a>
									<a class="email" href="mailto:ahazzard@southwestjournal.com" ?> / ahazzard@southwestjournal.com </a>
				
			</div>


			<div class="publish-date">
				<time datetime="2018-11-26T15:46:52+00:00" pubdate>November 26, 2018</time>
			</div>
			<!-- updated date -->
							<div class="updated-date">Updated: November 26, 2018 - 3:58 pm</div>
						<div style="clear:both"></div>

		</div>

		<div style="clear:both"></div>
	</header>
			<div class="share_sidebar">
	<a class="icon icon-share-email" href="mailto:?subject=Park superintendent search approaches finish line&body=http://www.southwestjournal.com/news/parks/2018/11/park-superintendent-search-approaches-finish-line/" title="Share via Email"></a></span>
	<a class="icon icon-share-twitter" title="Share via Twitter" href="http://twitter.com/share?url=http://www.southwestjournal.com/news/parks/2018/11/park-superintendent-search-approaches-finish-line/&text=Park superintendent search approaches finish line"></a></span>
	<a class="icon icon-share-facebook" title="Share via Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.southwestjournal.com/news/parks/2018/11/park-superintendent-search-approaches-finish-line/"></a></span>
</div>
			<div id="primary" class="content-area">
	<!-- post image if not fullwidth -->
			<div class="single-post-thumbnail clear">
			<img width="2300" height="1561" src="http://www.southwestjournal.com/wp-content/uploads/2018/11/Ghose2.jpg" class="attachment-large-thumb wp-post-image" alt="MPRB superintendent finalist Seve Ghose talks with community members at a meet-and-greet session after his interview on Nov. 13. Photo by Andrew Hazzard." />			<div class="image-caption">MPRB superintendent finalist Seve Ghose talks with community members at a meet-and-greet session after his interview on Nov. 13. Photo by Andrew Hazzard. </div>
	</div>
	
	<!-- post content -->
	<div class="entry-content">
		<p><span style="font-weight: 400;">The nationwide search to find the next leader of the Minneapolis Parks and Recreation Board is approaching the finish line, bringing an end to a process the organization says sought more voices and perspectives than any other in the system&#8217;s 135-year history. </span></p>
<p><span style="font-weight: 400;">Two finalists answered questions about climate change, inclusion, innovation, job training, recreation sports and their long-term vision for the park system and its $120 million annual budget in a Nov. 13 public interview at Park Board headquarters.</span></p>
<p><span style="font-weight: 400;">The finalists, Alfred Kent Bangoura, recreation superintendent for Mecklenburg County Parks and Recreation in Charlotte, North Carolina, and Subhajeet &#8220;Seve&#8221; Ghose, director of Louisville Parks and Recreation in Kentucky, both said they were admirers of Minneapolis&#8217; parks.</span></p>
<p><span style="font-weight: 400;">A third finalist, Joseph Nicholas Williams, director of Parks, Recreation and Youth Development for the City of Oakland, withdrew his name from consideration before the interview. </span></p>
<p><span style="font-weight: 400;">Ghose, who went to college at Iowa State, said he recalled the parks from visits to the city as a young man and admired them. He said ending his parks and recreation career in Minneapolis would be a feather in his cap. </span></p>
<p><span style="font-weight: 400;">For Bangoura the connection is deeper. He grew up in the Twin Cities and spent 19 years working for MPRB, rising to the office of recreation centers and programs director.  Bangoura also spent time working for Target in Minneapolis as a grants administrator. </span></p>
<figure id="attachment_35826" style="width: 2300px;" class="wp-caption alignnone"><a href="http://www.southwestjournal.com/wp-content/uploads/2018/11/Bangoura1.jpg"><img class="size-full wp-image-35826" src="http://www.southwestjournal.com/wp-content/uploads/2018/11/Bangoura1.jpg" alt="MPRB superintendent finalist Alfred Bangoura speaks with Commissioner Kale Severson at a meet-and-greet session following his interview on Nov. 13. Photo by Andrew Hazzard. " width="2300" height="1510" /></a><figcaption class="wp-caption-text">MPRB superintendent finalist Alfred Bangoura speaks with Commissioner Kale Severson at a meet-and-greet session following his interview on Nov. 13. Photo by Andrew Hazzard.</figcaption></figure>
<p>&#8220;I know the city really well. I love the city,&#8221; he said. &#8220;My heart has always been here.&#8221;</p>
<p><span style="font-weight: 400;"><b>Finding the finalists</b></span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">The search to find the replacement for Jayne Miller, who resigned in February for a role in Pittsburgh, was one of community engagement, blind reviews and layers of filtration. </span></p>
<p>In May, MPRB hired a consulting firm, KP Companies, to help lead the search and recruit qualified candidates to apply. Over the summer, 22 listening sessions were held across the city to get input from residents on what they wanted to see in the new superintendent.</p>
<p><span style="font-weight: 400;">From there, a seven-member community selection committee narrowed the field by doing a blind review of dozens of applicants passed on by KP Companies. In the blind review, names were hidden and experience was emphasized. A group of seven finalists chosen by the community committee was then sent back to an internal team comprised of </span>Board President Brad Bourn, Vice President AK Hassan and Commissioner Latrisha Vetaw.</p>
<p><span style="font-weight: 400;">The three commissioners then whittled it down to four people they wanted to bring in for interviews, Bourn said, with the commissioners all independently settling on the same four — if not necessarily in the same order.</span></p>
<p><span style="font-weight: 400;">While disappointed that all four couldn’t be brought in for interviews and that one dropped out after being announced as a finalist, Bourn said he thought the system produced two highly qualified candidates.  </span></p>
<p>“I thought the candidates were spectacular,” Bourn said.</p>
<p><span style="font-weight: 400;">Hassan said the main goal was to learn about the leadership style and experience of each candidate. He said the board wanted to maintain the high status of the parks system while looking for ways to improve.</span></p>
<p><span style="font-weight: 400;">While the process took a lot of effort, Hassan said, it was very transparent and got a lot of people involved in the search.  </span></p>
<p><span style="font-weight: 400;">“The best thing about this process was the community engagement,” he said.  </span></p>
<p><span style="font-weight: 400;">As a commissioner who helped select Miller eight years ago, Bourn said the key to a successful search is to clearly outline the selection process. This time, with the community selection committee and listening sessions, he said the board got more input from more community members.</span></p>
<p><span style="font-weight: 400;">“The biggest thing is more people today are watching the Park Board and how it impacts their lives,” Bourn said.</span></p>
<p><strong>Innovation and inclusiveness</strong></p>
<p>At the interview, each commissioner asked one question of each candidate, seeking answers on how the candidates would implement changes, increase racial and socio-economic equity, fight climate change and promote youth sports.</p>
<p>Ghose acknowledged that he has bounced around the country — from Iowa to Portland, Ore. to Kentucky — to climb the ladder in parks and recreation for the past 37 years. He said that experience gives him a lot of connections nationwide and the know-how to do all the jobs in the park system.</p>
<p>&#8220;What I bring is that variety of experience,&#8221; Ghose said.</p>
<figure id="attachment_35827" style="width: 640px;" class="wp-caption alignnone"><a href="http://www.southwestjournal.com/wp-content/uploads/2018/11/Ghose1.jpg"><img class="size-large wp-image-35827" src="http://www.southwestjournal.com/wp-content/uploads/2018/11/Ghose1-1024x683.jpg" alt="MPRB Superintendent finalist Seve Ghose talks with community members after his interview on Nov. 13. Photo by Andrew Hazzard. " width="640" height="427" /></a><figcaption class="wp-caption-text">MPRB Superintendent finalist Seve Ghose talks with community members after his interview on Nov. 13. Photo by Andrew Hazzard.</figcaption></figure>
<p>Ghose said he wanted to create a park system that touches the lives of everyone in the city and to have a staff that is happy, innovative and reflective of the community. He said the park system should work to fill gaps in the community by offering opportunities such as swimming lessons and affordable sports academies for kids.</p>
<p>Ghose said park systems needed to do a better job telling the story of parks and recreation and helping people understand the resources the parks offer. He referenced organizing a soccer tournament catering toward refugee communities that drew eight teams in its first year and 32 teams the second year.</p>
<p>“The participants bring their families, so now they’re signing up for programs they didn’t know existed,” Ghose said.</p>
<p>He emphasized partnerships with private companies to find sustainable funding for recreational programs and seeking creative solutions, such as a plastic bag collection bin to save money on expensive waste bags at dog parks.</p>
<p>Ghose said parks &#8220;should be leading&#8221; on the issue of climate change. He suggested switching to propane from gas lawn mowers; increasing naturalization acres to help pollinators and absorb carbon; and painting park roads gray, a move that has been used in cities such as Los Angeles to reduce heat from pavement.</p>
<p>Bangoura said he believed the MPRB should be using its recreation centers as touch points in the community to offer services such as job training, vocational programs and mentorships. <span style="font-weight: 400;">In addressing racial inequity, he said there is a need to recognize that race permeates everything and to acknowledge the reality of historical racism when discussing access and opportunity throughout the park system.</span></p>
<p><span style="font-weight: 400;">&#8220;We have to talk about it and be comfortable with being uncomfortable, because you can&#8217;t move it unless you have an honest discussion about it,&#8221; he said. </span></p>
<p>Beyond offering youth sports, Bangoura said parks should be offering kids music, interactive learning opportunities and activities that connect them to nature. In Charlotte, he helped promote &#8220;Learn to Ride&#8221; programs, where park staff gives free bike lessons to community members. He said the parks system should embrace neighborhood-sponsored athletics, encouraging local businesses to sponsor youth teams based at neighborhood parks.</p>
<p>To combat climate change, Bagnoura said MPRB should explore implenting solar technology and renovating buildings to be more energy efficient. He called for reducing vehicle travel for park staff. He said parks should offer a wider range of services from recreation centers so people can access more of what they need in one walkable trip, cutting car emissions. He also suggested electrifying the MPRB car fleet.</p>
<p>Bangoura said he knows the park system has great staff members and he wouldn&#8217;t micromanage employees.</p>
<p>&#8220;We need to trust them, and let them lead,&#8221; he said.</p>
<p>Bourn said the MPRB aims to have a hire made by the end of the year.</p>
			</div>


	<!-- tags -->
	<footer class="entry-footer">

	
	<!-- comments -->
	
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.southwestjournal.com/news/parks/2018/11/park-superintendent-search-approaches-finish-line/';
var disqus_identifier = '35816 http://www.southwestjournal.com/?p=35816';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'southwestjournal';
var disqus_title = "Park superintendent search approaches finish line";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=35816';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


	<!-- related -->
		<h2>More in  <a href="http://www.southwestjournal.com/section/news/parks/" rel="category tag">Parks</a> </h2>
			<div class="rpbt_shortcode">

<div id='gallery-1' class='gallery related-gallery related-galleryid-35816 gallery-columns-3 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.southwestjournal.com/news/parks/2018/11/residents-planners-gather-to-discuss-future-of-southwest-parks/' title='Residents, Planners gather to discuss future of Southwest parks'><img width="300" height="200" src="http://www.southwestjournal.com/wp-content/uploads/2018/11/IMG_7715-300x200.jpg" class="attachment-medium" alt="Emmanuel Ortiz, right, of Parks &amp; Power, talks with Tyler Pederson, a design project manager with the MPRB about the future of Parade Park. Photo by Andrew Hazzard." aria-describedby="gallery-1-35760" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-35760'>
				<a href=http://www.southwestjournal.com/news/parks/2018/11/residents-planners-gather-to-discuss-future-of-southwest-parks/>Residents, Planners gather to discuss future of Southwest parks</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.southwestjournal.com/news/parks/2018/10/zebra-mussels-found-at-bde-maka-ska/' title='Zebra mussels found at Bde Maka Ska'><img width="300" height="200" src="http://www.southwestjournal.com/wp-content/uploads/2018/10/ais-inspection-bde-maka-ska_crop-300x200.jpg" class="attachment-medium" alt="Photo of crews searching Bde Maka Ska for invasive species. Photo courtesy of the Minneapolis Park and Recreation Board" aria-describedby="gallery-1-34893" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-34893'>
				<a href=http://www.southwestjournal.com/news/parks/2018/10/zebra-mussels-found-at-bde-maka-ska/>Zebra mussels found at Bde Maka Ska</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.southwestjournal.com/news/parks/2018/10/theodore-wirth-home-will-open-sunday-for-free-tours/' title='Theodore Wirth home will open Sunday for free tours'><img width="300" height="200" src="http://www.southwestjournal.com/wp-content/uploads/2018/02/WirthHouseweb-300x200.jpg" class="attachment-medium" alt="Former Park Board Superintendent Jayne Miller lived in the residence originally built for Theodore Wirth. Photo by Nate Gotlieb" aria-describedby="gallery-1-34829" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-34829'>
				<a href=http://www.southwestjournal.com/news/parks/2018/10/theodore-wirth-home-will-open-sunday-for-free-tours/>Theodore Wirth home will open Sunday for free tours</a>
				</figcaption></figure>
		</div>
</div>


	</footer><!-- .entry-footer -->
</div>
			
<div class="secondary" class="widget-area" role="complementary">
	<div id="block_1" class="ad-block sidebar"></div>

	<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/SWjournal" data-widget-id="721582766127616001">Tweets by @SWjournal</a>

	
<!-- WordPress Popular Posts Plugin v3.3.2 [W] [daily] [views] [regular] -->
<aside id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Read</h2>
<!-- cached -->

<ul class="wpp-list">
<li><a href="http://www.southwestjournal.com/news/biz-buzz/2018/11/argentine-street-food-spot-boludo-opens-at-nicollet-38th/" title="Argentine street food spot Boludo opens at 38th &#038; Nicollet" target="_self"><img width="630" height="470" src="http://www.southwestjournal.com/wp-content/uploads/2018/11/IMG_7751-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Co-owners Teddy Kordonowy,left, and Facundo De Fraia stand outside their new restaurant Boludo at Nicollet &amp; 38th. Photo by Andrew Hazzard." /></a> <a href="http://www.southwestjournal.com/news/biz-buzz/2018/11/argentine-street-food-spot-boludo-opens-at-nicollet-38th/" title="Argentine street food spot Boludo opens at 38th &#038; Nicollet" class="wpp-post-title" target="_self">Argentine street food spot Boludo opens at 38th &#038; Nicollet</a> </li>
<li><a href="http://www.southwestjournal.com/voices/ask-the-veterinarian/2017/11/weighing-surgery-for-an-older-pet/" title="Weighing surgery for an older pet" target="_self"><img width="630" height="420" src="http://www.southwestjournal.com/wp-content/uploads/2017/11/shutterstock_158467787web-630x420.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="shutterstock_158467787web" /></a> <a href="http://www.southwestjournal.com/voices/ask-the-veterinarian/2017/11/weighing-surgery-for-an-older-pet/" title="Weighing surgery for an older pet" class="wpp-post-title" target="_self">Weighing surgery for an older pet</a> </li>
<li><a href="http://www.southwestjournal.com/news/parks/2018/10/theodore-wirth-home-will-open-sunday-for-free-tours/" title="Theodore Wirth home will open Sunday for free tours" target="_self"><img width="630" height="420" src="http://www.southwestjournal.com/wp-content/uploads/2018/02/WirthHouseweb-630x420.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Former Park Board Superintendent Jayne Miller lived in the residence originally built for Theodore Wirth. Photo by Nate Gotlieb" /></a> <a href="http://www.southwestjournal.com/news/parks/2018/10/theodore-wirth-home-will-open-sunday-for-free-tours/" title="Theodore Wirth home will open Sunday for free tours" class="wpp-post-title" target="_self">Theodore Wirth home will open Sunday for free tours</a> </li>
<li><a href="http://www.southwestjournal.com/news/neighborhoods/2018/11/minneapolis-leaders-celebrate-hennepin-ave-reopening/" title="Minneapolis leaders celebrate Hennepin Ave. reopening" target="_self"><img width="630" height="470" src="http://www.southwestjournal.com/wp-content/uploads/2018/11/Hennepin-reopen-1-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Minneapolis City Council President Lisa Bender cuts a ribbon to celebrate the reopening of Hennepin Avenue between Lake and 36th streets during a celebration Wednesday morning. Photo by Nate Gotlieb" /></a> <a href="http://www.southwestjournal.com/news/neighborhoods/2018/11/minneapolis-leaders-celebrate-hennepin-ave-reopening/" title="Minneapolis leaders celebrate Hennepin Ave. reopening" class="wpp-post-title" target="_self">Minneapolis leaders celebrate Hennepin Ave. reopening</a> </li>
<li><a href="http://www.southwestjournal.com/voices/ask-the-veterinarian/2014/05/keeping-your-dog-safe-around-rabbits/" title="Keeping your dog safe around rabbits" target="_self"><img src="http://www.southwestjournal.com/wp-content/plugins/wordpress-popular-posts/no_thumb.jpg" width=630 height=470 title="Keeping your dog safe around rabbits" alt="Keeping your dog safe around rabbits" class="wpp-thumbnail wpp_featured_def" /></a> <a href="http://www.southwestjournal.com/voices/ask-the-veterinarian/2014/05/keeping-your-dog-safe-around-rabbits/" title="Keeping your dog safe around rabbits" class="wpp-post-title" target="_self">Keeping your dog safe around rabbits</a> </li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.2 -->
	<div style="clear:both"></div>
	<div id="block_2" class="ad-block sidebar"></div>




</div><!-- #secondary -->

			</article>
</main><!-- #main -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
	
  <div class="back-to-top"><a href="#">Back to top &#8593;</a></div>
  
  <nav id="site-navigation" class="main-navigation" role="navigation">
    <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11"><a href="http://www.southwestjournal.com/section/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34080"><a href="http://www.southwestjournal.com/section/news/2018-election/">2018 election</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.southwestjournal.com/section/news/biz-buzz/">Biz Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20924"><a href="http://www.southwestjournal.com/section/news/city-hall/">City Hall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.southwestjournal.com/section/news/civic-beat/">Civic Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="http://www.southwestjournal.com/section/news/development/">Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20922"><a href="http://www.southwestjournal.com/section/news/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.southwestjournal.com/section/news/green-digest/">Green Digest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20923"><a href="http://www.southwestjournal.com/section/news/neighborhoods/">Neighborhoods</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="http://www.southwestjournal.com/section/news/parks/">Parks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.southwestjournal.com/section/news/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9466"><a href="http://www.southwestjournal.com/section/news/special-report/">Special Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20052"><a href="http://www.southwestjournal.com/section/news/transportation/">Transportation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.southwestjournal.com/section/focus/">Focus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.southwestjournal.com/section/focus/art-beat/">Art Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20460"><a href="http://www.southwestjournal.com/section/focus/city-voices/">City Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.southwestjournal.com/section/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.southwestjournal.com/section/focus/flavor/">Flavor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="http://www.southwestjournal.com/section/focus/get-out-guide/">Get Out Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20034"><a href="http://www.southwestjournal.com/section/focus/homes/">Homes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7186"><a href="http://www.southwestjournal.com/section/focus/neighborhood-spotlight/">Neighborhood Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7187"><a href="http://www.southwestjournal.com/section/focus/where-we-live/">Where We Live</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="http://www.southwestjournal.com/section/voices/">Voices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7134"><a href="http://www.southwestjournal.com/section/voices/ask-dr-rachel/">Ask Dr. Rachel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="http://www.southwestjournal.com/section/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7142"><a href="http://www.southwestjournal.com/section/voices/attainable-we/">Attainable We</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7136"><a href="http://www.southwestjournal.com/section/voices/be-the-change/">Be the Change</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7137"><a href="http://www.southwestjournal.com/section/voices/bike-beat/">Bike Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24983"><a href="http://www.southwestjournal.com/section/voices/creative-class/">Creative Class</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24984"><a href="http://www.southwestjournal.com/section/voices/dateline-minneapolis/">Dateline Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="http://www.southwestjournal.com/section/voices/livin-thing/">Livin&#8217; Thing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7139"><a href="http://www.southwestjournal.com/section/voices/gadget-guy/">Gadget Guy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="http://www.southwestjournal.com/section/voices/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868"><a href="http://www.southwestjournal.com/section/voices/moments-in-minneapolis/">Moments in Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://www.southwestjournal.com/section/voices/my-minneapolis/">My Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7143"><a href="http://www.southwestjournal.com/section/voices/historyapolis/">The Historyapolis Project</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7144"><a href="http://www.southwestjournal.com/section/voices/weekend-tourist/">Weekend Tourist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.southwestjournal.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.southwestjournal.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="http://www.southwestjournal.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35424"><a href="http://www.southwestjournal.com/ad-materials-policy/">Ad Materials Policy &#038; Ad Approval Process</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31186"><a href="http://www.southwestjournal.com/careers/">Careers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="http://www.southwestjournal.com/community-calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="http://www.southwestjournal.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="http://www.southwestjournal.com/coverage-area/">Coverage Area</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23920"><a href="http://www.southwestjournal.com/deadlines/">Deadlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="http://www.southwestjournal.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="http://www.southwestjournal.com/editorial-calendar/">Editorial Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="http://www.southwestjournal.com/homefair/">Home Improvement Fair</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9533"><a href="http://southwestjournal.com/pdf">PDF Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><a href="http://www.southwestjournal.com/submit/">Submit Ad</a></li>
</ul>
</li>
</ul></div>  </nav><!-- #site-navigation -->

  <div id="footer-search" class="search-box-wrapper">
    <a href="#search-container" class="screen-reader-text">Search</a>
    <div class="search-box">
        <form role="search" method="get" class="search-form" action="http://www.southwestjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>    </div>
  </div>  

  <div class="logo">
    <h1><a href="/">Southwest Journal</a></h1>
  </div><!-- end logo -->

  <div class="footer-nav">	  
    <ul>
        <li><a href="/about">About Us</a></li>
        <li><a href="/contact">Contact Us</a></li>
        <li><a href="/community-calendar/">Community Calendar</a></li>
        <li><a href="/contact">Contribute</a></li>
        <li><a href="/about#map">Find A Copy</a></li>
        <li><a href="/careers">Careers</a></li>
        <li><a href="/advertise">Advertise</a></li>
      </ul>
    </div>

    <div class="site-info">
      <ul>
        <li>&copy; Minnesota Premier Publications</li>
        <li><a href="/terms-of-use">Terms of Use</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
        <li><a href="/wp-admin">Sign In</a></li>
      </ul>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'southwestjournal';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://www.southwestjournal.com/wp-content/themes/journals/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var config = {"api":"https:\/\/www.mnpubs.com\/api\/v1\/","content_server":"http:\/\/content.mnpubs.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.southwestjournal.com/wp-content/themes/journals/js/journals.js?ver=1'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1762533-3', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
