

<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.southwestjournal.com/xmlrpc.php">
<link rel="shortcut icon" href="/journalswp/wp-content/themes/journals/img/favicon.ico" type="image/vnd.microsoft.icon">


<title>Revelation in renters&#8217; lawsuit prompts city to act | Southwest Journal</title>
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Feed" href="http://www.southwestjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Comments Feed" href="http://www.southwestjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Revelation in renters&#8217; lawsuit prompts city to act Comments Feed" href="http://www.southwestjournal.com/news/2016/09/revelation-in-renters-lawsuit-prompts-city-to-act/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.southwestjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='journals-style-css'  href='http://www.southwestjournal.com/wp-content/themes/journals/style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.southwestjournal.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.southwestjournal.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.southwestjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.southwestjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.southwestjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.1" />
<link rel='canonical' href='http://www.southwestjournal.com/news/2016/09/revelation-in-renters-lawsuit-prompts-city-to-act/' />
<link rel='shortlink' href='http://www.southwestjournal.com/?p=22498' />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
				<!-- WordPress Popular Posts v3.3.2 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 20;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.southwestjournal.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=f1abb77189&wpp_id=22498';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.3.2 -->
				
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.7 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Southwest Journal"/>
<meta property="og:title" content="Revelation in renters&#039; lawsuit prompts city to act"/>
<meta itemprop="name" content="Revelation in renters&#039; lawsuit prompts city to act"/>
<meta name="twitter:title" content="Revelation in renters&#039; lawsuit prompts city to act"/>
<meta property="og:url" content="http://www.southwestjournal.com/news/2016/09/revelation-in-renters-lawsuit-prompts-city-to-act/"/>
<meta name="twitter:url" content="http://www.southwestjournal.com/news/2016/09/revelation-in-renters-lawsuit-prompts-city-to-act/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2016-09-20T22:22:42+00:00"/>
<meta property="article:modified_time" content="2016-09-20T22:53:15+00:00" />
<meta property="og:updated_time" content="2016-09-20T22:53:15+00:00" />
<meta property="article:section" content="News"/>
<meta property="og:description" content="When the firm Faegre Baker Daniels took on a housing court case pro bono in January, attorneys expected a two-day trial about the condition of a Minneapolis apartment building.

More than $1 million in client hours later, court documents indicate that a landlord who purportedly sold his property u"/>
<meta itemprop="description" content="When the firm Faegre Baker Daniels took on a housing court case pro bono in January, attorneys expected a two-day trial about the condition of a Minneapolis apartment building.

More than $1 million in client hours later, court documents indicate that a landlord who purportedly sold his property u"/>
<meta property="og:image" content="http://www.southwestjournal.com/wp-content/uploads/2016/09/Landlord_3.jpg"/>
<meta itemprop="image" content="http://www.southwestjournal.com/wp-content/uploads/2016/09/Landlord_3.jpg"/>
<meta name="twitter:image:src" content="http://www.southwestjournal.com/wp-content/uploads/2016/09/Landlord_3.jpg"/>
<meta name="twitter:card" content="summary"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->


<script src="https://use.typekit.net/hjb0ovf.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

</head>

<body class="single single-post postid-22498 single-format-standard group-blog">

<div class="content-wrap">

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id ="banner_1" class="ad-block top"></div>

		<header id="masthead" class="header-wrap" role="banner">
			<div class="header">
				<div class="logo">
					<h1><a href="/">Southwest Journal</a></h1>
					<p class="tag">Southwest Minneapolis' Community Newspaper</p>
				</div><!-- end logo -->

				<div id="search-container" class="search-box-wrapper">
					<a href="#search-container" class="screen-reader-text">Search</a>
				    <div class="search-box">
				        <form role="search" method="get" class="search-form" action="http://www.southwestjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				    </div>
				</div>

				<div class="share">
					<a class="icon icon-share-instagram" title="Follow us on Instagram" href="https://www.instagram.com/swjournalmpls" target="_blank"></a></span>    
					<a class="icon icon-share-twitter" title="Follow us on Twitter" href="https://twitter.com/SWjournal" target="_blank"></a></span>
					<a class="icon icon-share-facebook" title="Follow us on Facebook" href="https://www.facebook.com/SWjournal" target="_blank"></a></span> 
		    	</div>

				<a class="search-skip-link" href="#footer-search"><img class="search-icon" src="/journalswp/wp-content/themes/journals/img/search.jpg" /></a>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11"><a href="http://www.southwestjournal.com/section/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.southwestjournal.com/section/news/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-20924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20924"><a href="http://www.southwestjournal.com/section/news/city-hall/">City Hall</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.southwestjournal.com/section/news/civic-beat/">Civic Beat</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.southwestjournal.com/section/news/green-digest/">Green Digest</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.southwestjournal.com/section/news/parks/">Parks</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.southwestjournal.com/section/news/schools/">Schools</a></li>
	<li id="menu-item-20052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20052"><a href="http://www.southwestjournal.com/section/news/transportation/">Transportation</a></li>
	<li id="menu-item-20921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="http://www.southwestjournal.com/section/news/development/">Development</a></li>
	<li id="menu-item-20922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20922"><a href="http://www.southwestjournal.com/section/news/environment/">Environment</a></li>
	<li id="menu-item-20923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20923"><a href="http://www.southwestjournal.com/section/news/neighborhoods/">Neighborhoods</a></li>
	<li id="menu-item-9466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9466"><a href="http://www.southwestjournal.com/section/news/special-report/">Special Report</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.southwestjournal.com/section/focus/">Focus</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.southwestjournal.com/section/focus/art-beat/">Art Beat</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.southwestjournal.com/section/features/">Features</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.southwestjournal.com/section/focus/flavor/">Flavor</a></li>
	<li id="menu-item-7185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="http://www.southwestjournal.com/section/focus/get-out-guide/">Get Out Guide</a></li>
	<li id="menu-item-7186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7186"><a href="http://www.southwestjournal.com/section/focus/neighborhood-spotlight/">Neighborhood Spotlight</a></li>
	<li id="menu-item-7187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7187"><a href="http://www.southwestjournal.com/section/focus/where-we-live/">Where We Live</a></li>
	<li id="menu-item-20460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20460"><a href="http://www.southwestjournal.com/section/focus/city-voices/">City Voices</a></li>
	<li id="menu-item-20034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20034"><a href="http://www.southwestjournal.com/section/focus/homes/">Homes</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="http://www.southwestjournal.com/section/voices/">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-7134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7134"><a href="http://www.southwestjournal.com/section/voices/ask-dr-rachel/">Ask Dr. Rachel</a></li>
	<li id="menu-item-7135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="http://www.southwestjournal.com/section/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li id="menu-item-7136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7136"><a href="http://www.southwestjournal.com/section/voices/be-the-change/">Be the Change</a></li>
	<li id="menu-item-7137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7137"><a href="http://www.southwestjournal.com/section/voices/bike-beat/">Bike Beat</a></li>
	<li id="menu-item-7138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="http://www.southwestjournal.com/section/voices/everyday-gardener/">Everyday Gardener</a></li>
	<li id="menu-item-7139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7139"><a href="http://www.southwestjournal.com/section/voices/gadget-guy/">Gadget Guy</a></li>
	<li id="menu-item-7140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="http://www.southwestjournal.com/section/voices/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-7141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="http://www.southwestjournal.com/section/voices/loft-living/">Loft Living</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://www.southwestjournal.com/section/voices/my-minneapolis/">My Minneapolis</a></li>
	<li id="menu-item-7142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7142"><a href="http://www.southwestjournal.com/section/voices/sustainable-we/">Sustainable We</a></li>
	<li id="menu-item-7143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7143"><a href="http://www.southwestjournal.com/section/voices/historyapolis/">The Historyapolis Project</a></li>
	<li id="menu-item-7144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7144"><a href="http://www.southwestjournal.com/section/voices/weekend-tourist/">Weekend Tourist</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.southwestjournal.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.southwestjournal.com/about/">About Us</a></li>
	<li id="menu-item-7023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="http://www.southwestjournal.com/advertise/">Advertise</a></li>
	<li id="menu-item-6949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="http://www.southwestjournal.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-6944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="http://www.southwestjournal.com/contact/">Contact Us</a></li>
	<li id="menu-item-7202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="http://www.southwestjournal.com/coverage-area/">Coverage Area</a></li>
	<li id="menu-item-6980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="http://www.southwestjournal.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li id="menu-item-7214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="http://www.southwestjournal.com/editorial-calendar/">Editorial Calendar</a></li>
	<li id="menu-item-6975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="http://www.southwestjournal.com/homefair/">Home Fair</a></li>
	<li id="menu-item-9533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9533"><a href="http://southwestjournal.com/pdf">PDF Archive</a></li>
	<li id="menu-item-7076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><a href="http://www.southwestjournal.com/submit/">Submit Ad</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
			</div>
		</header><!-- #masthead -->

		<div id="content" class="site-content">

<main id="main" class="site-main" role="main">
	<article id="post-22498" class="post-22498 post type-post status-publish format-standard has-post-thumbnail hentry category-news placement-homepage-top-story-2">

					<!--load article title, byline and date -->

			

	<header>
		<!-- Category -->
		<div class="article-category">
						<a href="http://www.southwestjournal.com/section/news/">News</a>
		</div>

    <!-- Full Width Image -->
		



		<!-- Title & Subhead -->
		<div class="entry-header">
			<h1 class="entry-title">Revelation in renters&#8217; lawsuit prompts city to act</h1>			<!-- subhead -->
					</div>

		<!-- Byline and publish date -->
		<div class="entry-byline">
			<div class="byline">
				<a href="http://www.southwestjournal.com/author/michelle-bruch/" title="Posts by Michelle Bruch" rel="author">Michelle Bruch</a>
									<a class="email" href="mailto:mbruch@southwestjournal.com" ?> / mbruch@southwestjournal.com </a>
				
			</div>


			<div class="publish-date">
				<time datetime="2016-09-20T22:22:42+00:00" pubdate>September 20, 2016</time>
			</div>
			<!-- updated date -->
							<div class="updated-date">Updated: September 20, 2016 - 10:53 pm</div>
						<div style="clear:both"></div>

		</div>

		<div style="clear:both"></div>
	</header>
			<div class="share_sidebar">
	<a class="icon icon-share-email" href="mailto:?subject=Revelation in renters&#8217; lawsuit prompts city to act&body=http://www.southwestjournal.com/news/2016/09/revelation-in-renters-lawsuit-prompts-city-to-act/" title="Share via Email"></a></span>
	<a class="icon icon-share-twitter" title="Share via Twitter" href="http://twitter.com/share?url=http://www.southwestjournal.com/news/2016/09/revelation-in-renters-lawsuit-prompts-city-to-act/&text=Revelation in renters&#8217; lawsuit prompts city to act"></a></span>
	<a class="icon icon-share-facebook" title="Share via Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.southwestjournal.com/news/2016/09/revelation-in-renters-lawsuit-prompts-city-to-act/"></a></span>
</div>
			<div id="primary" class="content-area">
	<!-- post image if not fullwidth -->
			<div class="single-post-thumbnail clear">
			<img width="630" height="470" src="http://www.southwestjournal.com/wp-content/uploads/2016/09/Landlord_3.jpg" class="attachment-large-thumb wp-post-image" alt="Tenants said they hope to remain living at 3057 14th Ave. S., an apartment building where Hennepin Housing Court ordered repairs." />			<div class="image-caption">Tenants said they hope to remain living at 3057 14th Ave. S., an apartment building where Hennepin Housing Court ordered repairs. </div>
	</div>
	
	<!-- post content -->
	<div class="entry-content">
		<p>When the firm Faegre Baker Daniels took on a housing court case pro bono in January, attorneys expected a two-day trial about the condition of a Minneapolis apartment building.</p>
<p>More than $1 million in client hours later, court documents indicate that a landlord who purportedly sold his property under pressure from the city actually retained an ownership interest for the past four years.</p>
<p>“This is very serious,” said Council Member Elizabeth Glidden. “…Frankly without this case, I don’t think the city would have been able to get this information.”</p>
<p>The revelation that landlord Spiros Zorbalas remains connected to Minneapolis apartments came out in trial litigation alleging persistent bedbugs, inadequate heating and an unsecured front door at 3057 14<sup>th</sup> Ave. S. Hennepin Housing Court ruled in favor of tenants in the case Sept. 13, with a decision to follow on monetary relief and the appointment of an administrator to ensure repairs are completed.</p>
<p>The city’s Regulatory Services Department has ordered Stephen Frenz of Equity Residential Holdings and The Apartment Shop to fully disclose ownership of more than 60 rental properties, opening the possibility of revoking the rental licenses. Frenz declined to comment.</p>
<p>Glidden said the case highlights issues of concern in Minneapolis’ tight rental market.</p>
<p>“Where are people able to find affordable places to live?” Glidden said. “How easy or hard is it for landlords to take advantage of tenants in a variety of ways?”</p>
<p><strong>Life at 3057 14<sup>th</sup> Ave. S.</strong></p>
<p>“Justice is being made,” said one resident, who requested not to print her name. “… If we’re paying our rent, we should be able to live in a good place that’s clean.”</p>
<p>The woman said through a translator that she was too afraid to join the lawsuit, but she’s faced challenges in the seven years she’s lived in the building. Water from the bathroom upstairs repeatedly leaked into her apartment, she said, and repairs were slow in coming.</p>
<p>“The floor here fell in because of all the water,” said her husband through a translator. “One night we didn’t sleep at all because the water was coming in to the carpet and getting wet.”</p>
<p>At trial, resident Elizabeth Ocampo said she saw cockroaches nearly every day, with no response to her complaints.</p>
<p>“When I see one I just kill it,” she said.</p>
<p>Ocampo stored one trapped mouse in the freezer and produced it as evidence during the trial. The housing court referee requested photos of the evidence — “Because I think that the clerks would be upset if I started storing the mouse in the lunch freezer in the back,” he said.</p>
<p>The referee determined the apartment was infested with roaches, bedbugs and mice in violation of Minneapolis code. The court order said past extermination efforts were piecemeal and the management company “exerted undue influence on their pest control contractors” and “influenced them to modify records after the fact.”</p>
<p>The court also found the apartments dipped slightly below 68 degrees in winter, in violation of city code. Ocampo testified that she bought heaters and ran them day and night to keep her children warm.</p>
<p>Another issue pertained to the front door. The court determined the door was in poor repair when the case was filed, as a person of average strength could pull it open without a crowbar. Strangers entered the building as a result, according to tenants. Ocampo testified that people came in to smoke, and she saw condoms on the floor. Unknown people in the building stole her boyfriend’s pay, she said, and she couldn’t make rent that month.</p>
<p>“I called the office to tell them about people going in the apartment and the girl at the office said that I should just call the police. That it wasn’t their problem,” Ocampo said in court.</p>
<p>The court ruling calls for appointing an administrator that will ensure repairs are completed at 3057 14<sup>th</sup> Ave. S. The court may order rent abatement in an amount to be determined, as well as payment for a “reasonable” amount of the plaintiff’s attorney fees.</p>
<p>In response to the lawsuit filed by IX of Powderhorn Park on behalf of residents, The Apartment Shop called the suit a “vendetta” in court documents, and said the organization’s only reason for existence was to pursue the lawsuit.</p>
<p>“Plaintiff does not focus its efforts on improving an entire geographic neighborhood but is myopically limited to suing Defendants with respect to only the property,” the defendant said in the motion for summary judgment.</p>
<p>The landlord’s initial defense maintained that IX of Powderhorn Park didn’t secure enough resident signatures to file a lawsuit, and the case should be dismissed. But Frenz’s legal counsel withdrew midway through proceedings, and filed a redacted affidavit deleting his statements about the number of occupied units at the property.</p>
<p>The housing court referee said testimony and evidence proved that the company generated three fabricated leases and ledgers for vacant units.</p>
<p>The court order said Frenz “engaged in a highly involved, well-orchestrated deception” and said the misrepresentations were “knowing and calculated business decisions designed to minimize Defendants’ expenses and potential liability.”</p>
<p><strong>The apartment ownership</strong></p>
<p>The name Spiros Zorbalas is well known to Minneapolis regulators. After racking up more than 2,000 housing violations in five years, Zorbalas lost a court battle with the city, which was seeking to revoke his rental licenses. The city applauded the 2012 sale of Zorbalas’ 38 properties, encompassing 762 rental units, to Steve Frenz of The Apartment Shop and Equity Residential Holdings.</p>
<p>Of all Zorbalas’ properties, Frenz said 3057 14<sup>th</sup> Ave. S. was in the worst shape, according to court records.</p>
<p>Attorney Michael Cockson, who worked on behalf of the renters, said he&#8217;s worked on Zorbalas cases for 10 years and this is his third trial involving Frenz in the past 10 months. He said it always struck him as odd that Zorbalas remained in public filings as the listed borrower for some of the properties. And he heard Frenz say Zorbalas was his lender, but he couldn’t find the paper trail.</p>
<p>“I kept asking, because I couldn’t figure it out,” he said. “If I sold your house, I’m not going to remain on the borrower line on the mortgage.”</p>
<p>Cockson asked repeated questions about the apartment ownership during trial, and he said the judge’s patience was starting to wear thin with the line of questioning.</p>
<p>“I can’t tell you why Frenz finally told the truth,” he said.</p>
<p>He wonders if it was because of the piece of paper in his hand.</p>
<p>“I think he may have assumed I had the goods,” he said.</p>
<p>In court, Frenz estimated the value of the Zorbalas properties at more than $30 million, and said he brought no collateral or cash to the bank as borrower, only his signature as guarantor. Frenz testified that he and his wife do not totally own and control Equity Residential Holdings; he said Zorbalas owns entities that are members of Equity Residential Holdings.</p>
<p><strong>The impact of a tight rental market </strong></p>
<p>Rent at the 17-unit apartment building on 14<sup>th</sup> Avenue ranges from $575-$695, according to the complaint.</p>
<p>Cockson said Minneapolis’ apartment vacancy rates are low and affordable housing is dwindling.</p>
<p>“Unscrupulous landlords can really take advantage of unsophisticated tenants,” he said.</p>
<p>The city licenses about 19,000 rental properties. Inspectors issue work orders in response to tenant complaints, Cockson said, but they do not follow up to confirm repairs were made. If a landlord reports that something is fixed, the issued is closed, he said.</p>
<p>“The burden falls on low-income people, and that’s the opposite of what should happen,” he said. “People are taken advantage of every single day.”</p>
<p>Even if Minneapolis stripped Frenz’s rental licenses, the problem remains of who would ultimately own the buildings, said Eric Gustafson, executive director of the Corcoran Neighborhood Organization.</p>
<p>“Presumably they would have to sell them,” he said. “If that was allowed to play out in a free market setting, I’m pretty confident that’s not going to work out for anybody.”</p>
<p>Residents are already watching a smaller-scale apartment transaction play out. Frenz recently listed eight Equity Residential properties for sale in the Corcoran, Powderhorn Park and Standish neighborhoods, including a building in the Lyndale neighborhood at 3121 Pleasant Ave. S.</p>
<figure id="attachment_22500" style="width: 640px;" class="wp-caption alignnone"><a href="http://www.southwestjournal.com/wp-content/uploads/2016/09/Landlord_2.jpg"><img class="wp-image-22500 size-full" src="http://www.southwestjournal.com/wp-content/uploads/2016/09/Landlord_2.jpg" alt="Landlord_2" width="640" height="480" /></a><figcaption class="wp-caption-text">Residents of Equity Residential Holdings apartments that are slated to be sold gathered in the Corcoran neighborhood in August. The renters called for investments to maintain affordability and new city policies to protect tenant rights. Photo courtesy of Corcoran Neighborhood Organization</figcaption></figure>
<p>Average rent in the buildings is $770, according to CBRE, and occupancy is reported at 98 percent. An advertisement of the portfolio mentions “value-add upgrade potential,” and says banks are willing to finance acquisition and construction dollars in a way that helps improve returns during repositioning.</p>
<p>CBRE Senior Vice President Abe Appert said multiple buyers have the buildings under contract.</p>
<p>Gustafson said landlords typically fund repairs by raising the rents. And in the current rental market, a landlord could raise rents and fill the building with or without improvements, he said.</p>
<p>“When you talk about gentrification, this is it in concrete terms,” Gustafson said.</p>
<p>Glidden said the city can’t interfere in valid potential contracts. Regarding Frenz’s other holdings, she said city officials will try to figure out how to protect the properties and make sure to the extent possible that tenants are cared for.</p>
<p>“This kind of process does not happen quickly because of the significance of this,” she said.</p>
<p>The 14<sup>th</sup> Avenue resident said she doesn’t want to move. The apartment is close to her husband’s work — she said he’s been assaulted on the street, and she wants him close to home. But if rents increase under a new owner, she said, they would not stay in the building.</p>
<p>The Corcoran Neighborhood has written to city officials asking them to place all Frenz-Zorbalas properties into receivership and commit resources to repair the buildings and preserve affordable rents.</p>
<p>Gustafson noted that Mayor Betsy Hodges’ budget currently allocates several million for preserving affordable housing. He suggested the city should also look at resources proposed for city inspectors.</p>
<p>“How do we prevent this sort of thing from happening again?” he said.</p>
			</div>


	<!-- tags -->
	<footer class="entry-footer">

	
	<!-- comments -->
	
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.southwestjournal.com/news/2016/09/revelation-in-renters-lawsuit-prompts-city-to-act/';
var disqus_identifier = '22498 http://www.southwestjournal.com/?p=22498';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'southwestjournal';
var disqus_title = "Revelation in renters&#8217; lawsuit prompts city to act";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=22498';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


	<!-- related -->
		<h2>More in  <a href="http://www.southwestjournal.com/section/news/" rel="category tag">News</a> </h2>
			<div class="rpbt_shortcode">

<div id='gallery-1' class='gallery related-gallery related-galleryid-22498 gallery-columns-3 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.southwestjournal.com/news/biz-buzz/2016/09/wedge-community-co-op-renovation-finishes-this-fall/' title='Wedge Community Co-op renovation finishes this fall'><img width="300" height="224" src="http://www.southwestjournal.com/wp-content/uploads/2016/09/Wedge-2-300x224.jpg" class="attachment-medium" alt="A rendering of the remodeled entry at Wedge Community Co-op, where renovations are slated to be complete in October. Submitted image" aria-describedby="gallery-1-22485" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-22485'>
				<a href=http://www.southwestjournal.com/news/biz-buzz/2016/09/wedge-community-co-op-renovation-finishes-this-fall/>Wedge Community Co-op renovation finishes this fall</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.southwestjournal.com/news/2016/09/a-voice-for-bikes-speaks-up-for-walkers-too/' title='A voice for bikes speaks up for walkers, too'><img width="300" height="200" src="http://www.southwestjournal.com/wp-content/uploads/2016/09/MBCweb-300x200.jpg" class="attachment-medium" alt="Minneapolis Bicycle Coalition Executive Director Ethan Fawley looked on as Mayor Betsy Hodges declared Winter Biking Day in 2014. File photo" aria-describedby="gallery-1-22446" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-22446'>
				<a href=http://www.southwestjournal.com/news/2016/09/a-voice-for-bikes-speaks-up-for-walkers-too/>A voice for bikes speaks up for walkers, too</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.southwestjournal.com/news/2016/09/activists-want-15-minimum-wage-fast-tracked/' title='Activists want $15 minimum wage fast-tracked'><img width="300" height="200" src="http://www.southwestjournal.com/wp-content/uploads/2016/09/MinWageRally2-300x200.jpg" class="attachment-medium" alt="Striking Allina nurses joined $15 minimum wage supporters in a rally and march down West Broadway Avenue on Sept. 12. Photo by Dylan Thomas" aria-describedby="gallery-1-22400" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-22400'>
				<a href=http://www.southwestjournal.com/news/2016/09/activists-want-15-minimum-wage-fast-tracked/>Activists want $15 minimum wage fast-tracked</a>
				</figcaption></figure>
		</div>
</div>


	</footer><!-- .entry-footer -->
</div>
			
<div class="secondary" class="widget-area" role="complementary">
	<div id="block_1" class="ad-block sidebar"></div>

	<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/SWjournal" data-widget-id="721582766127616001">Tweets by @SWjournal</a>

	
<!-- WordPress Popular Posts Plugin v3.3.2 [W] [daily] [views] [regular] -->
<aside id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Read</h2>
<!-- cached -->

<ul class="wpp-list">
<li><a href="http://www.southwestjournal.com/voices/2016/09/the-true-believer/" title="The True Believer" target="_self"><img width="630" height="470" src="http://www.southwestjournal.com/wp-content/uploads/2016/09/Walsh0922web-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Robert Wilkinson leads Flamin’ Oh’s through a mini-set at Target Field last summer. Photo by Jim Walsh" /></a> <a href="http://www.southwestjournal.com/voices/2016/09/the-true-believer/" title="The True Believer" class="wpp-post-title" target="_self">The True Believer</a> </li>
<li><a href="http://www.southwestjournal.com/focus/2016/09/in-the-spotlight-rare-form-properties/" title="In the spotlight: Rare Form Properties" target="_self"><img width="630" height="470" src="http://www.southwestjournal.com/wp-content/uploads/2016/09/Rare-Form_1.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Mortgage consultant Paris Alves, designer Jennifer Jorgensen and Rare Form Properties founder Steve Imhoff. Photo by Michelle Bruch" /></a> <a href="http://www.southwestjournal.com/focus/2016/09/in-the-spotlight-rare-form-properties/" title="In the spotlight: Rare Form Properties" class="wpp-post-title" target="_self">In the spotlight: Rare Form Properties</a> </li>
<li><a href="http://www.southwestjournal.com/news/2016/09/a-voice-for-bikes-speaks-up-for-walkers-too/" title="A voice for bikes speaks up for walkers, too" target="_self"><img width="620" height="413" src="http://www.southwestjournal.com/wp-content/uploads/2016/09/MBCweb.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Minneapolis Bicycle Coalition Executive Director Ethan Fawley looked on as Mayor Betsy Hodges declared Winter Biking Day in 2014. File photo" /></a> <a href="http://www.southwestjournal.com/news/2016/09/a-voice-for-bikes-speaks-up-for-walkers-too/" title="A voice for bikes speaks up for walkers, too" class="wpp-post-title" target="_self">A voice for bikes speaks up for walkers, too</a> </li>
<li><a href="http://www.southwestjournal.com/focus/2016/09/minneapolis-apartment-transactions-running-hot/" title="Minneapolis apartment transactions running hot" target="_self"><img width="630" height="470" src="http://www.southwestjournal.com/wp-content/uploads/2016/09/Apartment_sales.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Apartments at 2716 W. 44th St. sold for $2.42 million, a value of $161,000 per unit. Photo courtesy of CBRE Multifamily" /></a> <a href="http://www.southwestjournal.com/focus/2016/09/minneapolis-apartment-transactions-running-hot/" title="Minneapolis apartment transactions running hot" class="wpp-post-title" target="_self">Minneapolis apartment transactions running hot</a> </li>
<li><a href="http://www.southwestjournal.com/news/development/2016/09/paul-williams-tire-auto-hands-off-lake-street-site-for-housing-project/" title="Paul Williams Tire &#038; Auto hands off Lake Street site for housing project" target="_self"><img width="630" height="470" src="http://www.southwestjournal.com/wp-content/uploads/2016/09/Paul_Williams-site.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Paul Williams Tire &amp; Auto closed in August, thanking customers for 50 years of service." /></a> <a href="http://www.southwestjournal.com/news/development/2016/09/paul-williams-tire-auto-hands-off-lake-street-site-for-housing-project/" title="Paul Williams Tire &#038; Auto hands off Lake Street site for housing project" class="wpp-post-title" target="_self">Paul Williams Tire &#038; Auto hands off Lake Street site for housing project</a> </li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.2 -->
	<div style="clear:both"></div>
	<div id="block_2" class="ad-block sidebar"></div>




</div><!-- #secondary -->

			</article>
</main><!-- #main -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
	
  <div class="back-to-top"><a href="#">Back to top &#8593;</a></div>
  
  <nav id="site-navigation" class="main-navigation" role="navigation">
    <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11"><a href="http://www.southwestjournal.com/section/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.southwestjournal.com/section/news/biz-buzz/">Biz Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20924"><a href="http://www.southwestjournal.com/section/news/city-hall/">City Hall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.southwestjournal.com/section/news/civic-beat/">Civic Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.southwestjournal.com/section/news/green-digest/">Green Digest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.southwestjournal.com/section/news/parks/">Parks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.southwestjournal.com/section/news/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20052"><a href="http://www.southwestjournal.com/section/news/transportation/">Transportation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="http://www.southwestjournal.com/section/news/development/">Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20922"><a href="http://www.southwestjournal.com/section/news/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20923"><a href="http://www.southwestjournal.com/section/news/neighborhoods/">Neighborhoods</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9466"><a href="http://www.southwestjournal.com/section/news/special-report/">Special Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.southwestjournal.com/section/focus/">Focus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.southwestjournal.com/section/focus/art-beat/">Art Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.southwestjournal.com/section/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.southwestjournal.com/section/focus/flavor/">Flavor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="http://www.southwestjournal.com/section/focus/get-out-guide/">Get Out Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7186"><a href="http://www.southwestjournal.com/section/focus/neighborhood-spotlight/">Neighborhood Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7187"><a href="http://www.southwestjournal.com/section/focus/where-we-live/">Where We Live</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20460"><a href="http://www.southwestjournal.com/section/focus/city-voices/">City Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20034"><a href="http://www.southwestjournal.com/section/focus/homes/">Homes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="http://www.southwestjournal.com/section/voices/">Voices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7134"><a href="http://www.southwestjournal.com/section/voices/ask-dr-rachel/">Ask Dr. Rachel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="http://www.southwestjournal.com/section/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7136"><a href="http://www.southwestjournal.com/section/voices/be-the-change/">Be the Change</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7137"><a href="http://www.southwestjournal.com/section/voices/bike-beat/">Bike Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="http://www.southwestjournal.com/section/voices/everyday-gardener/">Everyday Gardener</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7139"><a href="http://www.southwestjournal.com/section/voices/gadget-guy/">Gadget Guy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="http://www.southwestjournal.com/section/voices/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="http://www.southwestjournal.com/section/voices/loft-living/">Loft Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://www.southwestjournal.com/section/voices/my-minneapolis/">My Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7142"><a href="http://www.southwestjournal.com/section/voices/sustainable-we/">Sustainable We</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7143"><a href="http://www.southwestjournal.com/section/voices/historyapolis/">The Historyapolis Project</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7144"><a href="http://www.southwestjournal.com/section/voices/weekend-tourist/">Weekend Tourist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.southwestjournal.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.southwestjournal.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="http://www.southwestjournal.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="http://www.southwestjournal.com/community-calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="http://www.southwestjournal.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="http://www.southwestjournal.com/coverage-area/">Coverage Area</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="http://www.southwestjournal.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="http://www.southwestjournal.com/editorial-calendar/">Editorial Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="http://www.southwestjournal.com/homefair/">Home Fair</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9533"><a href="http://southwestjournal.com/pdf">PDF Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><a href="http://www.southwestjournal.com/submit/">Submit Ad</a></li>
</ul>
</li>
</ul></div>  </nav><!-- #site-navigation -->

  <div id="footer-search" class="search-box-wrapper">
    <a href="#search-container" class="screen-reader-text">Search</a>
    <div class="search-box">
        <form role="search" method="get" class="search-form" action="http://www.southwestjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>    </div>
  </div>  

  <div class="logo">
    <h1><a href="/">Southwest Journal</a></h1>
  </div><!-- end logo -->

  <div class="footer-nav">	  
    <ul>
        <li><a href="/about">About Us</a></li>
        <li><a href="/contact">Contact Us</a></li>
        <li><a href="/community-calendar/">Community Calendar</a></li>
        <li><a href="/contact">Contribute</a></li>
        <li><a href="/about#map">Find A Copy</a></li>
        <li><a href="/careers">Careers</a></li>
        <li><a href="/advertise">Advertise</a></li>
      </ul>
    </div>

    <div class="site-info">
      <ul>
        <li>&copy; Minnesota Premier Publications</li>
        <li><a href="/terms-of-use">Terms of Use</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
        <li><a href="/wp-admin">Sign In</a></li>
      </ul>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'southwestjournal';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://www.southwestjournal.com/wp-content/themes/journals/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.southwestjournal.com/wp-content/themes/journals/js/journals.js?ver=1'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1762533-3', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
