

<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.southwestjournal.com/xmlrpc.php">
<link rel="shortcut icon" href="/journalswp/wp-content/themes/journals/img/favicon.ico" type="image/vnd.microsoft.icon">


<title>Piccadilly Prairie hosts Paris Flea Market in new location | Southwest Journal</title>
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Feed" href="http://www.southwestjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Comments Feed" href="http://www.southwestjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Piccadilly Prairie hosts Paris Flea Market in new location Comments Feed" href="http://www.southwestjournal.com/focus/2017/01/piccadilly-prairie-hosts-paris-flea-market-in-new-location/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.southwestjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='journals-style-css'  href='http://www.southwestjournal.com/wp-content/themes/journals/style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.southwestjournal.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.southwestjournal.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.southwestjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.southwestjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.southwestjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.1" />
<link rel='canonical' href='http://www.southwestjournal.com/focus/2017/01/piccadilly-prairie-hosts-paris-flea-market-in-new-location/' />
<link rel='shortlink' href='http://www.southwestjournal.com/?p=24220' />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
				<!-- WordPress Popular Posts v3.3.2 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 20;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.southwestjournal.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=36396a217e&wpp_id=24220';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.3.2 -->
				
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.7 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Southwest Journal"/>
<meta property="og:title" content="Piccadilly Prairie hosts Paris Flea Market in new location"/>
<meta itemprop="name" content="Piccadilly Prairie hosts Paris Flea Market in new location"/>
<meta name="twitter:title" content="Piccadilly Prairie hosts Paris Flea Market in new location"/>
<meta property="og:url" content="http://www.southwestjournal.com/focus/2017/01/piccadilly-prairie-hosts-paris-flea-market-in-new-location/"/>
<meta name="twitter:url" content="http://www.southwestjournal.com/focus/2017/01/piccadilly-prairie-hosts-paris-flea-market-in-new-location/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2017-01-27T11:24:42+00:00"/>
<meta property="article:modified_time" content="2017-01-27T11:24:42+00:00" />
<meta property="og:updated_time" content="2017-01-27T11:24:42+00:00" />
<meta property="article:section" content="Focus"/>
<meta property="og:description" content="Once a year at the end of January, Piccadilly Prairie brings the lights of Paris to the gray, winter skies of Minneapolis.

The store’s Paris Flea Market, in its fourth year in 2016, had over 1,000 people buy tickets online for opening night.

“Something really clicked, and it exploded,”"/>
<meta itemprop="description" content="Once a year at the end of January, Piccadilly Prairie brings the lights of Paris to the gray, winter skies of Minneapolis.

The store’s Paris Flea Market, in its fourth year in 2016, had over 1,000 people buy tickets online for opening night.

“Something really clicked, and it exploded,”"/>
<meta property="og:image" content="http://www.southwestjournal.com/wp-content/uploads/2017/01/Piccadilly-Prairie-1-29-16-039-web.jpg"/>
<meta itemprop="image" content="http://www.southwestjournal.com/wp-content/uploads/2017/01/Piccadilly-Prairie-1-29-16-039-web.jpg"/>
<meta name="twitter:image:src" content="http://www.southwestjournal.com/wp-content/uploads/2017/01/Piccadilly-Prairie-1-29-16-039-web.jpg"/>
<meta name="twitter:card" content="summary"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->


<script src="https://use.typekit.net/hjb0ovf.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

</head>

<body class="single single-post postid-24220 single-format-standard group-blog">

<div class="content-wrap">

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id ="banner_1" class="ad-block top"></div>

		<header id="masthead" class="header-wrap" role="banner">
			<div class="header">
				<div class="logo">
					<h1><a href="/">Southwest Journal</a></h1>
					<p class="tag">Southwest Minneapolis' Community Newspaper</p>
				</div><!-- end logo -->

				<div id="search-container" class="search-box-wrapper">
					<a href="#search-container" class="screen-reader-text">Search</a>
				    <div class="search-box">
				        <form role="search" method="get" class="search-form" action="http://www.southwestjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				    </div>
				</div>

				<div class="share">
					<a class="icon icon-share-instagram" title="Follow us on Instagram" href="https://www.instagram.com/swjournalmpls" target="_blank"></a></span>    
					<a class="icon icon-share-twitter" title="Follow us on Twitter" href="https://twitter.com/SWjournal" target="_blank"></a></span>
					<a class="icon icon-share-facebook" title="Follow us on Facebook" href="https://www.facebook.com/SWjournal" target="_blank"></a></span> 
		    	</div>

				<a class="search-skip-link" href="#footer-search"><img class="search-icon" src="/journalswp/wp-content/themes/journals/img/search.jpg" /></a>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="http://www.southwestjournal.com/section/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.southwestjournal.com/section/news/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-20924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20924"><a href="http://www.southwestjournal.com/section/news/city-hall/">City Hall</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.southwestjournal.com/section/news/civic-beat/">Civic Beat</a></li>
	<li id="menu-item-20921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="http://www.southwestjournal.com/section/news/development/">Development</a></li>
	<li id="menu-item-20922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20922"><a href="http://www.southwestjournal.com/section/news/environment/">Environment</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.southwestjournal.com/section/news/green-digest/">Green Digest</a></li>
	<li id="menu-item-20923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20923"><a href="http://www.southwestjournal.com/section/news/neighborhoods/">Neighborhoods</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.southwestjournal.com/section/news/parks/">Parks</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.southwestjournal.com/section/news/schools/">Schools</a></li>
	<li id="menu-item-9466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9466"><a href="http://www.southwestjournal.com/section/news/special-report/">Special Report</a></li>
	<li id="menu-item-20052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20052"><a href="http://www.southwestjournal.com/section/news/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13"><a href="http://www.southwestjournal.com/section/focus/">Focus</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.southwestjournal.com/section/focus/art-beat/">Art Beat</a></li>
	<li id="menu-item-20460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20460"><a href="http://www.southwestjournal.com/section/focus/city-voices/">City Voices</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.southwestjournal.com/section/features/">Features</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.southwestjournal.com/section/focus/flavor/">Flavor</a></li>
	<li id="menu-item-7185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="http://www.southwestjournal.com/section/focus/get-out-guide/">Get Out Guide</a></li>
	<li id="menu-item-20034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20034"><a href="http://www.southwestjournal.com/section/focus/homes/">Homes</a></li>
	<li id="menu-item-7186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7186"><a href="http://www.southwestjournal.com/section/focus/neighborhood-spotlight/">Neighborhood Spotlight</a></li>
	<li id="menu-item-7187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7187"><a href="http://www.southwestjournal.com/section/focus/where-we-live/">Where We Live</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="http://www.southwestjournal.com/section/voices/">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-7134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7134"><a href="http://www.southwestjournal.com/section/voices/ask-dr-rachel/">Ask Dr. Rachel</a></li>
	<li id="menu-item-7135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="http://www.southwestjournal.com/section/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li id="menu-item-7142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7142"><a href="http://www.southwestjournal.com/section/voices/attainable-we/">Attainable We</a></li>
	<li id="menu-item-7136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7136"><a href="http://www.southwestjournal.com/section/voices/be-the-change/">Be the Change</a></li>
	<li id="menu-item-7137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7137"><a href="http://www.southwestjournal.com/section/voices/bike-beat/">Bike Beat</a></li>
	<li id="menu-item-7138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="http://www.southwestjournal.com/section/voices/everyday-gardener/">Everyday Gardener</a></li>
	<li id="menu-item-7139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7139"><a href="http://www.southwestjournal.com/section/voices/gadget-guy/">Gadget Guy</a></li>
	<li id="menu-item-7140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="http://www.southwestjournal.com/section/voices/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-23868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868"><a href="http://www.southwestjournal.com/section/voices/moments-in-minneapolis/">Moments in Minneapolis</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://www.southwestjournal.com/section/voices/my-minneapolis/">My Minneapolis</a></li>
	<li id="menu-item-7143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7143"><a href="http://www.southwestjournal.com/section/voices/historyapolis/">The Historyapolis Project</a></li>
	<li id="menu-item-7144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7144"><a href="http://www.southwestjournal.com/section/voices/weekend-tourist/">Weekend Tourist</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.southwestjournal.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.southwestjournal.com/about/">About Us</a></li>
	<li id="menu-item-7023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="http://www.southwestjournal.com/advertise/">Advertise</a></li>
	<li id="menu-item-6949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="http://www.southwestjournal.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-6944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="http://www.southwestjournal.com/contact/">Contact Us</a></li>
	<li id="menu-item-7202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="http://www.southwestjournal.com/coverage-area/">Coverage Area</a></li>
	<li id="menu-item-23920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23920"><a href="http://www.southwestjournal.com/deadlines/">Deadlines</a></li>
	<li id="menu-item-6980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="http://www.southwestjournal.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li id="menu-item-7214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="http://www.southwestjournal.com/editorial-calendar/">Editorial Calendar</a></li>
	<li id="menu-item-6975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="http://www.southwestjournal.com/homefair/">Home Fair</a></li>
	<li id="menu-item-9533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9533"><a href="http://southwestjournal.com/pdf">PDF Archive</a></li>
	<li id="menu-item-7076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><a href="http://www.southwestjournal.com/submit/">Submit Ad</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
			</div>
		</header><!-- #masthead -->

		<div id="content" class="site-content">

<main id="main" class="site-main" role="main">
	<article id="post-24220" class="post-24220 post type-post status-publish format-standard has-post-thumbnail hentry category-focus tag-piccadilly-prairie">

					<!--load article title, byline and date -->

			

	<header>
		<!-- Category -->
		<div class="article-category">
						<a href="http://www.southwestjournal.com/section/focus/">Focus</a>
		</div>

    <!-- Full Width Image -->
		



		<!-- Title & Subhead -->
		<div class="entry-header">
			<h1 class="entry-title">Piccadilly Prairie hosts Paris Flea Market in new location</h1>			<!-- subhead -->
							<h2 class="subhead">The retailer moved from Fulton to Southdale in November</h2>
					</div>

		<!-- Byline and publish date -->
		<div class="entry-byline">
			<div class="byline">
				Caryl Yvonne Hunter
				
			</div>


			<div class="publish-date">
				<time datetime="2017-01-27T11:24:42+00:00" pubdate>January 27, 2017</time>
			</div>
			<!-- updated date -->
						<div style="clear:both"></div>

		</div>

		<div style="clear:both"></div>
	</header>
			<div class="share_sidebar">
	<a class="icon icon-share-email" href="mailto:?subject=Piccadilly Prairie hosts Paris Flea Market in new location&body=http://www.southwestjournal.com/focus/2017/01/piccadilly-prairie-hosts-paris-flea-market-in-new-location/" title="Share via Email"></a></span>
	<a class="icon icon-share-twitter" title="Share via Twitter" href="http://twitter.com/share?url=http://www.southwestjournal.com/focus/2017/01/piccadilly-prairie-hosts-paris-flea-market-in-new-location/&text=Piccadilly Prairie hosts Paris Flea Market in new location"></a></span>
	<a class="icon icon-share-facebook" title="Share via Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.southwestjournal.com/focus/2017/01/piccadilly-prairie-hosts-paris-flea-market-in-new-location/"></a></span>
</div>
			<div id="primary" class="content-area">
	<!-- post image if not fullwidth -->
			<div class="single-post-thumbnail clear">
			<img width="630" height="912" src="http://www.southwestjournal.com/wp-content/uploads/2017/01/Piccadilly-Prairie-1-29-16-039-web.jpg" class="attachment-large-thumb wp-post-image" alt="A display at Piccadilly Prairie&#039;s Paris Flea Market event. Photo by Caryl Yvonne Hunter" />			<div class="image-caption">A display at Piccadilly Prairie's Paris Flea Market event. Photo by Caryl Yvonne Hunter</div>
	</div>
	
	<!-- post content -->
	<div class="entry-content">
		<div class="page" title="Page 1">
<div class="layoutArea">
<div class="column">
<p>Once a year at the end of January, Piccadilly Prairie brings the lights of Paris to the gray, winter skies of Minneapolis.</p>
<p>The store’s Paris Flea Market, in its fourth year in 2016, had over 1,000 people buy tickets online for opening night.</p>
<p>“Something really clicked, and it exploded,” said Lacey Brooker, the store’s owner.</p>
<p>Now the Paris Flea Market is an anticipated annual event that takes place the last weekend in January. The next Paris Flea Market is<br />
Jan. 27–29.</p>
<p>This year’s Paris Flea Market will be an even bigger event thanks to the store’s new location, which opened in November. The store relocated from the Fulton neighborhood to Southdale Center, just a couple miles away.</p>
<p>“We have the same rustic, boho vibe as we did in our previous location but with more space and better parking,” said Brooker. “And when you’re done shopping there’s always dinner and a movie.”</p>
<p>Piccadilly Prairie’s new space has little vignettes, with sections dedicated to kids, Minnesota and local artists, as well as other fun areas to discover.</p>
<p>“We have more artisan gifts, like apple jams and honey sticks,” Brooker said. “And we added more local artists that craft everything from pillows to candles.”</p>
<p>The vibe is cool, creative and modern mixed with history. Piccadilly Prairie’s commitment to authenticity is mixed in throughout the store in refurbished pieces that keep the original hardware, always maintaining the unique nature of each piece.</p>
<p>The same workmanship and history are also in the new store’s design. From the 100-year-old Minnehaha Avenue bricks in the front windows to hand-laid, repurposed wood designs on the walls throughout the store, Piccadilly Prairie has a warm and cozy atmosphere that’s truly unique.</p>
<div class="page" title="Page 1">
<div class="layoutArea">
<div class="column">
<figure id="attachment_24224" style="width: 199px;" class="wp-caption alignleft"><a href="http://www.southwestjournal.com/wp-content/uploads/2017/01/Piccadilly-Prairie-New-Store-Opening-11-16-001_web.jpg"><img class="size-medium wp-image-24224" src="http://www.southwestjournal.com/wp-content/uploads/2017/01/Piccadilly-Prairie-New-Store-Opening-11-16-001_web-199x300.jpg" alt="Piccadilly Prairie owner Lacey Brooker. Photo by Caryl Yvonne Hunter" width="199" height="300" /></a><figcaption class="wp-caption-text">Piccadilly Prairie owner Lacey Brooker. Photo by Caryl Yvonne Hunter</figcaption></figure>
<p>The store is a fun place to shop all year round, but the Paris Flea Market is a special event. It mimics a European flea market with many pieces brought in from Europe.</p>
<p>“For the Paris Flea we source as much as we can from France,” Brooker said. “We have pickers that live abroad and some that travel back and forth. The rest of our selection during the Paris Flea is French-inspired.”</p>
<p>Brooker’s eye for unique, authentic pieces is evident everywhere in the store. Beautiful linens, clothing, furniture, hand-poured candles and jewelry hang everywhere, mixed in with other great treasures. It makes the store’s Parisian atmosphere shine like Paris itself.</p>
<div class="page" title="Page 1">
<div class="layoutArea">
<div class="column">
<p>On opening night last January, people were lined up outside in the cold, waiting for the doors to open. They walked in to great finds, fun conversation and wine to enjoy while shopping (it is French, after all).</p>
<p>The always-warm atmosphere of Piccadilly Prairie is particularly radiant with the Paris Flea Market. The little store that started near the corner of 50th &amp; Xerxes transforms itself into a magical Paris shop each January. They even greet everyone with a friendly “Bonjour” upon arrival.</p>
<p>Piccadilly Prairie stylishly displays pieces as you would actually use them in your own home. Linens and beautiful dishware are displayed on a gorgeous shabby-chic table in the corner, drawings and photos are hanging high up on the walls and tapestries, clothing and chairs are set up in a way to help you visualize them in your own space.</p>
<p>“Along with the French country pieces, which are mainly shabby-chic whites, we added Victorian pieces last year. And many of the French pieces are handmade,” Brooker said.</p>
<p>Brooker is also never lacking a fun sense of humor. A French porcelain pig holds a small chalkboard with “Oui, oui, oui” written on it, making you think of the classic fairy tale with a French flair. It’s the stories and the subtle, whimsical touches that make the Paris Flea Market a truly extraordinary event.</p>
<div class="page" title="Page 1">
<div class="layoutArea">
<div class="column">
<p>January is always pretty cold in Minnesota, and it can make winter a little too gloomy for a little too long. But the warmth and beauty of the Paris Flea Market definitely brings a bright spot amid the dreary winter.</p>
<p>Minneapolis may be a long way from Paris, but thanks to Piccadilly Prairie, it seems like it’s right around the corner.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
			</div>


	<!-- tags -->
	<footer class="entry-footer">

	<span class="tags-links">Browse <a href="http://www.southwestjournal.com/tag/piccadilly-prairie/" rel="tag">Piccadilly Prairie</a></span>
	<!-- comments -->
	
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.southwestjournal.com/focus/2017/01/piccadilly-prairie-hosts-paris-flea-market-in-new-location/';
var disqus_identifier = '24220 http://www.southwestjournal.com/?p=24220';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'southwestjournal';
var disqus_title = "Piccadilly Prairie hosts Paris Flea Market in new location";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=24220';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


	<!-- related -->
		<h2>More in  <a href="http://www.southwestjournal.com/section/focus/" rel="category tag">Focus</a> </h2>
			<div class="rpbt_shortcode">

<div id='gallery-1' class='gallery related-gallery related-galleryid-24220 gallery-columns-3 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.southwestjournal.com/focus/2017/01/the-loppet-braces-for-a-big-year/' title='The Loppet braces for a big year'><img width="300" height="224" src="http://www.southwestjournal.com/wp-content/uploads/2017/01/Columbia-Skate-Kotvis-web-300x224.jpg" class="attachment-medium" alt="The Columbia Sportswear Skate Marathon has cross-country skiers of all ages racing between Theodore Wirth Park and Uptown’s Loppet Village. Photo by Steve Kotvis" aria-describedby="gallery-1-24207" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-24207'>
				<a href=http://www.southwestjournal.com/focus/2017/01/the-loppet-braces-for-a-big-year/>The Loppet braces for a big year</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.southwestjournal.com/focus/2017/01/from-the-pages-of-the-progressive/' title='From the pages of The Progressive'><img width="300" height="275" src="http://www.southwestjournal.com/wp-content/uploads/2017/01/Drescher_web-300x275.jpg" class="attachment-medium" alt="Illustration for The Progressive 1985 Hidden History of the United States calendar." aria-describedby="gallery-1-24170" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-24170'>
				<a href=http://www.southwestjournal.com/focus/2017/01/from-the-pages-of-the-progressive/>From the pages of The Progressive</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.southwestjournal.com/focus/2017/01/chinese-ink-painting-meets-the-old-masters/' title='Chinese ink painting meets the old masters'><img width="300" height="199" src="http://www.southwestjournal.com/wp-content/uploads/2017/01/Reimagining-the-Lystra-Scene-web-300x199.jpg" class="attachment-medium" alt="In &quot;Reimagining the Lystra Scene,&quot; Liu Dan transforms a 17th-century Dutch religious painting as a landscape. Submitted image" aria-describedby="gallery-1-23945" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-23945'>
				<a href=http://www.southwestjournal.com/focus/2017/01/chinese-ink-painting-meets-the-old-masters/>Chinese ink painting meets the old masters</a>
				</figcaption></figure>
		</div>
</div>


	</footer><!-- .entry-footer -->
</div>
			
<div class="secondary" class="widget-area" role="complementary">
	<div id="block_1" class="ad-block sidebar"></div>

	<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/SWjournal" data-widget-id="721582766127616001">Tweets by @SWjournal</a>

	
<!-- WordPress Popular Posts Plugin v3.3.2 [W] [daily] [views] [regular] -->
<aside id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Read</h2>
<!-- cached -->

<ul class="wpp-list">
<li><a href="http://www.southwestjournal.com/news/neighborhoods/2017/01/the-making-of-the-middlemoon-creekwalk/" title="The making of the Middlemoon Creekwalk" target="_self"><img width="630" height="470" src="http://www.southwestjournal.com/wp-content/uploads/2017/01/Middlemoon-1_-Photo-by-Stephen-L.-Garrett.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="The Middlemoon Creekwalk, a spontaneous ice installation near Lake Harriet, attracts a growing number of volunteers and visitors each winter. Photo by Stephen L. Garrett" /></a> <a href="http://www.southwestjournal.com/news/neighborhoods/2017/01/the-making-of-the-middlemoon-creekwalk/" title="The making of the Middlemoon Creekwalk" class="wpp-post-title" target="_self">The making of the Middlemoon Creekwalk</a> </li>
<li><a href="http://www.southwestjournal.com/news/2017/01/council-member-seeks-new-mall-for-east-african-entrepreneurs/" title="Council member seeks new mall for East African entrepreneurs" target="_self"><img width="630" height="470" src="http://www.southwestjournal.com/wp-content/uploads/2017/01/Karmel-Mall_2.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Council Member Abdi Warsame says he&#039;s leading an effort to build a cooperatively-owned mall for East African businesses. Photo by Michelle Bruch" /></a> <a href="http://www.southwestjournal.com/news/2017/01/council-member-seeks-new-mall-for-east-african-entrepreneurs/" title="Council member seeks new mall for East African entrepreneurs" class="wpp-post-title" target="_self">Council member seeks new mall for East African entrepreneurs</a> </li>
<li><a href="http://www.southwestjournal.com/news/2017/01/minneapolis-churches-join-sanctuary-movement/" title="Minneapolis churches join sanctuary movement" target="_self"><img width="630" height="470" src="http://www.southwestjournal.com/wp-content/uploads/2017/01/Sanctuary_1.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Linden Hills United Church of Christ, with Pastor Eliot Howard, is offering shelter to undocumented immigrants. Photo by Michelle Bruch" /></a> <a href="http://www.southwestjournal.com/news/2017/01/minneapolis-churches-join-sanctuary-movement/" title="Minneapolis churches join sanctuary movement" class="wpp-post-title" target="_self">Minneapolis churches join sanctuary movement</a> </li>
<li><a href="http://www.southwestjournal.com/news/biz-buzz/2017/01/coming-soon-tilt/" title="Coming soon: Tilt" target="_self"><img width="630" height="470" src="http://www.southwestjournal.com/wp-content/uploads/2017/01/Tilt_.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="John Galvin (l), Jasha Johnston and Carrie McCabe-Johnston, co-owners of the forthcoming Tilt pinball bar at 26th &amp; Stevens. Photo by Michelle Bruch" /></a> <a href="http://www.southwestjournal.com/news/biz-buzz/2017/01/coming-soon-tilt/" title="Coming soon: Tilt" class="wpp-post-title" target="_self">Coming soon: Tilt</a> </li>
<li><a href="http://www.southwestjournal.com/news/neighborhoods/2017/01/lake-harriet-kite-festival-is-saturday/" title="Lake Harriet Kite Festival is Saturday" target="_self"><img width="630" height="470" src="http://www.southwestjournal.com/wp-content/uploads/2017/01/Lake-Harriet-Kite-Festival-2_-Photo-by-Alan-Wilfahrt-courtesy-of-Minneapolis-Park-and-Recreation-Board.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Photo by Alan Wilfahrt courtesy of Minneapolis Park and Recreation Board" /></a> <a href="http://www.southwestjournal.com/news/neighborhoods/2017/01/lake-harriet-kite-festival-is-saturday/" title="Lake Harriet Kite Festival is Saturday" class="wpp-post-title" target="_self">Lake Harriet Kite Festival is Saturday</a> </li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.2 -->
	<div style="clear:both"></div>
	<div id="block_2" class="ad-block sidebar"></div>




</div><!-- #secondary -->

			</article>
</main><!-- #main -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
	
  <div class="back-to-top"><a href="#">Back to top &#8593;</a></div>
  
  <nav id="site-navigation" class="main-navigation" role="navigation">
    <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="http://www.southwestjournal.com/section/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.southwestjournal.com/section/news/biz-buzz/">Biz Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20924"><a href="http://www.southwestjournal.com/section/news/city-hall/">City Hall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.southwestjournal.com/section/news/civic-beat/">Civic Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="http://www.southwestjournal.com/section/news/development/">Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20922"><a href="http://www.southwestjournal.com/section/news/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.southwestjournal.com/section/news/green-digest/">Green Digest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20923"><a href="http://www.southwestjournal.com/section/news/neighborhoods/">Neighborhoods</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.southwestjournal.com/section/news/parks/">Parks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.southwestjournal.com/section/news/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9466"><a href="http://www.southwestjournal.com/section/news/special-report/">Special Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20052"><a href="http://www.southwestjournal.com/section/news/transportation/">Transportation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13"><a href="http://www.southwestjournal.com/section/focus/">Focus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.southwestjournal.com/section/focus/art-beat/">Art Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20460"><a href="http://www.southwestjournal.com/section/focus/city-voices/">City Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.southwestjournal.com/section/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.southwestjournal.com/section/focus/flavor/">Flavor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="http://www.southwestjournal.com/section/focus/get-out-guide/">Get Out Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20034"><a href="http://www.southwestjournal.com/section/focus/homes/">Homes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7186"><a href="http://www.southwestjournal.com/section/focus/neighborhood-spotlight/">Neighborhood Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7187"><a href="http://www.southwestjournal.com/section/focus/where-we-live/">Where We Live</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="http://www.southwestjournal.com/section/voices/">Voices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7134"><a href="http://www.southwestjournal.com/section/voices/ask-dr-rachel/">Ask Dr. Rachel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="http://www.southwestjournal.com/section/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7142"><a href="http://www.southwestjournal.com/section/voices/attainable-we/">Attainable We</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7136"><a href="http://www.southwestjournal.com/section/voices/be-the-change/">Be the Change</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7137"><a href="http://www.southwestjournal.com/section/voices/bike-beat/">Bike Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="http://www.southwestjournal.com/section/voices/everyday-gardener/">Everyday Gardener</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7139"><a href="http://www.southwestjournal.com/section/voices/gadget-guy/">Gadget Guy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="http://www.southwestjournal.com/section/voices/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868"><a href="http://www.southwestjournal.com/section/voices/moments-in-minneapolis/">Moments in Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://www.southwestjournal.com/section/voices/my-minneapolis/">My Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7143"><a href="http://www.southwestjournal.com/section/voices/historyapolis/">The Historyapolis Project</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7144"><a href="http://www.southwestjournal.com/section/voices/weekend-tourist/">Weekend Tourist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.southwestjournal.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.southwestjournal.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="http://www.southwestjournal.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="http://www.southwestjournal.com/community-calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="http://www.southwestjournal.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="http://www.southwestjournal.com/coverage-area/">Coverage Area</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23920"><a href="http://www.southwestjournal.com/deadlines/">Deadlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="http://www.southwestjournal.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="http://www.southwestjournal.com/editorial-calendar/">Editorial Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="http://www.southwestjournal.com/homefair/">Home Fair</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9533"><a href="http://southwestjournal.com/pdf">PDF Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><a href="http://www.southwestjournal.com/submit/">Submit Ad</a></li>
</ul>
</li>
</ul></div>  </nav><!-- #site-navigation -->

  <div id="footer-search" class="search-box-wrapper">
    <a href="#search-container" class="screen-reader-text">Search</a>
    <div class="search-box">
        <form role="search" method="get" class="search-form" action="http://www.southwestjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>    </div>
  </div>  

  <div class="logo">
    <h1><a href="/">Southwest Journal</a></h1>
  </div><!-- end logo -->

  <div class="footer-nav">	  
    <ul>
        <li><a href="/about">About Us</a></li>
        <li><a href="/contact">Contact Us</a></li>
        <li><a href="/community-calendar/">Community Calendar</a></li>
        <li><a href="/contact">Contribute</a></li>
        <li><a href="/about#map">Find A Copy</a></li>
        <li><a href="/careers">Careers</a></li>
        <li><a href="/advertise">Advertise</a></li>
      </ul>
    </div>

    <div class="site-info">
      <ul>
        <li>&copy; Minnesota Premier Publications</li>
        <li><a href="/terms-of-use">Terms of Use</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
        <li><a href="/wp-admin">Sign In</a></li>
      </ul>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'southwestjournal';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://www.southwestjournal.com/wp-content/themes/journals/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var config = {"api":"https:\/\/www.mnpubs.com\/api\/v1\/","content_server":"http:\/\/content.mnpubs.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.southwestjournal.com/wp-content/themes/journals/js/journals.js?ver=1'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1762533-3', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
