

<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.southwestjournal.com/xmlrpc.php">
<link rel="shortcut icon" href="/journalswp/wp-content/themes/journals/img/favicon.ico" type="image/vnd.microsoft.icon">


<title>Local restaurants take off at MSP airport | Southwest Journal</title>
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Feed" href="http://www.southwestjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Comments Feed" href="http://www.southwestjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Journal &raquo; Local restaurants take off at MSP airport Comments Feed" href="http://www.southwestjournal.com/features/2017/08/local-restaurants-take-off-at-msp-airport/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.southwestjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='journals-style-css'  href='http://www.southwestjournal.com/wp-content/themes/journals/style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.southwestjournal.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.southwestjournal.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.southwestjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.southwestjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.southwestjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.1" />
<link rel='canonical' href='http://www.southwestjournal.com/features/2017/08/local-restaurants-take-off-at-msp-airport/' />
<link rel='shortlink' href='http://www.southwestjournal.com/?p=27494' />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
				<!-- WordPress Popular Posts v3.3.2 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 20;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.southwestjournal.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=cd229ec40d&wpp_id=27494';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.3.2 -->
				
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.7 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Southwest Journal"/>
<meta property="og:title" content="Local restaurants take off at MSP airport"/>
<meta itemprop="name" content="Local restaurants take off at MSP airport"/>
<meta name="twitter:title" content="Local restaurants take off at MSP airport"/>
<meta property="og:url" content="http://www.southwestjournal.com/features/2017/08/local-restaurants-take-off-at-msp-airport/"/>
<meta name="twitter:url" content="http://www.southwestjournal.com/features/2017/08/local-restaurants-take-off-at-msp-airport/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2017-08-24T13:38:41+00:00"/>
<meta property="article:modified_time" content="2017-08-24T16:17:56+00:00" />
<meta property="og:updated_time" content="2017-08-24T16:17:56+00:00" />
<meta property="article:section" content="Features"/>
<meta property="og:description" content="While the travelers at Minneapolis-St. Paul International Airport are going global, the airport’s dining scene is quickly going local.

For the airport, this push for Minnesota-made food has led to adding nearly a dozen restaurants from local purveyors over the past year, and many more will soon h"/>
<meta itemprop="description" content="While the travelers at Minneapolis-St. Paul International Airport are going global, the airport’s dining scene is quickly going local.

For the airport, this push for Minnesota-made food has led to adding nearly a dozen restaurants from local purveyors over the past year, and many more will soon h"/>
<meta property="og:image" content="http://www.southwestjournal.com/wp-content/uploads/2017/08/Food-Truck-Alley-Salty-Tart-web.jpg"/>
<meta itemprop="image" content="http://www.southwestjournal.com/wp-content/uploads/2017/08/Food-Truck-Alley-Salty-Tart-web.jpg"/>
<meta name="twitter:image:src" content="http://www.southwestjournal.com/wp-content/uploads/2017/08/Food-Truck-Alley-Salty-Tart-web.jpg"/>
<meta name="twitter:card" content="summary"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->


<script src="https://use.typekit.net/hjb0ovf.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

</head>

<body class="single single-post postid-27494 single-format-standard group-blog">

<div class="content-wrap">

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id ="banner_1" class="ad-block top"></div>

		<header id="masthead" class="header-wrap" role="banner">
			<div class="header">
				<div class="logo">
					<h1><a href="/">Southwest Journal</a></h1>
					<p class="tag">Southwest Minneapolis' Community Newspaper</p>
				</div><!-- end logo -->

				<div id="search-container" class="search-box-wrapper">
					<a href="#search-container" class="screen-reader-text">Search</a>
				    <div class="search-box">
				        <form role="search" method="get" class="search-form" action="http://www.southwestjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				    </div>
				</div>

				<div class="share">
					<a class="icon icon-share-instagram" title="Follow us on Instagram" href="https://www.instagram.com/swjournalmpls" target="_blank"></a></span>    
					<a class="icon icon-share-twitter" title="Follow us on Twitter" href="https://twitter.com/SWjournal" target="_blank"></a></span>
					<a class="icon icon-share-facebook" title="Follow us on Facebook" href="https://www.facebook.com/SWjournal" target="_blank"></a></span> 
		    	</div>

				<a class="search-skip-link" href="#footer-search"><img class="search-icon" src="/journalswp/wp-content/themes/journals/img/search.jpg" /></a>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="http://www.southwestjournal.com/section/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.southwestjournal.com/section/news/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-20924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20924"><a href="http://www.southwestjournal.com/section/news/city-hall/">City Hall</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.southwestjournal.com/section/news/civic-beat/">Civic Beat</a></li>
	<li id="menu-item-20921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="http://www.southwestjournal.com/section/news/development/">Development</a></li>
	<li id="menu-item-20922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20922"><a href="http://www.southwestjournal.com/section/news/environment/">Environment</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.southwestjournal.com/section/news/green-digest/">Green Digest</a></li>
	<li id="menu-item-20923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20923"><a href="http://www.southwestjournal.com/section/news/neighborhoods/">Neighborhoods</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.southwestjournal.com/section/news/parks/">Parks</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.southwestjournal.com/section/news/schools/">Schools</a></li>
	<li id="menu-item-9466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9466"><a href="http://www.southwestjournal.com/section/news/special-report/">Special Report</a></li>
	<li id="menu-item-20052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20052"><a href="http://www.southwestjournal.com/section/news/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.southwestjournal.com/section/focus/">Focus</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.southwestjournal.com/section/focus/art-beat/">Art Beat</a></li>
	<li id="menu-item-20460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20460"><a href="http://www.southwestjournal.com/section/focus/city-voices/">City Voices</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="http://www.southwestjournal.com/section/features/">Features</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.southwestjournal.com/section/focus/flavor/">Flavor</a></li>
	<li id="menu-item-7185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="http://www.southwestjournal.com/section/focus/get-out-guide/">Get Out Guide</a></li>
	<li id="menu-item-20034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20034"><a href="http://www.southwestjournal.com/section/focus/homes/">Homes</a></li>
	<li id="menu-item-7186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7186"><a href="http://www.southwestjournal.com/section/focus/neighborhood-spotlight/">Neighborhood Spotlight</a></li>
	<li id="menu-item-7187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7187"><a href="http://www.southwestjournal.com/section/focus/where-we-live/">Where We Live</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="http://www.southwestjournal.com/section/voices/">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-7134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7134"><a href="http://www.southwestjournal.com/section/voices/ask-dr-rachel/">Ask Dr. Rachel</a></li>
	<li id="menu-item-7135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="http://www.southwestjournal.com/section/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li id="menu-item-7142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7142"><a href="http://www.southwestjournal.com/section/voices/attainable-we/">Attainable We</a></li>
	<li id="menu-item-7136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7136"><a href="http://www.southwestjournal.com/section/voices/be-the-change/">Be the Change</a></li>
	<li id="menu-item-7137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7137"><a href="http://www.southwestjournal.com/section/voices/bike-beat/">Bike Beat</a></li>
	<li id="menu-item-24983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24983"><a href="http://www.southwestjournal.com/section/voices/creative-class/">Creative Class</a></li>
	<li id="menu-item-24984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24984"><a href="http://www.southwestjournal.com/section/voices/dateline-minneapolis/">Dateline Minneapolis</a></li>
	<li id="menu-item-7138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="http://www.southwestjournal.com/section/voices/everyday-gardener/">Everyday Gardener</a></li>
	<li id="menu-item-7139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7139"><a href="http://www.southwestjournal.com/section/voices/gadget-guy/">Gadget Guy</a></li>
	<li id="menu-item-7140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="http://www.southwestjournal.com/section/voices/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-23868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868"><a href="http://www.southwestjournal.com/section/voices/moments-in-minneapolis/">Moments in Minneapolis</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://www.southwestjournal.com/section/voices/my-minneapolis/">My Minneapolis</a></li>
	<li id="menu-item-7143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7143"><a href="http://www.southwestjournal.com/section/voices/historyapolis/">The Historyapolis Project</a></li>
	<li id="menu-item-7144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7144"><a href="http://www.southwestjournal.com/section/voices/weekend-tourist/">Weekend Tourist</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.southwestjournal.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.southwestjournal.com/about/">About Us</a></li>
	<li id="menu-item-7023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="http://www.southwestjournal.com/advertise/">Advertise</a></li>
	<li id="menu-item-6949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="http://www.southwestjournal.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-6944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="http://www.southwestjournal.com/contact/">Contact Us</a></li>
	<li id="menu-item-7202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="http://www.southwestjournal.com/coverage-area/">Coverage Area</a></li>
	<li id="menu-item-23920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23920"><a href="http://www.southwestjournal.com/deadlines/">Deadlines</a></li>
	<li id="menu-item-6980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="http://www.southwestjournal.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li id="menu-item-7214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="http://www.southwestjournal.com/editorial-calendar/">Editorial Calendar</a></li>
	<li id="menu-item-6975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="http://www.southwestjournal.com/homefair/">Home Fair</a></li>
	<li id="menu-item-9533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9533"><a href="http://southwestjournal.com/pdf">PDF Archive</a></li>
	<li id="menu-item-7076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><a href="http://www.southwestjournal.com/submit/">Submit Ad</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
			</div>
		</header><!-- #masthead -->

		<div id="content" class="site-content">

<main id="main" class="site-main" role="main">
	<article id="post-27494" class="post-27494 post type-post status-publish format-standard has-post-thumbnail hentry category-features placement-homepage-top-story-2">

					<!--load article title, byline and date -->

			

	<header>
		<!-- Category -->
		<div class="article-category">
						<a href="http://www.southwestjournal.com/section/features/">Features</a>
		</div>

    <!-- Full Width Image -->
		



		<!-- Title & Subhead -->
		<div class="entry-header">
			<h1 class="entry-title">Local restaurants take off at MSP airport</h1>			<!-- subhead -->
							<h2 class="subhead">A push for local food gives Minneapolis restaurateurs a chance to spread their wings</h2>
					</div>

		<!-- Byline and publish date -->
		<div class="entry-byline">
			<div class="byline">
				<a href="http://www.southwestjournal.com/author/eric-best/" title="Posts by Eric Best" rel="author">Eric Best</a>
									<a class="email" href="mailto:ebest@southwestjournal.com" ?> / ebest@southwestjournal.com </a>
				
			</div>


			<div class="publish-date">
				<time datetime="2017-08-24T13:38:41+00:00" pubdate>August 24, 2017</time>
			</div>
			<!-- updated date -->
							<div class="updated-date">Updated: August 24, 2017 - 4:17 pm</div>
						<div style="clear:both"></div>

		</div>

		<div style="clear:both"></div>
	</header>
			<div class="share_sidebar">
	<a class="icon icon-share-email" href="mailto:?subject=Local restaurants take off at MSP airport&body=http://www.southwestjournal.com/features/2017/08/local-restaurants-take-off-at-msp-airport/" title="Share via Email"></a></span>
	<a class="icon icon-share-twitter" title="Share via Twitter" href="http://twitter.com/share?url=http://www.southwestjournal.com/features/2017/08/local-restaurants-take-off-at-msp-airport/&text=Local restaurants take off at MSP airport"></a></span>
	<a class="icon icon-share-facebook" title="Share via Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.southwestjournal.com/features/2017/08/local-restaurants-take-off-at-msp-airport/"></a></span>
</div>
			<div id="primary" class="content-area">
	<!-- post image if not fullwidth -->
			<div class="single-post-thumbnail clear">
			<img width="3514" height="2621" src="http://www.southwestjournal.com/wp-content/uploads/2017/08/Food-Truck-Alley-Salty-Tart-web.jpg" class="attachment-large-thumb wp-post-image" alt="Salty Tart Bakery is one of a few Minneapolis restaurants to open in Food Truck Alley, a new group of eateries in Concourse E at the Minneapolis-St. Paul International Airport. Submitted photo" />			<div class="image-caption">Salty Tart Bakery is one of a few Minneapolis restaurants to open in Food Truck Alley, a new group of eateries in Concourse E at the Minneapolis-St. Paul International Airport. Submitted photo</div>
	</div>
	
	<!-- post content -->
	<div class="entry-content">
		<p>While the travelers at Minneapolis-St. Paul International Airport are going global, the airport’s dining scene is quickly going local.</p>
<p>For the airport, this push for Minnesota-made food has led to adding nearly a dozen restaurants from local purveyors over the past year, and many more will soon hit the runway.</p>
<p>Liz Grzechowiak, assistant director of concessions and business development for the Metropolitan Airports Commission, said this movement has been about giving opportunities for Minnesota business owners and better representing the state to its global guests.</p>
<p>“My starting point was that my goal is going to be to share with the world that the best way to know a culture is through its food, and we’re going to get it done at the airport,” Grzechowiak said.</p>
<p>The Minnesota restaurants are part of wave of 15 dining concepts and 35 new shops that has recently opened in the airport, which goes through a request for proposals process to evaluate retailers and enter new leases. The Metropolitan Airports Commission is expected to move forward next month with a second round of restaurants and stores. By next February, Grzechowiak said, 30 new restaurants will begin construction.</p>
<p>“It’s very, very important to us for people who are traveling to this facility for them to get a sense of what Minnesota and Twin Cities retailers are all about,” said CEO Brian Ryks of the Metropolitan Airports Commission. “We’ve taken that direction seriously, and it is paying off tremendous dividends.”</p>
<figure id="attachment_31348" style="width: 640px;" class="wp-caption aligncenter"><a href="http://www.journalmpls.com/wp-content/uploads/2017/08/Food-Truck-Alley_HolyLand-Truck-web.jpg"><img class="size-large wp-image-31348" src="http://www.journalmpls.com/wp-content/uploads/2017/08/Food-Truck-Alley_HolyLand-Truck-web-1024x684.jpg" alt="Food Truck Alley is a new experience-driven dining corner featuring local restaurants as food truck stalls. Submitted photo" width="640" height="428" /></a><figcaption class="wp-caption-text">Food Truck Alley is a new experience-driven dining corner featuring local restaurants as food truck stalls. Submitted photo</figcaption></figure>
<p>Among the local concepts are well-known restaurants like Republic, Black Sheep Pizza and Smack Shack. Others are smaller businesses expanding for the first time.</p>
<p>Angel Food Bakery &amp; Donut Bar, a business with just one bakery in downtown Minneapolis, now has a glassy, modern shop in Terminal 1.</p>
<p>For owner and head chef Katy Gerdes, expanding to the “weird world” of the airport left a lot of important questions on the table for a small business owner. Watering down the concept was her biggest concern, Gerdes said.</p>
<p>“How do we grow and maintain quality and standards, the visual appeal we want [and] the fun atmosphere we want?” she said.</p>
<figure id="attachment_31347" style="width: 640px;" class="wp-caption aligncenter"><a href="http://www.journalmpls.com/wp-content/uploads/2017/08/2-17_TwinsGrill3-web.jpg"><img class="size-large wp-image-31347" src="http://www.journalmpls.com/wp-content/uploads/2017/08/2-17_TwinsGrill3-web-1024x683.jpg" alt="The Minnesota Twins modeled Twins Grill, located in Terminal 1’s Concourse C, after their home at Target Field. Submitted photo" width="640" height="427" /></a><figcaption class="wp-caption-text">The Minnesota Twins modeled Twins Grill, located in Terminal 1’s Concourse C, after their home at Target Field. Submitted photo</figcaption></figure>
<p>Operating an airport bakery meant figuring out how to bake Angel Food’s goodies on site instead of trucking them in. On top of that, Gerdes had challenges sourcing ingredients and bringing their preferred local ingredients to MSP.</p>
<p>In the end, the airport and Angel Food’s joint venture partner, Delaware North, took her ideas and ran with them, she said. This year, the bakery won an award for best quick-service concept from the Airports Council International.</p>
<p>“The crew here is just as talented making fresh scratch bakery goods on site in this airport as anybody we have downtown,” she said. “On a surface level to the customer, they should be the same company, and that’s our biggest goal here.”</p>
<p>Jordan Smith of Twin Cities-based Black Sheep Pizza had his own hurdles in converting his growing chain of coal-fired pizza restaurants to an airport concept.</p>
<p>Beyond the challenges of sourcing unique pizza toppings and other ingredients, Smith offers new breakfast pizzas and is developing a menu of grab-and-go breakfast sandwiches to meet the needs of Black Sheep’s new audience. While the airport’s traditional pizza menu is virtually the same as the other restaurants, Smith said, the pizzas are 10 inches across instead of 12 inches. Prices are higher, with pies running airport diners about $1–$2 more than customers at three regular Black Sheep Pizza restaurants in Minneapolis and St. Paul.</p>
<figure id="attachment_31351" style="width: 640px;" class="wp-caption aligncenter"><a href="http://www.journalmpls.com/wp-content/uploads/2017/08/Black-Sheep_OwnerJordan1-web.jpg"><img class="size-large wp-image-31351" src="http://www.journalmpls.com/wp-content/uploads/2017/08/Black-Sheep_OwnerJordan1-web-1024x683.jpg" alt="Jordan Smith of Black Sheep Pizza. Submitted photo" width="640" height="427" /></a><figcaption class="wp-caption-text">Jordan Smith of Black Sheep Pizza. Submitted photo</figcaption></figure>
<p>Costs for restaurant operators are also higher at the airport. Grzechowiak said their agreements with restaurants allow operators to charge up to 10 percent more than the prices diners pay at the restaurants outside of the airport. The higher prices typically found at the airport cover higher wages, greater benefits, distribution fees, rent and other costs like parking and paying employees to go through security.</p>
<p>But the rewards are great, business owners say. About 38 million people walk through MSP each year, or about 90,000 travelers a day, which makes it the 16th busiest airport on the continent. With such a large, captive audience, Smith said having your name in the airport is akin to putting a billboard up.</p>
<p>“If that many people are out here, we think of it as a tremendous branding opportunity,” he said.</p>
<p>Other locals coming to the airport include Lake Wine Kitchen + Bar, Stillwater-born restaurant and bar LoLo and Stone Arch, a concept developed for the airport that offers beer from breweries across Minnesota. Food Truck Alley, a new experience-focused dining corner in Concourse E, features new locations from Red Cow, Salty Tart and Northeast Minneapolis-based Holy Land.</p>
<figure id="attachment_31349" style="width: 640px;" class="wp-caption aligncenter"><a href="http://www.journalmpls.com/wp-content/uploads/2017/08/Stone_Arch_Exterior-web.jpg"><img class="size-large wp-image-31349" src="http://www.journalmpls.com/wp-content/uploads/2017/08/Stone_Arch_Exterior-web-1024x851.jpg" alt="Stone Arch at MSP Airport. Submitted photo" width="640" height="532" /></a><figcaption class="wp-caption-text">Stone Arch at MSP Airport. Submitted photo</figcaption></figure>
<p>The Minnesota Twins have a presence in the dining scene at MSP. The team has opened a 6,100-square foot restaurant called Twins Grill with seating for up to 220 people.</p>
<p>“Having our brand out here in partnership with all the other great restaurants that are here, not only gives the guests that are coming through the airport from the region, the country or internationally exposure to the food, but also to our brand,” said Matt Hoy, senior vice president of operations with the Minnesota Twins.</p>
<p>For MSP, Grzechowiak said it’s about sharing a different story about Minnesota through food. Instead of travelers describing the state in desolate terms like tundra — or worse, not having anything to say about Minnesota, she said — they’ll have a uniquely local dining experience to talk about.</p>
<p>“I knew having grown up in food and beverage in the Twin Cities that we had so much to offer and had such a strong story to tell,” she said.</p>
<figure id="attachment_31352" style="width: 640px;" class="wp-caption aligncenter"><a href="http://www.journalmpls.com/wp-content/uploads/2017/08/3-2017_LakeWine_Exterior-web.jpg"><img class="size-large wp-image-31352" src="http://www.journalmpls.com/wp-content/uploads/2017/08/3-2017_LakeWine_Exterior-web-1024x652.jpg" alt="Lake Wine Kitchen + Bar, located in the MSP Mall, offers wine flights, charcuterie and retail opportunities. Submitted photo" width="640" height="408" /></a><figcaption class="wp-caption-text">Lake Wine Kitchen + Bar, located in the MSP Mall, offers wine flights, charcuterie and retail opportunities. Submitted photo</figcaption></figure>
			</div>


	<!-- tags -->
	<footer class="entry-footer">

	
	<!-- comments -->
	
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.southwestjournal.com/features/2017/08/local-restaurants-take-off-at-msp-airport/';
var disqus_identifier = '27494 http://www.southwestjournal.com/?p=27494';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'southwestjournal';
var disqus_title = "Local restaurants take off at MSP airport";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=27494';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


	<!-- related -->
		<h2>More in  <a href="http://www.southwestjournal.com/section/features/" rel="category tag">Features</a> </h2>
			<div class="rpbt_shortcode">

<div id='gallery-1' class='gallery related-gallery related-galleryid-27494 gallery-columns-3 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.southwestjournal.com/news/development/2017/08/sons-of-norway-site-slated-for-premium-apartments/' title='Sons of Norway site slated for &#8220;premium&#8221; apartments'><img width="300" height="224" src="http://www.southwestjournal.com/wp-content/uploads/2017/08/IMG_7701-300x224.jpg" class="attachment-medium" alt="Ryan Companies and Weidner Apartment Homes propose apartments and retail at 1455 W. Lake St." aria-describedby="gallery-1-27457" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-27457'>
				<a href=http://www.southwestjournal.com/news/development/2017/08/sons-of-norway-site-slated-for-premium-apartments/>Sons of Norway site slated for &#8220;premium&#8221; apartments</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.southwestjournal.com/features/2017/05/the-glam-doll-game-makers/' title='The Glam Doll game makers'><img width="300" height="224" src="http://www.southwestjournal.com/wp-content/uploads/2017/05/Donutron-300x224.jpg" class="attachment-medium" alt="Martin Grider (l) and Zachary Johnson play the Donutron. Photo by Michelle Bruch" aria-describedby="gallery-1-25584" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-25584'>
				<a href=http://www.southwestjournal.com/features/2017/05/the-glam-doll-game-makers/>The Glam Doll game makers</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.southwestjournal.com/focus/2017/02/the-matchmakers-who-help-minneapolitans-find-love/' title='The matchmakers who help Minneapolitans find love'><img width="300" height="224" src="http://www.southwestjournal.com/wp-content/uploads/2017/02/IMG_6407rt-2-web-1.23.28-PM-300x224.jpg" class="attachment-medium" alt="Matchmakers Denys Crea and Amy Rolando, the founders of relationship agency Pairings Group, help about eight clients each year find love. Submitted photo." aria-describedby="gallery-1-24341" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-24341'>
				<a href=http://www.southwestjournal.com/focus/2017/02/the-matchmakers-who-help-minneapolitans-find-love/>The matchmakers who help Minneapolitans find love</a>
				</figcaption></figure>
		</div>
</div>


	</footer><!-- .entry-footer -->
</div>
			
<div class="secondary" class="widget-area" role="complementary">
	<div id="block_1" class="ad-block sidebar"></div>

	<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/SWjournal" data-widget-id="721582766127616001">Tweets by @SWjournal</a>

	
<!-- WordPress Popular Posts Plugin v3.3.2 [W] [daily] [views] [regular] -->
<aside id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Read</h2>
<!-- cached -->

<ul class="wpp-list">
<li><a href="http://www.southwestjournal.com/voices/my-minneapolis/2017/08/the-dude-abides/" title="The Dude abides" target="_self"><img width="630" height="420" src="http://www.southwestjournal.com/wp-content/uploads/2017/08/Walsh0824web-630x420.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="DevJam and Studio 2 Café’s David Hussman at home: “I’m super inspired right now.” Photo by Jim Walsh" /></a> <a href="http://www.southwestjournal.com/voices/my-minneapolis/2017/08/the-dude-abides/" title="The Dude abides" class="wpp-post-title" target="_self">The Dude abides</a> </li>
<li><a href="http://www.southwestjournal.com/news/green-digest/2017/08/u-s-rep-ellison-rallies-constituents-against-epa-cuts/" title="U.S. Rep. Ellison rallies constituents against EPA cuts" target="_self"><img src="http://www.southwestjournal.com/wp-content/plugins/wordpress-popular-posts/no_thumb.jpg" width=630 height=470 title="U.S. Rep. Ellison rallies constituents against EPA cuts" alt="U.S. Rep. Ellison rallies constituents against EPA cuts" class="wpp-thumbnail wpp_featured_def" /></a> <a href="http://www.southwestjournal.com/news/green-digest/2017/08/u-s-rep-ellison-rallies-constituents-against-epa-cuts/" title="U.S. Rep. Ellison rallies constituents against EPA cuts" class="wpp-post-title" target="_self">U.S. Rep. Ellison rallies constituents against EPA cuts</a> </li>
<li><a href="http://www.southwestjournal.com/focus/2017/08/the-gardens-of-grass-lake/" title="The gardens of Grass Lake" target="_self"><img width="630" height="470" src="http://www.southwestjournal.com/wp-content/uploads/2017/08/Grass-Lake-1.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Kenny resident Bryan Simmons stops at one of several gardens along Grass Lake." /></a> <a href="http://www.southwestjournal.com/focus/2017/08/the-gardens-of-grass-lake/" title="The gardens of Grass Lake" class="wpp-post-title" target="_self">The gardens of Grass Lake</a> </li>
<li><a href="http://www.southwestjournal.com/news/crime/2017/08/police-see-increase-in-emergency-response-times/" title="Police see increase in emergency response times" target="_self"><img src="http://www.southwestjournal.com/wp-content/plugins/wordpress-popular-posts/no_thumb.jpg" width=630 height=470 title="Police see increase in emergency response times" alt="Police see increase in emergency response times" class="wpp-thumbnail wpp_featured_def" /></a> <a href="http://www.southwestjournal.com/news/crime/2017/08/police-see-increase-in-emergency-response-times/" title="Police see increase in emergency response times" class="wpp-post-title" target="_self">Police see increase in emergency response times</a> </li>
<li><a href="http://www.southwestjournal.com/news/development/2017/08/sons-of-norway-site-slated-for-premium-apartments/" title="Sons of Norway site slated for &#8220;premium&#8221; apartments" target="_self"><img width="630" height="470" src="http://www.southwestjournal.com/wp-content/uploads/2017/08/IMG_7701.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Ryan Companies and Weidner Apartment Homes propose apartments and retail at 1455 W. Lake St." /></a> <a href="http://www.southwestjournal.com/news/development/2017/08/sons-of-norway-site-slated-for-premium-apartments/" title="Sons of Norway site slated for &#8220;premium&#8221; apartments" class="wpp-post-title" target="_self">Sons of Norway site slated for &#8220;premium&#8221; apartments</a> </li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.2 -->
	<div style="clear:both"></div>
	<div id="block_2" class="ad-block sidebar"></div>




</div><!-- #secondary -->

			</article>
</main><!-- #main -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
	
  <div class="back-to-top"><a href="#">Back to top &#8593;</a></div>
  
  <nav id="site-navigation" class="main-navigation" role="navigation">
    <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="http://www.southwestjournal.com/section/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.southwestjournal.com/section/news/biz-buzz/">Biz Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20924"><a href="http://www.southwestjournal.com/section/news/city-hall/">City Hall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.southwestjournal.com/section/news/civic-beat/">Civic Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="http://www.southwestjournal.com/section/news/development/">Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20922"><a href="http://www.southwestjournal.com/section/news/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.southwestjournal.com/section/news/green-digest/">Green Digest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20923"><a href="http://www.southwestjournal.com/section/news/neighborhoods/">Neighborhoods</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.southwestjournal.com/section/news/parks/">Parks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.southwestjournal.com/section/news/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9466"><a href="http://www.southwestjournal.com/section/news/special-report/">Special Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20052"><a href="http://www.southwestjournal.com/section/news/transportation/">Transportation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.southwestjournal.com/section/focus/">Focus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.southwestjournal.com/section/focus/art-beat/">Art Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20460"><a href="http://www.southwestjournal.com/section/focus/city-voices/">City Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="http://www.southwestjournal.com/section/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.southwestjournal.com/section/focus/flavor/">Flavor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="http://www.southwestjournal.com/section/focus/get-out-guide/">Get Out Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20034"><a href="http://www.southwestjournal.com/section/focus/homes/">Homes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7186"><a href="http://www.southwestjournal.com/section/focus/neighborhood-spotlight/">Neighborhood Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7187"><a href="http://www.southwestjournal.com/section/focus/where-we-live/">Where We Live</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="http://www.southwestjournal.com/section/voices/">Voices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7134"><a href="http://www.southwestjournal.com/section/voices/ask-dr-rachel/">Ask Dr. Rachel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="http://www.southwestjournal.com/section/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7142"><a href="http://www.southwestjournal.com/section/voices/attainable-we/">Attainable We</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7136"><a href="http://www.southwestjournal.com/section/voices/be-the-change/">Be the Change</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7137"><a href="http://www.southwestjournal.com/section/voices/bike-beat/">Bike Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24983"><a href="http://www.southwestjournal.com/section/voices/creative-class/">Creative Class</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24984"><a href="http://www.southwestjournal.com/section/voices/dateline-minneapolis/">Dateline Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="http://www.southwestjournal.com/section/voices/everyday-gardener/">Everyday Gardener</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7139"><a href="http://www.southwestjournal.com/section/voices/gadget-guy/">Gadget Guy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="http://www.southwestjournal.com/section/voices/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868"><a href="http://www.southwestjournal.com/section/voices/moments-in-minneapolis/">Moments in Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://www.southwestjournal.com/section/voices/my-minneapolis/">My Minneapolis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7143"><a href="http://www.southwestjournal.com/section/voices/historyapolis/">The Historyapolis Project</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7144"><a href="http://www.southwestjournal.com/section/voices/weekend-tourist/">Weekend Tourist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.southwestjournal.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.southwestjournal.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="http://www.southwestjournal.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="http://www.southwestjournal.com/community-calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="http://www.southwestjournal.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="http://www.southwestjournal.com/coverage-area/">Coverage Area</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23920"><a href="http://www.southwestjournal.com/deadlines/">Deadlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="http://www.southwestjournal.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="http://www.southwestjournal.com/editorial-calendar/">Editorial Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="http://www.southwestjournal.com/homefair/">Home Fair</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9533"><a href="http://southwestjournal.com/pdf">PDF Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><a href="http://www.southwestjournal.com/submit/">Submit Ad</a></li>
</ul>
</li>
</ul></div>  </nav><!-- #site-navigation -->

  <div id="footer-search" class="search-box-wrapper">
    <a href="#search-container" class="screen-reader-text">Search</a>
    <div class="search-box">
        <form role="search" method="get" class="search-form" action="http://www.southwestjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>    </div>
  </div>  

  <div class="logo">
    <h1><a href="/">Southwest Journal</a></h1>
  </div><!-- end logo -->

  <div class="footer-nav">	  
    <ul>
        <li><a href="/about">About Us</a></li>
        <li><a href="/contact">Contact Us</a></li>
        <li><a href="/community-calendar/">Community Calendar</a></li>
        <li><a href="/contact">Contribute</a></li>
        <li><a href="/about#map">Find A Copy</a></li>
        <li><a href="/careers">Careers</a></li>
        <li><a href="/advertise">Advertise</a></li>
      </ul>
    </div>

    <div class="site-info">
      <ul>
        <li>&copy; Minnesota Premier Publications</li>
        <li><a href="/terms-of-use">Terms of Use</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
        <li><a href="/wp-admin">Sign In</a></li>
      </ul>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'southwestjournal';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://www.southwestjournal.com/wp-content/themes/journals/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var config = {"api":"https:\/\/www.mnpubs.com\/api\/v1\/","content_server":"http:\/\/content.mnpubs.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.southwestjournal.com/wp-content/themes/journals/js/journals.js?ver=1'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1762533-3', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
